<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Children&#8217;s cancer charity celebrates hitting Mayday milestone | Inside Croydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Children&#8217;s cancer charity celebrates hitting Mayday milestone Comments Feed" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f9cef71d7ec2a6103361deb35d80eb70' href='https://insidecroydon.com/_static/??-eJydUu1OwzAMfCGyMCY08QPxKChNvM7UiaPYUenbk40NaRVsHX8iX3R38seN2XhOCkltptpjEvsBmp0fbORQCcQWIKcQTGbRGVp5kYcxG0yeamjchm1AUdsR+8EQdsWVyYpOBKuIaalA9xAvBPMmyU1c1fQFw8n9D+KuEhlBBQMBFVNvc4GINf4wr8rnyyAc2vur5NizWB0bmNrP90hyk3Y0M2P2HJd2IbUTXzArcpqhpRYjhh7aPaE2Kg8Ihtx43y7OFjvnoWse5rCcjj//56KcTxG7Sy57VyC4EKZj2Q58S/newmeFPToyxD3LBbgWurPDIbSn+kB9i6/r55ftevu42T59Aa7tRrA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/full-site-editing/premium-content/view.js?m=1592510090'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/86649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Administrators accuse council of forcing hotel out of business' href='https://insidecroydon.com/2020/08/12/administrators-accuse-council-of-forcing-hotel-out-of-business/' />
<link rel='next' title='Pub gardeners&#8217; question time: Builders has others in the shade' href='https://insidecroydon.com/2020/08/13/pub-gardeners-question-time-builders-has-others-in-the-shade/' />

<link rel="canonical" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/" />
<link rel='shortlink' href='https://wp.me/pWK0J-mxz' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F08%2F13%2Fchildrens-cancer-charity-celebrates-hitting-mayday-milestone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F08%2F13%2Fchildrens-cancer-charity-celebrates-hitting-mayday-milestone%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="A locally based charity appeal is celebrating reaching a milestone towards its goal of raising £750,000 to the cost of creating a children&#039;s cancer unit at Mayday Hospital. Despite having to halt all traditional charity fund-raising activities in March because of the covid-19 pandemic, the Lily Pad Appeal at the Chartwell Cancer Trust has told&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Children&#8217;s cancer charity celebrates hitting Mayday milestone" />
<meta property="og:url" content="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/" />
<meta property="og:description" content="A locally based charity appeal is celebrating reaching a milestone towards its goal of raising £750,000 to the cost of creating a children&#8217;s cancer unit at Mayday Hospital. Despite having to …" />
<meta property="article:published_time" content="2020-08-13T08:30:47+00:00" />
<meta property="article:modified_time" content="2020-08-13T12:40:11+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital-300x200.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Children&#8217;s cancer charity celebrates hitting Mayday milestone" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304-274x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		</head>

<body class="post-template-default single single-post postid-86649 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

										<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
							<img src="https://insidecroydon.com/wp-content/uploads/2020/08/cropped-IMG_0088.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/08/12/administrators-accuse-council-of-forcing-hotel-out-of-business/" rel="prev"><span class="meta-nav">&larr;</span> Administrators accuse council of forcing hotel out of business</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2020/08/13/pub-gardeners-question-time-builders-has-others-in-the-shade/" rel="next">Pub gardeners&#8217; question time: Builders has others in the shade <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-86649" class="post-86649 post type-post status-publish format-standard hentry category-charity category-croydon-nhs-trust category-health category-lily-pad-appeal category-mayday-hospital tag-chartwell-cancer-trust tag-croydon tag-lily-pad-appeal tag-mayday-hospital">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/" rel="bookmark">Children&#8217;s cancer charity celebrates hitting Mayday milestone</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/" title="9:30 am" rel="bookmark"><span class="entry-date">August 13, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon" rel="author">insidecroydon</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>A locally based charity appeal is celebrating reaching a milestone towards its goal of raising £750,000 to the cost of creating a children&#8217;s cancer unit at Mayday Hospital.</p>
<p><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?ssl=1"><img data-attachment-id="86656" data-permalink="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/lilly-pad/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?fit=405%2C443&amp;ssl=1" data-orig-size="405,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lily pad" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?fit=405%2C443&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-86656 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304-274x300.jpg?resize=274%2C300&#038;ssl=1" alt width="274" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?resize=274%2C300&amp;ssl=1 274w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?resize=137%2C150&amp;ssl=1 137w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?w=405&amp;ssl=1 405w" data-lazy-sizes="(max-width: 274px) 100vw, 274px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304-274x300.jpg?resize=274%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="86656" data-permalink="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/lilly-pad/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?fit=405%2C443&amp;ssl=1" data-orig-size="405,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lily pad" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?fit=405%2C443&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-86656" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304-274x300.jpg?resize=274%2C300&#038;ssl=1" alt="" width="274" height="300" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?resize=274%2C300&amp;ssl=1 274w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?resize=137%2C150&amp;ssl=1 137w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Lilly-pad-e1597320799304.jpg?w=405&amp;ssl=1 405w" sizes="(max-width: 274px) 100vw, 274px" data-recalc-dims="1" /></noscript></a>Despite having to halt all traditional charity fund-raising activities in March because of the covid-19 pandemic, the Lily Pad Appeal at the Chartwell Cancer Trust has told supporters that work has begun on the multi-million-pound redevelopment of a site within Croydon&#8217;s largest hospital, with an expected completion date of spring 2021.</p>
<p>The project includes the addition of a brand new critical care unit as well as the children’s cancer unit, allowing the Croydon NHS Trust to provide care closer to home for even more of the borough’s sickest children.<span id="more-86649"></span></p>
<p>The unit will also have a medical ward, surgical ward and a short stay unit, for children and young people who need to be admitted to hospital.</p>
<p>Michael Douglas, the head of The Chartwell Cancer Trust, said: “The paediatric oncology unit will make a life-changing difference for the most vulnerable children of Croydon. We are pulling out all the stops to provide them with the full range of facilities they deserve.</p>
<blockquote><p><em>&#8220;We have been impacted significantly by the covid-19 crisis. All our fundraising activity for the Lily Pad Appeal has been suspended for the foreseeable future and we are working hard to develop alternative means of raising the funds we need to meet our target.</em></p></blockquote>
<p>&#8220;Despite incredibly tough times for all teams and patients at Croydon University Hospital, the project is still on track and some important milestones have been met. Work has started clearing and preparing the site – the asbestos has now been removed from the premises. The architects have also produced much-improved plans and designs.</p>
<p>&#8220;We are also pleased to say that the next instalment of funds has been transferred over to the hospital. This is a great step which simply would not have been possible without the support and fundraising of the public.</p>
<p>&#8220;The unfolding covid-19 crisis not only highlights the critical importance of the NHS in our society but also underlines the need for safe, state-of-the-art facilities for the most vulnerable, high-risk children in our communities.&#8221;</p>
<div id="attachment_86660" style="width: 310px" class="wp-caption alignleft"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?ssl=1"><img aria-describedby="caption-attachment-86660" data-attachment-id="86660" data-permalink="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/mayday-hospital/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?fit=615%2C410&amp;ssl=1" data-orig-size="615,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mayday Hospital" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?fit=615%2C410&amp;ssl=1" loading="lazy" class="size-medium wp-image-86660 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=300%2C200&#038;ssl=1" alt width="300" height="200" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?w=615&amp;ssl=1 615w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-86660" data-attachment-id="86660" data-permalink="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/mayday-hospital/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?fit=615%2C410&amp;ssl=1" data-orig-size="615,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mayday Hospital" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?fit=615%2C410&amp;ssl=1" loading="lazy" class="size-medium wp-image-86660" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Mayday-Hospital.jpg?w=615&amp;ssl=1 615w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-86660" class="wp-caption-text">More improvements are coming to the facilities at Mayday Hospital</p></div>
<p>The charity&#8217;s funding is going towards the children’s cancer unit as part of an effort to transform care for children, young people and their families who are dealing with cancer. It is the latest large-scale improvement at Mayday, following the opening of the £21million A&amp;E department in 2018 and the promise last year of refurbishment to the critical care department, budgeted to cost £12,7million.</p>
<p>Mayday&#8217;s paediatric teams look after around 52,000 children and young people each year, both in the hospital and in our community.</p>
<p>Edward Holloway, the consultant paediatrician at the NHS Trust and clinical lead for the project, said: “Croydon is home to one of the capital’s youngest populations and we’re committed to ensuring that we adapt to the needs of those that we care for at every age.</p>
<p>“This project has been an ambition of ours for a number of years and we’re delighted to finally be moving forward with our new children’s unit.</p>
<p>“This much-needed funding boost will undoubtedly improve the care we provide to all of our young people, now and into the future.</p>
<p>“Our new children’s oncology unit, which is being supported by Chartwell Cancer Trust’s Lilypad Appeal, will allow us to look after children living with cancer in a modern, welcoming environment close to home, reducing any additional stress during an incredibly difficult time in their lives.”</p>
<p><a href="https://chartwellcancertrust.co.uk/lily-pad/" target="_blank" rel="noopener noreferrer"><em>For more information about the Lily Pad Appeal, visit their website here</em></a></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>For the latest listings of events in and around Croydon, click here</strong></a></li>
</ul>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">2010 to 2020: Inside Croydon has been delivering local community service and local community news for 10 years. To support independent local journalism in Croydon, please sign up today as a supporter. Click here for more details</a></strong></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2018/10/14/national-charity-names-inside-croydon-among-autism-heroes/" rel="noopener noreferrer">Inside Croydon named Journalist of the Year at 2018 Anna Kennedy Online Autism Heroes Awards</a></strong></li>
<li><strong><a href="https://insidecroydon.com/2020/01/08/its-a-hat-trick-housing-wins-unwanted-new-plaudit-for-council/" rel="noopener">ROTTEN BOROUGH AWARDS</a>: For <em>three</em> consecutive years, 2017, 2018 and 2019, Inside Croydon has been the source for award-winning nominations in <em>Private Eye</em> magazine’s annual celebration of civic cock-ups<br />
</strong></li>
<li><strong>Inside Croydon had 1.6million pages viewed by 721,000 unique visitors in 2019</strong></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86649" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86649" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-86649" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-86649" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-86649" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-86649-5f35a4f1a04f4' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=86649&amp;origin=insidecroydon.com&amp;obj_id=13999893-86649-5f35a4f1a04f4' data-name='like-post-frame-13999893-86649-5f35a4f1a04f4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About insidecroydon</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://insidecroydon.com/category/charity/" rel="category tag">Charity</a>, <a href="https://insidecroydon.com/category/health/croydon-nhs-trust/" rel="category tag">Croydon NHS Trust</a>, <a href="https://insidecroydon.com/category/health/" rel="category tag">Health</a>, <a href="https://insidecroydon.com/category/charity/lily-pad-appeal/" rel="category tag">Lily Pad Appeal</a>, <a href="https://insidecroydon.com/category/health/mayday-hospital/" rel="category tag">Mayday Hospital</a> and tagged <a href="https://insidecroydon.com/tag/chartwell-cancer-trust/" rel="tag">Chartwell Cancer Trust</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/lily-pad-appeal/" rel="tag">Lily Pad Appeal</a>, <a href="https://insidecroydon.com/tag/mayday-hospital/" rel="tag">Mayday Hospital</a>. Bookmark the <a href="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/" title="Permalink to Children&#8217;s cancer charity celebrates hitting Mayday milestone" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/08/12/administrators-accuse-council-of-forcing-hotel-out-of-business/" rel="prev"><span class="meta-nav">&larr;</span> Administrators accuse council of forcing hotel out of business</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2020/08/13/pub-gardeners-question-time-builders-has-others-in-the-shade/" rel="next">Pub gardeners&#8217; question time: Builders has others in the shade <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=86649&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bc29b29e9f452b24d4a614daa29e5ffd0cf87cf2#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F08%2F13%2Fchildrens-cancer-charity-celebrates-hitting-mayday-milestone%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>9,323,813 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 16,291 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2020/08/12/administrators-accuse-council-of-forcing-hotel-out-of-business/" title="Administrators accuse council of forcing hotel out of business" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/IMG_5027-rotated-e1597242254663-300x233.jpg?resize=40%2C40&#038;ssl=1" alt="Administrators accuse council of forcing hotel out of business" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/08/12/administrators-accuse-council-of-forcing-hotel-out-of-business/" title="Administrators accuse council of forcing hotel out of business" class="bump-view" data-bump-view="tp">Administrators accuse council of forcing hotel out of business</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/08/12/im-sorry-ill-say-that-again-says-croydons-confused-mp/" title="&#039;I&#039;m sorry, I&#039;ll say that again&#039; says Croydon&#039;s confused MP" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Chris-Philp-en-France-300x169.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;I&#039;m sorry, I&#039;ll say that again&#039; says Croydon&#039;s confused MP" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/08/12/im-sorry-ill-say-that-again-says-croydons-confused-mp/" title="&#039;I&#039;m sorry, I&#039;ll say that again&#039; says Croydon&#039;s confused MP" class="bump-view" data-bump-view="tp">&#039;I&#039;m sorry, I&#039;ll say that again&#039; says Croydon&#039;s confused MP</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/08/12/highly-rated-resources-director-is-latest-to-quit-the-council/" title="Highly rated resources director is latest to quit the council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Sarah-Warman.jpg?resize=40%2C40&#038;ssl=1" alt="Highly rated resources director is latest to quit the council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/08/12/highly-rated-resources-director-is-latest-to-quit-the-council/" title="Highly rated resources director is latest to quit the council" class="bump-view" data-bump-view="tp">Highly rated resources director is latest to quit the council</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/08/13/brick-by-brick-lied-about-using-600k-house-as-a-showhome/" title="Brick by Brick lied about using £600k house as site office" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=40%2C40&#038;ssl=1" alt="Brick by Brick lied about using £600k house as site office" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/08/13/brick-by-brick-lied-about-using-600k-house-as-a-showhome/" title="Brick by Brick lied about using £600k house as site office" class="bump-view" data-bump-view="tp">Brick by Brick lied about using £600k house as site office</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/08/12/mp-takes-on-council-and-mayor-over-upper-norwood-road-blocks/" title="MP takes on council and Mayor over Upper Norwood roads" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/08/IMG_0354-e1597240162127-1024x604.jpg?resize=40%2C40&#038;ssl=1" alt="MP takes on council and Mayor over Upper Norwood roads" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/08/12/mp-takes-on-council-and-mayor-over-upper-norwood-road-blocks/" title="MP takes on council and Mayor over Upper Norwood roads" class="bump-view" data-bump-view="tp">MP takes on council and Mayor over Upper Norwood roads</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/08/11/written-in-stone-the-cazalet-familys-long-links-with-croydon/" title="Written in stone: the Cazalet family&#039;s long links with Croydon" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/08/East-India-Company-coat-of-arms.jpg?resize=40%2C40&#038;ssl=1" alt="Written in stone: the Cazalet family&#039;s long links with Croydon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/08/11/written-in-stone-the-cazalet-familys-long-links-with-croydon/" title="Written in stone: the Cazalet family&#039;s long links with Croydon" class="bump-view" data-bump-view="tp">Written in stone: the Cazalet family&#039;s long links with Croydon</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Arfur Towcrate (@ArfurZTowcrate)" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://twitter.com/ArfurZTowcrate" rel="nofollow"><img alt src="https://i0.wp.com/pbs.twimg.com/profile_images/650383734395564032/WLSD3Age_normal.jpg?resize=48%2C48" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d017a2ccee0fb3687dc860a909bbe27?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://i0.wp.com/pbs.twimg.com/profile_images/650383734395564032/WLSD3Age_normal.jpg?resize=48%2C48&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/650383734395564032/WLSD3Age_normal.jpg?resize=48%2C48' srcset='https://secure.gravatar.com/avatar/0d017a2ccee0fb3687dc860a909bbe27?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://twitter.com/ArfurZTowcrate" rel="nofollow">Arfur Towcrate (@Arf&hellip;</a> on <a href="https://insidecroydon.com/2020/08/13/brick-by-brick-lied-about-using-600k-house-as-a-showhome/#comment-42420">Brick by Brick lied about usin&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2020/08/13/pub-gardeners-question-time-builders-has-others-in-the-shade/#comment-42418">Pub gardeners&#8217; question&hellip;</a></td></tr><tr><td title="Tony Skrzypczyk" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/c459e9d09809d730cdb7f34cb20b2e35?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c459e9d09809d730cdb7f34cb20b2e35?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c459e9d09809d730cdb7f34cb20b2e35?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c459e9d09809d730cdb7f34cb20b2e35?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c459e9d09809d730cdb7f34cb20b2e35?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Tony Skrzypczyk on <a href="https://insidecroydon.com/2020/08/13/pub-gardeners-question-time-builders-has-others-in-the-shade/#comment-42417">Pub gardeners&#8217; question&hellip;</a></td></tr><tr><td title="David Roe" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/b3f58c6df1a46782eec0dc21a4196b96?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b3f58c6df1a46782eec0dc21a4196b96?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b3f58c6df1a46782eec0dc21a4196b96?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b3f58c6df1a46782eec0dc21a4196b96?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3f58c6df1a46782eec0dc21a4196b96?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">David Roe on <a href="https://insidecroydon.com/2020/08/12/highly-rated-resources-director-is-latest-to-quit-the-council/#comment-42408">Highly rated resources directo&hellip;</a></td></tr><tr><td title="Arfur Towcrate (@ArfurZTowcrate)" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://twitter.com/ArfurZTowcrate" rel="nofollow"><img alt src="https://i0.wp.com/pbs.twimg.com/profile_images/650383734395564032/WLSD3Age_normal.jpg?resize=48%2C48" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d017a2ccee0fb3687dc860a909bbe27?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://i0.wp.com/pbs.twimg.com/profile_images/650383734395564032/WLSD3Age_normal.jpg?resize=48%2C48&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/650383734395564032/WLSD3Age_normal.jpg?resize=48%2C48' srcset='https://secure.gravatar.com/avatar/0d017a2ccee0fb3687dc860a909bbe27?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/ArfurZTowcrate" rel="nofollow">Arfur Towcrate (@Arf&hellip;</a> on <a href="https://insidecroydon.com/2020/08/12/administrators-accuse-council-of-forcing-hotel-out-of-business/#comment-42407">Administrators accuse council&hellip;</a></td></tr><tr><td title="whitgiftavenue" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/whitgiftavenue" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/88f8c8a3b4acdee099b7fb2b3671887d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/88f8c8a3b4acdee099b7fb2b3671887d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/88f8c8a3b4acdee099b7fb2b3671887d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/88f8c8a3b4acdee099b7fb2b3671887d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88f8c8a3b4acdee099b7fb2b3671887d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/whitgiftavenue" rel="nofollow">whitgiftavenue</a> on <a href="https://insidecroydon.com/2020/08/12/mp-takes-on-council-and-mayor-over-upper-norwood-road-blocks/#comment-42406">MP takes on council and Mayor&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Brick by Brick lied about using £600k house as site office <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/mirabarhillel'>mirabarhillel</a>⁩ ⁦@<a href='http://twitter.com/HomesProperty'>HomesProperty</a>⁩ ⁦… 				<a href="http://twitter.com/insidecroydon/statuses/1293988965243146252" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Pub gardeners’ question time: Builders has others in the shade <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/KenHTowl'>KenHTowl</a>⁩ ⁦@<a href='http://twitter.com/selcamra'>selcamra</a>⁩ ⁦@<a href='http://twitter.com/LoveCronx'>LoveCronx</a>⁩ ⁦@<a href='http://twitter.com/nowcroydo'>nowcroydo</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1293988945831682049" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Children’s cancer charity celebrates hitting Mayday milestone <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/LilyPadAppeal'>LilyPadAppeal</a>⁩ ⁦@<a href='http://twitter.com/croydonhealth'>croydonhealth</a>⁩ ⁦@<a href='http://twitter.com/childrenscanc'>childrenscanc</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1293988931780976642" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/PrivateEyeNews'>PrivateEyeNews</a>: The mystery of the Maxwell millions: Slicker unravels the complicated web of companies connected to Ghislaine, exclusiv… 				<a href="http://twitter.com/insidecroydon/statuses/1293988440019808258" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/georgeeaton'>georgeeaton</a>: &quot;Every building in England, by far the most densely populated of the UK’s four countries, cover only 8.8% of its landmass.… 				<a href="http://twitter.com/insidecroydon/statuses/1293956911931564032" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/PJTheEconomist'>PJTheEconomist</a>: This from OFQUAL report <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/909041/6656-1_Awarding_GCSE__AS__A_level__advanced_extension_awards_and_extended_project_qualifications_in_summer_2020_-_interim_report.pdf"> assets.publishing.service.gov.uk/government/upl…</a> is pretty striking. Big boost for private schools in A level grades awa… 				<a href="http://twitter.com/insidecroydon/statuses/1293956816947367936" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.755905511811pt;" aria-label="Addiscombe West (316 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.1023622047244pt;" aria-label="Alison Butler (223 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Pelling (176 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.622047244094pt;" aria-label="Barwell (570 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 12.07874015748pt;" aria-label="Boris Johnson (412 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 9.3228346456693pt;" aria-label="Brick by Brick (233 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.645669291339pt;" aria-label="Chris Philp MP (311 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 19.244094488189pt;" aria-label="Conservative (1,844 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.188976377953pt;" aria-label="Coulsdon (425 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.9842519685039pt;" aria-label="Council Tax (269 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-11" style="font-size: 22pt;" aria-label="Croydon (3,278 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-12" style="font-size: 14.944881889764pt;" aria-label="Croydon Central (754 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-13" style="font-size: 20.456692913386pt;" aria-label="Croydon Council (2,404 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-14" style="font-size: 13.181102362205pt;" aria-label="Croydon North (518 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-15" style="font-size: 12.629921259843pt;" aria-label="Croydon South (462 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-16" style="font-size: 11.968503937008pt;" aria-label="Crystal Palace (404 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-17" style="font-size: 11.858267716535pt;" aria-label="Crystal Palace and Upper Norwood (398 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-18" style="font-size: 10.425196850394pt;" aria-label="East Croydon station (292 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-19" style="font-size: 9.5433070866142pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-20" style="font-size: 10.755905511811pt;" aria-label="Fairfield Halls (314 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-21" style="font-size: 14.614173228346pt;" aria-label="Gavin Barwell (714 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-22" style="font-size: 10.645669291339pt;" aria-label="Hammersfield (305 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-23" style="font-size: 11.637795275591pt;" aria-label="Hammerson (383 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-24" style="font-size: 12.51968503937pt;" aria-label="Jo Negrini (459 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-25" style="font-size: 19.685039370079pt;" aria-label="Labour (2,025 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-26" style="font-size: 11.637795275591pt;" aria-label="Liberal Democrats (380 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-27" style="font-size: 18.141732283465pt;" aria-label="London (1,494 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-28" style="font-size: 10.425196850394pt;" aria-label="London Assembly (297 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-29" style="font-size: 18.913385826772pt;" aria-label="London Borough of Croydon (1,723 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-30" style="font-size: 10.866141732283pt;" aria-label="Mayor (320 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-31" style="font-size: 8.4409448818898pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.6614173228346pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.3228346456693pt;" aria-label="New Addington (236 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.5511811023622pt;" aria-label="Norbury (199 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.5433070866142pt;" aria-label="Paul Scott (247 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.866141732283pt;" aria-label="Purley (324 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.4330708661417pt;" aria-label="Sarah Jones MP (238 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.8740157480315pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.062992125984pt;" aria-label="South Norwood (636 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-oconnell/" class="tag-cloud-link tag-link-701426487 tag-link-position-40" style="font-size: 8.2204724409449pt;" aria-label="Steve O&#039;Connell (185 items)">Steve O&#039;Connell</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.204724409449pt;" aria-label="Steve Reed OBE (279 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.5433070866142pt;" aria-label="Sutton Council (242 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.527559055118pt;" aria-label="Thornton Heath (371 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.385826771654pt;" aria-label="Tony Newman (836 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.582677165354pt;" aria-label="Tory (1,606 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8.4409448818898pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.188976377953pt;" aria-label="Waddon (426 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.527559055118pt;" aria-label="Westfield (368 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.748031496063pt;" aria-label="Whitgift Centre (392 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.645669291339pt;" aria-label="Whitgift Foundation (310 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-ef53a1c1eefa2c873f289d3b0bfd8de6">
	</div>
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-c459e9d09809d730cdb7f34cb20b2e35">
	</div>
	<div class="grofile-hash-map-b3f58c6df1a46782eec0dc21a4196b96">
	</div>
	<div class="grofile-hash-map-88f8c8a3b4acdee099b7fb2b3671887d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2020\/08\/13\/childrens-cancer-charity-celebrates-hitting-mayday-milestone\/":86649};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/13/childrens-cancer-charity-celebrates-hitting-mayday-milestone/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-5fd2e5b0cd36dd27e479160c5c4546fd' href='https://insidecroydon.com/_static/??-eJyNjkEOQiEMRC8k9qshxoXxLA1UPgq/pC1yfeOC6NLdZCbvZUZzgTejzaB210pPeVMYLXDVFUaOiUwBu60sLkmOv3kfVHfja5j4g6xheELl2AspBBTuSmUObhb/CuaPJPhCQ3FN+J4LffhbvR785eSP58Uvb6GHTmE=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202033' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202033' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"7a9984163e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2020%2F08%2F13%2Fchildrens-cancer-charity-celebrates-hitting-mayday-milestone%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJydkM2uAiEMRl9IBl1odGHuo9wwUMfOlB8phOjT20RNdKFxDKuPfueE0pKyMRQIRSeqAwbWI5Rk7KR9dJWAdUtDjsfYjbxo79v/GKzuK5LTDd0AhTVUaccJQZFpr6nzGL4XHoyFXlgFvgc3jyVzOSv0ZpBNRn6O8zwpcvHALOQ8cDxVyOfuPlEZGC8zFYSTvF48FY4mOIL8xEuNqrttJ/GHL7Imx8pAj5l6XHzQmAnZQ7lpDjF76f35/Wq9k7NZLrdX94ving=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202033#ver=202033' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=86649&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc29b29e9f452b24d4a614daa29e5ffd0cf87cf2#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F08%2F13%2Fchildrens-cancer-charity-celebrates-hitting-mayday-milestone%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=86649&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bc29b29e9f452b24d4a614daa29e5ffd0cf87cf2#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F08%2F13%2Fchildrens-cancer-charity-celebrates-hitting-mayday-milestone%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'13999893',post:'86649',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '86649' ]);
</script>
</body>
</html>
<!--
	generated in 0.109 seconds
	103090 bytes batcached for 300 seconds
-->
