<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Rugby clubs&#8217; season&#8217;s big kick-off gets postponed to 2021 | Inside Croydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Rugby clubs&#8217; season&#8217;s big kick-off gets postponed to 2021 Comments Feed" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e5de8a6dd1a743903cbf0b1cf96caf36' href='https://insidecroydon.com/_static/??-eJydUtFOwzAM/CGyCLQh9oD4FJQmpjN14yh2Ffr3pKV7WAVbx0vks+7Oju2SjOeoENUmGlqMYj9Bk/Od7TkMBGIzkFMIJrHoCu28yENJBqOnIVRuxTagqG2IfWcIm+zyaEVHgl2PcatAT9BfCNZNkht5UNNmDIv7H8T1bwi7+v4qmYuK1VLBWDM/PclN2mxmSvLcb+1ChkZ8xqTIcYW2WhQMLdSFwFCp3CEYcuW+WZwtPpyHpnqYaTgNf/3PRTktN3JVnl2YUplpXr7z5q5qcnIZggthnEOM7S3lez02K+zRkSFuWS7AtSM7O0x9LvFEfetfHw/H4/755fC0/wZiAEBg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/89218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Take a walk over the downs in Coulsdon with an all-star cast' href='https://insidecroydon.com/2020/09/26/take-a-walk-over-the-downs-in-coulsdon-with-an-all-star-cast/' />

<link rel="canonical" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/" />
<link rel='shortlink' href='https://wp.me/pWK0J-nd0' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F09%2F26%2Frugby-clubs-seasons-big-kick-off-gets-postponed-to-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F09%2F26%2Frugby-clubs-seasons-big-kick-off-gets-postponed-to-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="The club rugby season was due to kick off today. But with barely 48 hours&#039; notice, amid a rapidly worsening situation with the coronavirus pandemic, the blazers at Twickenham issued orders on Thursday to postpone competitive rugby until January, at the earliest. Thousands of club players across the country, and dozens of clubs in and&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rugby clubs&#8217; season&#8217;s big kick-off gets postponed to 2021" />
<meta property="og:url" content="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/" />
<meta property="og:description" content="The club rugby season was due to kick off today. But with barely 48 hours&#8217; notice, amid a rapidly worsening situation with the coronavirus pandemic, the blazers at Twickenham issued orders on…" />
<meta property="article:published_time" content="2020-09-26T11:52:23+00:00" />
<meta property="article:modified_time" content="2020-09-26T11:59:13+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg" />
<meta property="og:image:width" content="380" />
<meta property="og:image:height" content="303" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Rugby clubs&#8217; season&#8217;s big kick-off gets postponed to 2021" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 3, tn: 'twentyten', amp: false, siteid: 13999893 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-top" class="u top">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-139998932">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-139998932',  {
						collapseEmpty: 'before',
						sectionId: '139998932',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-915673747" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-915673747");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-915673747",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		</head>

<body class="post-template-default single single-post postid-89218 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

										<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
							<img src="https://insidecroydon.com/wp-content/uploads/2017/10/cropped-rugby-hori.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/09/26/take-a-walk-over-the-downs-in-coulsdon-with-an-all-star-cast/" rel="prev"><span class="meta-nav">&larr;</span> Take a walk over the downs in Coulsdon with an all-star cast</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-89218" class="post-89218 post type-post status-publish format-standard hentry category-croydon-rfc category-old-mid-whitgiftians-trinity-rfc category-old-walcountians category-old-whitgiftians category-purley-john-fisher category-rugby-union category-sport category-streatham-croydon-rfc category-warlingham-rfc tag-old-walcountians tag-old-whitgiftians tag-purley-john-fisher tag-streatham-and-croydon-rfc tag-trinity-rfc tag-warlingham-rfc">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/" rel="bookmark">Rugby clubs&#8217; season&#8217;s big kick-off gets postponed to 2021</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/" title="12:52 pm" rel="bookmark"><span class="entry-date">September 26, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon" rel="author">insidecroydon</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_30921" style="width: 390px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?ssl=1"><img aria-describedby="caption-attachment-30921" data-attachment-id="30921" data-permalink="https://insidecroydon.com/2016/02/03/whitgift-at-the-double-in-schools-rugby-cup-quarter-finals/attachment/030/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?fit=4862%2C3880&amp;ssl=1" data-orig-size="4862,3880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453563925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;900&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Mid-Whitgiftians MidWives rugby" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?fit=640%2C511&amp;ssl=1" loading="lazy" class="wp-image-30921  jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?resize=380%2C303&#038;ssl=1" alt width="380" height="303" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?resize=380%2C303&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-30921" data-attachment-id="30921" data-permalink="https://insidecroydon.com/2016/02/03/whitgift-at-the-double-in-schools-rugby-cup-quarter-finals/attachment/030/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?fit=4862%2C3880&amp;ssl=1" data-orig-size="4862,3880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453563925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;900&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Mid-Whitgiftians MidWives rugby" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?fit=640%2C511&amp;ssl=1" loading="lazy" class="wp-image-30921 " src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2016/02/030-e1454519100281.jpg?resize=380%2C303&#038;ssl=1" alt="" width="380" height="303" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-30921" class="wp-caption-text">There will be no grassroots rugby action like this for at least another three months</p></div>
<p>The club rugby season was due to kick off today.</p>
<p>But with barely 48 hours&#8217; notice, amid a rapidly worsening situation with the coronavirus pandemic, the blazers at Twickenham issued orders on Thursday to postpone competitive rugby until January, at the earliest.</p>
<p>Thousands of club players across the country, and dozens of clubs in and around Croydon, have been left to kick the heels of their rugby boots after eagerly anticipating a return to matches for the first time since the first lockdown was declared in March.<span id="more-89218"></span></p>
<p>Games at Premiership and Championship level, and next month&#8217;s internationals, can still go ahead, in front of empty stands. Many clubs have been running training sessions for their mini and junior sections on Sunday mornings for the past month. Local clubs have also gone to great lengths to ready themselves for a covid-safe new season, developing track and trace QR codes and making new areas available for players&#8217; changing.</p>
<blockquote><p><em>But for grassroots club players such as those from Warlingham and newly promoted Old Walcountians, who were due to play today in London and South East Division 3, it&#8217;s just another set-back in an increasingly frustrating year.</em></p></blockquote>
<p>The RFU statement issued on Thursday said, &#8220;The RFU Governance Committee have made the difficult decision that, with the exception of Premiership, Championship and Premier 15s rugby, no organised RFU or non-RFU Leagues including merit tables, adult or age grade competitions will be played before January 2021 at the earliest.</p>
<p>&#8220;With the increased uncertainly caused by government’s additional restrictions to curb the increase in covid-19 cases across the country, the decision has been made so that we can provide clubs with some certainty over the next few months.</p>
<p>&#8220;The rugby community can continue to organise non-contact fixtures with other clubs&#8230;  Limited and restricted contact rugby training can also be continued.&#8221;</p>
<p>The RFU said that it is in dialogue with the government so that if the coronavirus situation changes for the better before Christmas, some competitive friendly matches may be possible. It is also considering removing all promotion and relegation from the 2020-2021 season, another blow to competitive rugby after the unfinished previous season.</p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>For the latest listings of events in and around Croydon, click here</strong></a></li>
</ul>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">2010 to 2020: Inside Croydon has been delivering local community service and local community news for 10 years. To support independent local journalism in Croydon, please sign up today as a supporter. Click here for more details</a></strong></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2018/10/14/national-charity-names-inside-croydon-among-autism-heroes/" rel="noopener noreferrer">Inside Croydon named Journalist of the Year at 2018 Anna Kennedy Online Autism Heroes Awards</a></strong></li>
<li><strong><a href="https://insidecroydon.com/2020/01/08/its-a-hat-trick-housing-wins-unwanted-new-plaudit-for-council/" rel="noopener">ROTTEN BOROUGH AWARDS</a>: For <em>three</em> consecutive years, 2017, 2018 and 2019, Inside Croydon has been the source for award-winning nominations in <em>Private Eye</em> magazine’s annual celebration of civic cock-ups<br />
</strong></li>
<li><strong>Inside Croydon had 1.6million pages viewed by 721,000 unique visitors in 2019</strong></li>
</ul>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-belowpost" class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-139998931">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-139998931',  {
						collapseEmpty: 'before',
						sectionId: '139998931',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-316742277" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-316742277");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-316742277",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-89218" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-89218" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-89218" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-89218" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-89218" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-89218-5f6f4918bf69d' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=89218&amp;origin=insidecroydon.com&amp;obj_id=13999893-89218-5f6f4918bf69d' data-name='like-post-frame-13999893-89218-5f6f4918bf69d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About insidecroydon</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://insidecroydon.com/category/sport/rugby-union/croydon-rfc/" rel="category tag">Croydon RFC</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/old-mid-whitgiftians-trinity-rfc/" rel="category tag">Old Mid-Whitgiftians/Trinity RFC</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/old-walcountians/" rel="category tag">Old Walcountians</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/old-whitgiftians/" rel="category tag">Old Whitgiftians</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/purley-john-fisher/" rel="category tag">Purley-John Fisher</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/" rel="category tag">Rugby Union</a>, <a href="https://insidecroydon.com/category/sport/" rel="category tag">Sport</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/streatham-croydon-rfc/" rel="category tag">Streatham-Croydon RFC</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/warlingham-rfc/" rel="category tag">Warlingham RFC</a> and tagged <a href="https://insidecroydon.com/tag/old-walcountians/" rel="tag">Old Walcountians</a>, <a href="https://insidecroydon.com/tag/old-whitgiftians/" rel="tag">Old Whitgiftians</a>, <a href="https://insidecroydon.com/tag/purley-john-fisher/" rel="tag">Purley-John Fisher</a>, <a href="https://insidecroydon.com/tag/streatham-and-croydon-rfc/" rel="tag">Streatham and Croydon RFC</a>, <a href="https://insidecroydon.com/tag/trinity-rfc/" rel="tag">Trinity RFC</a>, <a href="https://insidecroydon.com/tag/warlingham-rfc/" rel="tag">Warlingham RFC</a>. Bookmark the <a href="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/" title="Permalink to Rugby clubs&#8217; season&#8217;s big kick-off gets postponed to 2021" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/09/26/take-a-walk-over-the-downs-in-coulsdon-with-an-all-star-cast/" rel="prev"><span class="meta-nav">&larr;</span> Take a walk over the downs in Coulsdon with an all-star cast</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=89218&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=177ef299be64596034cda7bcebf6e2e9fa7e67f4#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F09%2F26%2Frugby-clubs-seasons-big-kick-off-gets-postponed-to-2021%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>9,811,697 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 16,585 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2020/09/25/selsdon-locals-celebrate-as-brick-by-brick-scheme-refused/" title="Selsdon locals celebrate as Brick by Brick scheme refused" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/09/hawthorn-air-raid-shelter-with-mark-up-e1601034365587.jpg?resize=40%2C40&#038;ssl=1" alt="Selsdon locals celebrate as Brick by Brick scheme refused" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/09/25/selsdon-locals-celebrate-as-brick-by-brick-scheme-refused/" title="Selsdon locals celebrate as Brick by Brick scheme refused" class="bump-view" data-bump-view="tp">Selsdon locals celebrate as Brick by Brick scheme refused</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/09/25/police-in-shock-after-officer-killed-at-croydon-custody-centre/" title="Police in shock after officer killed at Croydon custody centre" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Croydon-policeshooting-300x169.jpg?resize=40%2C40&#038;ssl=1" alt="Police in shock after officer killed at Croydon custody centre" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/09/25/police-in-shock-after-officer-killed-at-croydon-custody-centre/" title="Police in shock after officer killed at Croydon custody centre" class="bump-view" data-bump-view="tp">Police in shock after officer killed at Croydon custody centre</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/09/25/new-addington-locals-wary-of-mingling-at-covid-19-test-centre/" title="New Addington locals wary of &#039;mingling&#039; at covid-19 test centre" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Testing-New-Addington-e1601030206177-1024x494.jpeg?resize=40%2C40&#038;ssl=1" alt="New Addington locals wary of &#039;mingling&#039; at covid-19 test centre" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/09/25/new-addington-locals-wary-of-mingling-at-covid-19-test-centre/" title="New Addington locals wary of &#039;mingling&#039; at covid-19 test centre" class="bump-view" data-bump-view="tp">New Addington locals wary of &#039;mingling&#039; at covid-19 test centre</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/09/24/empty-promises-for-review-as-mustafa-sets-terms-of-reference/" title="&#039;Empty promises&#039; for review as Mustafa sets terms of reference" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Screenshot_2020-09-24-Public-PackAgenda-Supplement-Items-7-8-Agenda-Supplement-for-Cabinet-21-09-2020-18-30-Suppleme....png?resize=40%2C40&#038;ssl=1" alt="&#039;Empty promises&#039; for review as Mustafa sets terms of reference" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/09/24/empty-promises-for-review-as-mustafa-sets-terms-of-reference/" title="&#039;Empty promises&#039; for review as Mustafa sets terms of reference" class="bump-view" data-bump-view="tp">&#039;Empty promises&#039; for review as Mustafa sets terms of reference</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/09/23/luton-airport-offers-hope-that-croydons-rescue-scheme-will-fly/" title="Luton Airport offers hope that Croydon&#039;s rescue scheme will fly" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Luton-Airport.jpg?resize=40%2C40&#038;ssl=1" alt="Luton Airport offers hope that Croydon&#039;s rescue scheme will fly" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/09/23/luton-airport-offers-hope-that-croydons-rescue-scheme-will-fly/" title="Luton Airport offers hope that Croydon&#039;s rescue scheme will fly" class="bump-view" data-bump-view="tp">Luton Airport offers hope that Croydon&#039;s rescue scheme will fly</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/09/24/hawthorn-crescent-green-is-rejected-for-acv-status-by-council/" title="Hawthorn Crescent green is rejected for ACV status by council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/07/Screenshot_2020-07-29-154_02_Consultation-Boards_200204_Final-compressed-pdf1-e1596039545768-1024x395.png?resize=40%2C40&#038;ssl=1" alt="Hawthorn Crescent green is rejected for ACV status by council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/09/24/hawthorn-crescent-green-is-rejected-for-acv-status-by-council/" title="Hawthorn Crescent green is rejected for ACV status by council" class="bump-view" data-bump-view="tp">Hawthorn Crescent green is rejected for ACV status by council</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Alain" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/2d151798414e178e4a9454b0c3c7cd48?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2d151798414e178e4a9454b0c3c7cd48?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2d151798414e178e4a9454b0c3c7cd48?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2d151798414e178e4a9454b0c3c7cd48?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d151798414e178e4a9454b0c3c7cd48?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Alain on <a href="https://insidecroydon.com/2020/09/25/selsdon-locals-celebrate-as-brick-by-brick-scheme-refused/#comment-43087">Selsdon locals celebrate as Br&hellip;</a></td></tr><tr><td title="Sebastian Tillinger" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Sebastian Tillinger on <a href="https://insidecroydon.com/2020/09/24/empty-promises-for-review-as-mustafa-sets-terms-of-reference/#comment-43085">&#8216;Empty promises&#8217; f&hellip;</a></td></tr><tr><td title="Sebastian Tillinger" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Sebastian Tillinger on <a href="https://insidecroydon.com/2020/09/25/selsdon-locals-celebrate-as-brick-by-brick-scheme-refused/#comment-43084">Selsdon locals celebrate as Br&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Lewis White on <a href="https://insidecroydon.com/2020/09/25/selsdon-locals-celebrate-as-brick-by-brick-scheme-refused/#comment-43083">Selsdon locals celebrate as Br&hellip;</a></td></tr><tr><td title="Chris Flynn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/4d3f88dffd497c6a04897095499af9eb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4d3f88dffd497c6a04897095499af9eb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d3f88dffd497c6a04897095499af9eb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d3f88dffd497c6a04897095499af9eb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d3f88dffd497c6a04897095499af9eb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Chris Flynn on <a href="https://insidecroydon.com/2020/09/25/selsdon-locals-celebrate-as-brick-by-brick-scheme-refused/#comment-43082">Selsdon locals celebrate as Br&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Lewis White on <a href="https://insidecroydon.com/2020/09/22/400-job-cuts-but-council-is-recruiting-exec-on-800-per-day/#comment-43081">400 job cuts &#8211; but counc&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/DrRosena'>DrRosena</a>: I&#039;ve been inundated with emails from residents struggling to access much-needed coronavirus testing.

Parents are paying over… 				<a href="http://twitter.com/insidecroydon/statuses/1309826335305498624" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/whitey114'>whitey114</a>: Good luck to all my fellow @<a href='http://twitter.com/harrierscroydon'>harrierscroydon</a> taking part in <a href='http://twitter.com/search?q=%23croydon100'>#croydon100</a> 24 hour relay starting at 12 noon today. Well done @<a href='http://twitter.com/_'>_</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1309825656130285569" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/GASP_Croydon'>GASP_Croydon</a>: This week we have been getting our flint work refreshed expertly by Bran from Flint-tec  to tidy up some weathering of th… 				<a href="http://twitter.com/insidecroydon/statuses/1309825521593847808" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/DonnaMurrayTur1'>DonnaMurrayTur1</a>: Yesterday I stood in solidarity with Police colleagues at the tragic loss of life of a fellow Officer.
That Officer wa… 				<a href="http://twitter.com/insidecroydon/statuses/1309788908419518465" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/sdownes'>sdownes</a>: @<a href='http://twitter.com/cleanstreetstu'>cleanstreetstu</a> @<a href='http://twitter.com/TonyPearson5005'>TonyPearson5005</a> @<a href='http://twitter.com/LauraHa01061399'>LauraHa01061399</a> @<a href='http://twitter.com/NewAddingtonC'>NewAddingtonC</a> But you can state your view on the impact a development at th… 				<a href="http://twitter.com/insidecroydon/statuses/1309656667529908228" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SadiqKhan'>SadiqKhan</a>: Described by the @<a href='http://twitter.com/metpoliceuk'>metpoliceuk</a> Commissioner as “Big in stature, big in heart, friendly, capable, a lovely man and highly resp… 				<a href="http://twitter.com/insidecroydon/statuses/1309630597497868288" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.755905511811pt;" aria-label="Addiscombe West (316 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.2125984251969pt;" aria-label="Alison Butler (229 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Pelling (177 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.622047244094pt;" aria-label="Barwell (572 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 12.07874015748pt;" aria-label="Boris Johnson (415 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 9.5433070866142pt;" aria-label="Brick by Brick (244 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.866141732283pt;" aria-label="Chris Philp MP (320 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 19.244094488189pt;" aria-label="Conservative (1,869 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.188976377953pt;" aria-label="Coulsdon (428 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.9842519685039pt;" aria-label="Council Tax (270 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-11" style="font-size: 22pt;" aria-label="Croydon (3,342 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-12" style="font-size: 14.944881889764pt;" aria-label="Croydon Central (757 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-13" style="font-size: 20.566929133858pt;" aria-label="Croydon Council (2,470 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-14" style="font-size: 13.181102362205pt;" aria-label="Croydon North (520 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-15" style="font-size: 12.629921259843pt;" aria-label="Croydon South (470 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-16" style="font-size: 11.968503937008pt;" aria-label="Crystal Palace (408 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-17" style="font-size: 11.968503937008pt;" aria-label="Crystal Palace and Upper Norwood (403 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-18" style="font-size: 10.425196850394pt;" aria-label="East Croydon station (292 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-19" style="font-size: 9.5433070866142pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-20" style="font-size: 10.755905511811pt;" aria-label="Fairfield Halls (316 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-21" style="font-size: 14.724409448819pt;" aria-label="Gavin Barwell (717 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-22" style="font-size: 10.645669291339pt;" aria-label="Hammersfield (309 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-23" style="font-size: 11.748031496063pt;" aria-label="Hammerson (387 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-24" style="font-size: 12.96062992126pt;" aria-label="Jo Negrini (497 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-25" style="font-size: 19.795275590551pt;" aria-label="Labour (2,076 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-26" style="font-size: 11.748031496063pt;" aria-label="Liberal Democrats (384 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-27" style="font-size: 18.251968503937pt;" aria-label="London (1,501 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-28" style="font-size: 10.535433070866pt;" aria-label="London Assembly (301 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-29" style="font-size: 19.023622047244pt;" aria-label="London Borough of Croydon (1,767 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-30" style="font-size: 10.866141732283pt;" aria-label="Mayor (326 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-31" style="font-size: 8.4409448818898pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.6614173228346pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.4330708661417pt;" aria-label="New Addington (240 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.5511811023622pt;" aria-label="Norbury (200 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.7637795275591pt;" aria-label="Paul Scott (254 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.976377952756pt;" aria-label="Purley (328 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.4330708661417pt;" aria-label="Sarah Jones MP (240 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.8740157480315pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.173228346457pt;" aria-label="South Norwood (640 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-oconnell/" class="tag-cloud-link tag-link-701426487 tag-link-position-40" style="font-size: 8.2204724409449pt;" aria-label="Steve O&#039;Connell (185 items)">Steve O&#039;Connell</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.204724409449pt;" aria-label="Steve Reed OBE (281 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.5433070866142pt;" aria-label="Sutton Council (245 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.527559055118pt;" aria-label="Thornton Heath (374 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.606299212598pt;" aria-label="Tony Newman (873 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.582677165354pt;" aria-label="Tory (1,630 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8.4409448818898pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.188976377953pt;" aria-label="Waddon (430 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.527559055118pt;" aria-label="Westfield (372 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.858267716535pt;" aria-label="Whitgift Centre (396 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.645669291339pt;" aria-label="Whitgift Foundation (311 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-2d151798414e178e4a9454b0c3c7cd48">
	</div>
	<div class="grofile-hash-map-1d2bc50510e9e001c2fb193dd2369bcc">
	</div>
	<div class="grofile-hash-map-50e7d62ed16e415fa5691dccc27ed0ae">
	</div>
	<div class="grofile-hash-map-4d3f88dffd497c6a04897095499af9eb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2020\/09\/26\/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021\/":89218};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/26/rugby-clubs-seasons-big-kick-off-gets-postponed-to-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-5fd2e5b0cd36dd27e479160c5c4546fd' href='https://insidecroydon.com/_static/??-eJyNjkEOQiEMRC8k9qshxoXxLA1UPgq/pC1yfeOC6NLdZCbvZUZzgTejzaB210pPeVMYLXDVFUaOiUwBu60sLkmOv3kfVHfja5j4g6xheELl2AspBBTuSmUObhb/CuaPJPhCQ3FN+J4LffhbvR785eSP58Uvb6GHTmE=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202039' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1598897644'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202039' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"eb7ecda2a5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2020%2F09%2F26%2Frugby-clubs-seasons-big-kick-off-gets-postponed-to-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyVkd1OwzAMhV+INqBpYlwgHgWlide5jeMQJ4u2p8cIFZULUHuZ43O++KelznEsEItJoY4YxUxQknWzIfY1gJiWxswX7id5aH+73zE6M1QM3jT0IxQxUNXNM0IXbPv96gnjduDZOhg02wEN4DdkrxA9Z2NrYbKloFsq+vf91iHZUQeTrLqYlbSvrcRSCEQ0uS84fVTIt37pKYPgfSci4KwTKKfCxUYfIK/yagvVa336ut7mra3wzmauAuFnb4vwD8bOKATlG3PmTOp7o9en48vp8Px4OJ4+AeD36kU='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=89218&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=177ef299be64596034cda7bcebf6e2e9fa7e67f4#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F09%2F26%2Frugby-clubs-seasons-big-kick-off-gets-postponed-to-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=89218&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=177ef299be64596034cda7bcebf6e2e9fa7e67f4#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F09%2F26%2Frugby-clubs-seasons-big-kick-off-gets-postponed-to-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'13999893',post:'89218',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '89218' ]);
</script>
</body>
</html>
<!--
	generated 120 seconds ago
	generated in 0.108 seconds
	served from batcache in 0.001 seconds
	expires in 180 seconds
-->
