<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Grassroots Labour Party members in calls to sack David Evans | Inside Croydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Grassroots Labour Party members in calls to sack David Evans Comments Feed" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e5de8a6dd1a743903cbf0b1cf96caf36' href='https://insidecroydon.com/_static/??-eJydUtFOwzAM/CGyCLQh9oD4FJQmpjN14yh2Ffr3pKV7WAVbx0vks+7Oju2SjOeoENUmGlqMYj9Bk/Od7TkMBGIzkFMIJrHoCu28yENJBqOnIVRuxTagqG2IfWcIm+zyaEVHgl2PcatAT9BfCNZNkht5UNNmDIv7H8T1bwi7+v4qmYuK1VLBWDM/PclN2mxmSvLcb+1ChkZ8xqTIcYW2WhQMLdSFwFCp3CEYcuW+WZwtPpyHpnqYaTgNf/3PRTktN3JVnl2YUplpXr7z5q5qcnIZggthnEOM7S3lez02K+zRkSFuWS7AtSM7O0x9LvFEfetfHw/H4/755fC0/wZiAEBg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/92449" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Croydon house fires prompt safety warnings over batteries' href='https://insidecroydon.com/2020/11/20/croydon-house-fires-prompt-safety-warnings-over-batteries/' />

<link rel="canonical" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/" />
<link rel='shortlink' href='https://wp.me/pWK0J-o37' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F11%2F20%2Fgrassroots-labour-party-members-in-calls-to-sack-david-evans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F11%2F20%2Fgrassroots-labour-party-members-in-calls-to-sack-david-evans%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="WALTER CRONXITE, political editor, on the backlash against Sir Keir Starmer and his general secretary&#039;s treatment of Jeremy Corbyn David Evans, the &quot;power behind the throne&quot; of Croydon Labour, is now under attack from local parties across the country for his mishandling of disciplinary measures against former leader Jeremy Corbyn. One south London CLP last&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grassroots Labour Party members in calls to sack David Evans" />
<meta property="og:url" content="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/" />
<meta property="og:description" content="WALTER CRONXITE, political editor, on the backlash against Sir Keir Starmer and his general secretary&#8217;s treatment of Jeremy Corbyn David Evans, the &#8220;power behind the throne&#8221; of Cr…" />
<meta property="article:published_time" content="2020-11-20T13:55:50+00:00" />
<meta property="article:modified_time" content="2020-11-20T13:55:50+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg" />
<meta property="og:image:width" content="349" />
<meta property="og:image:height" content="244" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Grassroots Labour Party members in calls to sack David Evans" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 3, tn: 'twentyten', amp: false, siteid: 13999893 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-top" class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-139998932">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-139998932',  {
						collapseEmpty: 'before',
						sectionId: '139998932',
						width: 728,
						height: 90
					});
				});
				</script>
						<div id="crt-105610245" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-105610245");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-105610245",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-92449 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

										<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
							<img src="https://insidecroydon.com/wp-content/uploads/2016/01/cropped-horizontal-11.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/11/20/croydon-house-fires-prompt-safety-warnings-over-batteries/" rel="prev"><span class="meta-nav">&larr;</span> Croydon house fires prompt safety warnings over batteries</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-92449" class="post-92449 post type-post status-publish format-standard hentry category-alison-butler category-croydon-central category-croydon-council category-croydon-north category-croydon-south category-sarah-jones-mp category-section-114-notice category-steve-reed-mp category-tony-newman tag-alison-butler tag-croydon tag-croydon-central tag-croydon-council tag-croydon-north tag-david-evans tag-jeremy-corbyn tag-labour tag-london-borough-of-croydon tag-s114 tag-sarah-jones-mp tag-section-114 tag-sir-keir-starmer tag-steve-reed-obe tag-the-campaign-company tag-tony-newman">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/" rel="bookmark">Grassroots Labour Party members in calls to sack David Evans</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/" title="1:55 pm" rel="bookmark"><span class="entry-date">November 20, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon" rel="author">insidecroydon</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>WALTER CRONXITE, political editor, on the backlash against Sir Keir Starmer and his general secretary&#8217;s treatment of Jeremy Corbyn</strong></p>
<div id="attachment_82737" style="width: 285px" class="wp-caption alignleft"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?ssl=1"><img aria-describedby="caption-attachment-82737" data-attachment-id="82737" data-permalink="https://insidecroydon.com/2020/05/27/evans-appointment-to-labour-top-job-could-tear-party-apart/david-evans-2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?fit=503%2C903&amp;ssl=1" data-orig-size="503,903" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1464686501&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David Evans" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?fit=167%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?fit=503%2C903&amp;ssl=1" loading="lazy" class=" wp-image-82737 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?resize=275%2C494&#038;ssl=1" alt width="275" height="494" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?resize=275%2C494&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-82737" data-attachment-id="82737" data-permalink="https://insidecroydon.com/2020/05/27/evans-appointment-to-labour-top-job-could-tear-party-apart/david-evans-2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?fit=503%2C903&amp;ssl=1" data-orig-size="503,903" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1464686501&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David Evans" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?fit=167%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?fit=503%2C903&amp;ssl=1" loading="lazy" class=" wp-image-82737" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/05/david-evans.jpg?resize=275%2C494&#038;ssl=1" alt="" width="275" height="494" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-82737" class="wp-caption-text">David Evans: divisive figure, in Croydon Labour and across the country</p></div>
<p>David Evans, the &#8220;power behind the throne&#8221; of Croydon Labour, is now under attack from local parties across the country for his mishandling of disciplinary measures against former leader Jeremy Corbyn.</p>
<p>One south London CLP last night called for Evans to be sacked.</p>
<p>Evans, a former aide to Tony Blair, was credited with helping Labour regain control of Croydon Town Hall in 2014 and helping Sarah Jones win the Croydon Central parliamentary seat three years later.</p>
<p>Earlier this year, shortly after Sir Keir Starmer became leader, he was appointed General Secretary of the Labour Party. <a href="https://insidecroydon.com/2020/05/27/evans-appointment-to-labour-top-job-could-tear-party-apart/" target="_blank" rel="noopener noreferrer"><strong>Inside Croydon</strong> reported at the time that the appointment could &#8220;tear Labour apart&#8221;.</a></p>
<p>And now, after Evans&#8217;s decision to suspend Corbyn from the party following the publication of the Equalities and Human Rights Commission report on antisemitism in Labour, CLPs &#8211; constituency Labour parties &#8211; across Britain have passed motions condemning the treatment of the former leader.</p>
<p><em>Tribune</em> describes Starmer and Evans&#8217;s position as &#8220;a war on the membership&#8221;.</p>
<p><span id="more-92449"></span></p>
<p>Corbyn&#8217;s party membership has since been restored, though Starmer is refusing to reinstate the Labour whip in parliament, leaving the 71-year-old MP for Islington North nominally as an &#8220;independent&#8221;.</p>
<p>On Wednesday, there was a unanimous vote at Islington North CLP in favour of his full reinstatement to the Parliamentary Labour Party. Another motion that evening had thanked the range of CLPs which had passed Campaign for Labour Party Democracy (CLPD) motions supporting Corbyn.</p>
<blockquote><p><em>In south London, Dulwich and West Norwood CLP last night passed a motion of no confidence in Evans by 87 votes to 34, calling “for the NEC to take immediate steps to remove him from office”.</em></p></blockquote>
<div id="attachment_75849" style="width: 406px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?ssl=1"><img aria-describedby="caption-attachment-75849" data-attachment-id="75849" data-permalink="https://insidecroydon.com/2020/01/15/mp-jones-suggests-croydon-points-the-way-for-national-policy/keir-starmer/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?fit=590%2C350&amp;ssl=1" data-orig-size="590,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keir Starmer" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?fit=590%2C350&amp;ssl=1" loading="lazy" class=" wp-image-75849 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?resize=396%2C235&#038;ssl=1" alt width="396" height="235" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?resize=396%2C235&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-75849" data-attachment-id="75849" data-permalink="https://insidecroydon.com/2020/01/15/mp-jones-suggests-croydon-points-the-way-for-national-policy/keir-starmer/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?fit=590%2C350&amp;ssl=1" data-orig-size="590,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keir Starmer" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?fit=590%2C350&amp;ssl=1" loading="lazy" class=" wp-image-75849" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/keir-starmer.jpg?resize=396%2C235&#038;ssl=1" alt="" width="396" height="235" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-75849" class="wp-caption-text">&#8216;War on the membership&#8217;: CLPs across Britain have condemned the treatment of Jeremy Corbyn by Sir Keir Starmer (right)</p></div>
<p>Dulwich and West Norwood is the constituency of Helen Hayes MP, Starmer&#8217;s shadow spokesperson on the Cabinet Office.</p>
<p>According to a report in <em>Tribune</em>, Camberwell and Peckham CLP &#8211; where the MP is Blairite Harriet Harman &#8211; also passed motions critical of Starmer and the Labour leadership, but only after the chair and secretary received warnings from London region Labour Party over even daring to debate the motion.</p>
<p>In Bristol West, the CLP&#8217;s chair and co-secretary have been suspended by the party for going ahead and holding the discussion.</p>
<p>Referring to the Labour Party headquarters where general secretary Evans is based, <a href="https://tribunemag.co.uk/2020/11/labours-members-are-in-revolt-against-keir-starmer" target="_blank" rel="noopener noreferrer"><em>Tribune</em> reports today</a>, &#8220;These attacks by Southside on Labour members and their right to discuss major political developments in their party are likely to continue as a wave of constituencies defy the muzzle to table motions in every part of the country.&#8221;</p>
<p>Another south London CLP, Kingston and Surbiton, passed a motion last night expressing solidarity with Corbyn which stated, &#8220;Jeremy is a lifelong campaigner against racism and antisemitism.</p>
<p>&#8220;We believe that unity, not division, is important for the Party to make progress and effectively challenge racism, fascism, antisemitism and harassment in whatever form this may take.&#8221;</p>
<p>Richmond Park – which had been the first CLP in the country to nominate Starmer for Labour leader – also passed a motion of support for Corbyn. &#8220;This demonstrated that it wasn’t just bastions of the Left where the campaign is attracting support; the meeting had one of the highest attendances of any since that leadership vote earlier this year,&#8221; according to <em>Tribune</em>.</p>
<blockquote><p><em>There have been no motions debated by any of the three CLPs in Croydon in recent weeks. Indeed one of the CLPs, Croydon South, has failed to convene any meetings, virtual or otherwise, since the first covid lockdown began at the end of March &#8211; eight months ago.</em></p></blockquote>
<p>Meanwhile, 14 members of the party&#8217;s ruling body, the NEC, have written to Evans criticising Starmer and others for commenting on the NEC&#8217;s work, accusing them of &#8220;direct political interference&#8221; in their processes and describing their actions as &#8220;unacceptable&#8221;.</p>
<div id="attachment_92460" style="width: 394px" class="wp-caption alignleft"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?ssl=1"><img aria-describedby="caption-attachment-92460" data-attachment-id="92460" data-permalink="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/img_1201-2/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?fit=680%2C310&amp;ssl=1" data-orig-size="680,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Corbyn Starmer" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?fit=300%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?fit=640%2C292&amp;ssl=1" loading="lazy" class=" wp-image-92460 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=384%2C174&#038;ssl=1" alt width="384" height="174" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=300%2C137&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=150%2C68&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?w=680&amp;ssl=1 680w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=384%2C174&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-92460" data-attachment-id="92460" data-permalink="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/img_1201-2/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?fit=680%2C310&amp;ssl=1" data-orig-size="680,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Corbyn Starmer" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?fit=300%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?fit=640%2C292&amp;ssl=1" loading="lazy" class=" wp-image-92460" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=384%2C174&#038;ssl=1" alt="" width="384" height="174" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=300%2C137&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?resize=150%2C68&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1201.png?w=680&amp;ssl=1 680w" sizes="(max-width: 384px) 100vw, 384px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-92460" class="wp-caption-text">The motion passed last night by Kingston and Surbiton CLP</p></div>
<p>Corbyn was informed last night that the suspension of his whip would last for three months.</p>
<p>At the heart of the Corbyn controversy has been Evans and his seemingly unilateral decision to suspend the former leader.</p>
<p>As described by <em>Tribune</em>: &#8220;This move amounts to the latest <em>ad lib</em> approach from the Labour leadership to the Corbyn suspension – which was first leaked to the media before he was informed, then issued without any clear guidance as to what rule he had broken, overturned by a politically-neutral disciplinary panel of the National Executive Committee after Starmer allies had fast-tracked the case, only to then be reinstated (in the PLP at least) in a knee jerk fashion by Starmer himself. Now, it is subject to a legal challenge.</p>
<p>&#8220;If this all sounds like a farcical mess, that’s because it is.&#8221;</p>
<p>Which is possibly not a bad description of the Labour Party in Croydon at the moment. There were calls at a council meeting last night for the Labour whip to be removed from councillors Tony Newman, Alison Butler and Simon Hall, and for their expulsion from the party altogether for <a href="https://insidecroydon.com/2020/11/11/croydon-in-crisis-council-forced-to-declare-itself-bankrupt/" target="_blank" rel="noopener noreferrer">their part in the collapse of the council&#8217;s finances which led, last week, to the issue of a Section 114 notice</a>.</p>
<div id="attachment_83626" style="width: 359px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?ssl=1"><img aria-describedby="caption-attachment-83626" data-attachment-id="83626" data-permalink="https://insidecroydon.com/2020/06/10/newman-sacks-social-care-cabinet-member-in-middle-of-crisis/newman-and-butler/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?fit=1177%2C824&amp;ssl=1" data-orig-size="1177,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newman and Butler" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?fit=640%2C448&amp;ssl=1" loading="lazy" class=" wp-image-83626 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?resize=349%2C244&#038;ssl=1" alt width="349" height="244" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?resize=349%2C244&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-83626" data-attachment-id="83626" data-permalink="https://insidecroydon.com/2020/06/10/newman-sacks-social-care-cabinet-member-in-middle-of-crisis/newman-and-butler/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?fit=1177%2C824&amp;ssl=1" data-orig-size="1177,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newman and Butler" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?fit=640%2C448&amp;ssl=1" loading="lazy" class=" wp-image-83626" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/06/newman-and-butler-e1591796913199.jpg?resize=349%2C244&#038;ssl=1" alt="" width="349" height="244" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-83626" class="wp-caption-text">Friends in high places: Alison Butler and Tony Newman</p></div>
<p>Newman, when leader of the council, was extremely reluctant to resign that position and he has given no apology for the state of the council, or the damage that he has done to the Labour Party&#8217;s reputation in south London.</p>
<p>And it has been suggested that Newman, Butler and Hall have &#8220;friends in high places&#8221; within the Labour Party regionally and nationally. Croydon&#8217;s two Labour MPs, Jones and Steve Reed OBE, both have shadow cabinet jobs under Starmer, and <a href="https://insidecroydon.com/2017/07/03/it-was-jeremy-corbyn-who-won-the-election-for-me-says-jones/" target="_blank" rel="noopener noreferrer">Jones was wheeled out yesterday to criticise Corbyn &#8211; the party leader she had credited with helping her win Croydon Central in 2017</a>.</p>
<blockquote><p><em>Newman has so far escaped any sanction from the party for his failure to report a serious sexual assault against a young woman last year by one of his serving Labour councillors, or for his part in the fixing of the candidate selection for the subsequent council by-election in Fairfield ward. </em></p></blockquote>
<p>Newman and Butler have worked closely with David Evans on campaigns and election manifestos for many years. Butler and Evans also share a daughter. <a href="https://insidecroydon.com/2020/06/21/unfairbnb-council-has-nothing-to-show-for-200000-spend/" target="_blank" rel="noopener noreferrer">The Croydon-based firm founded by Evans, The Campaign Company, received hundreds of thousands of pounds in council contracts</a>, shovelled his way by Newman and Butler once they took power in Croydon in 2014.</p>
<p><a href="https://insidecroydon.com/2018/07/24/brick-by-brick-hires-firm-which-has-butlers-son-on-staff/" target="_blank" rel="noopener noreferrer">Butler&#8217;s son even managed to get a job with TCC when it was running consultations for Brick by Brick</a>, though the then deputy leader never declared the interest.</p>
<p>&#8220;The clique sticks together,&#8221; a Croydon activist said today. &#8220;While he&#8217;s busy persecuting Corbyn, Evans won&#8217;t be doing anything over the conduct of his mates who have done far deeper, and much longer-term damage to the party.&#8221;</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2020/11/11/croydon-in-crisis-council-forced-to-declare-itself-bankrupt/" rel="bookmark">Council forced to declare itself bankrupt </a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2020/10/24/the-audit-report-brick-by-brick-has-paid-nothing-to-council/" rel="bookmark">Brick by Brick has paid nothing to council</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2020/10/28/the-audit-report-council-ignored-five-warnings-on-reserves/" rel="bookmark">Council ignored five warnings on reserves</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2020/11/18/officials-to-investigate-possible-wrong-doing-at-council/" rel="bookmark">Officials to investigate possible wrong-doing at council</a></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>For the latest listings of events in and around Croydon, click here</strong></a></li>
</ul>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">2010 to 2020: Inside Croydon has been delivering local community service and local community news for 10 years. To support independent local journalism in Croydon, please sign up today as a supporter. Click here for more details</a></strong></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2018/10/14/national-charity-names-inside-croydon-among-autism-heroes/" rel="noopener noreferrer">Inside Croydon named Journalist of the Year at 2018 Anna Kennedy Online Autism Heroes Awards</a></strong></li>
<li><strong><a href="https://insidecroydon.com/2020/01/08/its-a-hat-trick-housing-wins-unwanted-new-plaudit-for-council/" rel="noopener">ROTTEN BOROUGH AWARDS</a>: For <em>three</em> consecutive years, 2017, 2018 and 2019, Inside Croydon has been the source for award-winning nominations in <em>Private Eye</em> magazine’s annual celebration of civic cock-ups<br />
</strong></li>
<li><strong>Inside Croydon had 1.6million pages viewed by 721,000 unique visitors in 2019</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_92449"></div>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-belowpost" class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-139998931">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-139998931',  {
						collapseEmpty: 'before',
						sectionId: '139998931',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-226654853" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-226654853");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-226654853",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92449" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92449" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-92449" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-92449" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92449" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-92449-5fb8015cbaa90' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=92449&amp;origin=insidecroydon.com&amp;obj_id=13999893-92449-5fb8015cbaa90' data-name='like-post-frame-13999893-92449-5fb8015cbaa90'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About insidecroydon</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://insidecroydon.com/category/bensham-manor/alison-butler/" rel="category tag">Alison Butler</a>, <a href="https://insidecroydon.com/category/croydon-central/" rel="category tag">Croydon Central</a>, <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a>, <a href="https://insidecroydon.com/category/croydon-north/" rel="category tag">Croydon North</a>, <a href="https://insidecroydon.com/category/croydon-south/" rel="category tag">Croydon South</a>, <a href="https://insidecroydon.com/category/croydon-central/sarah-jones-mp/" rel="category tag">Sarah Jones MP</a>, <a href="https://insidecroydon.com/category/croydon-council/section-114-notice/" rel="category tag">Section 114 notice</a>, <a href="https://insidecroydon.com/category/croydon-north/steve-reed-mp/" rel="category tag">Steve Reed MP</a>, <a href="https://insidecroydon.com/category/woodside/tony-newman/" rel="category tag">Tony Newman</a> and tagged <a href="https://insidecroydon.com/tag/alison-butler/" rel="tag">Alison Butler</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-central/" rel="tag">Croydon Central</a>, <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/croydon-north/" rel="tag">Croydon North</a>, <a href="https://insidecroydon.com/tag/david-evans/" rel="tag">David Evans</a>, <a href="https://insidecroydon.com/tag/jeremy-corbyn/" rel="tag">Jeremy Corbyn</a>, <a href="https://insidecroydon.com/tag/labour/" rel="tag">Labour</a>, <a href="https://insidecroydon.com/tag/london-borough-of-croydon/" rel="tag">London Borough of Croydon</a>, <a href="https://insidecroydon.com/tag/s114/" rel="tag">S114</a>, <a href="https://insidecroydon.com/tag/sarah-jones-mp/" rel="tag">Sarah Jones MP</a>, <a href="https://insidecroydon.com/tag/section-114/" rel="tag">Section 114</a>, <a href="https://insidecroydon.com/tag/sir-keir-starmer/" rel="tag">Sir Keir Starmer</a>, <a href="https://insidecroydon.com/tag/steve-reed-obe/" rel="tag">Steve Reed OBE</a>, <a href="https://insidecroydon.com/tag/the-campaign-company/" rel="tag">The Campaign Company</a>, <a href="https://insidecroydon.com/tag/tony-newman/" rel="tag">Tony Newman</a>. Bookmark the <a href="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/" title="Permalink to Grassroots Labour Party members in calls to sack David Evans" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/11/20/croydon-house-fires-prompt-safety-warnings-over-batteries/" rel="prev"><span class="meta-nav">&larr;</span> Croydon house fires prompt safety warnings over batteries</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=92449&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=022e0c5604e34b2c5333d2dd484e3d5d013b3af8#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F11%2F20%2Fgrassroots-labour-party-members-in-calls-to-sack-david-evans%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>10,456,156 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,209 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/" title="The late, late show: scrutiny sees anger and hears of bullying" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/02/sean-fitzsimons-1.jpg?resize=40%2C40&#038;ssl=1" alt="The late, late show: scrutiny sees anger and hears of bullying" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/" title="The late, late show: scrutiny sees anger and hears of bullying" class="bump-view" data-bump-view="tp">The late, late show: scrutiny sees anger and hears of bullying</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/11/18/officials-to-investigate-possible-wrong-doing-at-council/" title="Officials to investigate possible wrong-doing at council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Jo-Negrini-GT-Roundtable-March-17-1-1024x682-1-e1596795832934-300x256.jpg?resize=40%2C40&#038;ssl=1" alt="Officials to investigate possible wrong-doing at council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/11/18/officials-to-investigate-possible-wrong-doing-at-council/" title="Officials to investigate possible wrong-doing at council" class="bump-view" data-bump-view="tp">Officials to investigate possible wrong-doing at council</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/11/19/tory-controlled-bexley-now-asks-for-multi-million-bail-out/" title="Tory-controlled Bexley now asks for multi-million bail-out" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/Bexley-council-leader-Teresa-ONeill-with-Boris-e1605798590165.jpg?resize=40%2C40&#038;ssl=1" alt="Tory-controlled Bexley now asks for multi-million bail-out" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/11/19/tory-controlled-bexley-now-asks-for-multi-million-bail-out/" title="Tory-controlled Bexley now asks for multi-million bail-out" class="bump-view" data-bump-view="tp">Tory-controlled Bexley now asks for multi-million bail-out</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/11/18/nhs-boss-gets-covid-numbers-wrong-a-transcription-error/" title="NHS boss gets covid numbers wrong: &#039;a transcription error&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/Screenshot_2020-11-18-Official-UK-Coronavirus-Dashboard.png?resize=40%2C40&#038;ssl=1" alt="NHS boss gets covid numbers wrong: &#039;a transcription error&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/11/18/nhs-boss-gets-covid-numbers-wrong-a-transcription-error/" title="NHS boss gets covid numbers wrong: &#039;a transcription error&#039;" class="bump-view" data-bump-view="tp">NHS boss gets covid numbers wrong: &#039;a transcription error&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/11/20/croydon-house-fires-prompt-safety-warnings-over-batteries/" title="Croydon house fires prompt safety warnings over batteries" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/London-Fire-Brigade-photo-18Nov2022-300x225.jpg?resize=40%2C40&#038;ssl=1" alt="Croydon house fires prompt safety warnings over batteries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/11/20/croydon-house-fires-prompt-safety-warnings-over-batteries/" title="Croydon house fires prompt safety warnings over batteries" class="bump-view" data-bump-view="tp">Croydon house fires prompt safety warnings over batteries</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/11/17/an-accountant-could-have-foreseen-this-more-than-a-year-ago/" title="&#039;An accountant could have foreseen this more than a year ago&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1171-300x225.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;An accountant could have foreseen this more than a year ago&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/11/17/an-accountant-could-have-foreseen-this-more-than-a-year-ago/" title="&#039;An accountant could have foreseen this more than a year ago&#039;" class="bump-view" data-bump-view="tp">&#039;An accountant could have foreseen this more than a year ago&#039;</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Elsey" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/c19795efdfa730a7c945a17e7078d665?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c19795efdfa730a7c945a17e7078d665?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c19795efdfa730a7c945a17e7078d665?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c19795efdfa730a7c945a17e7078d665?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c19795efdfa730a7c945a17e7078d665?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Elsey on <a href="https://insidecroydon.com/2020/07/30/woman-assaulted-by-labour-councillor-i-want-to-reopen-case/#comment-43930">Woman assaulted by Labour coun&hellip;</a></td></tr><tr><td title="Kevin Croucher" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Kevin Croucher on <a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/#comment-43928">The late, late show: scrutiny&hellip;</a></td></tr><tr><td title="Another Croydon staffer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Another Croydon staf&hellip; on <a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/#comment-43926">The late, late show: scrutiny&hellip;</a></td></tr><tr><td title="Billy James" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/4b1c232f10e0158d22410fd3eb733298?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4b1c232f10e0158d22410fd3eb733298?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4b1c232f10e0158d22410fd3eb733298?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4b1c232f10e0158d22410fd3eb733298?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b1c232f10e0158d22410fd3eb733298?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Billy James on <a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/#comment-43925">The late, late show: scrutiny&hellip;</a></td></tr><tr><td title="moyagordon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/moyagordon" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/moyagordon" rel="nofollow">moyagordon</a> on <a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/#comment-43923">The late, late show: scrutiny&hellip;</a></td></tr><tr><td title="Kathy Young" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/688d060330c9f928f83363d4f824643a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/688d060330c9f928f83363d4f824643a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/688d060330c9f928f83363d4f824643a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/688d060330c9f928f83363d4f824643a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/688d060330c9f928f83363d4f824643a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Kathy Young on <a href="https://insidecroydon.com/2020/11/19/the-late-late-show-scrutiny-sees-anger-and-hears-of-bullying/#comment-43922">The late, late show: scrutiny&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: @<a href='http://twitter.com/chrisclarkcpfc'>chrisclarkcpfc</a> @<a href='http://twitter.com/pizzapat246'>pizzapat246</a> You covered up for your mate, and helped Newman try to minimise any political damage.
You s… 				<a href="http://twitter.com/insidecroydon/statuses/1329777310678077440" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Catheri76130871'>Catheri76130871</a>: @<a href='http://twitter.com/JoanneBowker4'>JoanneBowker4</a> @<a href='http://twitter.com/ExasperatedTory'>ExasperatedTory</a> and nearby

<a href="https://twitter.com/InsideCroydon/status/1329722170164080640?s=20"> twitter.com/InsideCroydon/…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1329749042046316545" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/CroydonHco'>CroydonHco</a>: Norbury residents please follow @<a href='http://twitter.com/CroydonHco'>CroydonHco</a> @<a href='http://twitter.com/METROCharity'>METROCharity</a> and support @<a href='http://twitter.com/yourcroydon'>yourcroydon</a>&#039;s No Place For Hate Campaign. 

Report H… 				<a href="http://twitter.com/insidecroydon/statuses/1329741222131474433" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/HuffPostUK'>HuffPostUK</a>: Here&#039;s what we know about the Priti Patel bullying report <a href="https://www.huffp.st/QPPYku6"> huffp.st/QPPYku6</a> 				<a href="http://twitter.com/insidecroydon/statuses/1329741068905156608" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/IrvineWelsh'>IrvineWelsh</a>: Fuck off and pay them properly you two faced sanctimonious little twat 				<a href="http://twitter.com/insidecroydon/statuses/1329739912959176704" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: The late, late show: scrutiny sees anger and hears of bullying <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/guardian'>guardian</a>⁩ ⁦@<a href='http://twitter.com/BBCLondonNews'>BBCLondonNews</a>⁩ ⁦@… 				<a href="http://twitter.com/insidecroydon/statuses/1329729884822921217" class="timesince">7&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.734375pt;" aria-label="Addiscombe West (320 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.53125pt;" aria-label="Alison Butler (249 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Pelling (179 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.46875pt;" aria-label="Barwell (574 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 11.9375pt;" aria-label="Boris Johnson (419 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 9.75pt;" aria-label="Brick by Brick (262 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.84375pt;" aria-label="Chris Philp MP (333 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 19.15625pt;" aria-label="Conservative (1,898 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.15625pt;" aria-label="Coulsdon (432 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.859375pt;" aria-label="Council Tax (270 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-11" style="font-size: 22pt;" aria-label="Croydon (3,431 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-12" style="font-size: 14.78125pt;" aria-label="Croydon Central (764 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-13" style="font-size: 20.578125pt;" aria-label="Croydon Council (2,556 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-14" style="font-size: 13.03125pt;" aria-label="Croydon North (525 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-15" style="font-size: 12.59375pt;" aria-label="Croydon South (479 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-16" style="font-size: 11.9375pt;" aria-label="Crystal Palace (416 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-17" style="font-size: 11.828125pt;" aria-label="Crystal Palace and Upper Norwood (408 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-18" style="font-size: 10.296875pt;" aria-label="East Croydon station (294 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-19" style="font-size: 9.421875pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-20" style="font-size: 10.734375pt;" aria-label="Fairfield Halls (320 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-21" style="font-size: 14.5625pt;" aria-label="Gavin Barwell (719 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-22" style="font-size: 10.515625pt;" aria-label="Hammersfield (310 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-23" style="font-size: 11.609375pt;" aria-label="Hammerson (388 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-24" style="font-size: 13.03125pt;" aria-label="Jo Negrini (526 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-25" style="font-size: 19.703125pt;" aria-label="Labour (2,133 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-26" style="font-size: 11.609375pt;" aria-label="Liberal Democrats (387 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-27" style="font-size: 18.0625pt;" aria-label="London (1,516 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-28" style="font-size: 10.40625pt;" aria-label="London Assembly (304 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-29" style="font-size: 18.9375pt;" aria-label="London Borough of Croydon (1,837 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-30" style="font-size: 10.84375pt;" aria-label="Mayor (332 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-31" style="font-size: 8.328125pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.546875pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.421875pt;" aria-label="New Addington (246 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.546875pt;" aria-label="Norbury (201 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.859375pt;" aria-label="Paul Scott (266 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.953125pt;" aria-label="Purley (335 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.421875pt;" aria-label="Sarah Jones MP (247 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.75pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.125pt;" aria-label="South Norwood (657 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-oconnell/" class="tag-cloud-link tag-link-701426487 tag-link-position-40" style="font-size: 8.109375pt;" aria-label="Steve O&#039;Connell (185 items)">Steve O&#039;Connell</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.1875pt;" aria-label="Steve Reed OBE (287 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.53125pt;" aria-label="Sutton Council (249 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.5pt;" aria-label="Thornton Heath (377 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.65625pt;" aria-label="Tony Newman (912 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.5pt;" aria-label="Tory (1,657 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8.328125pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.15625pt;" aria-label="Waddon (435 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.390625pt;" aria-label="Westfield (373 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.71875pt;" aria-label="Whitgift Centre (396 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.515625pt;" aria-label="Whitgift Foundation (311 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202047'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-53b170983b87a1a2df9d258292753ff9">
	</div>
	<div class="grofile-hash-map-64f1cccb633e8a933b1e1d180ecd2363">
	</div>
	<div class="grofile-hash-map-4b1c232f10e0158d22410fd3eb733298">
	</div>
	<div class="grofile-hash-map-5042e18789e9dd2b0b2e8036743247c4">
	</div>
	<div class="grofile-hash-map-688d060330c9f928f83363d4f824643a">
	</div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_92449={"id":8909904,"unique_id":"wp-post-92449","title":"Grassroots%20Labour%20Party%20members%20in%20calls%20to%20sack%20David%20Evans","permalink":"https:\/\/insidecroydon.com\/2020\/11\/20\/grassroots-labour-party-members-in-calls-to-sack-david-evans\/","item_id":"_post_92449"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_92449 == 'undefined' ){PDRTJS_8909904_post_92449 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_92449 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2020\/11\/20\/grassroots-labour-party-members-in-calls-to-sack-david-evans\/":92449};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/20/grassroots-labour-party-members-in-calls-to-sack-david-evans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-628cdc42e4001c3254bca7a203a15e1f' href='https://insidecroydon.com/_static/??-eJyNjsEOAiEMRH9IbPbgBg/Gb2nYyqJASVvk9zceiB69TWbyXmY0F7gaVYPSXcs9pqowWuCiO4y0RTIF7LazuChp+83noHoaX8PEn2QNwwsKbz2TQkDhrpTn4Gbxr2D+iIJvNBTXhB8p04e/l9tyua5+8av3B6HNTng=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202047' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1603041066'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"1b3c589bc0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2020%2F11%2F20%2Fgrassroots-labour-party-members-in-calls-to-sack-david-evans%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyVkU1OxDAMhS9Em86CESwQR0Fp4um4jeMQJ0Qzp8cIFZUFqF3m+b0v/mmpcxwLxGJSqBNGMTOUZN1iiH0NIKalKfOV+1ke2t/uN4zOjBWDNw39BEUMVHXzgtAF236/esK4H3ixDkbNdkAj+B3ZD4ies7G1MNlS0K0V/ft+65DspINJVl3MRjrWVmIpBCKaPBac3yvkW7/2lEHwfhARcNEJlFPhaqMPkDd5tYXqtT5/XW/31jZ4ZzNXgfCzt1X4B2MXFILyjblwJvW90svpPDwOp/PT8/AJ4JrqOA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202047#ver=202047' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=92449&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=022e0c5604e34b2c5333d2dd484e3d5d013b3af8#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F11%2F20%2Fgrassroots-labour-party-members-in-calls-to-sack-david-evans%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=92449&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=022e0c5604e34b2c5333d2dd484e3d5d013b3af8#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F11%2F20%2Fgrassroots-labour-party-members-in-calls-to-sack-david-evans%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'13999893',post:'92449',tz:'0',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '92449' ]);
</script>
</body>
</html>
<!--
	generated 283 seconds ago
	generated in 0.120 seconds
	served from batcache in 0.002 seconds
	expires in 17 seconds
-->
