<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Canon Harford found sweet music to be good for the souls | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Canon Harford found sweet music to be good for the souls Comments Feed" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-8ced70175818772f5aa98b56206db784' href='https://insidecroydon.com/_static/??-eJydktFOwzAMRX+ILMA2xAviU1CamMyrG0dxqpK/Jy1DWquNVrxEuYnv0bXlISoMlnoHoq2IdihZN8S2VYRNMqloyYVg12HY1YKHYd2QT9DNDJZDhpB1pN5jEE2mcJ+VT+gu9CX5LLoDhwaooqrzWsRqh6QIvLHlZq6lu/5d67+inSFHY1vdseupogjbes5C/lqmNkXnoYpSX36mIKtlE0wN0XK3NYX0jdiEMSOHhdqKGNB5yKKhr6XcIigyw+3G1hCfxkJTGWocTsNf/6Nkjiqy5DvTvTuKk0ngjHNlumLwa86Puhda2KIhRexZZmLLMox7frmPpe/d29PL8/H4uj88Hr4Bz0s/9Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/106672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/" />
<link rel='shortlink' href='https://wp.me/pWK0J-rKw' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F07%2F17%2Fcanon-harford-found-sweet-music-to-be-good-for-the-souls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F07%2F17%2Fcanon-harford-found-sweet-music-to-be-good-for-the-souls%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="MARVELS OF THE MINSTER: A Victorian curate went on to carve a special niche in the use of music, as DAVID MORGAN explains What&#039;s your favourite piece of music? It might be one that you have enjoyed for many years or may be you recently encountered something new? Of course, it can depend on your&hellip;" />
<link rel="amphtml" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Canon Harford found sweet music to be good for the souls" />
<meta property="og:url" content="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/" />
<meta property="og:description" content="MARVELS OF THE MINSTER: A Victorian curate went on to carve a special niche in the use of music, as DAVID MORGAN explains What&#8217;s your favourite piece of music? It might be one that you have e…" />
<meta property="article:published_time" content="2021-07-17T11:26:58+00:00" />
<meta property="article:modified_time" content="2021-07-17T11:26:58+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg" />
<meta property="og:image:width" content="729" />
<meta property="og:image:height" content="401" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Canon Harford found sweet music to be good for the souls" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-106672 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2015/07/cropped-img_0159.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/" rel="prev"><span class="meta-nav">&larr;</span> Those in power are enabling a whole culture of racism</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-106672" class="post-106672 post type-post status-publish format-standard hentry category-church-and-religions category-croydon-minster category-david-morgan category-history tag-croydon-minster tag-david-morgan tag-florence-nightingale tag-frederick-harford tag-gustav-dore">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/" rel="bookmark">Canon Harford found sweet music to be good for the souls</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/" title="12:26 pm" rel="bookmark"><span class="entry-date">July 17, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>MARVELS OF THE MINSTER: A Victorian curate went on to carve a special niche in the use of music, as DAVID MORGAN explains<br />
</strong></p>
<div id="attachment_106674" style="width: 355px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?ssl=1"><img aria-describedby="caption-attachment-106674" data-attachment-id="106674" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harfordbust-ofoldman/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?fit=397%2C481&amp;ssl=1" data-orig-size="397,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625769593&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harfordbust ofoldman" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?fit=397%2C481&amp;ssl=1" loading="lazy" class=" wp-image-106674 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=345%2C418&#038;ssl=1" alt width="345" height="418" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?w=397&amp;ssl=1 397w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=248%2C300&amp;ssl=1 248w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=124%2C150&amp;ssl=1 124w" data-lazy-sizes="(max-width: 345px) 100vw, 345px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=345%2C418&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-106674" data-attachment-id="106674" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harfordbust-ofoldman/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?fit=397%2C481&amp;ssl=1" data-orig-size="397,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625769593&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harfordbust ofoldman" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?fit=397%2C481&amp;ssl=1" loading="lazy" class=" wp-image-106674" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=345%2C418&#038;ssl=1" alt="" width="345" height="418" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?w=397&amp;ssl=1 397w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=248%2C300&amp;ssl=1 248w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harfordbust-ofoldman.jpg?resize=124%2C150&amp;ssl=1 124w" sizes="(max-width: 345px) 100vw, 345px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-106674" class="wp-caption-text">Frederick Harford had wide-ranging artistic skills. This portrait is now in the British Museum collection</p></div>
<p>What&#8217;s your favourite piece of music?</p>
<p>It might be one that you have enjoyed for many years or may be you recently encountered something new? Of course, it can depend on your mood.</p>
<p>Music has the ability to raise the spirit, soothe a troubled mind and, indeed, invoke many memories. Some people use calming music to settle them into a night’s slumber. We might disagree with each other’s choices but for the vast majority of us, music is an integral and important part of our lives. None more so than when we are feeling under the weather when music has the potential to lift us.</p>
<p>Over the last hundred years music, has played an increasingly important role in helping the healing process. It is widely acknowledged that music can help to bring you out of a dark place. Patients who have lost much of their ability to recall recent events can be stimulated to remember earlier times in their lives through songs of their youth.</p>
<p>One of the people responsible for realising the therapeutic and healing use of music was Rev F K Harford. He ended his ecclesiastical career as a Minor Canon at Westminster Abbey. Frederick Kill Harford had begun his career at Croydon Parish Church, where he served his curacy from 1856 to 1858.<span id="more-106672"></span></p>
<p>Born in 1832, his unusual middle name was from his father’s paternal grandmother, Francis Kill. Frederick was the second son in this well-to-do household at 22 Royal Crescent, Clifton, one of Bristol&#8217;s most desirable neighbourhoods.</p>
<div id="attachment_106677" style="width: 361px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?ssl=1"><img aria-describedby="caption-attachment-106677" data-attachment-id="106677" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harford-joy-ye-people/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?fit=604%2C410&amp;ssl=1" data-orig-size="604,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625774903&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harford joy ye people" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?fit=604%2C410&amp;ssl=1" loading="lazy" class=" wp-image-106677 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=351%2C239&#038;ssl=1" alt width="351" height="239" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=300%2C204&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=150%2C102&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=600%2C410&amp;ssl=1 600w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?w=604&amp;ssl=1 604w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=351%2C239&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-106677" data-attachment-id="106677" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harford-joy-ye-people/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?fit=604%2C410&amp;ssl=1" data-orig-size="604,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625774903&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harford joy ye people" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?fit=604%2C410&amp;ssl=1" loading="lazy" class=" wp-image-106677" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=351%2C239&#038;ssl=1" alt="" width="351" height="239" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=300%2C204&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=150%2C102&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?resize=600%2C410&amp;ssl=1 600w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford-joy-ye-people.jpg?w=604&amp;ssl=1 604w" sizes="(max-width: 351px) 100vw, 351px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-106677" class="wp-caption-text">Harford is best-remembered for his musical work, including many hymns</p></div>
<p>He was educated at Rugby School and in 1850 entered New Inn Hall at Oxford to read Classics. He was awarded a BA in 1855 and his MA three years later. After his two-year curacy here in Croydon, he was appointed as Chaplain to the Bishop of Gibraltar.</p>
<blockquote><p><em>In 1861 he was appointed as a Minor Canon at Westminster Abbey, where he remained until his death in 1906. While holding the post of Minor Canon, Frederick was also priest at St Margaret and St John the Evangelist, Westminster 1881 and secondly at the Close of the Collegiate Church of St Peter, London, in 1901.</em></p></blockquote>
<p>Harford was always interested in the arts. In a diary written in 1859 by Maria Fox Trickett, who lived near the Hardfords in Clifton, she describes how, “Mrs Harford sent Mama a Poem by her son beautifully got up in Medieval style and called &#8216;The Martyrs of Lyons and Vienne&#8217;, by the Rev Frederick Harford MA.”</p>
<p>Harford returned to visit his Gloucestershire roots for many years. In the burial records of the District of Frenchay in the Parish of Winterbourne, Gloucester, Rev Harford is recorded as carrying out a funeral service in 1860 and again in 1868, when he officiated on two separate occasions. It would not be beyond reason to think that these were people known to the family who specifically asked Harford to return and take the funeral service.</p>
<p>A talent for writing verse is a recurring theme throughout his life. When at Rugby he won a school prize for writing a poem about the River Niger. As a clergyman, Harford turned his attention to hymn-writing. A  collection was published in 1894 entitled <em>Hymns for the Passing Hours, to suit family worship</em>.</p>
<div id="attachment_106678" style="width: 597px" class="wp-caption aligncenter"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?ssl=1"><img aria-describedby="caption-attachment-106678" data-attachment-id="106678" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harforddore/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?fit=945%2C638&amp;ssl=1" data-orig-size="945,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625770480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harforddore" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?fit=640%2C432&amp;ssl=1" loading="lazy" class=" wp-image-106678 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=587%2C396&#038;ssl=1" alt width="587" height="396" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?w=945&amp;ssl=1 945w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=150%2C101&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=768%2C519&amp;ssl=1 768w" data-lazy-sizes="(max-width: 587px) 100vw, 587px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=587%2C396&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-106678" data-attachment-id="106678" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harforddore/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?fit=945%2C638&amp;ssl=1" data-orig-size="945,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625770480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harforddore" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?fit=640%2C432&amp;ssl=1" loading="lazy" class=" wp-image-106678" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=587%2C396&#038;ssl=1" alt="" width="587" height="396" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?w=945&amp;ssl=1 945w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=150%2C101&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harforddore.jpg?resize=768%2C519&amp;ssl=1 768w" sizes="(max-width: 587px) 100vw, 587px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-106678" class="wp-caption-text">Gustav Dore&#8217;s <em>Christ quittant le prettoir</em>.  The French artist spent 10 years on this work, with much of the thinking behind the scene offered by Harford</p></div>
<p>An accomplished musician, his hymns were arranged for one, two or three parts. Frederick collaborated with the eminent London composer Sir Frank Bridge, who set Harford’s words to music. <em>Heavenly Babe, List afar! What Angel Voices </em>and <em>Joy ye people, great and small</em> are three of their hymns.</p>
<p>Harford also wrote a book about epigrams which was published in 1890.</p>
<p>And he also came to think that music had healing and soothing qualities. In the early 1890s he founded and developed the Guild of St Cecilia’s in London. Chapters of his Guild would gather in groups of 10 or so to play in hospitals and other medical institutions for the benefit of the patients.</p>
<div id="attachment_106680" style="width: 341px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?ssl=1"><img aria-describedby="caption-attachment-106680" data-attachment-id="106680" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harford1/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?fit=331%2C379&amp;ssl=1" data-orig-size="331,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625767104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harford1" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?fit=331%2C379&amp;ssl=1" loading="lazy" class="size-full wp-image-106680 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=331%2C379&#038;ssl=1" alt width="331" height="379" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?w=331&amp;ssl=1 331w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=262%2C300&amp;ssl=1 262w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=131%2C150&amp;ssl=1 131w" data-lazy-sizes="(max-width: 331px) 100vw, 331px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=331%2C379&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-106680" data-attachment-id="106680" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harford1/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?fit=331%2C379&amp;ssl=1" data-orig-size="331,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625767104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harford1" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?fit=331%2C379&amp;ssl=1" loading="lazy" class="size-full wp-image-106680" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=331%2C379&#038;ssl=1" alt="" width="331" height="379" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?w=331&amp;ssl=1 331w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=262%2C300&amp;ssl=1 262w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford1.jpg?resize=131%2C150&amp;ssl=1 131w" sizes="(max-width: 331px) 100vw, 331px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-106680" class="wp-caption-text">Epigrammatic: Harford turned his hand to writing on other topics, too</p></div>
<p>The exact benefits of listening to music were not known or understood. However, they did know that the patients felt a real lift from this service. The Guild decided that the musicians should perform unseen by the patients, so they were placed behind a curtain.</p>
<p>This was so there was an ethereal quality of the music coming from afar. Patients wakening up after an operation, hearing a Bach concerto might have thought they had gone to heaven.</p>
<p>And while Harford&#8217;s Guild ceased to function long ago, the idea that music can help in all sorts of therapeutic ways has been progressed and developed. He wasn’t the only one with the idea, but Harford certainly played a significant part in the beginning of this movement.</p>
<p>He was always convinced of the merits of music in medicine and wrote in a medical journal of the day about when he had performed in St Pancras’ Infirmary. One female patient spoke to say she enjoyed the playing of a lullaby and nurses remarked that this was the first time this woman had spoken in a fortnight. He had influential supporters, too, including Florence Nightingale.</p>
<p>The St Cecilia Choir, of which he was justly proud, grew so large that they had to rehearse in the largest available room in the Westminster Palace Hotel. Harford invited any doctors or nurses to come along to sing or just to listen.</p>
<p>There certainly were those who were negative in their responses to the work of Harford and the Guild. One article written about the beginnings of Music Therapy is entitled “Frederick Kill Harford; Dilettante Dabbler or Man of Our Time”.</p>
<p>Harford&#8217;s own approach to the newspapers was often blunt. One 1891 letter was entitled, “Is exhilarating music or soft music best for invalids?”</p>
<p>The Guild lasted for only five years, as Harford failed to overcome the doubters, leaving others bemused by his grand ideas, one of which was to play music for others to hear down that most modern of inventions of the time, the telephone.</p>
<p>He may have been ahead of his time, but after putting in so much energy to his scheme, Harford’s own health began to falter.</p>
<p>Throughout his life, Harford enjoyed a wide interest in the arts, not confined to music. There are three examples of his etchings held today by the British Museum to show what talent he had in this area, too. He developed a friendship with Gustav Dore, the French painter who he met at a dinner party in Sydenham where the artist was staying having visited the Crystal Palace.</p>
<div id="attachment_106682" style="width: 406px" class="wp-caption alignleft"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?ssl=1"><img aria-describedby="caption-attachment-106682" data-attachment-id="106682" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harford2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?fit=729%2C401&amp;ssl=1" data-orig-size="729,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625767157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harford2" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?fit=640%2C352&amp;ssl=1" loading="lazy" class=" wp-image-106682 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=396%2C218&#038;ssl=1" alt width="396" height="218" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?w=729&amp;ssl=1 729w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=150%2C83&amp;ssl=1 150w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=396%2C218&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-106682" data-attachment-id="106682" data-permalink="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/harford2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?fit=729%2C401&amp;ssl=1" data-orig-size="729,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625767157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harford2" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?fit=640%2C352&amp;ssl=1" loading="lazy" class=" wp-image-106682" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=396%2C218&#038;ssl=1" alt="" width="396" height="218" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?w=729&amp;ssl=1 729w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/harford2.jpg?resize=150%2C83&amp;ssl=1 150w" sizes="(max-width: 396px) 100vw, 396px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-106682" class="wp-caption-text">Death notice: Harford died in 1906</p></div>
<p>One of Dore’s most well-known paintings, <em>Christ quittant le prettoir</em> (<em>Christ leaving the praetorium</em>), owes much of its development to Harford’s ideas.</p>
<p>Dore was excited by the debate about how Christ could be portrayed in the time between his trial and the taking up of his cross, and the artist spent 10 years on this work. Gustav Dore, who died in 1883, regarded this particular painting as his masterpiece.</p>
<p>Harford died on November 11, 1906, at 4a Dean’s Yard, by Westminster Abbey.</p>
<p>There was an entry in a London paper shortly after his passing, asking if anybody who felt they had any claim to his estate then they were to contact the appropriate solicitor.</p>
<p>Harford might have died in relative obscurity but the music therapy world owes him a big debt.</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2021/03/07/the-millers-tale-of-mendelssohns-visit-and-a-lifetime-of-music/" rel="bookmark">The Miller’s tale of Mendelssohn’s visit and a lifetime of music</a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2021/02/14/wool-perriwigs-and-rotten-boroughs-the-gorgeous-georgians/" rel="bookmark">Wool, perriwigs and rotten boroughs: the Gorgeous Georgians</a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2020/11/29/cleric-who-faced-court-at-time-of-pepys-plague-and-puritans/" rel="bookmark">Cleric who faced court at time of Pepys, plague and puritans</a></p>
<ul>
<li><span role="presentation"><a href="https://insidecroydon.com/tag/david-morgan/"><strong>To read previous David Morgan articles on the history of Croydon Minster and the people connected with it, click here</strong></a></span></li>
</ul>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">You can support Inside Croydon’s news-breaking independent local journalism. Sign up today as a subscriber. Click here</a></strong></li>
</ul>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism,</a> as well as BBC London News and ITV London<br />
</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<p>&nbsp;</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_106672"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-106672" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-106672" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-106672" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-106672" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-106672" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-106672-60f2e80bcb221' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=106672&amp;origin=insidecroydon.com&amp;obj_id=13999893-106672-60f2e80bcb221' data-name='like-post-frame-13999893-106672-60f2e80bcb221'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/church-and-religions/" rel="category tag">Church and religions</a>, <a href="https://insidecroydon.com/category/church-and-religions/croydon-minster/" rel="category tag">Croydon Minster</a>, <a href="https://insidecroydon.com/category/church-and-religions/croydon-minster/david-morgan/" rel="category tag">David Morgan</a>, <a href="https://insidecroydon.com/category/history/" rel="category tag">History</a> and tagged <a href="https://insidecroydon.com/tag/croydon-minster/" rel="tag">Croydon Minster</a>, <a href="https://insidecroydon.com/tag/david-morgan/" rel="tag">David Morgan</a>, <a href="https://insidecroydon.com/tag/florence-nightingale/" rel="tag">Florence Nightingale</a>, <a href="https://insidecroydon.com/tag/frederick-harford/" rel="tag">Frederick Harford</a>, <a href="https://insidecroydon.com/tag/gustav-dore/" rel="tag">Gustav Dore</a>. Bookmark the <a href="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/" title="Permalink to Canon Harford found sweet music to be good for the souls" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-106672 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/" rel="prev"><span class="meta-nav">&larr;</span> Those in power are enabling a whole culture of racism</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=106672&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7bd8d9997d9d4c34b355553cc9a0f7b26a1abea8#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F07%2F17%2Fcanon-harford-found-sweet-music-to-be-good-for-the-souls%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>12,876,643 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 18,051 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/07/15/scott-and-butler-among-the-numpties-looking-to-stand-again/" title="Scott and Butler among the &#039;numpties&#039; looking to stand again" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2017/09/alison-butler-e1532768698726.jpg?resize=40%2C40&#038;ssl=1" alt="Scott and Butler among the &#039;numpties&#039; looking to stand again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/07/15/scott-and-butler-among-the-numpties-looking-to-stand-again/" title="Scott and Butler among the &#039;numpties&#039; looking to stand again" class="bump-view" data-bump-view="tp">Scott and Butler among the &#039;numpties&#039; looking to stand again</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/" title="Those in power are enabling a whole culture of racism" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/Screenshot-2021-07-16-at-14-32-38-Tyrone-Mings-on-Twitter.png?resize=40%2C40&#038;ssl=1" alt="Those in power are enabling a whole culture of racism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/" title="Those in power are enabling a whole culture of racism" class="bump-view" data-bump-view="tp">Those in power are enabling a whole culture of racism</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/07/15/croydon-council-shame-on-you-protestors-make-their-point/" title="&#039;Croydon Council! Shame on you!&#039;: protesters make their point" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/07/Regina-Road-protest-signs.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Croydon Council! Shame on you!&#039;: protesters make their point" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/07/15/croydon-council-shame-on-you-protestors-make-their-point/" title="&#039;Croydon Council! Shame on you!&#039;: protesters make their point" class="bump-view" data-bump-view="tp">&#039;Croydon Council! Shame on you!&#039;: protesters make their point</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/07/16/childrens-summer-of-play-gets-delayed-in-croydon-by-council/" title="Children&#039;s &#039;Summer of Play&#039; gets delayed in Croydon by council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/06/1stPlayStreet-1024x800.jpg?resize=40%2C40&#038;ssl=1" alt="Children&#039;s &#039;Summer of Play&#039; gets delayed in Croydon by council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/07/16/childrens-summer-of-play-gets-delayed-in-croydon-by-council/" title="Children&#039;s &#039;Summer of Play&#039; gets delayed in Croydon by council" class="bump-view" data-bump-view="tp">Children&#039;s &#039;Summer of Play&#039; gets delayed in Croydon by council</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/07/14/four-london-boroughs-have-no-plans-for-waste-reduction/" title="Four London boroughs have no plans for waste reduction" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/07/waste-recycling.jpg?resize=40%2C40&#038;ssl=1" alt="Four London boroughs have no plans for waste reduction" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/07/14/four-london-boroughs-have-no-plans-for-waste-reduction/" title="Four London boroughs have no plans for waste reduction" class="bump-view" data-bump-view="tp">Four London boroughs have no plans for waste reduction</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/07/15/police-name-teenager-killed-in-bensham-manor-stabbing/" title="Police name teenager killed in Bensham Manor stabbing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/07/Damarie-Roye-e1626340250201-246x300.jpg?resize=40%2C40&#038;ssl=1" alt="Police name teenager killed in Bensham Manor stabbing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/07/15/police-name-teenager-killed-in-bensham-manor-stabbing/" title="Police name teenager killed in Bensham Manor stabbing" class="bump-view" data-bump-view="tp">Police name teenager killed in Bensham Manor stabbing</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/07/'> July 2021 </option>
	<option value='https://insidecroydon.com/2021/06/'> June 2021 </option>
	<option value='https://insidecroydon.com/2021/05/'> May 2021 </option>
	<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lancaster" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/14455e08e9ebae5dfd835ae229621f61?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14455e08e9ebae5dfd835ae229621f61?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/14455e08e9ebae5dfd835ae229621f61?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14455e08e9ebae5dfd835ae229621f61?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14455e08e9ebae5dfd835ae229621f61?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Lancaster on <a href="https://insidecroydon.com/2021/07/15/scott-and-butler-among-the-numpties-looking-to-stand-again/#comment-48958">Scott and Butler among the&hellip;</a></td></tr><tr><td title="Pat McCarthy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ffd51c77f27c62d4461e8904e9d48cb2?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ffd51c77f27c62d4461e8904e9d48cb2?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ffd51c77f27c62d4461e8904e9d48cb2?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ffd51c77f27c62d4461e8904e9d48cb2?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffd51c77f27c62d4461e8904e9d48cb2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Pat McCarthy on <a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/#comment-48956">Those in power are enabling a&hellip;</a></td></tr><tr><td title="Arfur Towcrate" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/arfurtowcrate" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/arfurtowcrate" rel="nofollow">Arfur Towcrate</a> on <a href="https://insidecroydon.com/2021/07/15/scott-and-butler-among-the-numpties-looking-to-stand-again/#comment-48955">Scott and Butler among the&hellip;</a></td></tr><tr><td title="Arfur Towcrate" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/arfurtowcrate" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/arfurtowcrate" rel="nofollow">Arfur Towcrate</a> on <a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/#comment-48954">Those in power are enabling a&hellip;</a></td></tr><tr><td title="moyagordon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/moyagordon" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5042e18789e9dd2b0b2e8036743247c4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/moyagordon" rel="nofollow">moyagordon</a> on <a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/#comment-48953">Those in power are enabling a&hellip;</a></td></tr><tr><td title="Bob Hewlett" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/roberthewlett03e5993696" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/a9a8e01c7b7d121efcad46952d16a37d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a9a8e01c7b7d121efcad46952d16a37d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a9a8e01c7b7d121efcad46952d16a37d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a9a8e01c7b7d121efcad46952d16a37d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9a8e01c7b7d121efcad46952d16a37d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/roberthewlett03e5993696" rel="nofollow">Bob Hewlett</a> on <a href="https://insidecroydon.com/2021/07/16/those-in-power-are-enabling-a-whole-culture-of-racism/#comment-48952">Those in power are enabling a&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/croydonhealth'>croydonhealth</a>: Face coverings remain one of our main barriers of protection against <a href='http://twitter.com/search?q=%23Covid_19'>#Covid_19</a> 

From July 19, we will continue to ask y… 				<a href="http://twitter.com/insidecroydon/statuses/1416386030593314822" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/doctor_oxford'>doctor_oxford</a>: Sajid Javid is indeed lucky he’s had two vaccine doses and his symptoms are mild.

But what about the 47% of the populat… 				<a href="http://twitter.com/insidecroydon/statuses/1416385988637696000" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week’s top post: Public outcry as council off-loads historic Heathfield House <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦… <a href="https://twitter.com/i/web/status/1416378713101512707"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1416378713101512707" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week’s most-read posts: Police in second murder investigation after teen’s stabbing <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a>… <a href="https://twitter.com/i/web/status/1416377600667176961"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1416377600667176961" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week’s top posts: Four London boroughs have no plans for waste reduction <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23Kingston'>#Kingston</a> <a href='http://twitter.com/search?q=%23Sutton'>#Sutton</a> <a href='http://twitter.com/search?q=%23Merton'>#Merton</a> ⁦… <a href="https://twitter.com/i/web/status/1416376795876794372"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1416376795876794372" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week’s top posts: ‘Croydon Council! Shame on you!’: protesters make their point <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonCouncil'>#CroydonCouncil</a> ⁦… <a href="https://twitter.com/i/web/status/1416375749670494209"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1416375749670494209" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.40625pt;" aria-label="Addiscombe West (325 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.75pt;" aria-label="Alison Butler (283 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.25pt;" aria-label="Barwell (584 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.828125pt;" aria-label="Boris Johnson (437 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10.40625pt;" aria-label="Brick by Brick (325 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.734375pt;" aria-label="Chris Philp MP (346 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 19.046875pt;" aria-label="Conservative (1,993 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 9.09375pt;" aria-label="coronavirus (246 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.046875pt;" aria-label="Coulsdon (461 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.640625pt;" aria-label="Council Tax (273 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 9.09375pt;" aria-label="Covid-19 (243 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,735 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.671875pt;" aria-label="Croydon Central (794 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.6875pt;" aria-label="Croydon Council (2,830 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.921875pt;" aria-label="Croydon North (547 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.484375pt;" aria-label="Croydon South (497 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.9375pt;" aria-label="Crystal Palace (448 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.71875pt;" aria-label="Crystal Palace and Upper Norwood (428 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10.1875pt;" aria-label="East Croydon station (306 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 9.09375pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.625pt;" aria-label="Fairfield Halls (334 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.234375pt;" aria-label="Gavin Barwell (729 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.40625pt;" aria-label="Hammersfield (319 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.390625pt;" aria-label="Hammerson (396 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13.140625pt;" aria-label="Jo Negrini (570 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.8125pt;" aria-label="Labour (2,343 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.5pt;" aria-label="Liberal Democrats (411 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 17.953125pt;" aria-label="London (1,574 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.625pt;" aria-label="London Assembly (340 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 19.046875pt;" aria-label="London Borough of Croydon (2,007 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 10.953125pt;" aria-label="Mayor (366 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.21875pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.75pt;" aria-label="New Addington (280 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.21875pt;" aria-label="Norbury (204 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 10.078125pt;" aria-label="Paul Scott (298 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.953125pt;" aria-label="Purley (360 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.640625pt;" aria-label="Sarah Jones MP (274 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.421875pt;" aria-label="South Croydon (262 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.34375pt;" aria-label="South Norwood (744 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-40" style="font-size: 10.40625pt;" aria-label="Steve Reed OBE (319 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-41" style="font-size: 9.53125pt;" aria-label="Sutton Council (268 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-42" style="font-size: 11.390625pt;" aria-label="Thornton Heath (397 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-43" style="font-size: 15.765625pt;" aria-label="Tony Newman (1,006 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-44" style="font-size: 18.390625pt;" aria-label="Tory (1,747 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/transport-for-london/" class="tag-cloud-link tag-link-29174 tag-link-position-45" style="font-size: 8.21875pt;" aria-label="Transport for London (203 items)">Transport for London</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.9375pt;" aria-label="Waddon (443 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.171875pt;" aria-label="Westfield (379 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.5pt;" aria-label="Whitgift Centre (404 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.296875pt;" aria-label="Whitgift Foundation (313 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202128'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-14455e08e9ebae5dfd835ae229621f61">
	</div>
	<div class="grofile-hash-map-ffd51c77f27c62d4461e8904e9d48cb2">
	</div>
	<div class="grofile-hash-map-7dba3c16de6e8dccd6b2076d63128691">
	</div>
	<div class="grofile-hash-map-5042e18789e9dd2b0b2e8036743247c4">
	</div>
	<div class="grofile-hash-map-a9a8e01c7b7d121efcad46952d16a37d">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_106672={"id":8909904,"unique_id":"wp-post-106672","title":"Canon%20Harford%20found%20sweet%20music%20to%20be%20good%20for%20the%20souls","permalink":"https:\/\/insidecroydon.com\/2021\/07\/17\/canon-harford-found-sweet-music-to-be-good-for-the-souls\/","item_id":"_post_106672"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_106672 == 'undefined' ){PDRTJS_8909904_post_106672 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_106672 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/07\/17\/canon-harford-found-sweet-music-to-be-good-for-the-souls\/":106672};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/17/canon-harford-found-sweet-music-to-be-good-for-the-souls/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-64f34645d9cda42b24d360e44f9d7b1a' href='https://insidecroydon.com/_static/??-eJyVkEsOQjEIRTdkrZ/3jBPjWrDFvmo/BKjdvgPTaBzp7AI5J+R2Mq4WxaI2N0OphVjEdnI1y2J79AFVLDRdKpvA0X/mtRNZ9bdh4DdUAne3ufqWUKwDrk0wjYMZi78F0iMhm0srPuGvNGMCRW+oin5NvypGEYHhAQpsiOs1vl4459P2sJvn437aTE/hJoCD' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202128' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1616702539'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202128' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyNjLsOwjAMAH+I1LSCSgyIT0F5uKnbxI5IIv8+HVgYkBhPujstxgs35AYl9UhcYcNWrN8hS+gJK2iJL1ll2OpJf9tPYg+uUwqgFCK2CtgPW3ZCk6x+05CJ/x8u1qM7WoPZYfi0j3wf5/Fyvs3XaXoDyDtJpA=='></script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"e66e802a68","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F07%2F17%2Fcanon-harford-found-sweet-music-to-be-good-for-the-souls%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyVkMsOwiAURH9Iio/WuDF+iqEwVigvuZBGv16MmujG2OXcM3MWd4pMBp/hM4+2DNoTN8hRyJEftZe8L9oqHgNlByIxoHHaN4YW019DcylI1+ZFWALp20yF1SOIV0/BWXhlkT72tWaLqtwQrxGuh5qnlyKFQrBvxt6HeZoEKzIUe3yKvtMPkRg1OeSn6BSSq72D26+2667bbdplewfrMpxu'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=106672&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7bd8d9997d9d4c34b355553cc9a0f7b26a1abea8#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F07%2F17%2Fcanon-harford-found-sweet-music-to-be-good-for-the-souls%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=106672&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7bd8d9997d9d4c34b355553cc9a0f7b26a1abea8#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F07%2F17%2Fcanon-harford-found-sweet-music-to-be-good-for-the-souls%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'13999893',post:'106672',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '106672' ]);
</script>
</body>
</html>
<!--
	generated in 0.126 seconds
	129524 bytes batcached for 300 seconds
-->
