<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
On Croydon&#8217;s Tudor trail to track down the court of Henry VIII | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; On Croydon&#8217;s Tudor trail to track down the court of Henry VIII Comments Feed" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-ba9ebb91a0db76be8f1efb3889cd6d4e' href='https://insidecroydon.com/_static/??-eJydUtFOxCAQ/CE51DPnvRg/xVBYe3tdWMLSVP5eevaSXqO2+kIYmJldlhmishwyhKwj9S0G0WfI0dhOe3Y9gegEZDI4FVnyAu2syN0QFQZLvavcirVDybohtp0ibJJJRUsuBDuP4SpY1iRTuM+qTegm8tL5LNqDQwMEflTOQaxySIqgNbbMy/yorndz/Ftry3EQdnW9afIqyafqJjoPFZR68jUFWaVdzNQQLfutXUjfiE0YM3JYoK0WA7oW6o9CX6ncISgyw/cPW7N4Nxaa6qHG4TT88T+XzHEK2Z/kcjIJnHGuXLYY2jXlW82FFrZoSBG3LDdgSxjGnE/7kfrqXx4O++f74+Ph+PQJmj1Hiw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/115379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/" />
<link rel='shortlink' href='https://wp.me/pWK0J-u0X' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F11%2F28%2Fon-croydons-tudor-trail-to-track-down-the-court-of-henry-viii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F11%2F28%2Fon-croydons-tudor-trail-to-track-down-the-court-of-henry-viii%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="MARVELS OF THE MINSTER: The lost brasses of what used to be known as the Croydon Parish Church provided rich accounts of the town&#039;s important role in English history, writes DAVID MORGAN Entrepreneurs really have missed a trick in Croydon. Or &quot;Ye Olde Croydon Towne&quot;, as they might have it if eager marketing executives had&hellip;" />
<link rel="amphtml" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On Croydon&#8217;s Tudor trail to track down the court of Henry VIII" />
<meta property="og:url" content="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/" />
<meta property="og:description" content="MARVELS OF THE MINSTER: The lost brasses of what used to be known as the Croydon Parish Church provided rich accounts of the town&#8217;s important role in English history, writes DAVID MORGAN Entr…" />
<meta property="article:published_time" content="2021-11-28T13:16:31+00:00" />
<meta property="article:modified_time" content="2021-11-28T13:16:31+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg" />
<meta property="og:image:width" content="216" />
<meta property="og:image:height" content="760" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="On Croydon&#8217;s Tudor trail to track down the court of Henry VIII" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-115379 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2021/11/cropped-IMG_3642.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/11/27/challenging-deal-caused-bus-shelter-delay-councillor-says/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;Challenging&#8217; deal caused bus shelter delay, councillor says</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-115379" class="post-115379 post type-post status-publish format-standard hentry category-croydon-minster category-david-morgan category-history tag-catherine-of-aragon tag-croydon tag-croydon-minster tag-croydon-palace tag-david-morgan tag-henry-vii tag-henry-viii tag-john-redinge tag-tudors">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/" rel="bookmark">On Croydon&#8217;s Tudor trail to track down the court of Henry VIII</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/" title="1:16 pm" rel="bookmark"><span class="entry-date">November 28, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_115383" style="width: 650px" class="wp-caption aligncenter"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?ssl=1"><img aria-describedby="caption-attachment-115383" data-attachment-id="115383" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redingwill/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?fit=1136%2C187&amp;ssl=1" data-orig-size="1136,187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637746100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redingwill" data-image-description data-image-caption="&lt;p&gt;Rdinge&#8217;s will:&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?fit=300%2C49&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?fit=640%2C106&amp;ssl=1" loading="lazy" class="size-large wp-image-115383 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=640%2C106&#038;ssl=1" alt width="640" height="106" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=1024%2C169&amp;ssl=1 1024w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=300%2C49&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=150%2C25&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=768%2C126&amp;ssl=1 768w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?w=1136&amp;ssl=1 1136w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=640%2C106&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115383" data-attachment-id="115383" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redingwill/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?fit=1136%2C187&amp;ssl=1" data-orig-size="1136,187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637746100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redingwill" data-image-description="" data-image-caption="&lt;p&gt;Rdinge&#8217;s will:&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?fit=300%2C49&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?fit=640%2C106&amp;ssl=1" loading="lazy" class="size-large wp-image-115383" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=640%2C106&#038;ssl=1" alt="" width="640" height="106" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=1024%2C169&amp;ssl=1 1024w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=300%2C49&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=150%2C25&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?resize=768%2C126&amp;ssl=1 768w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redingwill.jpg?w=1136&amp;ssl=1 1136w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115383" class="wp-caption-text"><strong>Redinge&#8217;s will:</strong> There&#8217;s plenty of evidence to show Croydon was a focal point for the Tudor royal court and visits from Henry VII and Catherine of Aragon</p></div>
<p><strong>MARVELS OF THE MINSTER: The lost brasses of what used to be known as the Croydon Parish Church provided rich accounts of the town&#8217;s important role in English history, writes DAVID MORGAN</strong></p>
<div id="attachment_115387" style="width: 321px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?ssl=1"><img aria-describedby="caption-attachment-115387" data-attachment-id="115387" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/croydon_parish_church_-_north_east/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?fit=250%2C167&amp;ssl=1" data-orig-size="250,167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croydon_Parish_Church_-_North_East" data-image-description data-image-caption="&lt;p&gt;caption&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?fit=250%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?fit=250%2C167&amp;ssl=1" loading="lazy" class=" wp-image-115387 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?resize=311%2C208&#038;ssl=1" alt width="311" height="208" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?w=250&amp;ssl=1 250w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 311px) 100vw, 311px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?resize=311%2C208&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115387" data-attachment-id="115387" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/croydon_parish_church_-_north_east/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?fit=250%2C167&amp;ssl=1" data-orig-size="250,167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croydon_Parish_Church_-_North_East" data-image-description="" data-image-caption="&lt;p&gt;caption&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?fit=250%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?fit=250%2C167&amp;ssl=1" loading="lazy" class=" wp-image-115387" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?resize=311%2C208&#038;ssl=1" alt="" width="311" height="208" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?w=250&amp;ssl=1 250w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Croydon_Parish_Church_-_North_East.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 311px) 100vw, 311px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115387" class="wp-caption-text"><strong>Historic:</strong> but many of the Minster&#8217;s links with the past have been lost</p></div>
<p>Entrepreneurs really have missed a trick in Croydon.</p>
<p>Or &#8220;Ye Olde Croydon Towne&#8221;, as they might have it if eager marketing executives had gone into quaint cliché overdrive to pitch attractions which draw on the place&#8217;s strong Tudorbethan historical links.</p>
<p>Old Town could have a delightful Tudor Tearoom, while the nearby traditional sweet shop might be stocked with &#8220;Henry’s Humbugs&#8221;, &#8220;Catherine’s Creams&#8221; or even &#8220;Margaret’s Mints&#8221;. <span id="more-115379"></span></p>
<p>Croydon&#8217;s oldest pub, the Dog and Bull, has a history that goes back even further (they started selling ales in 1276 to the thirsty market traders on Surrey Street), so they would be well-entitled to adorn the pub&#8217;s walls with crests and coats of arms that celebrate the town’s Tudor connections.</p>
<blockquote><p><em>It is not every place in the country that was the regular haunt of the Archbishops of Canterbury. Few other towns have been graced by princes, princesses and monarchs as Croydon has been. It isn’t in every local church where members of the royal household are buried.</em></p></blockquote>
<p>Croydon has all these, and more besides. Except that much of this period in its history has either been lost, destroyed or simply overlooked.</p>
<div id="attachment_115394" style="width: 226px" class="wp-caption alignleft"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?ssl=1"><img aria-describedby="caption-attachment-115394" data-attachment-id="115394" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redinge/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?fit=216%2C760&amp;ssl=1" data-orig-size="216,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637005256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redinge" data-image-description data-image-caption="&lt;p&gt;Lost treasure: Redinge&#8217;s brass plate for his tomb dated to 15&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?fit=85%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?fit=216%2C760&amp;ssl=1" loading="lazy" class="size-full wp-image-115394 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=216%2C760&#038;ssl=1" alt width="216" height="760" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?w=216&amp;ssl=1 216w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=85%2C300&amp;ssl=1 85w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=43%2C150&amp;ssl=1 43w" data-lazy-sizes="(max-width: 216px) 100vw, 216px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=216%2C760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115394" data-attachment-id="115394" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redinge/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?fit=216%2C760&amp;ssl=1" data-orig-size="216,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637005256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redinge" data-image-description="" data-image-caption="&lt;p&gt;Lost treasure: Redinge&#8217;s brass plate for his tomb dated to 15&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?fit=85%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?fit=216%2C760&amp;ssl=1" loading="lazy" class="size-full wp-image-115394" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=216%2C760&#038;ssl=1" alt="" width="216" height="760" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?w=216&amp;ssl=1 216w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=85%2C300&amp;ssl=1 85w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge.jpg?resize=43%2C150&amp;ssl=1 43w" sizes="(max-width: 216px) 100vw, 216px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115394" class="wp-caption-text"><strong>Lost treasure:</strong> Redinge&#8217;s brass plate for his tomb dated to 1508</p></div>
<p>One of the brass monuments in the old Croydon Parish Church would have added greatly to a Tudor tour. It was dedicated to John Redinge and his wife. Redinge died on January 19, 1508.</p>
<p>The only illustration which remains of that long lost memorial is a faded brass rubbing of an armour-clad figure.</p>
<p>Redinge is depicted as wearing a breastplate together with taces and large tassets buckled over a mail skirt. Over his feet he wears protective sabattons, but without any spurs. A sword hangs from a narrow belt behind the figure.</p>
<p>The inscription on the memorial provided an amazing fact about him. It reads like a Tudor era CV.</p>
<p>“Here lyeth John Redinge, Esq, late treasurer to Prince Henry son to King Henry VIIth, and his wife Mary, Mistress to the Prince of Castell; which John deceased the xix daye of January an&#8217;o MCCCCCVIII.”</p>
<p>When Henry was born in 1491, a royal prince, there was no expectation of him becoming king.</p>
<p>His brother, Prince Arthur, was five years older than Henry and had all the attention, training and preparation to take over the throne.</p>
<p>Arthur was the heir, Henry was the &#8220;spare&#8221;, raised to play second fiddle to his brother. That all changed in 1502 when Arthur died. His 11-year-old brother was catapulted into the spotlight, becoming the heir apparent.</p>
<p>Both John Redinge and his wife Mary were part of King Henry VII’s household for many years. Henry Tudor had won the crown from Richard III at the Battle of Bosworth on August 22, 1485. Once king, Henry appointed people who he knew were loyal to him.</p>
<p>Being described as “our full trusty servant”, royal records show that Redinge was a household official who was often seconded on public business outside the court.</p>
<div id="attachment_115396" style="width: 205px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?ssl=1"><img aria-describedby="caption-attachment-115396" data-attachment-id="115396" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/henryviii_1509/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?fit=170%2C258&amp;ssl=1" data-orig-size="170,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HenryVIII_1509" data-image-description data-image-caption="&lt;p&gt;From a prince to a king: Henry in 1509&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?fit=170%2C258&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?fit=170%2C258&amp;ssl=1" loading="lazy" class=" wp-image-115396 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?resize=195%2C296&#038;ssl=1" alt width="195" height="296" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?w=170&amp;ssl=1 170w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?resize=99%2C150&amp;ssl=1 99w" data-lazy-sizes="(max-width: 195px) 100vw, 195px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?resize=195%2C296&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115396" data-attachment-id="115396" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/henryviii_1509/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?fit=170%2C258&amp;ssl=1" data-orig-size="170,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HenryVIII_1509" data-image-description="" data-image-caption="&lt;p&gt;From a prince to a king: Henry in 1509&lt;/p&gt;
" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?fit=170%2C258&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?fit=170%2C258&amp;ssl=1" loading="lazy" class=" wp-image-115396" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?resize=195%2C296&#038;ssl=1" alt="" width="195" height="296" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?w=170&amp;ssl=1 170w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/HenryVIII_1509.jpg?resize=99%2C150&amp;ssl=1 99w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115396" class="wp-caption-text"><strong>From a prince to a king:</strong> Henry in 1509</p></div>
<p>In the autumn of 1489, he received regular payments for expenses in connection with the French ambassador in London. The following autumn, he was paid for the food and drink he had supplied to Henry’s army in Brittany.</p>
<p>That same year he is described as &#8220;avener to the Queen&#8221;, being paid £50 (about £57,000 today) for the purchase of &#8220;palfreys&#8221;, the name given to the most commonly ridden horses at that time.</p>
<blockquote><p><em>In January 1495, Redinge was travelling to Ireland in connection with the financing of the king’s military strategy there. In 1496 he was described as the Clerk of the Spices. Was there nothing this man couldn’t turn his hand to? His loyalty and adaptability were second to none.</em></p></blockquote>
<p>Although there is no female figure shown in the Croydon brass, Redinge’s wife Mary is remembered on the Croydon memorial as being the “mistress to the Prince of Castell”. This would have been just one of her roles, as she, too, carried out various duties as a “gentlewoman”.</p>
<p>It is not surprising to see her as a member of the royal household when you consider her background.</p>
<p>Her maiden name was Brandon and that family were a major supporter of the Tudor monarchy. Charles Brandon, the Earl of Suffolk, was one of Henry VIII’s closest friends.</p>
<div id="attachment_115398" style="width: 608px" class="wp-caption aligncenter"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?ssl=1"><img aria-describedby="caption-attachment-115398" data-attachment-id="115398" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redinge2/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?fit=890%2C158&amp;ssl=1" data-orig-size="890,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637678918&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redinge2" data-image-description data-image-caption="&lt;p&gt;Career record: the inscription on the Redinge brass read like a Tudor CV&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?fit=300%2C53&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?fit=640%2C114&amp;ssl=1" loading="lazy" class=" wp-image-115398 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=598%2C106&#038;ssl=1" alt width="598" height="106" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?w=890&amp;ssl=1 890w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=300%2C53&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=150%2C27&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=768%2C136&amp;ssl=1 768w" data-lazy-sizes="(max-width: 598px) 100vw, 598px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=598%2C106&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115398" data-attachment-id="115398" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redinge2/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?fit=890%2C158&amp;ssl=1" data-orig-size="890,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637678918&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redinge2" data-image-description="" data-image-caption="&lt;p&gt;Career record: the inscription on the Redinge brass read like a Tudor CV&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?fit=300%2C53&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?fit=640%2C114&amp;ssl=1" loading="lazy" class=" wp-image-115398" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=598%2C106&#038;ssl=1" alt="" width="598" height="106" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?w=890&amp;ssl=1 890w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=300%2C53&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=150%2C27&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redinge2.jpg?resize=768%2C136&amp;ssl=1 768w" sizes="(max-width: 598px) 100vw, 598px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115398" class="wp-caption-text"><strong>Career record:</strong> the inscription on the Redinge brass read like a Tudor CV</p></div>
<p>Charles’ father, William, was killed at the Battle of Bosworth where he was the standard bearer to Henry Tudor and was struck down, as a contemporary ballad reports, by King Richard himself. Thus, Mary lost a brother and Charles a father in that bloody encounter.</p>
<p>The Prince of Castell who Mary was tasked with looking after was Charles, the son of Philip and Juana. In looking to create alliances and treaties with European kingdoms, Henry VII sought to marry his daughter Mary to Charles. A meeting arranged for the two families was organised in Croydon at the Archbishop’s Palace.</p>
<p>In 1507 the betrothal went ahead between Mary and Charles and a formal treaty between England and Spain sealed the arrangement. However, Philip’s sudden death meant that his son Charles took the throne and the marriage treaty was dropped.</p>
<p>Mary Redinge is also remembered in the church inventory records of 1550.</p>
<p>“Item a whole set of vestments priest, deacon, subdeacon of satin embroidered with letters of gold with abbs and the apparel thereto at the gift of Mistress Redinge</p>
<p>&#8220;Item a cope of the same at the gift of Mistress Redinge embroidered with gold.”</p>
<div id="attachment_115403" style="width: 900px" class="wp-caption aligncenter"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?ssl=1"><img aria-describedby="caption-attachment-115403" data-attachment-id="115403" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redyng3/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?fit=890%2C166&amp;ssl=1" data-orig-size="890,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637680819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redyng3" data-image-description data-image-caption="&lt;p&gt;Magnificent:&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?fit=640%2C119&amp;ssl=1" loading="lazy" class="size-full wp-image-115403 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=640%2C119&#038;ssl=1" alt width="640" height="119" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?w=890&amp;ssl=1 890w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=300%2C56&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=150%2C28&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=768%2C143&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=640%2C119&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115403" data-attachment-id="115403" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/redyng3/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?fit=890%2C166&amp;ssl=1" data-orig-size="890,166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Morgan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637680819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redyng3" data-image-description="" data-image-caption="&lt;p&gt;Magnificent:&lt;/p&gt;
" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?fit=640%2C119&amp;ssl=1" loading="lazy" class="size-full wp-image-115403" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=640%2C119&#038;ssl=1" alt="" width="640" height="119" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?w=890&amp;ssl=1 890w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=300%2C56&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=150%2C28&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/redyng3.jpg?resize=768%2C143&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115403" class="wp-caption-text"><strong>Magnificent:</strong> the church vestments bequeathed to Croydon Parish Church by the Redinges</p></div>
<p>These vestments must have been magnificent. They may well have been given to the church as a gift after her husband died in 1508. His will requested that his wife see that he was buried in the chancel of the Lady Chapel in Croydon Church and left her all his goods “to dispose for his soul”. There is no record of what happened to them.</p>
<p>Mary was named as a legatee in the will of Sir Thomas Brandon written in 1510, and legal documents from 1529 state that she was still pursuing a debt through the executors of that will against Sir Thomas for money owed to her late husband. In 1520, she was named as receiving a six-month salary of £10 from Henry VIII, who must have kept her on in the Royal household. It is not known when she died or when she was interred with her husband.</p>
<p>Croydon appeared many times in the royal records for Henry VII. He stayed at the Archbishop’s Palace in 1488, from May 29 until June 2.</p>
<div id="attachment_115405" style="width: 217px" class="wp-caption alignleft"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?ssl=1"><img aria-describedby="caption-attachment-115405" data-attachment-id="115405" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/catherine-of-aragon-painting-michael-sittow-kunsthistorisches/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?fit=691%2C1000&amp;ssl=1" data-orig-size="691,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches" data-image-description data-image-caption="&lt;p&gt;Royal residence: Catherine of Aragon lived in Croydon between the death of her first husband and marriage to Henry&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?fit=640%2C926&amp;ssl=1" loading="lazy" class="size-medium wp-image-115405 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=207%2C300&#038;ssl=1" alt width="207" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=207%2C300&amp;ssl=1 207w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=104%2C150&amp;ssl=1 104w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?w=691&amp;ssl=1 691w" data-lazy-sizes="(max-width: 207px) 100vw, 207px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=207%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-115405" data-attachment-id="115405" data-permalink="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/catherine-of-aragon-painting-michael-sittow-kunsthistorisches/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?fit=691%2C1000&amp;ssl=1" data-orig-size="691,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches" data-image-description="" data-image-caption="&lt;p&gt;Royal residence: Catherine of Aragon lived in Croydon between the death of her first husband and marriage to Henry&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?fit=640%2C926&amp;ssl=1" loading="lazy" class="size-medium wp-image-115405" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=207%2C300&#038;ssl=1" alt="" width="207" height="300" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=207%2C300&amp;ssl=1 207w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?resize=104%2C150&amp;ssl=1 104w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Catherine-of-Aragon-painting-Michael-Sittow-Kunsthistorisches.jpg?w=691&amp;ssl=1 691w" sizes="(max-width: 207px) 100vw, 207px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-115405" class="wp-caption-text"><strong>Royal residence:</strong> Catherine of Aragon lived in Croydon</p></div>
<p>Catherine of Aragon stayed at the Palace, too.</p>
<p>After her husband, Prince Arthur, died she spent some time at Croydon. She was certainly lodging at the Palace by May 1502.</p>
<p>Margaret Beaufort, Henry VII’s mother, was also here at that time, having provided funding for the improvement of the accommodation. Catherine was probably residing at Croydon when John Redinge died, and she continued to do so until she married Henry the following year.</p>
<p>This story would have made an interesting start to a Croydon Tudor tour.</p>
<p>Another missing Tudor brass in Croydon Church together with the heraldic achievements which hung over the tomb would be the next stop but that is a tale for another day.</p>
<p>In the meantime, have another Henry Humbug.</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2021/10/02/the-church-fire-that-consumed-a-thousand-years-of-history/" rel="bookmark">The church fire that consumed a thousand years of history</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2021/11/21/brassed-off-following-the-trail-of-churchs-long-lost-memorials/" rel="bookmark">Brassed off: following the trail of church’s long-lost memorials</a></p>
<ul>
<li><span role="presentation"><strong>David Morgan is a former Croydon headteacher, now the volunteer education officer at Croydon Minster</strong></span></li>
<li><span role="presentation"><a href="https://insidecroydon.com/tag/david-morgan/"><strong>To read his previous articles on the history of Croydon Minster and the people connected with it, click here</strong></a></span></li>
<li><strong>If you would like a group tour of Croydon Minster or want to book a school visit, then ring the Minster Office on 020 688 8104 or go to the website on <a href="http://www.croydonminster.org" rel="noopener">www.croydonminster.org</a> and use the contact page</strong></li>
</ul>
<p><a href="https://www.patreon.com/bePatron?u=8111851" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism,</a> as well as BBC London News and ITV London<br />
</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_115379"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-115379" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-115379" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-115379" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-115379" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-115379" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-115379-61a399e7bbd5a' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=115379&amp;origin=insidecroydon.com&amp;obj_id=13999893-115379-61a399e7bbd5a' data-name='like-post-frame-13999893-115379-61a399e7bbd5a' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/church-and-religions/croydon-minster/" rel="category tag">Croydon Minster</a>, <a href="https://insidecroydon.com/category/church-and-religions/croydon-minster/david-morgan/" rel="category tag">David Morgan</a>, <a href="https://insidecroydon.com/category/history/" rel="category tag">History</a> and tagged <a href="https://insidecroydon.com/tag/catherine-of-aragon/" rel="tag">Catherine of Aragon</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-minster/" rel="tag">Croydon Minster</a>, <a href="https://insidecroydon.com/tag/croydon-palace/" rel="tag">Croydon Palace</a>, <a href="https://insidecroydon.com/tag/david-morgan/" rel="tag">David Morgan</a>, <a href="https://insidecroydon.com/tag/henry-vii/" rel="tag">Henry VII</a>, <a href="https://insidecroydon.com/tag/henry-viii/" rel="tag">Henry VIII</a>, <a href="https://insidecroydon.com/tag/john-redinge/" rel="tag">John Redinge</a>, <a href="https://insidecroydon.com/tag/tudors/" rel="tag">Tudors</a>. Bookmark the <a href="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/" title="Permalink to On Croydon&#8217;s Tudor trail to track down the court of Henry VIII" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-115379 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/11/27/challenging-deal-caused-bus-shelter-delay-councillor-says/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;Challenging&#8217; deal caused bus shelter delay, councillor says</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=115379&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=939e6dfbc4df80a0a9329e30bb42fa00269bae17#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F11%2F28%2Fon-croydons-tudor-trail-to-track-down-the-court-of-henry-viii%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>13,944,046 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 18,408 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/11/26/council-to-be-rocked-by-second-report-in-the-public-interest/" title="Council to be rocked by second Report In The Public Interest" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Lacey-in-hi-vis-cropped.jpg?resize=40%2C40&#038;ssl=1" alt="Council to be rocked by second Report In The Public Interest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/11/26/council-to-be-rocked-by-second-report-in-the-public-interest/" title="Council to be rocked by second Report In The Public Interest" class="bump-view" data-bump-view="tp">Council to be rocked by second Report In The Public Interest</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/11/27/kerswell-culls-58-more-jobs-as-council-wrestles-with-budget/" title="Kerswell culls 58 more jobs as council wrestles with budget" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/05/IMG_2152.jpg?resize=40%2C40&#038;ssl=1" alt="Kerswell culls 58 more jobs as council wrestles with budget" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/11/27/kerswell-culls-58-more-jobs-as-council-wrestles-with-budget/" title="Kerswell culls 58 more jobs as council wrestles with budget" class="bump-view" data-bump-view="tp">Kerswell culls 58 more jobs as council wrestles with budget</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/11/27/anti-vax-conspiracy-theories-are-covids-ticking-time-bomb/" title="Anti-vax conspiracy theories are covid&#039;s ticking time bomb" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Anti-vaxers-march-through-Croydon-Boxpark-13Nov2021-1024x576.jpg?resize=40%2C40&#038;ssl=1" alt="Anti-vax conspiracy theories are covid&#039;s ticking time bomb" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/11/27/anti-vax-conspiracy-theories-are-covids-ticking-time-bomb/" title="Anti-vax conspiracy theories are covid&#039;s ticking time bomb" class="bump-view" data-bump-view="tp">Anti-vax conspiracy theories are covid&#039;s ticking time bomb</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/11/27/challenging-deal-caused-bus-shelter-delay-councillor-says/" title="&#039;Challenging&#039; deal caused bus shelter delay, councillor says" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/11/20200_Fairfields_Hall_11zon-898x505-1.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Challenging&#039; deal caused bus shelter delay, councillor says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/11/27/challenging-deal-caused-bus-shelter-delay-councillor-says/" title="&#039;Challenging&#039; deal caused bus shelter delay, councillor says" class="bump-view" data-bump-view="tp">&#039;Challenging&#039; deal caused bus shelter delay, councillor says</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/11/26/councillor-tells-officials-apologise-for-this-incompetence/" title="Councillor tells officials: &#039;Apologise for this incompetence&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Valo-Smart-City-bus-shelter-e1637935804364.png?resize=40%2C40&#038;ssl=1" alt="Councillor tells officials: &#039;Apologise for this incompetence&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/11/26/councillor-tells-officials-apologise-for-this-incompetence/" title="Councillor tells officials: &#039;Apologise for this incompetence&#039;" class="bump-view" data-bump-view="tp">Councillor tells officials: &#039;Apologise for this incompetence&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/11/26/libdem-leader-accused-of-putting-two-fingers-up-to-residents/" title="LibDem leader accused of &#039;putting two fingers up&#039; to residents" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/Jayne-McCoy-Sutton-council-Nov-2021.jpg?resize=40%2C40&#038;ssl=1" alt="LibDem leader accused of &#039;putting two fingers up&#039; to residents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/11/26/libdem-leader-accused-of-putting-two-fingers-up-to-residents/" title="LibDem leader accused of &#039;putting two fingers up&#039; to residents" class="bump-view" data-bump-view="tp">LibDem leader accused of &#039;putting two fingers up&#039; to residents</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/11/'> November 2021 </option>
	<option value='https://insidecroydon.com/2021/10/'> October 2021 </option>
	<option value='https://insidecroydon.com/2021/09/'> September 2021 </option>
	<option value='https://insidecroydon.com/2021/08/'> August 2021 </option>
	<option value='https://insidecroydon.com/2021/07/'> July 2021 </option>
	<option value='https://insidecroydon.com/2021/06/'> June 2021 </option>
	<option value='https://insidecroydon.com/2021/05/'> May 2021 </option>
	<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sebastian Tillinger" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://gravatar.com/sebtillinger" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://gravatar.com/sebtillinger" rel="nofollow">Sebastian Tillinger</a> on <a href="https://insidecroydon.com/2021/11/27/challenging-deal-caused-bus-shelter-delay-councillor-says/#comment-52015">&#8216;Challenging&#8217; deal&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2021/11/27/kerswell-culls-58-more-jobs-as-council-wrestles-with-budget/#comment-52010">Kerswell culls 58 more jobs as&hellip;</a></td></tr><tr><td title="Christopher Myers" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Christopher Myers on <a href="https://insidecroydon.com/2021/11/27/kerswell-culls-58-more-jobs-as-council-wrestles-with-budget/#comment-52008">Kerswell culls 58 more jobs as&hellip;</a></td></tr><tr><td title="george wright" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/wrightgeorge08" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/5565008a4eb511a7708a36d20cadd5e5?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5565008a4eb511a7708a36d20cadd5e5?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5565008a4eb511a7708a36d20cadd5e5?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5565008a4eb511a7708a36d20cadd5e5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5565008a4eb511a7708a36d20cadd5e5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wrightgeorge08" rel="nofollow">george wright</a> on <a href="https://insidecroydon.com/2021/11/27/kerswell-culls-58-more-jobs-as-council-wrestles-with-budget/#comment-52007">Kerswell culls 58 more jobs as&hellip;</a></td></tr><tr><td title="Arfur Towcrate" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/arfurtowcrate" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7dba3c16de6e8dccd6b2076d63128691?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/arfurtowcrate" rel="nofollow">Arfur Towcrate</a> on <a href="https://insidecroydon.com/2021/11/27/kerswell-culls-58-more-jobs-as-council-wrestles-with-budget/#comment-52006">Kerswell culls 58 more jobs as&hellip;</a></td></tr><tr><td title="Christopher Myers" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/chrisfazermyers" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/chrisfazermyers" rel="nofollow">Christopher Myers</a> on <a href="https://insidecroydon.com/2021/11/27/challenging-deal-caused-bus-shelter-delay-councillor-says/#comment-52005">&#8216;Challenging&#8217; deal&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				This week&#039;s top post: @<a href='http://twitter.com/YourCroydon'>YourCroydon</a> to be rocked by second Report in the Public Interest <a href="https://insidecroydon.com/2021/11/26/council-to-be-rocked-by-second-report-in-the-public-interest/"> insidecroydon.com/2021/11/26/cou…</a>… <a href="https://twitter.com/i/web/status/1464953815988383747"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1464953815988383747" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week&#039;s most-read posts: Family &#039;devastated&#039; by murder of 14-year-old Jermaine Cools <a href="https://insidecroydon.com/2021/11/22/family-devastated-by-murder-of-14-year-old-jermaine-cools/"> insidecroydon.com/2021/11/22/fam…</a>… <a href="https://twitter.com/i/web/status/1464953260125601797"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1464953260125601797" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week&#039;s top posts: Chief digital officer quits @<a href='http://twitter.com/YourCroydon'>YourCroydon</a> after splashing the cash <a href="https://insidecroydon.com/2021/11/24/chief-digital-officer-quits-council-after-splashing-the-cash/"> insidecroydon.com/2021/11/24/chi…</a>… <a href="https://twitter.com/i/web/status/1464952681861156869"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1464952681861156869" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week&#039;s top posts: All square at @<a href='http://twitter.com/Wendys'>Wendys</a> when they offer a feast for the eyes  <a href="https://insidecroydon.com/2021/11/20/all-square-at-wendys-when-they-offer-a-feast-for-the-eyes/"> insidecroydon.com/2021/11/20/all…</a> <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a>… <a href="https://twitter.com/i/web/status/1464952015826690051"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1464952015826690051" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				This week&#039;s top posts: Rail operator Govia faces landmark £73m tribunal challenge <a href="https://insidecroydon.com/2021/11/24/rail-operator-govia-faces-landmark-73m-tribunal-challenge/"> insidecroydon.com/2021/11/24/rai…</a> <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a>… <a href="https://twitter.com/i/web/status/1464951516951982085"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1464951516951982085" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Under The Flyover: &#039;We need to change the culture in there&#039; <a href="https://www.patreon.com/posts/under-flyover-we-59121796?utm_medium=social&#038;utm_source=twitter&#038;utm_campaign=postshare"> patreon.com/posts/under-fl…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1464949835459612686" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.387596899225pt;" aria-label="Addiscombe West (333 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.8449612403101pt;" aria-label="Alison Butler (293 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.100775193798pt;" aria-label="Barwell (589 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.798449612403pt;" aria-label="Boris Johnson (448 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10.604651162791pt;" aria-label="Brick by Brick (345 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.821705426357pt;" aria-label="Chris Philp MP (358 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 18.961240310078pt;" aria-label="Conservative (2,031 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 9.3023255813953pt;" aria-label="coronavirus (263 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.232558139535pt;" aria-label="Coulsdon (484 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.6279069767442pt;" aria-label="Council Tax (282 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 9.3023255813953pt;" aria-label="Covid-19 (260 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,927 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.62015503876pt;" aria-label="Croydon Central (809 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.806201550388pt;" aria-label="Croydon Council (2,999 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.992248062016pt;" aria-label="Croydon North (575 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.449612403101pt;" aria-label="Croydon South (511 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.906976744186pt;" aria-label="Crystal Palace (458 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.68992248062pt;" aria-label="Crystal Palace and Upper Norwood (433 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10.170542635659pt;" aria-label="East Croydon station (314 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 8.9767441860465pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.713178294574pt;" aria-label="Fairfield Halls (353 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.186046511628pt;" aria-label="Gavin Barwell (734 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.279069767442pt;" aria-label="Hammersfield (323 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.255813953488pt;" aria-label="Hammerson (400 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13.100775193798pt;" aria-label="Jo Negrini (583 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.829457364341pt;" aria-label="Labour (2,456 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.364341085271pt;" aria-label="Liberal Democrats (411 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 17.767441860465pt;" aria-label="London (1,593 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.604651162791pt;" aria-label="London Assembly (349 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 18.961240310078pt;" aria-label="London Borough of Croydon (2,048 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 11.038759689922pt;" aria-label="Mayor (379 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.1085271317829pt;" aria-label="Mike Fisher (204 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.8449612403101pt;" aria-label="New Addington (291 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.2170542635659pt;" aria-label="Norbury (209 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 10.062015503876pt;" aria-label="Paul Scott (306 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 11.147286821705pt;" aria-label="Purley (384 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.7364341085271pt;" aria-label="Sarah Jones MP (288 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.3023255813953pt;" aria-label="South Croydon (262 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.403100775194pt;" aria-label="South Norwood (778 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-40" style="font-size: 10.604651162791pt;" aria-label="Steve Reed OBE (349 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-41" style="font-size: 9.6279069767442pt;" aria-label="Sutton Council (281 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/tfl/" class="tag-cloud-link tag-link-701426356 tag-link-position-42" style="font-size: 8pt;" aria-label="TfL (197 items)">TfL</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.364341085271pt;" aria-label="Thornton Heath (409 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.813953488372pt;" aria-label="Tony Newman (1,051 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.31007751938pt;" aria-label="Tory (1,785 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/transport-for-london/" class="tag-cloud-link tag-link-29174 tag-link-position-46" style="font-size: 8.3255813953488pt;" aria-label="Transport for London (211 items)">Transport for London</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.906976744186pt;" aria-label="Waddon (459 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.038759689922pt;" aria-label="Westfield (383 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.472868217054pt;" aria-label="Whitgift Centre (412 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.170542635659pt;" aria-label="Whitgift Foundation (318 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202147'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-1d2bc50510e9e001c2fb193dd2369bcc">
	</div>
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-3a21fc8e70a3f25de6a6e6a3c0eedf7f">
	</div>
	<div class="grofile-hash-map-5565008a4eb511a7708a36d20cadd5e5">
	</div>
	<div class="grofile-hash-map-7dba3c16de6e8dccd6b2076d63128691">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_115379={"id":8909904,"unique_id":"wp-post-115379","title":"On%20Croydon%26%238217%3Bs%20Tudor%20trail%20to%20track%20down%20the%20court%20of%20Henry%20VIII","permalink":"https:\/\/insidecroydon.com\/2021\/11\/28\/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii\/","item_id":"_post_115379"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_115379 == 'undefined' ){PDRTJS_8909904_post_115379 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_115379 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/11\/28\/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii\/":115379};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/28/on-croydons-tudor-trail-to-track-down-the-court-of-henry-viii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-6e9e8850f1894ba691822ee416488b8c' href='https://insidecroydon.com/_static/??-eJyVj0sOAjEMQy9ECaMRI7FAnCW0oVPoT0k6vT4LqGAJO8vWs+xejS1ZKSukZmpsPmSBXm1JskIPzpMKYNO1sPEc3LfeW5Fd/zQM/E5a0T4gFdciCVjk0oQiSA+V2FxbdpH+pt+BGcavBeOFZ9xQkU3lcguvAZd0npZ5mY7zYT49ARJSZno=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202147' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1616089703'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202147' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"5a9f28fe53","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F11%2F28%2Fon-croydons-tudor-trail-to-track-down-the-court-of-henry-viii%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytkdFuwzAIRX+oLltXZX2Z+imVY7OUxDapDbXWr58nLVP7MCmT9ghcDheos3GcBJPAHHSgVGBEma2bILLXgAXqPGQ+83Ysm/q7+kTJQa8UPFTyA0oB1KbmidAEWx+jbaS0HvhuHfat12Ds0a/ovWLynMGqcLQi5JZKm337MBTt0BbzVASoEXJBJ8TJcF8wXzH/74i7xN/2DjQ1xkVR8WyTDw/Gmiyob/Xx60WrT3OHdzazFgw/zpfEN+YY3567l9enw6477D8BGm3RaA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202147#ver=202147' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=115379&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=939e6dfbc4df80a0a9329e30bb42fa00269bae17#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F11%2F28%2Fon-croydons-tudor-trail-to-track-down-the-court-of-henry-viii%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=115379&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=939e6dfbc4df80a0a9329e30bb42fa00269bae17#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F11%2F28%2Fon-croydons-tudor-trail-to-track-down-the-court-of-henry-viii%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.9',blog:'13999893',post:'115379',tz:'0',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '115379' ]);
</script>
</body>
</html>
<!--
	generated in 0.144 seconds
	145794 bytes batcached for 300 seconds
-->
