<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Warlingham take league title without having to make a tackle | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Warlingham take league title without having to make a tackle Comments Feed" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-090c70ebe43c3eee9c72340a5f71d4a6' href='https://insidecroydon.com/_static/??-eJydUu1OxCAQfCE5NKlfP4yPYiisvb0uLGFpKm8vPXtJr1Fb/UMYmJldlhmjshwyhKwjDR0G0SfI0dhee3YDgegEZDI4FVnyCh2syM0YFQZLg6vcirVDyboltr0ibJNJRUsuBAeP4SJY1yRTeMiqS+hm8tr5JNqDQwMEflIuQaxySIqgM7Ysy/yorndL/Ftr63EQ9nW9avIiycfqJjqPFZR68jUF2aSdzdQYLfu9XcjQik0YM3JYob0WI7oO6o/CUKncIygy4/cP27J4Nxba6qGm4bT88T+XzHEO2Z/kcjQJnHGunLcYui3lW82FFrZoSBF3LFdgTximnM/7ifrqX+4emufHp+b2vvkEmm1Hjg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyFjl0KwjAQhC/kNgrx70E8irTdJWybbGKyafH2BimIT8LAMDB8M2sCltFXpGKmpmel/NoMArvcK3WBpZvKbk0wRlESNclXx9L6pKkfZxMiVt8QCyPFlKl8aN8EGmcSGDKjoz+sRztkhsoeTSbf9hFSLFp+03bqHm6Hk72eL3Z/tG/gvk0Z'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/124642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" />
<link rel='shortlink' href='https://wp.me/pWK0J-wqm' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2022%2F04%2F16%2Fwarlingham-take-league-title-without-having-to-make-a-tackle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2022%2F04%2F16%2Fwarlingham-take-league-title-without-having-to-make-a-tackle%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="RUGBY ROUND-UP: Warlingham kicked off the club&#039;s centenary season in some style, celebrating finishing the season as London South-West Div 3 champions without having to make a tackle in anger. In an extraordinary turn of events, Warlingham took their regional division without having to play their last two fixtures. Their opposition for both games, first&hellip;" />
<link rel="amphtml" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?fbclid=IwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Warlingham take league title without having to make a tackle" />
<meta property="og:url" content="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" />
<meta property="og:description" content="RUGBY ROUND-UP: Warlingham kicked off the club&#8217;s centenary season in some style, celebrating finishing the season as London South-West Div 3 champions without having to make a tackle in anger…" />
<meta property="article:published_time" content="2022-04-16T12:03:03+00:00" />
<meta property="article:modified_time" content="2022-04-16T12:03:03+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="451" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Warlingham take league title without having to make a tackle" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-124642 single-format-standard single-author">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2014/06/cropped-bowls-horizontal.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local and independent journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/" rel="prev"><span class="meta-nav">&larr;</span> Labour axed Meals on Wheels service to save just £24,000</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-124642" class="post-124642 post type-post status-publish format-standard hentry category-croydon-rfc category-old-mid-whitgiftians-trinity-rfc category-old-walcountians category-old-whitgiftians category-purley-john-fisher category-rugby-union category-sport category-streatham-croydon-rfc category-warlingham-rfc tag-chipstead tag-clockhouse tag-hamsey-green tag-old-walcountians tag-old-whitgiftians tag-purley-john-fisher tag-streatham-croydon-rfc tag-trinity-rfc tag-warlingham-rfc">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" rel="bookmark">Warlingham take league title without having to make a tackle</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" title="1:03 pm" rel="bookmark"><span class="entry-date">April 16, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_124651" style="width: 603px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124651" data-attachment-id="124651" data-permalink="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/warlingham-celebrate/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?fit=1360%2C453&amp;ssl=1" data-orig-size="1360,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warlingham celebrate" data-image-description data-image-caption="&lt;p&gt;Centenary celebration: Warlingham players past and present celebrate their league win at Hamsey Green&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?fit=640%2C213&amp;ssl=1" class=" wp-image-124651 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=593%2C197&#038;ssl=1" alt width="593" height="197" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=1024%2C341&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=768%2C256&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=1200%2C400&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?w=1360&amp;ssl=1 1360w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 593px) 100vw, 593px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=593%2C197&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-124651" data-attachment-id="124651" data-permalink="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/warlingham-celebrate/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?fit=1360%2C453&amp;ssl=1" data-orig-size="1360,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warlingham celebrate" data-image-description="" data-image-caption="&lt;p&gt;Centenary celebration: Warlingham players past and present celebrate their league win at Hamsey Green&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?fit=640%2C213&amp;ssl=1" class=" wp-image-124651" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=593%2C197&#038;ssl=1" alt="" width="593" height="197" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=1024%2C341&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=300%2C100&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=768%2C256&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?resize=1200%2C400&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?w=1360&amp;ssl=1 1360w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Warlingham-celebrate.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 593px) 100vw, 593px" data-recalc-dims="1" /></noscript><p id="caption-attachment-124651" class="wp-caption-text"><strong>Centenary celebration:</strong> Warlingham players past and present at Hamsey Green celebrate their league win at the start of their centenary season</p></div>
<p><strong>RUGBY ROUND-UP:</strong> Warlingham kicked off the club&#8217;s centenary season in some style, celebrating finishing the season as London South-West Div 3 champions without having to make a tackle in anger.</p>
<div id="attachment_124652" style="width: 393px" class="wp-caption alignright"><img aria-describedby="caption-attachment-124652" data-attachment-id="124652" data-permalink="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/warlingham-2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?fit=533%2C451&amp;ssl=1" data-orig-size="533,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="warlingham" data-image-description data-image-caption="&lt;p&gt;Crunch tackle: Warlingham&#8217;s form in the final few games was unstoppable&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?fit=300%2C254&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?fit=533%2C451&amp;ssl=1" loading="lazy" class=" wp-image-124652 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=383%2C324&#038;ssl=1" alt width="383" height="324" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?w=533&amp;ssl=1 533w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=300%2C254&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=150%2C127&amp;ssl=1 150w" data-lazy-sizes="(max-width: 383px) 100vw, 383px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=383%2C324&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-124652" data-attachment-id="124652" data-permalink="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/warlingham-2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?fit=533%2C451&amp;ssl=1" data-orig-size="533,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="warlingham" data-image-description="" data-image-caption="&lt;p&gt;Crunch tackle: Warlingham&#8217;s form in the final few games was unstoppable&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?fit=300%2C254&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?fit=533%2C451&amp;ssl=1" loading="lazy" class=" wp-image-124652" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=383%2C324&#038;ssl=1" alt="" width="383" height="324" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?w=533&amp;ssl=1 533w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=300%2C254&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=150%2C127&amp;ssl=1 150w" sizes="(max-width: 383px) 100vw, 383px" data-recalc-dims="1" /></noscript><p id="caption-attachment-124652" class="wp-caption-text"><strong>Crunch tackle:</strong> Warlingham&#8217;s form in the final few games was unstoppable</p></div>
<p>In an extraordinary turn of events, Warlingham took their regional division without having to play their last two fixtures. Their opposition for both games, first Basingstoke and then Old Emanuel, called in to say that they couldn&#8217;t fulfil their fixture.</p>
<p>Warlingham were awarded the points for each game, but the position at the top of the table was delicately balanced.</p>
<p>It made for an agonising wait for a couple of hours at Hamsey Green, with a host of former players in the clubhouse bar in their stripey blazers, anxiously waiting on the results to trickle in, by phone and text messages from the rest of the league.</p>
<blockquote><p><em>When the RFU website confirmed that Petersfield had beaten previous table-toppers Weybridge Vandals 36-33, it meant that Warlingham had snatched the title, but by the narrowest of margins, on points difference, with the top three clubs separated by just a single league point.</em></p></blockquote>
<p><span id="more-124642"></span></p>
<p>In fourth place were divisional newcomers <strong>Old Walcountians</strong>, who finished off an outstanding first season at this level by unwittingly delivering a couple of favours to local rivals Warlingham. Not only did Walcountians beat Petersfield towards the end of March, but Emanuel were on the end of a 79-point walloping from the &#8216;Counts in their penultimate game, which probably went a long way to persuade Old Emanuel that they didn&#8217;t fancy playing their final fixture against Warlingham.</p>
<p>When they were able to play, through February and March, Warlingham proved to be on a hot streak of form, winning 31-0 at Portsmouth (in what turned out to be their last game of the league season), after having won 29-3 at Old Georgians, 34-8 at Alton and, crucially, 19-17 at Petersfield a week just after beating Weybridge 18-11 at Hamsey Green.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/SMxkojtqZtg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>And all this accomplished in the first full season for three years, and after Director of Rugby Nick Warren has been sidelined with a serious illness, with John Hosken stepping into the breach.</p>
<blockquote><p><em>Brad Saffery, the first XV skipper, told <strong>Inside Croydon</strong>, &#8220;It&#8217;s been a long season and it was frustrating we didn&#8217;t play the last two games, but to win the league after the last two covid-affected seasons is very satisfying.&#8221;</em></p></blockquote>
<p>It had been a successful season for several local sides: <strong>Trinity</strong> finished runners-up in Surrey 1 (<strong>Purley-John Fisher</strong> were fifth, <strong>Old Whitgiftians</strong> eighth), <strong>Chipstead</strong> won Surrey 2, and <strong>Streatham-Croydon</strong> have managed to drag themselves out of lowly Surrey 4 by winning that division.</p>
<div id="attachment_124655" style="width: 394px" class="wp-caption alignright"><img aria-describedby="caption-attachment-124655" data-attachment-id="124655" data-permalink="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/image_5dd466fe26e5c/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?fit=2048%2C1364&amp;ssl=1" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Walcountians Seb Chm" data-image-description data-image-caption="&lt;p&gt;Battling performances: Seb&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?fit=640%2C426&amp;ssl=1" loading="lazy" class=" wp-image-124655 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=384%2C256&#038;ssl=1" alt width="384" height="256" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=384%2C256&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-124655" data-attachment-id="124655" data-permalink="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/image_5dd466fe26e5c/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?fit=2048%2C1364&amp;ssl=1" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Walcountians Seb Chm" data-image-description="" data-image-caption="&lt;p&gt;Battling performances: Seb&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?fit=640%2C426&amp;ssl=1" loading="lazy" class=" wp-image-124655" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=384%2C256&#038;ssl=1" alt="" width="384" height="256" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/image_5dd466fe26e5c.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 384px) 100vw, 384px" data-recalc-dims="1" /></noscript><p id="caption-attachment-124655" class="wp-caption-text"><strong>Battling performances:</strong> Seb Chmielinski (with ball) was Old Walcs&#8217; top try-scorer this season</p></div>
<p>Walcountians&#8217; achievements, after having to wait two years because of covid to step up to the regional division, were particularly noteworthy.</p>
<p>Under joint coaches Peter Wrightson and Dave Rees, they were often playing flowing, running rugby at Clockhouse, with Seb Chmielinski the top try-scorer with 12 and Ross Norton&#8217;s boot accumulating 196 points over the winter.</p>
<blockquote><p><em>&#8220;Winning Surrey 1 and getting promoted to London 3 was a proud moment for the first XV and the club as a whole,&#8221; captain Will Thornton told <strong>Inside Croydon</strong>, &#8220;but with the pandemic hitting and stopping all rugby for a year, it made this season even more of an unknown.</em></p></blockquote>
<p>&#8220;Our aims were to stay up and give a good account of ourselves, but as the year went on, we kept on winning and the four games we did lose were very close.</p>
<p>&#8220;Finishing fourth in London 3 is the achievement I&#8217;m most proud of in my time as first XV captain and makes next season even more of an exciting prospect, as we know now that the league is there for the taking.&#8221;</p>
<p>All of the area&#8217;s clubs are looking forward to the brief Sevens season, while waiting for the RFU to ponder how to handle divisional organisation for next season, and make final decisions on promotion and relegation issues.</p>
<p style="text-align: right;"><em>Additional reporting: Tom Downes</em></p>
<h4><strong>For mini rugby, junior rugby and the senior game, contact your local clubs here:</strong></h4>
<ul>
<li><strong><a href="http://www.croydonrfc.com/" rel="noopener">Croydon</a></strong></li>
<li><strong><a href="http://www.pitchero.com/clubs/oldwalcountiansrfc" rel="noopener">Old Walcountians</a></strong></li>
<li><strong><a href="http://www.pitchero.com/clubs/oldwhitgiftianrfc/" rel="noopener">Old Whitgiftians</a></strong></li>
<li><strong><a href="http://www.pjfrfc.co.uk/" rel="noopener">Purley John Fisher</a></strong></li>
<li><strong><a href="http://www.pitchero.com/clubs/streathamcroydonrugbyfootballclub/" rel="noopener">Streatham-Croydon</a></strong></li>
<li><a href="http://trinityrfc.com/"><strong>Trinity</strong></a></li>
<li><strong><a href="http://www.mightywarl.com/" rel="noopener">Warlingham</a></strong></li>
</ul>
<p><a href="https://www.patreon.com/bePatron?u=8111851" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>By having a comment section, we provide all readers with an immediate “right of reply”</strong> <strong>on all our content. <a href="https://insidecroydon.com/about-inside-croydon/" target="_blank" rel="noopener">Details of how this works can be read by clicking here</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism,</a> as well as BBC London News and ITV London<br />
</strong></li>
<li><strong>Inside Croydon: 3.3million page views in 2021. Seen by 1.6million unique visitors in that 12-month period</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_124642"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-124642" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-124642" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-124642" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-124642" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-124642" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-124642-625af4da978e5' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=124642&amp;origin=insidecroydon.com&amp;obj_id=13999893-124642-625af4da978e5' data-name='like-post-frame-13999893-124642-625af4da978e5' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/sport/rugby-union/croydon-rfc/" rel="category tag">Croydon RFC</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/old-mid-whitgiftians-trinity-rfc/" rel="category tag">Old Mid-Whitgiftians/Trinity RFC</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/old-walcountians/" rel="category tag">Old Walcountians</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/old-whitgiftians/" rel="category tag">Old Whitgiftians</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/purley-john-fisher/" rel="category tag">Purley-John Fisher</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/" rel="category tag">Rugby Union</a>, <a href="https://insidecroydon.com/category/sport/" rel="category tag">Sport</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/streatham-croydon-rfc/" rel="category tag">Streatham-Croydon RFC</a>, <a href="https://insidecroydon.com/category/sport/rugby-union/warlingham-rfc/" rel="category tag">Warlingham RFC</a> and tagged <a href="https://insidecroydon.com/tag/chipstead/" rel="tag">Chipstead</a>, <a href="https://insidecroydon.com/tag/clockhouse/" rel="tag">Clockhouse</a>, <a href="https://insidecroydon.com/tag/hamsey-green/" rel="tag">Hamsey Green</a>, <a href="https://insidecroydon.com/tag/old-walcountians/" rel="tag">Old Walcountians</a>, <a href="https://insidecroydon.com/tag/old-whitgiftians/" rel="tag">Old Whitgiftians</a>, <a href="https://insidecroydon.com/tag/purley-john-fisher/" rel="tag">Purley-John Fisher</a>, <a href="https://insidecroydon.com/tag/streatham-croydon-rfc/" rel="tag">Streatham-Croydon RFC</a>, <a href="https://insidecroydon.com/tag/trinity-rfc/" rel="tag">Trinity RFC</a>, <a href="https://insidecroydon.com/tag/warlingham-rfc/" rel="tag">Warlingham RFC</a>. Bookmark the <a href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" title="Permalink to Warlingham take league title without having to make a tackle" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-124642 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/" rel="prev"><span class="meta-nav">&larr;</span> Labour axed Meals on Wheels service to save just £24,000</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?fbclid=IwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=124642&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9a4dfa446a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2da633ee62efd3c226c87ed3e4e5ebdef3e2b114#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F04%2F16%2Fwarlingham-take-league-title-without-having-to-make-a-tackle%2F%3Ffbclid%3DIwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>15,025,296 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 18,810 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?fbclid=IwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://insidecroydon.com/2022/04/13/traffic-chaos-in-south-croydon-after-second-sinkhole-opens-up/" title="Traffic chaos in South Croydon after second sinkhole opens up" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/277770459_4805186826257902_5144287062773375957_n-1024x768.jpg?resize=40%2C40&#038;ssl=1" alt="Traffic chaos in South Croydon after second sinkhole opens up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/13/traffic-chaos-in-south-croydon-after-second-sinkhole-opens-up/" title="Traffic chaos in South Croydon after second sinkhole opens up" class="bump-view" data-bump-view="tp">Traffic chaos in South Croydon after second sinkhole opens up</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/04/14/councils-planning-chief-attempts-to-gag-mayor-candidate/" title="Council&#039;s planning chief attempts to gag Mayor candidate" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/Heather-Cheesbrough.jpg?resize=40%2C40&#038;ssl=1" alt="Council&#039;s planning chief attempts to gag Mayor candidate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/14/councils-planning-chief-attempts-to-gag-mayor-candidate/" title="Council&#039;s planning chief attempts to gag Mayor candidate" class="bump-view" data-bump-view="tp">Council&#039;s planning chief attempts to gag Mayor candidate</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/04/15/vieira-looks-to-brentford-and-bernabeu-for-wembley-glory/" title="Vieira looks to Brentford and Bernabeu for Wembley glory" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Conor-Gallagher.webp?resize=40%2C40&#038;ssl=1" alt="Vieira looks to Brentford and Bernabeu for Wembley glory" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/15/vieira-looks-to-brentford-and-bernabeu-for-wembley-glory/" title="Vieira looks to Brentford and Bernabeu for Wembley glory" class="bump-view" data-bump-view="tp">Vieira looks to Brentford and Bernabeu for Wembley glory</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" title="Warlingham take league title without having to make a tackle" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/warlingham.jpg?resize=40%2C40&#038;ssl=1" alt="Warlingham take league title without having to make a tackle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/" title="Warlingham take league title without having to make a tackle" class="bump-view" data-bump-view="tp" aria-current="page">Warlingham take league title without having to make a tackle</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/04/12/22-jobs-lost-as-croydon-axes-meals-on-wheels-by-stealth/" title="22 jobs lost as Croydon axes Meals on Wheels &#039;by stealth&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Care-homes-customer.png?resize=40%2C40&#038;ssl=1" alt="22 jobs lost as Croydon axes Meals on Wheels &#039;by stealth&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/12/22-jobs-lost-as-croydon-axes-meals-on-wheels-by-stealth/" title="22 jobs lost as Croydon axes Meals on Wheels &#039;by stealth&#039;" class="bump-view" data-bump-view="tp">22 jobs lost as Croydon axes Meals on Wheels &#039;by stealth&#039;</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/" title="Labour axed Meals on Wheels service to save just £24,000" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Callton-Young-and-Val-Shawcross.jpg?resize=40%2C40&#038;ssl=1" alt="Labour axed Meals on Wheels service to save just £24,000" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/" title="Labour axed Meals on Wheels service to save just £24,000" class="bump-view" data-bump-view="tp">Labour axed Meals on Wheels service to save just £24,000</a>
							</div>
							</li></ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2022/04/'> April 2022 </option>
	<option value='https://insidecroydon.com/2022/03/'> March 2022 </option>
	<option value='https://insidecroydon.com/2022/02/'> February 2022 </option>
	<option value='https://insidecroydon.com/2022/01/'> January 2022 </option>
	<option value='https://insidecroydon.com/2021/12/'> December 2021 </option>
	<option value='https://insidecroydon.com/2021/11/'> November 2021 </option>
	<option value='https://insidecroydon.com/2021/10/'> October 2021 </option>
	<option value='https://insidecroydon.com/2021/09/'> September 2021 </option>
	<option value='https://insidecroydon.com/2021/08/'> August 2021 </option>
	<option value='https://insidecroydon.com/2021/07/'> July 2021 </option>
	<option value='https://insidecroydon.com/2021/06/'> June 2021 </option>
	<option value='https://insidecroydon.com/2021/05/'> May 2021 </option>
	<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="WayneM" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/213000f00308eca6fd673cc1836fc7d7?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/213000f00308eca6fd673cc1836fc7d7?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/213000f00308eca6fd673cc1836fc7d7?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/213000f00308eca6fd673cc1836fc7d7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/213000f00308eca6fd673cc1836fc7d7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">WayneM on <a href="https://insidecroydon.com/2022/04/14/councils-planning-chief-attempts-to-gag-mayor-candidate/#comment-56121">Council&#8217;s planning chief&hellip;</a></td></tr><tr><td title="Anita Smith" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/844358bbc19de5b307bc7ca93410b857?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/844358bbc19de5b307bc7ca93410b857?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/844358bbc19de5b307bc7ca93410b857?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/844358bbc19de5b307bc7ca93410b857?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/844358bbc19de5b307bc7ca93410b857?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anita Smith on <a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/#comment-56120">Labour axed Meals on Wheels se&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2022/04/16/big-local-broad-green-is-tendering-for-partner-organisations/#comment-56119">Big Local Broad Green is tende&hellip;</a></td></tr><tr><td title="Lancaster" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Lancaster on <a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/#comment-56118">Labour axed Meals on Wheels se&hellip;</a></td></tr><tr><td title="Pawel O" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/c2ebc0007445865d153b5c53f0157040?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c2ebc0007445865d153b5c53f0157040?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c2ebc0007445865d153b5c53f0157040?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c2ebc0007445865d153b5c53f0157040?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c2ebc0007445865d153b5c53f0157040?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Pawel O on <a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/#comment-56114">Labour axed Meals on Wheels se&hellip;</a></td></tr><tr><td title="Charlotte Davies" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://graph.facebook.com/v6.0/100002945441974/picture?type=large" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/26faa0bba1d643fc0aa27f3ac20f4eb4?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://graph.facebook.com/v6.0/100002945441974/picture?type=large&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://graph.facebook.com/v6.0/100002945441974/picture?type=large' srcset='https://secure.gravatar.com/avatar/26faa0bba1d643fc0aa27f3ac20f4eb4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Charlotte Davies on <a href="https://insidecroydon.com/2022/04/16/big-local-broad-green-is-tendering-for-partner-organisations/#comment-56113">Big Local Broad Green is tende&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3>		<ul class='tweets'>
		
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Labour axed Meals on Wheels service to save just £24,000 <a href="https://insidecroydon.com/2022/04/16/labour-axed-meals-on-wheels-service-to-save-just-24000/"> insidecroydon.com/2022/04/16/lab…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1515347130285797378" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/CPFC'>CPFC</a>: Make sure you&#039;re Wembley ready ⚠️

Important information ahead of our <a href='http://twitter.com/search?q=%23EmiratesFACup'>#EmiratesFACup</a> semi-final ℹ️

<a href='http://twitter.com/search?q=%23CPFC'>#CPFC</a> 				<a href="http://twitter.com/insidecroydon/statuses/1515334812642553860" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			Warlingham take league title without having to make a tackle <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/SurreyRugby'>SurreyRugby</a>⁩ ⁦@<a href='http://twitter.com/Rugbyworldmag'>Rugbyworldmag</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1515329131231260679"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1515329131231260679" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Vieira looks to Brentford and Bernabeu for Wembley glory <a href='http://twitter.com/search?q=%23cpfc'>#cpfc</a> <a href='http://twitter.com/search?q=%23cfc'>#cfc</a> <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/EmiratesFACup'>EmiratesFACup</a>⁩ ⁦@<a href='http://twitter.com/TheEaglesBeak'>TheEaglesBeak</a>⁩ ⁦@<a href='http://twitter.com/Holmesd'>Holmesd</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1515314919687786501" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Big Local Broad Green is tendering for partner organisations <a href="https://insidecroydon.com/2022/04/16/big-local-broad-green-is-tendering-for-partner-organisations/"> insidecroydon.com/2022/04/16/big…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1515314879124717576" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/David__Osland'>David__Osland</a>: The only real question now is whether the Rwanda detention camp contract goes to Michelle Mone, Dido Harding or the land… 				<a href="http://twitter.com/insidecroydon/statuses/1515314374570827778" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a>
		</li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.369230769231pt;" aria-label="Addiscombe West (337 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 10.153846153846pt;" aria-label="Alison Butler (322 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8.2153846153846pt;" aria-label="Andrew Pelling (211 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.061538461538pt;" aria-label="Barwell (601 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 11.876923076923pt;" aria-label="Boris Johnson (467 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 10.8pt;" aria-label="Brick by Brick (371 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.907692307692pt;" aria-label="Chris Philp MP (375 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 18.876923076923pt;" aria-label="Conservative (2,097 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-9" style="font-size: 9.7230769230769pt;" aria-label="coronavirus (297 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-10" style="font-size: 12.307692307692pt;" aria-label="Coulsdon (515 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-11" style="font-size: 9.8307692307692pt;" aria-label="Council Tax (300 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-12" style="font-size: 9.7230769230769pt;" aria-label="Covid-19 (295 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-13" style="font-size: 22pt;" aria-label="Croydon (4,087 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-14" style="font-size: 14.569230769231pt;" aria-label="Croydon Central (828 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-15" style="font-size: 20.815384615385pt;" aria-label="Croydon Council (3,150 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-16" style="font-size: 12.953846153846pt;" aria-label="Croydon North (590 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-17" style="font-size: 12.415384615385pt;" aria-label="Croydon South (529 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-18" style="font-size: 11.984615384615pt;" aria-label="Crystal Palace (473 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-19" style="font-size: 11.661538461538pt;" aria-label="Crystal Palace and Upper Norwood (443 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-20" style="font-size: 10.153846153846pt;" aria-label="East Croydon station (324 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-21" style="font-size: 8.8615384615385pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-22" style="font-size: 11.015384615385pt;" aria-label="Fairfield Halls (384 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-23" style="font-size: 14.030769230769pt;" aria-label="Gavin Barwell (746 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-24" style="font-size: 10.153846153846pt;" aria-label="Hammersfield (325 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-25" style="font-size: 11.230769230769pt;" aria-label="Hammerson (402 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-26" style="font-size: 13.169230769231pt;" aria-label="Jo Negrini (618 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-27" style="font-size: 19.846153846154pt;" aria-label="Labour (2,582 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-28" style="font-size: 11.446153846154pt;" aria-label="Liberal Democrats (423 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-29" style="font-size: 17.692307692308pt;" aria-label="London (1,622 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-30" style="font-size: 10.692307692308pt;" aria-label="London Assembly (358 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-31" style="font-size: 18.876923076923pt;" aria-label="London Borough of Croydon (2,112 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-32" style="font-size: 11.123076923077pt;" aria-label="Mayor (396 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-33" style="font-size: 8pt;" aria-label="Mike Fisher (205 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-34" style="font-size: 9.8307692307692pt;" aria-label="New Addington (304 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-35" style="font-size: 8.2153846153846pt;" aria-label="Norbury (212 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-36" style="font-size: 10.153846153846pt;" aria-label="Paul Scott (326 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-37" style="font-size: 11.230769230769pt;" aria-label="Purley (402 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-38" style="font-size: 9.7230769230769pt;" aria-label="Sarah Jones MP (297 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-39" style="font-size: 9.1846153846154pt;" aria-label="South Croydon (262 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-40" style="font-size: 14.461538461538pt;" aria-label="South Norwood (815 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.907692307692pt;" aria-label="Steve Reed OBE (378 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.7230769230769pt;" aria-label="Sutton Council (293 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.446153846154pt;" aria-label="Thornton Heath (425 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.861538461538pt;" aria-label="Tony Newman (1,105 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.338461538462pt;" aria-label="Tory (1,848 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/transport-for-london/" class="tag-cloud-link tag-link-29174 tag-link-position-46" style="font-size: 8.3230769230769pt;" aria-label="Transport for London (217 items)">Transport for London</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.092307692308pt;" aria-label="Waddon (485 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.015384615385pt;" aria-label="Westfield (386 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.338461538462pt;" aria-label="Whitgift Centre (415 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.153846153846pt;" aria-label="Whitgift Foundation (321 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202215'></script>
	<div style="display:none">
			<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
		</div>
		<div class="grofile-hash-map-213000f00308eca6fd673cc1836fc7d7">
		</div>
		<div class="grofile-hash-map-844358bbc19de5b307bc7ca93410b857">
		</div>
		<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
		</div>
		<div class="grofile-hash-map-c2ebc0007445865d153b5c53f0157040">
		</div>
		<div class="grofile-hash-map-26faa0bba1d643fc0aa27f3ac20f4eb4">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_124642={"id":8909904,"unique_id":"wp-post-124642","title":"Warlingham%20take%20league%20title%20without%20having%20to%20make%20a%20tackle","permalink":"https:\/\/insidecroydon.com\/2022\/04\/16\/warlingham-take-league-title-without-having-to-make-a-tackle\/","item_id":"_post_124642"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_124642 == 'undefined' ){PDRTJS_8909904_post_124642 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_124642 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2022\/04\/16\/warlingham-take-league-title-without-having-to-make-a-tackle\/":124642};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/16/warlingham-take-league-title-without-having-to-make-a-tackle/?fbclid=IwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-3e9462dad357e60a7152e846c8077a64' href='https://insidecroydon.com/_static/??-eJyVj0sOAjEMQy9ECMMgJBaIs4Q2dAr9KWmn12cBFSxhZ9l6lt0LmJwqp4qxQQnN+aTYi8lRF+zeOq6K1OqSBZx4+623RnXTPw0Dv3MtZB4Ys22BFQ1JbsoBtfvCAteWbOC/6XcAw/i1YLxwQitVEiiSb/414BLP03GedvvTNB+eEjBmcw==' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202215' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202215' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"952fc9db7c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2022%2F04%2F16%2Fwarlingham-take-league-title-without-having-to-make-a-tackle%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytUMsOAiEM/CGx8Rk9GD/FsFDXukBXKEv06+WgRg8ma+KpaTsznWnpleEgGAR6l1sKCc4ovTYdeLbZYYLSt5FPPD2nSfmOPlAw0GRyFgrZFiUB5ormjlA5XT67qacwXvCoDTaVq9A3aEdwH/UwYLAcQWdhr0XIPDfVw+2qyOu2BrSUBKgqxYRGiIPiJmEcMP7/zNtgfH5HXeVfMmY86WBdNfbT/4yOnBO6l63n4CGz97vZejnbzher+eYOIE3Jog=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202215#ver=202215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=124642&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=9a4dfa446a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2da633ee62efd3c226c87ed3e4e5ebdef3e2b114#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F04%2F16%2Fwarlingham-take-league-title-without-having-to-make-a-tackle%2F%3Ffbclid%3DIwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=124642&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=9a4dfa446a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2da633ee62efd3c226c87ed3e4e5ebdef3e2b114#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F04%2F16%2Fwarlingham-take-league-title-without-having-to-make-a-tackle%2F%3Ffbclid%3DIwAR1xSERhPawDTPAIXn7QSczkg0hfoSVI59tb5CZh3zFKPPqsp68Hsh3C6pA";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.5',blog:'13999893',post:'124642',tz:'1',srv:'insidecroydon.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '124642' ]);
</script>
</body>
</html>
<!--
	generated 141 seconds ago
	generated in 0.132 seconds
	served from batcache in 0.002 seconds
	expires in 159 seconds
-->
