<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Hannah and her sisters: faded gravestone gives up its secrets | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Hannah and her sisters: faded gravestone gives up its secrets Comments Feed" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-279f96f499925cf36964ebd23d52d89e' href='https://insidecroydon.com/_static/??-eJydUtFuwyAM/KFRtGrt9jLtUyYCHnXjYIRBaf5+pEulNNqWbC+Ig7uzMddHZTlkCFlHKh6D6DPkaGyrO3aFQHQCMhmciix5gXZW5KGPCoOl4iq3Yu1Qsm6IbasIm2TSoCUPBLsOw02wrElm4JKVT+gm8tL5LLoDhwYIulE5B7HKISkCb+wwL/Ojut7N8W+tLcdB2Nb1rsmbJJ+qm+jcVzDUk68pyCrtaqb6aLnb2oWURmzCmJHDAm216NF5qD8KpVK5RVBk+u8ftmbxYSw01UONw2n48j+XzHEK2Z/kcjIJnHFuuG4x+DXle82FFrZoSBF7ljuwJQxjzqf9SH3rXh+Ph+fj08thv/8EmmRHjA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"130849"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyNjlEKwjAQRC/kNhar6Id4FGmTJWybbNZk0+LtDSKIf8LAMDDzmE2A2IbqsJi56VExPz8GkXweFbtI3M1ltwnYxIqsRkL1xK2PKqNdzL1BzFQpOJMxtI0DSUXLb/oDFJOroX1ZyWGSjOV965tA04IMUybnsbFu8dqfjodhf770wwu+h00S'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/130849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" />
<link rel='shortlink' href='https://wp.me/pWK0J-y2t' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="SUNDAY SUPPLEMENT: This week, using just fragments of documentary evidence, DAVID MORGAN has managed to piece together a wealthy family&#039;s history going back to the revolutionary age of the 18th Century Although the stone is worn smooth by the elements, and the letters etched into it have lost much of their distinctive edge, another of&hellip;" />
<link rel="amphtml" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hannah and her sisters: faded gravestone gives up its secrets" />
<meta property="og:url" content="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" />
<meta property="og:description" content="SUNDAY SUPPLEMENT: This week, using just fragments of documentary evidence, DAVID MORGAN has managed to piece together a wealthy family&#8217;s history going back to the revolutionary age of the 18…" />
<meta property="article:published_time" content="2022-07-17T09:35:21+00:00" />
<meta property="article:modified_time" content="2022-07-17T11:02:42+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Hannah and her sisters: faded gravestone gives up its secrets" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-130849 single-format-standard single-author">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2021/08/cropped-IMG_0076.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local and independent journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2022/07/16/viridor-incinerator-fined-for-multiple-breaches-pollution-permit/" rel="prev"><span class="meta-nav">&larr;</span> Viridor incinerator fined for multiple pollution permit breaches</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-130849" class="post-130849 post type-post status-publish format-standard hentry category-church-and-religions category-croydon-minster category-david-morgan category-history tag-battle-of-waterloo tag-croydon tag-croydon-minster tag-croydon-parish-church tag-david-morgan tag-st-benet-sherehog tag-sylvester-gabriel">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" rel="bookmark">Hannah and her sisters: faded gravestone gives up its secrets</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" title="10:35 am" rel="bookmark"><span class="entry-date">July 17, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>SUNDAY SUPPLEMENT: This week, using just fragments of documentary evidence, DAVID MORGAN has managed to piece together a wealthy family&#8217;s history going back to the revolutionary age of the 18th Century</strong></p>
<div id="attachment_93666" style="width: 351px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-93666" data-attachment-id="93666" data-permalink="https://insidecroydon.com/2020/12/13/200-year-old-documents-reveal-story-behind-the-graves/croydon-parish-church-mid-1800s/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?fit=341%2C250&amp;ssl=1" data-orig-size="341,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croydon Parish Church mid-1800s" data-image-description data-image-caption="&lt;p&gt;Croydon Minster, as it is now known, is a treasure trove of local history&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?fit=341%2C250&amp;ssl=1" class="size-full wp-image-93666 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=341%2C250&#038;ssl=1" alt width="341" height="250" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?w=341&amp;ssl=1 341w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=150%2C110&amp;ssl=1 150w" data-lazy-sizes="(max-width: 341px) 100vw, 341px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=341%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-93666" data-attachment-id="93666" data-permalink="https://insidecroydon.com/2020/12/13/200-year-old-documents-reveal-story-behind-the-graves/croydon-parish-church-mid-1800s/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?fit=341%2C250&amp;ssl=1" data-orig-size="341,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Croydon Parish Church mid-1800s" data-image-description="" data-image-caption="&lt;p&gt;Croydon Minster, as it is now known, is a treasure trove of local history&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?fit=341%2C250&amp;ssl=1" class="size-full wp-image-93666" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=341%2C250&#038;ssl=1" alt="" width="341" height="250" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?w=341&amp;ssl=1 341w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/12/Croydon-Parish-Church-mid-1800s.jpg?resize=150%2C110&amp;ssl=1 150w" sizes="(max-width: 341px) 100vw, 341px" data-recalc-dims="1"  /></noscript><p id="caption-attachment-93666" class="wp-caption-text">Historic building: Croydon Parish Church, as it was then known, in the mid-1800s</p></div>
<p>Although the stone is worn smooth by the elements, and the letters etched into it have lost much of their distinctive edge, another of the old gravestones set into the paths in the grounds of Croydon Minster has yielded up some of its secrets.</p>
<p>On the south side of the church, about halfway towards the Tudor Gate, is an oblong slab. The name Hannah is clearly visible. Many modern-day Hannahs have walked passed this stone and never even given it a second glance. Who was this Hannah though?<span id="more-130849"></span></p>
<p>A careful inspection of the faint inscription revealed the following:</p>
<blockquote><p>“Hannah, widow of the Rev Smith, Rector of Carlton, Norfolk, who died 6th April 1794 in her ninetieth year. Also the remains of Paulina Smith, daughter of the above who died Jan 15th 1815 aged 78”</p></blockquote>
<p><strong>1794:</strong> The Reign of Terror was underway in Paris, with executions during the French Revolution.<br />
<strong>1815:</strong> The year of the Battle of Waterloo.</p>
<div id="attachment_130854" style="width: 392px" class="wp-caption alignright"><img aria-describedby="caption-attachment-130854" data-attachment-id="130854" data-permalink="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/smith2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?fit=2412%2C1514&amp;ssl=1" data-orig-size="2412,1514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A127F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1656005799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="smith2" data-image-description data-image-caption="&lt;p&gt;Alas, Smith alone: not much remains of the memorial stone at Croydon Minster to Hannah Smith&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?fit=640%2C402&amp;ssl=1" class=" wp-image-130854 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=382%2C240&#038;ssl=1" alt width="382" height="240" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?w=2412&amp;ssl=1 2412w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=1024%2C643&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=768%2C482&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=1536%2C964&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=2048%2C1286&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=1200%2C753&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 382px) 100vw, 382px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=382%2C240&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-130854" data-attachment-id="130854" data-permalink="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/smith2/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?fit=2412%2C1514&amp;ssl=1" data-orig-size="2412,1514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A127F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1656005799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="smith2" data-image-description="" data-image-caption="&lt;p&gt;Alas, Smith alone: not much remains of the memorial stone at Croydon Minster to Hannah Smith&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?fit=640%2C402&amp;ssl=1" loading="lazy" class=" wp-image-130854" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=382%2C240&#038;ssl=1" alt="" width="382" height="240" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?w=2412&amp;ssl=1 2412w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=1024%2C643&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=768%2C482&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=1536%2C964&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=2048%2C1286&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?resize=1200%2C753&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/smith2.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 382px) 100vw, 382px" data-recalc-dims="1"  /></noscript><p id="caption-attachment-130854" class="wp-caption-text"><strong>Alas, Smith alone:</strong> not much remains of the memorial stone at Croydon Minster to Hannah Smith</p></div>
<p>Paulina Smith’s will should provide us a useful starting point to find out more about them.</p>
<p>“I, Paulina Smith, spinster of Croydon, Surrey, desire to be buried in Croydon Church, next to my mother who lays next to my Aunt Mackett. My mother Hannah died 6th April 1794 in her 90th year. I desire a stone to be placed over our grave that she was the widow of Rev John Smith, Rector of Carleton in Norfolk.”</p>
<p>She concluded this first part of her will, perhaps in spinster fashion as one who was careful with her money, by stating that she didn’t want the expenses of her funeral to total more than £30 &#8211; about £3,000 in today&#8217;s values.</p>
<p>The fact that she wanted to be buried next to her mother and her aunt inside “Croydon Church” showed that the family must have had money and influence. The historical record of burials inside the church reveals that Paulina, her mother and her aunt were buried as close to the High Altar as possible.</p>
<div id="attachment_114867" style="width: 317px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-114867" data-attachment-id="114867" data-permalink="https://insidecroydon.com/2021/11/21/brassed-off-following-the-trail-of-churchs-long-lost-memorials/photosg/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?fit=1048%2C3139&amp;ssl=1" data-orig-size="1048,3139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A127F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636652716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gabriel memorial Croydon Minster" data-image-description data-image-caption="&lt;p&gt;High church: &lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?fit=100%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?fit=342%2C1024&amp;ssl=1" class=" wp-image-114867 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=307%2C919&#038;ssl=1" alt width="307" height="919" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=342%2C1024&amp;ssl=1 342w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=100%2C300&amp;ssl=1 100w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=50%2C150&amp;ssl=1 50w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=768%2C2300&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=513%2C1536&amp;ssl=1 513w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=684%2C2048&amp;ssl=1 684w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?w=1048&amp;ssl=1 1048w" data-lazy-sizes="(max-width: 307px) 100vw, 307px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=307%2C919&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-114867" data-attachment-id="114867" data-permalink="https://insidecroydon.com/2021/11/21/brassed-off-following-the-trail-of-churchs-long-lost-memorials/photosg/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?fit=1048%2C3139&amp;ssl=1" data-orig-size="1048,3139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A127F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636652716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gabriel memorial Croydon Minster" data-image-description="" data-image-caption="&lt;p&gt;High church: &lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?fit=100%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?fit=342%2C1024&amp;ssl=1" loading="lazy" class=" wp-image-114867" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=307%2C919&#038;ssl=1" alt="" width="307" height="919" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=342%2C1024&amp;ssl=1 342w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=100%2C300&amp;ssl=1 100w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=50%2C150&amp;ssl=1 50w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=768%2C2300&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=513%2C1536&amp;ssl=1 513w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?resize=684%2C2048&amp;ssl=1 684w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/11/PHOTOsg.jpg?w=1048&amp;ssl=1 1048w" sizes="(max-width: 307px) 100vw, 307px" data-recalc-dims="1"  /></noscript><p id="caption-attachment-114867" class="wp-caption-text"><strong>High church:</strong> attached to the south wall of the chancel, this brass is a memorial to Sylvester Gabriel, who died in 1512</p></div>
<p>Only one other person was buried as close to the High Altar as they were, and that was <a href="https://insidecroydon.com/2021/11/21/brassed-off-following-the-trail-of-churchs-long-lost-memorials/" target="_blank" rel="noopener">Sylvester Gabriel, a Master of Clare College, Cambridge, in the 1480s and a prominent member of the Archbishop of Canterbury’s staff</a>. We have outlined before how ornate was the expensive and prestigious Medieval bronze work used in the church to mark Gabriel&#8217;s lifetime.</p>
<p>Burial in such a prominent place in the church was originally thought to give the deceased an advantage in escaping purgatory, because they had a proximity to the holiest part of the building.</p>
<p>As the years went on, it was the publicly acknowledged position of a memorial which gave one a certain status in death.</p>
<p>The telling of any tale linked with Croydon Minster invariably involves the fire of 1867. The stone which Paulina wanted to be placed over her and her mother’s grave, must have survived the fire, but it was not put back as part of Sir Gilbert Scott’s new design.</p>
<p>The memorial stone would then have been placed in the graveyard, before being moved for a second time when the graveyard was changed into a memorial garden and the headstones redistributed. This one was designated for use as a pavement slab.</p>
<p>Individuals mentioned in Paulina’s will give us an insight into her life.</p>
<p>Mary Piggott, who was Paulina&#8217;s “nurse when I needed one in illness” was left the considerable sum of £5. Mary Piggott and her husband George died a few years later, both in their 80s and they, too, were buried in Croydon churchyard, in 1822 and 1824 respectively.</p>
<p>Paulina remembered her servant Frances with another gift of £5 and an annuity of £20 to be paid quarterly as long as she remained unmarried. Paulina’s nephew Charles Smith was the biggest single beneficiary, with a bequest of £2,000 &#8211; £200,000 in 2022 values.</p>
<p>Paulina’s father, named on the gravestone as Rev John Smith, had died on April 11, 1758. The records of Carlton St Peter in Norfolk show his appointment almost 30 years earlier in July 1728. Often rectors of that time had an income from more than one church, but this doesn’t seem to be the case with Rev Smith.</p>
<p>Hannah’s sister was called “Aunt Mackett” in Paulina’s will. Where does she fit into the story?</p>
<p>Aunt Mackett was Mary Mackett, who was buried in August 1786 aged 83. Like her sister she survived the illnesses and diseases of the day to reach a ripe old age. Hannah and Mary’s maiden name was Browne.</p>
<div id="attachment_130856" style="width: 231px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-130856" data-attachment-id="130856" data-permalink="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/st-benet-sherehog/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?fit=221%2C228&amp;ssl=1" data-orig-size="221,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Benet Sherehog" data-image-description data-image-caption="&lt;p&gt;Fired: Medieval churches were always vulnerable to fire&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?fit=221%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?fit=221%2C228&amp;ssl=1" class="size-full wp-image-130856 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?resize=221%2C228&#038;ssl=1" alt width="221" height="228" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?w=221&amp;ssl=1 221w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?resize=145%2C150&amp;ssl=1 145w" data-lazy-sizes="(max-width: 221px) 100vw, 221px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?resize=221%2C228&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-130856" data-attachment-id="130856" data-permalink="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/st-benet-sherehog/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?fit=221%2C228&amp;ssl=1" data-orig-size="221,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Benet Sherehog" data-image-description="" data-image-caption="&lt;p&gt;Fired: Medieval churches were always vulnerable to fire&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?fit=221%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?fit=221%2C228&amp;ssl=1" loading="lazy" class="size-full wp-image-130856" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?resize=221%2C228&#038;ssl=1" alt="" width="221" height="228" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?w=221&amp;ssl=1 221w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/St-Benet-Sherehog.jpg?resize=145%2C150&amp;ssl=1 145w" sizes="(max-width: 221px) 100vw, 221px" data-recalc-dims="1"  /></noscript><p id="caption-attachment-130856" class="wp-caption-text">Fired: Medieval churches were always vulnerable to fire</p></div>
<p>Mary was married on the August 29, 1748, in Merton Parish Church by Mr Blackiston, the vicar.</p>
<p>Her groom was Robert Mackett from the parish of St Benet Sherehog in the City of London. Croydon&#8217;s church was far from alone in being badly damaged by fire: St Benet Sherehog had been a Medieval parish church built before 1111 (on a site now occupied by No1 Poultry), but which had been destroyed in the Great Fire of London in 1666, when the parish joined with St Stephen Walbrook. Mary was from that parish as well.</p>
<p>Mary Mackett was married for 11 years before her husband died. He had worked for the East India Company for a time as a supercargo. That is the person who was accountable for the goods being collected from ports in India and China. The ship’s captains were responsible for the safety of the ship.</p>
<p>One captain, Henry Speke, who commanded HMS Sandwich, an East India regular, left £3,000 in his will “to his brother-in-law Robert Mackett”. In Robert Mackett’s will, and subsequently Mary’s, there was no mention them ever having any children. Robert Mackett, who died in 1759, was described in his will as a merchant living in Bucklersbury, Middlesex. Bucklersbury was adjacent to the parish of St Benet Sherehog where he was living when he married. Bucklersbury Passage can still be found in the City of London today, close to Bank Tube station.</p>
<p>One of the witnesses to Robert’s will was Charles Browne. He was a close associate and friend of Capt Henry Speke and his wife Elizabeth. Was Charles a relative of Hannah and Mary? Robert’s will gives no further clues about his own life, as he left everything to his wife Mary, without naming any of the properties or the value of any goods.</p>
<blockquote><p><em>At some point after her husband’s death, Mary Mackett moved to 4 Cook’s Court, Carey Street. This was the address given in her will when she died in 1786. It was a property right next to the Old Bailey. To be &#8220;in Carey Street” was an expression which would have meant that you were in financial trouble, as the bankruptcy courts were situated on this road in the Thomas More buildings. Mary had no financial worries though. She was a wealthy widow.</em></p></blockquote>
<p>Her will stated that if she were to die “in the house in Croydon” then that is where she should be buried. The church and graveyard here have many examples of similar interments.</p>
<div id="attachment_130857" style="width: 372px" class="wp-caption alignright"><img aria-describedby="caption-attachment-130857" data-attachment-id="130857" data-permalink="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/croydon-minster-summer-2021/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1436274557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Croydon MInster summer 2021" data-image-description data-image-caption="&lt;p&gt;Much-changed: today&#8217;s Croydon Minster has been subject to much alteration in the last 150 years&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?fit=600%2C400&amp;ssl=1" class=" wp-image-130857 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=362%2C241&#038;ssl=1" alt width="362" height="241" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=362%2C241&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-130857" data-attachment-id="130857" data-permalink="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/croydon-minster-summer-2021/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1436274557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Croydon MInster summer 2021" data-image-description="" data-image-caption="&lt;p&gt;Much-changed: today&#8217;s Croydon Minster has been subject to much alteration in the last 150 years&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" class=" wp-image-130857" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=362%2C241&#038;ssl=1" alt="" width="362" height="241" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 362px) 100vw, 362px" data-recalc-dims="1"  /></noscript><p id="caption-attachment-130857" class="wp-caption-text"><strong>Much-changed:</strong> today&#8217;s Croydon Minster has been subject to much alteration in the last 150 years</p></div>
<p>This first bequest in Mary Mackett’s will is for “her dear Sister Smith”. She is left £100. Hannah, her niece, was appointed as the sole executrix. A nephew, Charles, living in Southampton, was left property in Hampshire. A niece, Elizabeth Speke, the daughter of the ship’s captain, was left £100.</p>
<p>One final fragment from her will said that if she was to die in Croydon, then she and Mrs Shadwick would like to be buried here. It is not clear who Shadwick was; perhaps a companion. Whoever she was, she never did get buried in Croydon.</p>
<p>Hannah’s stone is the last remaining, publicly visible part of the family story. The 200-year-old tale has involved a daughter, a niece, a spinster, a widow, a vicar, a merchant, several wills, a house in London and a house in Croydon. All from just a faded name on a Croydon gravestone &#8211; enough to offer family researchers the chance to discover further snippets of information.</p>
<p><em>Previous articles by David Morgan: </em></p>
<ul>
<li><a href="https://insidecroydon.com/2022/06/26/proms-composer-demuths-music-is-overdue-an-encore/" rel="bookmark">Proms composer Demuth’s music is overdue an encore</a></li>
<li><a href="https://insidecroydon.com/2022/06/19/the-long-lost-work-of-a-master-craftsman-with-the-nelson-touch/" rel="bookmark">The long-lost work of a master craftsman with the Nelson touch</a></li>
<li><a href="https://insidecroydon.com/2021/10/02/the-church-fire-that-consumed-a-thousand-years-of-history/" rel="bookmark">The church fire that consumed a thousand years of history</a></li>
<li><a href="https://insidecroydon.com/2022/05/28/capturing-every-step-of-non-league-dorkings-meteoric-rise/" rel="bookmark">Capturing every step of non-league Dorking’s meteoric rise</a></li>
</ul>
<ul>
<li><strong>David Morgan is a former Croydon headteacher, now the volunteer education officer at Croydon Minster, who offers tours or illustrated talks on the history around the Minster for local community groups</strong></li>
<li><span role="presentation"><a href="https://insidecroydon.com/tag/david-morgan/"><strong>To read his previous articles on the history of Croydon Minster and the people connected with it, click here</strong></a></span></li>
<li><strong>If you would like a group tour of Croydon Minster or want to book a school visit, then ring the Minster Office on 020 688 8104 or go to the website on <a href="http://www.croydonminster.org" rel="noopener">www.croydonminster.org</a> and use the contact page</strong></li>
</ul>
<p><a href="https://www.patreon.com/bePatron?u=8111851" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description data-image-caption data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt width="150" height="92" data-lazy-loaded="1"></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>By having a comment section, we provide all readers with an immediate “right of reply”</strong> <strong>on all our content. <a href="https://insidecroydon.com/about-inside-croydon/" target="_blank" rel="noopener">Details of how this works can be read by clicking here</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism,</a> as well as BBC London News and ITV London<br />
</strong></li>
<li><strong>Inside Croydon: 3.3million page views in 2021. Seen by 1.6million unique visitors in that 12-month period</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_130849"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130849" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130849" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Hannah%20and%20her%20sisters%3A%20faded%20gravestone%20gives%20up%20its%20secrets&body=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f43ed4951d" data-email-share-track-url="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-130849" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-130849" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-130849" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-130849-62d43b50e0ded' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=130849&amp;origin=insidecroydon.com&amp;obj_id=13999893-130849-62d43b50e0ded' data-name='like-post-frame-13999893-130849-62d43b50e0ded' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/church-and-religions/" rel="category tag">Church and religions</a>, <a href="https://insidecroydon.com/category/church-and-religions/croydon-minster/" rel="category tag">Croydon Minster</a>, <a href="https://insidecroydon.com/category/church-and-religions/croydon-minster/david-morgan/" rel="category tag">David Morgan</a>, <a href="https://insidecroydon.com/category/history/" rel="category tag">History</a> and tagged <a href="https://insidecroydon.com/tag/battle-of-waterloo/" rel="tag">Battle of Waterloo</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-minster/" rel="tag">Croydon Minster</a>, <a href="https://insidecroydon.com/tag/croydon-parish-church/" rel="tag">Croydon Parish Church</a>, <a href="https://insidecroydon.com/tag/david-morgan/" rel="tag">David Morgan</a>, <a href="https://insidecroydon.com/tag/st-benet-sherehog/" rel="tag">St Benet Sherehog</a>, <a href="https://insidecroydon.com/tag/sylvester-gabriel/" rel="tag">Sylvester Gabriel</a>. Bookmark the <a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" title="Permalink to Hannah and her sisters: faded gravestone gives up its secrets" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-130849 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2022/07/16/viridor-incinerator-fined-for-multiple-breaches-pollution-permit/" rel="prev"><span class="meta-nav">&larr;</span> Viridor incinerator fined for multiple pollution permit breaches</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>Hannah and her sisters: faded gravestone gives up its secrets</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-58126">
		<div id="comment-58126">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /></noscript>				<cite class="fn"><a href='http://gravatar.com/clockie68' rel='external nofollow ugc' class='url'>Margaret Chan</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/#comment-58126">
				July 17, 2022 at 11:53 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Another fantastic article by David Morgan! His pieces are always so interesting and give a marvellous insight into Croydon&#8217;s past,.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-58126-62d43b50e2974' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=58126&amp;origin=insidecroydon.com&amp;obj_id=13999893-58126-62d43b50e2974' data-name='like-comment-frame-13999893-58126-62d43b50e2974'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_58126"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/?replytocom=58126#respond' data-commentid="58126" data-postid="130849" data-belowelement="comment-58126" data-respondelement="respond" data-replyto="Reply to Margaret Chan" aria-label='Reply to Margaret Chan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=130849&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=de14893668&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4259041ae961674f9351f44e098511ab2525a5f7#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>15,839,311 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 19,714 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://insidecroydon.com/2022/07/15/lobbyist-to-meet-councillors-over-selhurst-stadium-proposals/" title="Lobbyist to meet councillors over Selhurst stadium proposals" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Kevin-Davis.jpg?resize=40%2C40&#038;ssl=1" alt="Lobbyist to meet councillors over Selhurst stadium proposals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/07/15/lobbyist-to-meet-councillors-over-selhurst-stadium-proposals/" title="Lobbyist to meet councillors over Selhurst stadium proposals" class="bump-view" data-bump-view="tp">Lobbyist to meet councillors over Selhurst stadium proposals</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/07/16/viridor-incinerator-fined-for-multiple-breaches-pollution-permit/" title="Viridor incinerator fined for multiple pollution permit breaches" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2019/01/img_55671.jpg?resize=40%2C40&#038;ssl=1" alt="Viridor incinerator fined for multiple pollution permit breaches" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/07/16/viridor-incinerator-fined-for-multiple-breaches-pollution-permit/" title="Viridor incinerator fined for multiple pollution permit breaches" class="bump-view" data-bump-view="tp">Viridor incinerator fined for multiple pollution permit breaches</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/07/15/council-appeals-to-public-to-water-street-trees-in-heatwave/" title="Council appeals to public to water street trees in heatwave" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Tree-watering-2-e1657871839613-768x1024.jpg?resize=40%2C40&#038;ssl=1" alt="Council appeals to public to water street trees in heatwave" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/07/15/council-appeals-to-public-to-water-street-trees-in-heatwave/" title="Council appeals to public to water street trees in heatwave" class="bump-view" data-bump-view="tp">Council appeals to public to water street trees in heatwave</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/07/16/stay-vigilant-warning-as-covid-cases-in-croydon-rise-again/" title="&#039;Stay vigilant&#039; warning as covid cases in Croydon rise again" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Screenshot-2022-07-16-at-10-19-23-UK-Coronavirus-Tracker-Local.png?resize=40%2C40&#038;ssl=1" alt="&#039;Stay vigilant&#039; warning as covid cases in Croydon rise again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/07/16/stay-vigilant-warning-as-covid-cases-in-croydon-rise-again/" title="&#039;Stay vigilant&#039; warning as covid cases in Croydon rise again" class="bump-view" data-bump-view="tp">&#039;Stay vigilant&#039; warning as covid cases in Croydon rise again</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" title="Hannah and her sisters: faded gravestone gives up its secrets" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Croydon-MInster-summer-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Hannah and her sisters: faded gravestone gives up its secrets" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/" title="Hannah and her sisters: faded gravestone gives up its secrets" class="bump-view" data-bump-view="tp" aria-current="page">Hannah and her sisters: faded gravestone gives up its secrets</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/07/14/this-is-12m-fairfield-plaza-that-mayor-perry-wants-to-create/" title="This is £12m Fairfield &#039;plaza&#039; that Mayor Perry wants to create" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/07/Charles-Holland-Architects-Fairfield-drawing-2.webp?resize=40%2C40&#038;ssl=1" alt="This is £12m Fairfield &#039;plaza&#039; that Mayor Perry wants to create" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/07/14/this-is-12m-fairfield-plaza-that-mayor-perry-wants-to-create/" title="This is £12m Fairfield &#039;plaza&#039; that Mayor Perry wants to create" class="bump-view" data-bump-view="tp">This is £12m Fairfield &#039;plaza&#039; that Mayor Perry wants to create</a>
							</div>
							</li></ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2022/07/'> July 2022 </option>
	<option value='https://insidecroydon.com/2022/06/'> June 2022 </option>
	<option value='https://insidecroydon.com/2022/05/'> May 2022 </option>
	<option value='https://insidecroydon.com/2022/04/'> April 2022 </option>
	<option value='https://insidecroydon.com/2022/03/'> March 2022 </option>
	<option value='https://insidecroydon.com/2022/02/'> February 2022 </option>
	<option value='https://insidecroydon.com/2022/01/'> January 2022 </option>
	<option value='https://insidecroydon.com/2021/12/'> December 2021 </option>
	<option value='https://insidecroydon.com/2021/11/'> November 2021 </option>
	<option value='https://insidecroydon.com/2021/10/'> October 2021 </option>
	<option value='https://insidecroydon.com/2021/09/'> September 2021 </option>
	<option value='https://insidecroydon.com/2021/08/'> August 2021 </option>
	<option value='https://insidecroydon.com/2021/07/'> July 2021 </option>
	<option value='https://insidecroydon.com/2021/06/'> June 2021 </option>
	<option value='https://insidecroydon.com/2021/05/'> May 2021 </option>
	<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jen (@jencryptoblock)" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://twitter.com/jencryptoblock" rel="nofollow"><img alt src="https://i0.wp.com/pbs.twimg.com/profile_images/1417590428170346497/E2f9dbrr_normal.jpg?resize=48%2C48" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/c7e19081a379c23e9498165ddb280fe6?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://i0.wp.com/pbs.twimg.com/profile_images/1417590428170346497/E2f9dbrr_normal.jpg?resize=48%2C48&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/1417590428170346497/E2f9dbrr_normal.jpg?resize=48%2C48' srcset='https://secure.gravatar.com/avatar/c7e19081a379c23e9498165ddb280fe6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://twitter.com/jencryptoblock" rel="nofollow">Jen (@jencryptoblock&hellip;</a> on <a href="https://insidecroydon.com/2022/07/16/stay-vigilant-warning-as-covid-cases-in-croydon-rise-again/#comment-58130">&#8216;Stay vigilant&#8217; wa&hellip;</a></td></tr><tr><td title="beverley.carpenter@btinternet.com" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d3cf2de6f4b1386c0800f8762a928b31?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/d3cf2de6f4b1386c0800f8762a928b31?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d3cf2de6f4b1386c0800f8762a928b31?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d3cf2de6f4b1386c0800f8762a928b31?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3cf2de6f4b1386c0800f8762a928b31?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">beverley.carpenter@b&hellip; on <a href="https://insidecroydon.com/2022/07/12/part-time-perry-uses-labour-budget-to-outsource-graffiti-team/#comment-58128">Part-time Perry uses Labour bu&hellip;</a></td></tr><tr><td title="Margaret Chan" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/clockie68" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ac5486de9bea32bd7057d4f39d1efac?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/clockie68" rel="nofollow">Margaret Chan</a> on <a href="https://insidecroydon.com/2022/07/17/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets/#comment-58126">Hannah and her sisters: faded&hellip;</a></td></tr><tr><td title="Susan Davidson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a93bdd35fbaa5034e647df15a566d66d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/a93bdd35fbaa5034e647df15a566d66d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a93bdd35fbaa5034e647df15a566d66d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/a93bdd35fbaa5034e647df15a566d66d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a93bdd35fbaa5034e647df15a566d66d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">Susan Davidson on <a href="https://insidecroydon.com/2022/07/14/this-is-12m-fairfield-plaza-that-mayor-perry-wants-to-create/#comment-58122">This is £12m Fairfield &#8216;&hellip;</a></td></tr><tr><td title="Jim Duffy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/3dab48dcfdaa6cd31d2b31109fa4d6c2?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/3dab48dcfdaa6cd31d2b31109fa4d6c2?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3dab48dcfdaa6cd31d2b31109fa4d6c2?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/3dab48dcfdaa6cd31d2b31109fa4d6c2?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dab48dcfdaa6cd31d2b31109fa4d6c2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">Jim Duffy on <a href="https://insidecroydon.com/2022/07/16/viridor-incinerator-fined-for-multiple-breaches-pollution-permit/#comment-58121">Viridor incinerator fined for&hellip;</a></td></tr><tr><td title="Ian Kierans" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/croydonplebiscite" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/croydonplebiscite" rel="nofollow">Ian Kierans</a> on <a href="https://insidecroydon.com/2022/07/16/viridor-incinerator-fined-for-multiple-breaches-pollution-permit/#comment-58118">Viridor incinerator fined for&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3>		<ul class='tweets'>
		
			<li>
			.@<a href='http://twitter.com/LFB_Croydon'>LFB_Croydon</a> @<a href='http://twitter.com/LFBWilliams'>LFBWilliams</a> @<a href='http://twitter.com/ContactCroydon'>ContactCroydon</a> <a href="https://twitter.com/whatdontigot/status/1548632750873350146"> twitter.com/whatdontigot/s…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1548633450118250496" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/AdamBienkov'>AdamBienkov</a>: &quot;We didn&#039;t have a veto&quot; to stop Turkey from joining the EU, Penny Mordaunt tells the BBC.

When pointed out that this is c… 				<a href="http://twitter.com/insidecroydon/statuses/1548625662637916160" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/FisherAndrew79'>FisherAndrew79</a>: 🤔 <a href="https://t.co/OclUgvppsc" rel="nofollow">https://t.co/OclUgvppsc</a> 				<a href="http://twitter.com/insidecroydon/statuses/1548625646317871104" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/EllieMRoberts'>EllieMRoberts</a>: I am a genuine Australian, here is some advice regarding dealing with the heat that&#039;s heading to England... if you have… 				<a href="http://twitter.com/insidecroydon/statuses/1548625474246639616" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/TobyonTV'>TobyonTV</a>: Boris Johnson’s resignation speech, 7th July: ‘I want you to know that from now until the new Prime Minister is in place, you… 				<a href="http://twitter.com/insidecroydon/statuses/1548433864191647749" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/drphilhammond'>drphilhammond</a>: All the potential prime ministers promised to deliver on the 2019 manifesto pledges. So could the host of the next debat… 				<a href="http://twitter.com/insidecroydon/statuses/1548433725385388034" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a>
		</li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.279069767442pt;" aria-label="Addiscombe West (343 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 10.062015503876pt;" aria-label="Alison Butler (330 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8.2170542635659pt;" aria-label="Andrew Pelling (224 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 12.992248062016pt;" aria-label="Barwell (609 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 11.798449612403pt;" aria-label="Boris Johnson (482 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 10.713178294574pt;" aria-label="Brick by Brick (383 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.821705426357pt;" aria-label="Chris Philp MP (385 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 18.961240310078pt;" aria-label="Conservative (2,166 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-9" style="font-size: 9.6279069767442pt;" aria-label="coronavirus (304 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-10" style="font-size: 12.341085271318pt;" aria-label="Coulsdon (530 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-11" style="font-size: 9.7364341085271pt;" aria-label="Council Tax (309 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-12" style="font-size: 9.6279069767442pt;" aria-label="Covid-19 (301 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-13" style="font-size: 22pt;" aria-label="Croydon (4,182 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-14" style="font-size: 14.403100775194pt;" aria-label="Croydon Central (837 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-15" style="font-size: 20.806201550388pt;" aria-label="Croydon Council (3,254 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-16" style="font-size: 12.883720930233pt;" aria-label="Croydon North (598 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-17" style="font-size: 12.341085271318pt;" aria-label="Croydon South (540 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-18" style="font-size: 11.798449612403pt;" aria-label="Crystal Palace (480 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-19" style="font-size: 11.581395348837pt;" aria-label="Crystal Palace and Upper Norwood (452 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-20" style="font-size: 10.062015503876pt;" aria-label="East Croydon station (328 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-21" style="font-size: 8.6511627906977pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-22" style="font-size: 10.821705426357pt;" aria-label="Fairfield Halls (391 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-23" style="font-size: 13.968992248062pt;" aria-label="Gavin Barwell (752 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-24" style="font-size: 10.062015503876pt;" aria-label="Hammersfield (329 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-25" style="font-size: 11.038759689922pt;" aria-label="Hammerson (406 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-26" style="font-size: 13.100775193798pt;" aria-label="Jo Negrini (624 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-27" style="font-size: 19.829457364341pt;" aria-label="Labour (2,649 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-28" style="font-size: 11.472868217054pt;" aria-label="Liberal Democrats (446 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-29" style="font-size: 17.550387596899pt;" aria-label="London (1,628 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-30" style="font-size: 10.496124031008pt;" aria-label="London Assembly (358 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-31" style="font-size: 18.852713178295pt;" aria-label="London Borough of Croydon (2,135 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-32" style="font-size: 11.038759689922pt;" aria-label="Mayor (408 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.8449612403101pt;" aria-label="New Addington (316 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.2170542635659pt;" aria-label="Norbury (221 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 10.062015503876pt;" aria-label="Paul Scott (333 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 11.147286821705pt;" aria-label="Purley (412 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.6279069767442pt;" aria-label="Sarah Jones MP (304 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 8.9767441860465pt;" aria-label="South Croydon (262 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.403100775194pt;" aria-label="South Norwood (836 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-40" style="font-size: 10.821705426357pt;" aria-label="Steve Reed OBE (392 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-41" style="font-size: 9.7364341085271pt;" aria-label="Sutton Council (305 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/tfl/" class="tag-cloud-link tag-link-701426356 tag-link-position-42" style="font-size: 8pt;" aria-label="TfL (212 items)">TfL</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.364341085271pt;" aria-label="Thornton Heath (431 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.813953488372pt;" aria-label="Tony Newman (1,119 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.31007751938pt;" aria-label="Tory (1,915 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/transport-for-london/" class="tag-cloud-link tag-link-29174 tag-link-position-46" style="font-size: 8.3255813953488pt;" aria-label="Transport for London (226 items)">Transport for London</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.015503875969pt;" aria-label="Waddon (496 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 10.821705426357pt;" aria-label="Westfield (390 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.255813953488pt;" aria-label="Whitgift Centre (423 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 9.953488372093pt;" aria-label="Whitgift Foundation (325 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202228'></script>
	<div style="display:none">
			<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
		</div>
		<div class="grofile-hash-map-5ac5486de9bea32bd7057d4f39d1efac">
		</div>
		<div class="grofile-hash-map-c7e19081a379c23e9498165ddb280fe6">
		</div>
		<div class="grofile-hash-map-d3cf2de6f4b1386c0800f8762a928b31">
		</div>
		<div class="grofile-hash-map-a93bdd35fbaa5034e647df15a566d66d">
		</div>
		<div class="grofile-hash-map-3dab48dcfdaa6cd31d2b31109fa4d6c2">
		</div>
		<div class="grofile-hash-map-20fa1ffca474789975fa7415a5a4441a">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_130849={"id":8909904,"unique_id":"wp-post-130849","title":"Hannah%20and%20her%20sisters%3A%20faded%20gravestone%20gives%20up%20its%20secrets","permalink":"https:\/\/insidecroydon.com\/2022\/07\/17\/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets\/","item_id":"_post_130849"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_130849 == 'undefined' ){PDRTJS_8909904_post_130849 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_130849 );}}PDRTJS_settings_8909906_comm_58126={"id":8909906,"unique_id":"wp-comment-58126","title":"Another%20fantastic%20article%20by%20David%20Morgan%21%20His%20pieces%20are%20always%20so%20interesting%20and%20give%20a%20marvellous%20insight%20into%20Croydon%26%23039%3Bs%20past%2C.%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2022\/07\/17\/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets\/#comment-58126","item_id":"_comm_58126"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_58126 == 'undefined' ){PDRTJS_8909906_comm_58126 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_58126 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2022\/07\/17\/hannah-and-her-sisters-faded-gavestone-gives-up-its-secrets\/":130849};
	</script>
						<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0d3cd19813fb90ec41c625b9c93a5479' href='https://insidecroydon.com/_static/??-eJyVj0sOAjEMQy9EiAANwwZxltCGTqE/Je30+iyggiXsLFvPsnsBk1PlVDE2KKE5nxR7MTnqgt1bx1WRWl2ygBNvv/XWqG76p2Hgd66FzANjti2woiHJTTmgdl9Y4NqSDfw3/Q5gGL8WjBdOaKVKAkXyzb8GXOJ5d5z2p8M8zfMTEotmiA==' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202228' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1649448438'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202228' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"b31af08d91","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytUMsOwjAM+yFKxHidEJ+CujaMsLYZbboKvp4eAMEBaUicoiS2Y6cMynAQDAKDyx2FBGeUQZsePNvsMEEZusgnnp/TrHxHHygYaDM5C4Vsh5IAc0VzT6icLp/d3FOYLnjUBtvKVehbtBO4j3oYMViOoLOw1yJknpvq4XZV5HVXA1pKAlSVYkIjxEFxmzCOGP9/5m0wPb+jvvIvGTOedLCuGvvpf0ZHzgndy9Zz8JDZ+91is143zXa1bO4gUMme'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202228#ver=202228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=130849&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=de14893668&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4259041ae961674f9351f44e098511ab2525a5f7#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=130849&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=de14893668&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4259041ae961674f9351f44e098511ab2525a5f7#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F07%2F17%2Fhannah-and-her-sisters-faded-gavestone-gives-up-its-secrets%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'13999893',post:'130849',tz:'1',srv:'insidecroydon.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '130849' ]);
</script>
</body>
</html>
<!--
	generated 40 seconds ago
	generated in 0.164 seconds
	served from batcache in 0.002 seconds
	expires in 260 seconds
-->
