<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>It&#8217;s time for action to make borough&#8217;s roads safe for cyclists | Inside Croydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; It&#8217;s time for action to make borough&#8217;s roads safe for cyclists Comments Feed" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c84a865336018c12c84b8748a3e40c21' href='https://insidecroydon.com/_static/??-eJydUl1vwyAM/EOjtJP60IdpP2Ui4KZezIewEc2/H0nbSY22Nd0L8qG747Bdk7IxCATRiUqPgfUnSDJ20D66QsA6AxkBp1JkWaCNZX6pSWGwVFzjNqwdsuiOoh0UYZdNHjXLSLDxGNYK5AT+TrAMeSxEilFAgUPB0OuUwWPx38zLm7/Il38kHNr5o2SOwlpqA2O7uSTlh7TZTNVko1+bgkvHNmMSjGGB1lpUdD20MUFp1DggKDL1uV7cLI7GQtc81NScLp7/5yIxXTfnKTmfTAZnnBvnsg34kfKj7ZTmaNGQothHvgN/7dLNYdrFaz1R3/3bbn943e+228P2C1ZgNsM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJx9jMEKwjAQRH/I7aZCDz2InyK1WcPWTRqTXYN/bw4ieBEGhoH3pmXgtIp5qrj1PIzK61MQOZRFaYichq0eWoZ1T0pJMYsFTp0nzct6x0s/wauxeCwk3fGQ96r1d/05upkIVFYC8qycAuZCkS1+ySdT6/I5nsZpPk6jc7N7AzkSRws='></script>
<link rel='https://api.w.org/' href='https://insidecroydon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Samuel Hemmans helped give Napoleon the Elba&#8230;' href='https://insidecroydon.com/2020/06/26/how-samuel-hemmans-helped-give-napoleon-the-elba/' />
<link rel='next' title='Croydon in crisis: IFS report shows council was ill-prepared' href='https://insidecroydon.com/2020/06/27/croydon-in-crisis-ifs-report-shows-council-was-ill-prepared/' />

<link rel="canonical" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/" />
<link rel='shortlink' href='https://wp.me/pWK0J-lZG' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F06%2F27%2Fits-time-for-action-to-make-boroughs-roads-safe-for-cyclists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F06%2F27%2Fits-time-for-action-to-make-boroughs-roads-safe-for-cyclists%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="CROYDON COMMENTARY: The plan for a green recovery in the borough announced this week meets with approval from MARCUS CHURCHILL, pictured left, but he says that the proposals are long overdue and need to be implemented urgently I fully commend these councillors&#039; vision. Time is running out. Croydon Labour’s election plans going back years have&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#8217;s time for action to make borough&#8217;s roads safe for cyclists" />
<meta property="og:url" content="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/" />
<meta property="og:description" content="CROYDON COMMENTARY: The plan for a green recovery in the borough announced this week meets with approval from MARCUS CHURCHILL, pictured left, but he says that the proposals are long overdue and ne…" />
<meta property="article:published_time" content="2020-06-27T11:10:02+00:00" />
<meta property="article:modified_time" content="2020-06-27T11:10:54+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="It&#8217;s time for action to make borough&#8217;s roads safe for cyclists" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		</head>

<body class="post-template-default single single-post postid-84548 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

										<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
							<img src="https://insidecroydon.com/wp-content/uploads/2014/10/cropped-crystal-palace-banner-3.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/06/26/how-samuel-hemmans-helped-give-napoleon-the-elba/" rel="prev"><span class="meta-nav">&larr;</span> How Samuel Hemmans helped give Napoleon the Elba&#8230;</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2020/06/27/croydon-in-crisis-ifs-report-shows-council-was-ill-prepared/" rel="next">Croydon in crisis: IFS report shows council was ill-prepared <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-84548" class="post-84548 post type-post status-publish format-standard hentry category-commuting category-cycling category-environment category-transport">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/" rel="bookmark">It&#8217;s time for action to make borough&#8217;s roads safe for cyclists</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/" title="12:10 pm" rel="bookmark"><span class="entry-date">June 27, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon" rel="author">insidecroydon</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?ssl=1"><img data-attachment-id="84552" data-permalink="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/marcus-churchill/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?fit=169%2C186&amp;ssl=1" data-orig-size="169,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marcus Churchill" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?fit=169%2C186&amp;ssl=1" class="alignleft wp-image-84552 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?resize=111%2C122&#038;ssl=1" alt width="111" height="122" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?w=169&amp;ssl=1 169w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?resize=136%2C150&amp;ssl=1 136w" data-lazy-sizes="(max-width: 111px) 100vw, 111px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?resize=111%2C122&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="84552" data-permalink="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/marcus-churchill/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?fit=169%2C186&amp;ssl=1" data-orig-size="169,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marcus Churchill" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?fit=169%2C186&amp;ssl=1" class="alignleft wp-image-84552" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?resize=111%2C122&#038;ssl=1" alt="" width="111" height="122" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?w=169&amp;ssl=1 169w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Marcus-Churchill-e1593255756692.jpg?resize=136%2C150&amp;ssl=1 136w" sizes="(max-width: 111px) 100vw, 111px" data-recalc-dims="1" /></noscript></a>CROYDON COMMENTARY: <a href="https://insidecroydon.com/2020/06/24/a-once-in-a-generation-opportunity-to-shape-a-new-croydon/" target="_blank" rel="noopener noreferrer">The plan for a green recovery in the borough announced this week</a> meets with approval from MARCUS CHURCHILL, pictured left, but he says that the proposals are long overdue and need to be implemented urgently </strong></p>
<p>I fully commend these councillors&#8217; vision.</p>
<p>Time is running out.</p>
<p>Croydon Labour’s election plans going back years have promised to make the borough greener with safer cycling and walking. It has simply not materialised on any meaningful level.<span id="more-84548"></span></p>
<blockquote><p><em>The 20mph zones was a good start, but it is not enforced and is therefore ignored by speeding drivers, especially in the north of the borough. This makes roads, even &#8220;quiet&#8221; backstreets, dangerous. Even noise pollution from fast cars on streets around our local parks ruins those special moments of zen (think Grange Road and Grangewood Park).</em></p></blockquote>
<p>And nothing tangible has been done to reduce traffic and car dependency in Croydon – but this is key.</p>
<div id="attachment_78514" style="width: 385px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?ssl=1"><img aria-describedby="caption-attachment-78514" data-attachment-id="78514" data-permalink="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/img_e16241/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?fit=1386%2C651&amp;ssl=1" data-orig-size="1386,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bicycle bike route signs" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?fit=300%2C141&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?fit=640%2C301&amp;ssl=1" class="wp-image-78514  jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?resize=375%2C176&#038;ssl=1" alt width="375" height="176" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?resize=375%2C176&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-78514" data-attachment-id="78514" data-permalink="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/img_e16241/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?fit=1386%2C651&amp;ssl=1" data-orig-size="1386,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bicycle bike route signs" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?fit=300%2C141&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?fit=640%2C301&amp;ssl=1" class="wp-image-78514 " src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/img_e16241.jpg?resize=375%2C176&#038;ssl=1" alt="" width="375" height="176" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-78514" class="wp-caption-text">Croydon is a long way behind other boroughs in implementing safer cycling routes, says Marcus Churchill</p></div>
<p>People won’t start cycling for local trips while they continue to face speeding, aggressive motorists. The regular near misses and close-pass punishments by a significant minority of drivers forced me off my bike a few years ago.</p>
<p>I know many who’d like to get fitter on two wheels, to at least have a safe option. But with traffic levels and speed already almost back to pre-lockdown levels, nothing will change until Croydon’s leadership stop window dressing.</p>
<p>There’s clearly a problem at the top as Croydon is way behind the curve on green issues such as safe cycling routes. It takes balls to bring about real change. It means facing up to some angry residents. <a href="https://insidecroydon.com/2015/09/01/norbury-avenue-rat-run-re-opened-and-is-unsafe-say-cyclists/" target="_blank" rel="noopener noreferrer">Remember Norbury Avenue&#8217;s safe cycling experiment?</a> Yet more empty promises.</p>
<p>Actions speak louder than words.</p>
<p>And people like me have had enough of words.</p>
<p>Yes, money is tight. Yes, it’s a real challenge. But many improvements – such as making cycle routes non-through roads for cars to stop rat runs – are relatively low cost. Greener thinkers in Croydon have waited long enough. Our support and patience is running out.</p>
<p>Please listen to what these progressive and forward-thinking councillors have to say. They are on the right side of the argument.</p>
<ul>
<li><em><strong>Marcus Churchill is a broadcast journalist and PR professional and sometime cyclist</strong></em></li>
</ul>
<p><em>Croydon Commentary is a platform for all our readers to off their personal views about what matters to them in and around the borough. To submit an article for publication, just email us at <strong><a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong>, or post your comment to an <strong>Inside Croydon</strong> article that has caught your attention</em></p>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">2010 to 2020: Inside Croydon has been delivering local community service and local community news for 10 years. To support independent local journalism in Croydon, please sign up today as a supporter. Click here for more details</a></strong></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2018/10/14/national-charity-names-inside-croydon-among-autism-heroes/" rel="noopener noreferrer">Inside Croydon named Journalist of the Year at 2018 Anna Kennedy Online Autism Heroes Awards</a></strong></li>
<li><strong><a href="https://insidecroydon.com/2020/01/08/its-a-hat-trick-housing-wins-unwanted-new-plaudit-for-council/" rel="noopener">ROTTEN BOROUGH AWARDS</a>: For <em>three</em> consecutive years, 2017, 2018 and 2019, Inside Croydon has been the source for award-winning nominations in <em>Private Eye</em> magazine’s annual celebration of civic cock-ups<br />
</strong></li>
<li><strong>Inside Croydon had 1.6million pages viewed by 721,000 unique visitors in 2019</strong></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84548" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84548" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84548" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-84548" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-84548" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-84548-5ef73cc0d3a15' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=84548&amp;origin=insidecroydon.com&amp;obj_id=13999893-84548-5ef73cc0d3a15' data-name='like-post-frame-13999893-84548-5ef73cc0d3a15'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About insidecroydon</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://insidecroydon.com/category/transport/commuting/" rel="category tag">Commuting</a>, <a href="https://insidecroydon.com/category/transport/commuting/cycling/" rel="category tag">Cycling</a>, <a href="https://insidecroydon.com/category/environment/" rel="category tag">Environment</a>, <a href="https://insidecroydon.com/category/transport/" rel="category tag">Transport</a>. Bookmark the <a href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/" title="Permalink to It&#8217;s time for action to make borough&#8217;s roads safe for cyclists" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/06/26/how-samuel-hemmans-helped-give-napoleon-the-elba/" rel="prev"><span class="meta-nav">&larr;</span> How Samuel Hemmans helped give Napoleon the Elba&#8230;</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2020/06/27/croydon-in-crisis-ifs-report-shows-council-was-ill-prepared/" rel="next">Croydon in crisis: IFS report shows council was ill-prepared <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>It&#8217;s time for action to make borough&#8217;s roads safe for cyclists</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-41899">
		<div id="comment-41899">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				<cite class="fn"><a href='https://www.youtube.com/themitsky/videos' rel='external nofollow ugc' class='url'>Mitsky</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/#comment-41899">
				June 27, 2020 at 12:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;ve been saying this for years now.<br />
At least the Met police has been more active in prosecuting most of the dangerous driving I&#8217;ve reported in the last few years: <a href="http://www.youtube.com/themitsky/videos" rel="nofollow ugc">http://www.youtube.com/themitsky/videos</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-41899-5ef73cc0d4790' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=41899&amp;origin=insidecroydon.com&amp;obj_id=13999893-41899-5ef73cc0d4790' data-name='like-comment-frame-13999893-41899-5ef73cc0d4790'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/?replytocom=41899#respond' data-commentid="41899" data-postid="84548" data-belowelement="comment-41899" data-respondelement="respond" aria-label='Reply to Mitsky'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=84548&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2abec07b849f77dc3b97f11d7b2374371f88da2f#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F06%2F27%2Fits-time-for-action-to-make-boroughs-roads-safe-for-cyclists%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>8,993,502 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 15,999 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2020/06/25/croydon-in-crisis-bbc-says-at-least-five-councils-could-go-bust/" title="Croydon in crisis: BBC says at least five councils could go bust" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Screenshot_2020-06-25-UK-councils-fear-bankruptcy-amid-Covid-19-costs.png?resize=40%2C40&#038;ssl=1" alt="Croydon in crisis: BBC says at least five councils could go bust" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/06/25/croydon-in-crisis-bbc-says-at-least-five-councils-could-go-bust/" title="Croydon in crisis: BBC says at least five councils could go bust" class="bump-view" data-bump-view="tp">Croydon in crisis: BBC says at least five councils could go bust</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/06/24/croydon-in-crisis-contractors-in-9m-row-over-fairfield-halls/" title="Croydon in crisis: Contractors in £9m row over Fairfield Halls" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/01/dsc06804-1.jpg?resize=40%2C40&#038;ssl=1" alt="Croydon in crisis: Contractors in £9m row over Fairfield Halls" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/06/24/croydon-in-crisis-contractors-in-9m-row-over-fairfield-halls/" title="Croydon in crisis: Contractors in £9m row over Fairfield Halls" class="bump-view" data-bump-view="tp">Croydon in crisis: Contractors in £9m row over Fairfield Halls</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/06/25/council-accused-of-wildlife-vandalism-to-help-brick-by-brick/" title="Council accused of &#039;wildlife vandalism&#039; to help Brick by Brick" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Wontford-Road-Green-June-2020-e1593081622763.jpeg?resize=40%2C40&#038;ssl=1" alt="Council accused of &#039;wildlife vandalism&#039; to help Brick by Brick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/06/25/council-accused-of-wildlife-vandalism-to-help-brick-by-brick/" title="Council accused of &#039;wildlife vandalism&#039; to help Brick by Brick" class="bump-view" data-bump-view="tp">Council accused of &#039;wildlife vandalism&#039; to help Brick by Brick</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/06/24/a-once-in-a-generation-opportunity-to-shape-a-new-croydon/" title="&#039;A once in a generation opportunity to shape a new Croydon&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Map-2.png?resize=40%2C40&#038;ssl=1" alt="&#039;A once in a generation opportunity to shape a new Croydon&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/06/24/a-once-in-a-generation-opportunity-to-shape-a-new-croydon/" title="&#039;A once in a generation opportunity to shape a new Croydon&#039;" class="bump-view" data-bump-view="tp">&#039;A once in a generation opportunity to shape a new Croydon&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/06/26/xrs-slow-march-highlights-lack-of-progress-on-emissions/" title="XR&#039;s slow march highlights lack of progress on emissions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/06/Procession-2-300x225.jpg?resize=40%2C40&#038;ssl=1" alt="XR&#039;s slow march highlights lack of progress on emissions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/06/26/xrs-slow-march-highlights-lack-of-progress-on-emissions/" title="XR&#039;s slow march highlights lack of progress on emissions" class="bump-view" data-bump-view="tp">XR&#039;s slow march highlights lack of progress on emissions</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/06/26/how-samuel-hemmans-helped-give-napoleon-the-elba/" title="How Samuel Hemmans helped give Napoleon the Elba..." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/06/78th-highlanders-cap-badge.jpg?resize=40%2C40&#038;ssl=1" alt="How Samuel Hemmans helped give Napoleon the Elba..." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/06/26/how-samuel-hemmans-helped-give-napoleon-the-elba/" title="How Samuel Hemmans helped give Napoleon the Elba..." class="bump-view" data-bump-view="tp">How Samuel Hemmans helped give Napoleon the Elba...</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Arno Rabinowitz" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://arnorab.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/389dc319e3c2a573d99f271c68148a35?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/389dc319e3c2a573d99f271c68148a35?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/389dc319e3c2a573d99f271c68148a35?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/389dc319e3c2a573d99f271c68148a35?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/389dc319e3c2a573d99f271c68148a35?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://arnorab.wordpress.com" rel="nofollow">Arno Rabinowitz</a> on <a href="https://insidecroydon.com/2020/06/24/a-once-in-a-generation-opportunity-to-shape-a-new-croydon/#comment-41900">&#8216;A once in a generation&hellip;</a></td></tr><tr><td title="Mitsky" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.youtube.com/themitsky/videos" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee9ba52d0a2b25b21261edcf978b2bfc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="https://www.youtube.com/themitsky/videos" rel="nofollow">Mitsky</a> on <a href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/#comment-41899">It&#8217;s time for action to&hellip;</a></td></tr><tr><td title="Amina" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/3a89f8b56150b9189797ed0d6b2b8b4e?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/3a89f8b56150b9189797ed0d6b2b8b4e?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3a89f8b56150b9189797ed0d6b2b8b4e?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3a89f8b56150b9189797ed0d6b2b8b4e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a89f8b56150b9189797ed0d6b2b8b4e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Amina on <a href="https://insidecroydon.com/2020/04/18/only-16-of-councils-fairfield-flats-scheme-will-be-affordable/#comment-41897">Only 16% of council&#8217;s Fa&hellip;</a></td></tr><tr><td title="Marcus Churchill" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://marcuschurchill.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/321a6ae486b87af05a3c225d3a158c28?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/321a6ae486b87af05a3c225d3a158c28?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/321a6ae486b87af05a3c225d3a158c28?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/321a6ae486b87af05a3c225d3a158c28?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/321a6ae486b87af05a3c225d3a158c28?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://marcuschurchill.wordpress.com" rel="nofollow">Marcus Churchill</a> on <a href="https://insidecroydon.com/2020/06/24/a-once-in-a-generation-opportunity-to-shape-a-new-croydon/#comment-41896">&#8216;A once in a generation&hellip;</a></td></tr><tr><td title="Daniel innes" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/13a5c41c15b869b332bc46b8ad3aa19e?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/13a5c41c15b869b332bc46b8ad3aa19e?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/13a5c41c15b869b332bc46b8ad3aa19e?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/13a5c41c15b869b332bc46b8ad3aa19e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13a5c41c15b869b332bc46b8ad3aa19e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Daniel innes on <a href="https://insidecroydon.com/2020/06/25/council-accused-of-wildlife-vandalism-to-help-brick-by-brick/#comment-41894">Council accused of &#8216;wild&hellip;</a></td></tr><tr><td title="dracardweig" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/613e25cf7c98b3408d7ae8048cad7f39?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/613e25cf7c98b3408d7ae8048cad7f39?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/613e25cf7c98b3408d7ae8048cad7f39?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/613e25cf7c98b3408d7ae8048cad7f39?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/613e25cf7c98b3408d7ae8048cad7f39?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">dracardweig on <a href="https://insidecroydon.com/2020/06/24/croydon-in-crisis-contractors-in-9m-row-over-fairfield-halls/#comment-41893">Croydon in crisis: Contractors&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/davidmorgan100'>davidmorgan100</a>: <a href="https://insidecroydon.com/2020/06/26/how-samuel-hemmans-helped-give-napoleon-the-elba/amp/?__twitter_impression=true"> insidecroydon.com/2020/06/26/how…</a>  Another story from the old Croydon Parish Church cemetery @<a href='http://twitter.com/croydonminster'>croydonminster</a> @<a href='http://twitter.com/1596Whitgift'>1596Whitgift</a> @<a href='http://twitter.com/Museu'>Museu</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1276854387009368064" class="timesince">7&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Jc4pmTomski'>Jc4pmTomski</a>: Croydon in crisis: IFS report shows council was ill-prepared <a href="https://insidecroydon.com/2020/06/27/croydon-in-crisis-ifs-report-shows-council-was-ill-prepared/"> insidecroydon.com/2020/06/27/cro…</a> via @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a> 				<a href="http://twitter.com/insidecroydon/statuses/1276854068204441600" class="timesince">9&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Jc4pmTomski'>Jc4pmTomski</a>: It&#039;s time for action to make borough&#039;s roads safe for cyclists <a href="https://insidecroydon.com/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/"> insidecroydon.com/2020/06/27/its…</a> via @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a> 				<a href="http://twitter.com/insidecroydon/statuses/1276854049510428672" class="timesince">9&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/david00565115'>david00565115</a>: @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a> l Norwood grove - this is just ridiculous - Croydon council, collect the rubbish and empty the bins at th… 				<a href="http://twitter.com/insidecroydon/statuses/1276853970678484992" class="timesince">9&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/DavidLammy'>DavidLammy</a>: Listening to Mina Smallman, the Church of Englands first female black Ardeacons powerful testimony about the treatment of h… 				<a href="http://twitter.com/insidecroydon/statuses/1276803561716772864" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/maxshanly'>maxshanly</a>: According to the Labour Party former high-ranking members of its staff hoping I die in a fire is just banter. 				<a href="http://twitter.com/insidecroydon/statuses/1276630312584384512" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.777777777778pt;" aria-label="Addiscombe West (315 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.1111111111111pt;" aria-label="Alison Butler (221 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Pelling (176 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.666666666667pt;" aria-label="Barwell (570 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 12pt;" aria-label="Boris Johnson (408 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 9.1111111111111pt;" aria-label="Brick by Brick (223 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.666666666667pt;" aria-label="Chris Philp MP (307 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 19.222222222222pt;" aria-label="Conservative (1,831 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.222222222222pt;" aria-label="Coulsdon (424 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 10pt;" aria-label="Council Tax (269 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-11" style="font-size: 22pt;" aria-label="Croydon (3,245 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-12" style="font-size: 15pt;" aria-label="Croydon Central (754 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-13" style="font-size: 20.444444444444pt;" aria-label="Croydon Council (2,355 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-14" style="font-size: 13.111111111111pt;" aria-label="Croydon North (517 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-15" style="font-size: 12.555555555556pt;" aria-label="Croydon South (457 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-16" style="font-size: 11.888888888889pt;" aria-label="Crystal Palace (395 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-17" style="font-size: 11.777777777778pt;" aria-label="Crystal Palace and Upper Norwood (390 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-18" style="font-size: 10.333333333333pt;" aria-label="East Croydon station (290 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-19" style="font-size: 9.5555555555556pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-20" style="font-size: 10.666666666667pt;" aria-label="Fairfield Halls (311 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-21" style="font-size: 14.666666666667pt;" aria-label="Gavin Barwell (714 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-22" style="font-size: 10.555555555556pt;" aria-label="Hammersfield (303 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-23" style="font-size: 11.666666666667pt;" aria-label="Hammerson (381 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-24" style="font-size: 12.444444444444pt;" aria-label="Jo Negrini (441 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-25" style="font-size: 19.666666666667pt;" aria-label="Labour (1,998 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-26" style="font-size: 11.666666666667pt;" aria-label="Liberal Democrats (377 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-27" style="font-size: 18.222222222222pt;" aria-label="London (1,487 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-28" style="font-size: 10.444444444444pt;" aria-label="London Assembly (295 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-29" style="font-size: 18.888888888889pt;" aria-label="London Borough of Croydon (1,690 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-30" style="font-size: 10.777777777778pt;" aria-label="Mayor (316 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-31" style="font-size: 8.4444444444444pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.6666666666667pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.3333333333333pt;" aria-label="New Addington (235 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.4444444444444pt;" aria-label="Norbury (194 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.4444444444444pt;" aria-label="Paul Scott (240 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.777777777778pt;" aria-label="Purley (317 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.4444444444444pt;" aria-label="Sarah Jones MP (237 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.8888888888889pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.111111111111pt;" aria-label="South Norwood (633 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-oconnell/" class="tag-cloud-link tag-link-701426487 tag-link-position-40" style="font-size: 8.2222222222222pt;" aria-label="Steve O&#039;Connell (185 items)">Steve O&#039;Connell</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.222222222222pt;" aria-label="Steve Reed OBE (278 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.4444444444444pt;" aria-label="Sutton Council (240 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.555555555556pt;" aria-label="Thornton Heath (369 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.333333333333pt;" aria-label="Tony Newman (821 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.555555555556pt;" aria-label="Tory (1,593 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8.4444444444444pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.222222222222pt;" aria-label="Waddon (425 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.444444444444pt;" aria-label="Westfield (366 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.777777777778pt;" aria-label="Whitgift Centre (390 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.666666666667pt;" aria-label="Whitgift Foundation (310 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-ee9ba52d0a2b25b21261edcf978b2bfc">
	</div>
	<div class="grofile-hash-map-389dc319e3c2a573d99f271c68148a35">
	</div>
	<div class="grofile-hash-map-3a89f8b56150b9189797ed0d6b2b8b4e">
	</div>
	<div class="grofile-hash-map-321a6ae486b87af05a3c225d3a158c28">
	</div>
	<div class="grofile-hash-map-13a5c41c15b869b332bc46b8ad3aa19e">
	</div>
	<div class="grofile-hash-map-613e25cf7c98b3408d7ae8048cad7f39">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2020\/06\/27\/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists\/":84548};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/27/its-time-for-action-to-make-boroughs-roads-safe-for-cyclists/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-f40fe5fa661ee66c7d6f8a54b65d4f35' href='https://insidecroydon.com/_static/??-eJyNjkEOwjAMBD9EsKqqFRwQb7FSkwaSOLKd5vuIQwRHbqtdzWh7dZ6LUTHIzdXUQiwKvXrOukOPWyBTwGY7iwsSt9989qqn/jUM/ElW0b8g89YSKXgUbkppDG4U/wrGjyB4oKG4KvyIiT78Pd+m5TrN67xc1jehjE5r' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202026' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202026'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"9eeff9179b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2020%2F06%2F27%2Fits-time-for-action-to-make-boroughs-roads-safe-for-cyclists%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJydkMtuAjEMRX+omUwrUYlFxaegTGIGzziPxoki+PpaAiRYgBqWju85ynVLysZQIBSdqM4YWC9QkrGr9tFVAtYtzTke47DwR3ue3mOweqpITjd0MxTWUCUdVwRFpj1Og8fwf+HBWJiEVeAncH0smfNJoTezNFn4fuzzpMjFA7OQfeDyWyGfhutGZWA8dyoIV/m9eCocTXAE+Y6XGFV3aSfjGyfiJOl3OvWD1uRYGei2U7eHFxqzInsoF80hZi+5nf/53GzHzbgdv77/APt5C0Q='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=84548&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2abec07b849f77dc3b97f11d7b2374371f88da2f#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F06%2F27%2Fits-time-for-action-to-make-boroughs-roads-safe-for-cyclists%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=84548&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2abec07b849f77dc3b97f11d7b2374371f88da2f#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F06%2F27%2Fits-time-for-action-to-make-boroughs-roads-safe-for-cyclists%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'13999893',post:'84548',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '84548' ]);
</script>
</body>
</html>
<!--
	generated 46 seconds ago
	generated in 0.093 seconds
	served from batcache in 0.001 seconds
	expires in 254 seconds
-->
