<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Fanatics&#8217; latest campaign helps raise Palace players&#8217; game | Inside Croydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Fanatics&#8217; latest campaign helps raise Palace players&#8217; game Comments Feed" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-933cb89b27e311766db18040309fcddf' href='https://insidecroydon.com/_static/??-eJydUltOAzEMvBBpCtUK8YE4Csom7tasE0exo2VvT1papK6gD34iTzQz8mOmbDwnhaQ2Ux0wif0Azc6PNnKoBGILkFMIJrPoAq28yMOUDSZPNTRuwzagqO2J/WgI++LKbEVnglXEdKtAdxDPBMsmyc1c1QwFw9H9D+K2EhlBBQMBFdNgc4GINf4wL8qXyyAc2/ur5NCzWJ0amNvP90hylXYwM1P2HG/tQmovvmBW5LRAt1pMGAZo94TaqDwiGHLTfbs4WWydh755mP1yev78n4tyPkbsLrnsXIHgQpgPZTvwNeV7C58V9ujIEA8sZ+BS6E4O+9Ae6z31Lb4+di+b7ul53a2/AK7dRqs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJx9jMEKwjAQRH/I7aZCDz2InyK1WcPWTRqTXYN/bw4ieBEGhoH3pmXgtIp5qrj1PIzK61MQOZRFaYichq0eWoZ1T0pJMYsFTp0nzct6x0s/wauxeCwk3fGQ96r1d/05upkIVFYC8qycAuZCkS1+ySdT6/I5nsZpPk6jc7N7AzkSRws='></script>
<link rel='https://api.w.org/' href='https://insidecroydon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Join the MonsterHeroes safari in Purley to raise funds for NHS' href='https://insidecroydon.com/2020/07/11/join-the-monsterheroes-safari-in-purley-to-raise-funds-for-nhs/' />
<link rel='next' title='There&#8217;s no masking fact that covid-19 infection is on rise again' href='https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/' />

<link rel="canonical" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" />
<link rel='shortlink' href='https://wp.me/pWK0J-m9H' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F07%2F11%2Ffanatics-latest-campaign-helps-raise-palace-players-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F07%2F11%2Ffanatics-latest-campaign-helps-raise-palace-players-game%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="Crystal Palace go into their final four games of the strangest of Premier League seasons, beginning behind-closed-doors at Aston Villa tomorrow, safe in the knowledge that they are secure in the division for a record-breaking eighth season, and with the players fired up by the latest comments from Roy Keane and a new campaign from&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fanatics&#8217; latest campaign helps raise Palace players&#8217; game" />
<meta property="og:url" content="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" />
<meta property="og:description" content="Crystal Palace go into their final four games of the strangest of Premier League seasons, beginning behind-closed-doors at Aston Villa tomorrow, safe in the knowledge that they are secure in the di…" />
<meta property="article:published_time" content="2020-07-11T09:03:35+00:00" />
<meta property="article:modified_time" content="2020-07-11T09:18:41+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2020/07/IMG_04221-1024x681.jpg" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="393" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Fanatics&#8217; latest campaign helps raise Palace players&#8217; game" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2020/07/IMG_04211-300x300.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		</head>

<body class="post-template-default single single-post postid-85169 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

										<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
							<img src="https://insidecroydon.com/wp-content/uploads/2016/02/cropped-croydon-view-3.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/07/11/join-the-monsterheroes-safari-in-purley-to-raise-funds-for-nhs/" rel="prev"><span class="meta-nav">&larr;</span> Join the MonsterHeroes safari in Purley to raise funds for NHS</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/" rel="next">There&#8217;s no masking fact that covid-19 infection is on rise again <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-85169" class="post-85169 post type-post status-publish format-standard hentry category-crystal-palace-fc category-football category-holmesdale-fanatics category-roy-hodgson category-sport tag-crystal-palace tag-crystal-palace-fc tag-holmesdale-fanatics tag-roy-hodgson">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" rel="bookmark">Fanatics&#8217; latest campaign helps raise Palace players&#8217; game</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" title="10:03 am" rel="bookmark"><span class="entry-date">July 11, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon" rel="author">insidecroydon</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Crystal Palace go into their final four games of the strangest of Premier League seasons, beginning behind-closed-doors at Aston Villa tomorrow, safe in the knowledge that they are secure in the division for a record-breaking eighth season, and with the players fired up by the latest comments from Roy Keane and a new campaign from some of their most devoted fans.</p>
<div id="attachment_85173" style="width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?ssl=1"><img aria-describedby="caption-attachment-85173" data-attachment-id="85173" data-permalink="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/img_04211/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?fit=1080%2C1079&amp;ssl=1" data-orig-size="1080,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0421[1]" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?fit=640%2C640&amp;ssl=1" class="size-medium wp-image-85173 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-85173" data-attachment-id="85173" data-permalink="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/img_04211/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?fit=1080%2C1079&amp;ssl=1" data-orig-size="1080,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0421[1]" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?fit=640%2C640&amp;ssl=1" class="size-medium wp-image-85173" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-85173" class="wp-caption-text">On message: Palace defender Joel Ward in one of the Fanatics&#8217; t-shirts</p></div>
<p>Keane, the former Manchester United and Ireland captain, now a television pundit, described Palace as &#8220;being on their holidays&#8221;, as Tuesday night&#8217;s 3-2 defeat to Chelsea was the Eagles&#8217; fourth consecutive loss.</p>
<p>Keane was suggesting that, with the club&#8217;s Premier League position secure, the side has little to play for this term.</p>
<p>But that&#8217;s not the view shared entirely by Palace manager Roy Hodgson, nor the Holmesdale Fanatics, who on Tuesday provided the squad with &#8220;Football Needs Its 12th Man&#8221; t-shirts to wear during the warm-up.</p>
<p>And the battling performance that followed at Selhurst Park, with the side fighting back against their London rivals despite the nasty injury to centre back Gary Cahill that led to Chelsea&#8217;s opener, offered some renewed encouragement to the Fanatics, who the following morning published a message on social media to explain the t-shirt campaign.<span id="more-85169"></span></p>
<p>&#8220;Along with the players and club we arranged for &#8216;Football needs its 12th man&#8217; shirts to be worn during yesterday&#8217;s warm-up,&#8221; the Fanatics posted on social media.</p>
<p>&#8220;A tribute to all Palace fans forced to watch from home, especially those who have been directly affected by illness or loss of jobs during this period.</p>
<div id="attachment_85180" style="width: 601px" class="wp-caption aligncenter"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?ssl=1"><img aria-describedby="caption-attachment-85180" data-attachment-id="85180" data-permalink="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/img_04221/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?fit=2048%2C1361&amp;ssl=1" data-orig-size="2048,1361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palace squad warm-up July 2020" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?fit=640%2C426&amp;ssl=1" class="wp-image-85180 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=591%2C393&#038;ssl=1" alt width="591" height="393" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=1200%2C797&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 591px) 100vw, 591px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=591%2C393&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-85180" data-attachment-id="85180" data-permalink="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/img_04221/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?fit=2048%2C1361&amp;ssl=1" data-orig-size="2048,1361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palace squad warm-up July 2020" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?fit=640%2C426&amp;ssl=1" class="wp-image-85180" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=591%2C393&#038;ssl=1" alt="" width="591" height="393" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?resize=1200%2C797&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04221.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 591px) 100vw, 591px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-85180" class="wp-caption-text">Inspired by the Fanatics&#8217; campaign, and despite the lack of atmosphere at an empty Selhurst Park, Palace&#8217;s players rose to the occasion in a battling performance on Tuesday</p></div>
<p>&#8220;The message reinforces that despite the millions of TV revenue and inflated wages it is supporters who bring the real value to football. Evident more than ever during the past few weeks of empty, soulless stadiums.</p>
<blockquote><p><em>&#8220;We give our club culture, history and meaning. Our financial and emotional commitment is the lifeblood of the game. </em>That&#8217;s why Palace fans, whatever the result, demand 100 per cent effort from those that represent us on the pitch.</p></blockquote>
<p>&#8220;Much-improved performance and mentality yesterday. More than owed to the fans who had to endure the no-shows of the previous three games.</p>
<p>&#8220;That fighting performance should be the standard, not the exception, Palace fans deserve that, even more so during this period.&#8221;</p>
<p>The lacklustre lockdown performances, which had seen Palace drop from ninth to 14th in the Premier League table, had even prompted some rumblings among fans about replacing Hodgson, the Eagles&#8217; 72-year-old manager.</p>
<blockquote><p><em>Ahead of the game against relegation-threatened Villa, Hodgson said yesterday, &#8220;I certainly don&#8217;t have any fears about the players to keep going and give their level best in the rest of the games.</em></p></blockquote>
<div id="attachment_49496" style="width: 278px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?ssl=1"><img aria-describedby="caption-attachment-49496" data-attachment-id="49496" data-permalink="https://insidecroydon.com/2018/01/08/up-for-the-cup-how-sheila-hodgson-got-roy-back-into-football/hodgson-in-charge/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?fit=268%2C178&amp;ssl=1" data-orig-size="268,178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hodgson in charge" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?fit=268%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?fit=268%2C178&amp;ssl=1" class="size-full wp-image-49496 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?resize=268%2C178&#038;ssl=1" alt width="268" height="178" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?resize=268%2C178&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-49496" data-attachment-id="49496" data-permalink="https://insidecroydon.com/2018/01/08/up-for-the-cup-how-sheila-hodgson-got-roy-back-into-football/hodgson-in-charge/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?fit=268%2C178&amp;ssl=1" data-orig-size="268,178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hodgson in charge" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?fit=268%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?fit=268%2C178&amp;ssl=1" class="size-full wp-image-49496" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/01/hodgson-in-charge.jpg?resize=268%2C178&#038;ssl=1" alt="" width="268" height="178" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-49496" class="wp-caption-text">Hodgson says he has not been disappointed by what he has seen</p></div>
<p>&#8220;I haven&#8217;t been disappointed with the way the team has performed during these games.</p>
<p>&#8220;There have been moments when we&#8217;ve done well, in particular the other night when Chelsea knew they&#8217;d been very much in a game and were quite fortunate to get away with all three points.</p>
<p>&#8220;We&#8217;ll be trying to get as many points as we possibly can in these last four games. It&#8217;s not going to be easy but it will be important to break the losing sequence.&#8221;</p>
<p>And as Hodgson and his players know well, the fans demand nothing less.</p>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">2010 to 2020: Inside Croydon has been delivering local community service and local community news for 10 years. To support independent local journalism in Croydon, please sign up today as a supporter. Click here for more details</a></strong></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-lazy-loaded="1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-image-description="" data-image-title="Inside Croydon logo – doubledecked" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-comments-opened="1" data-orig-size="217,133" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-attachment-id="30096" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2018/10/14/national-charity-names-inside-croydon-among-autism-heroes/" rel="noopener noreferrer">Inside Croydon named Journalist of the Year at 2018 Anna Kennedy Online Autism Heroes Awards</a></strong></li>
<li><strong><a href="https://insidecroydon.com/2020/01/08/its-a-hat-trick-housing-wins-unwanted-new-plaudit-for-council/" rel="noopener">ROTTEN BOROUGH AWARDS</a>: For <em>three</em> consecutive years, 2017, 2018 and 2019, Inside Croydon has been the source for award-winning nominations in <em>Private Eye</em> magazine’s annual celebration of civic cock-ups<br />
</strong></li>
<li><strong>Inside Croydon had 1.6million pages viewed by 721,000 unique visitors in 2019</strong></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85169" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85169" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85169" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-85169" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-85169" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-85169-5f09bddce3b5c' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=85169&amp;origin=insidecroydon.com&amp;obj_id=13999893-85169-5f09bddce3b5c' data-name='like-post-frame-13999893-85169-5f09bddce3b5c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About insidecroydon</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://insidecroydon.com/category/sport/football/crystal-palace-fc/" rel="category tag">Crystal Palace FC</a>, <a href="https://insidecroydon.com/category/sport/football/" rel="category tag">Football</a>, <a href="https://insidecroydon.com/category/sport/football/crystal-palace-fc/holmesdale-fanatics/" rel="category tag">Holmesdale Fanatics</a>, <a href="https://insidecroydon.com/category/sport/football/roy-hodgson/" rel="category tag">Roy Hodgson</a>, <a href="https://insidecroydon.com/category/sport/" rel="category tag">Sport</a> and tagged <a href="https://insidecroydon.com/tag/crystal-palace/" rel="tag">Crystal Palace</a>, <a href="https://insidecroydon.com/tag/crystal-palace-fc/" rel="tag">Crystal Palace FC</a>, <a href="https://insidecroydon.com/tag/holmesdale-fanatics/" rel="tag">Holmesdale Fanatics</a>, <a href="https://insidecroydon.com/tag/roy-hodgson/" rel="tag">Roy Hodgson</a>. Bookmark the <a href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" title="Permalink to Fanatics&#8217; latest campaign helps raise Palace players&#8217; game" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/07/11/join-the-monsterheroes-safari-in-purley-to-raise-funds-for-nhs/" rel="prev"><span class="meta-nav">&larr;</span> Join the MonsterHeroes safari in Purley to raise funds for NHS</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/" rel="next">There&#8217;s no masking fact that covid-19 infection is on rise again <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=85169&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9b49f32f472576a01768a593bfb8844afc7c74da#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F07%2F11%2Ffanatics-latest-campaign-helps-raise-palace-players-game%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>9,098,548 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 16,104 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2020/07/09/set-back-for-mp-philp-as-purley-tower-gets-green-light/" title="Set-back for MP Philp as Purley tower gets green light" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2016/12/baptist-church-mosaic-place-2.jpg?resize=40%2C40&#038;ssl=1" alt="Set-back for MP Philp as Purley tower gets green light" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/07/09/set-back-for-mp-philp-as-purley-tower-gets-green-light/" title="Set-back for MP Philp as Purley tower gets green light" class="bump-view" data-bump-view="tp">Set-back for MP Philp as Purley tower gets green light</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/07/10/croydon-in-crisis-council-has-been-axing-jobs-since-january/" title="Croydon in crisis: Council has been axing jobs since January" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/07/unisonflags-300x190.jpg?resize=40%2C40&#038;ssl=1" alt="Croydon in crisis: Council has been axing jobs since January" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/07/10/croydon-in-crisis-council-has-been-axing-jobs-since-january/" title="Croydon in crisis: Council has been axing jobs since January" class="bump-view" data-bump-view="tp">Croydon in crisis: Council has been axing jobs since January</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/07/10/get-it-built-says-purley-business-group-backing-mosaic-place/" title="&#039;Get it built&#039; says Purley business group backing Mosaic Place" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/07/Mosaic-Place_-VIEW-06-e1594381771628-1024x529.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;Get it built&#039; says Purley business group backing Mosaic Place" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/07/10/get-it-built-says-purley-business-group-backing-mosaic-place/" title="&#039;Get it built&#039; says Purley business group backing Mosaic Place" class="bump-view" data-bump-view="tp">&#039;Get it built&#039; says Purley business group backing Mosaic Place</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/07/09/financially-challenged-purley-way-store-among-john-lewis-closures/" title="Financially challenged Purley Way among John Lewis closures" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2010/08/260810-john-lewis-at-home-croydon-opening-day-3-first-customers.jpg?resize=40%2C40&#038;ssl=1" alt="Financially challenged Purley Way among John Lewis closures" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/07/09/financially-challenged-purley-way-store-among-john-lewis-closures/" title="Financially challenged Purley Way among John Lewis closures" class="bump-view" data-bump-view="tp">Financially challenged Purley Way among John Lewis closures</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/" title="There&#039;s no masking fact that covid-19 infection is on rise again" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/03/coronavirus.jpg?resize=40%2C40&#038;ssl=1" alt="There&#039;s no masking fact that covid-19 infection is on rise again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/" title="There&#039;s no masking fact that covid-19 infection is on rise again" class="bump-view" data-bump-view="tp">There&#039;s no masking fact that covid-19 infection is on rise again</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" title="Fanatics&#039; latest campaign helps raise Palace players&#039; game" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/07/IMG_04211-300x300.jpg?resize=40%2C40&#038;ssl=1" alt="Fanatics&#039; latest campaign helps raise Palace players&#039; game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" title="Fanatics&#039; latest campaign helps raise Palace players&#039; game" class="bump-view" data-bump-view="tp" aria-current="page">Fanatics&#039; latest campaign helps raise Palace players&#039; game</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lewis White" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstexttop" style="">Lewis White on <a href="https://insidecroydon.com/2020/07/10/get-it-built-says-purley-business-group-backing-mosaic-place/#comment-42065">&#8216;Get it built&#8217; say&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Lewis White on <a href="https://insidecroydon.com/2020/07/09/set-back-for-mp-philp-as-purley-tower-gets-green-light/#comment-42064">Set-back for MP Philp as Purle&hellip;</a></td></tr><tr><td title="alicdoodle" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/2dd1719c233c9128b8c0581375802891?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/2dd1719c233c9128b8c0581375802891?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dd1719c233c9128b8c0581375802891?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dd1719c233c9128b8c0581375802891?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2dd1719c233c9128b8c0581375802891?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">alicdoodle on <a href="https://insidecroydon.com/2020/07/10/get-it-built-says-purley-business-group-backing-mosaic-place/#comment-42060">&#8216;Get it built&#8217; say&hellip;</a></td></tr><tr><td title="Hazel swain" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/7e9f97bc60fc1f76fa97e9d04294e34d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/7e9f97bc60fc1f76fa97e9d04294e34d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7e9f97bc60fc1f76fa97e9d04294e34d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7e9f97bc60fc1f76fa97e9d04294e34d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e9f97bc60fc1f76fa97e9d04294e34d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></td><td class="recentcommentstextend" style="">Hazel swain on <a href="https://insidecroydon.com/2020/07/10/get-it-built-says-purley-business-group-backing-mosaic-place/#comment-42058">&#8216;Get it built&#8217; say&hellip;</a></td></tr><tr><td title="John Harvey" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/jgh30" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/jgh30" rel="nofollow">John Harvey</a> on <a href="https://insidecroydon.com/2020/07/08/residents-plan-legal-action-to-save-green-from-brick-by-brick/#comment-42057">Residents plan legal action to&hellip;</a></td></tr><tr><td title="John Harvey" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/jgh30" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/jgh30" rel="nofollow">John Harvey</a> on <a href="https://insidecroydon.com/2020/07/10/get-it-built-says-purley-business-group-backing-mosaic-place/#comment-42056">&#8216;Get it built&#8217; say&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/CliveTyldesley'>CliveTyldesley</a>: RIP <a href='http://twitter.com/search?q=%23BigJack'>#BigJack</a> - my favourite memory of the Big Man <a href="https://t.co/sBCpubfbyW" rel="nofollow">https://t.co/sBCpubfbyW</a> 				<a href="http://twitter.com/insidecroydon/statuses/1281939571635294210" class="timesince">12&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/lunararcher'>lunararcher</a>: There&#039;s no masking fact that covid-19 infection is on rise again <a href="https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/"> insidecroydon.com/2020/07/11/the…</a> via @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a> 				<a href="http://twitter.com/insidecroydon/statuses/1281931261603385344" class="timesince">45&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Janet9998'>Janet9998</a>: More granular, local, <a href='http://twitter.com/search?q=%23Coronavirus'>#Coronavirus</a> <a href='http://twitter.com/search?q=%23COVID'>#COVID</a> figures here for South London.  What we need (and too often miss) from local news.… 				<a href="http://twitter.com/insidecroydon/statuses/1281910655507980288" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: There’s no masking fact that covid-19 infection is on rise again <a href="https://insidecroydon.com/2020/07/11/theres-no-masking-fact-that-covid-19-infection-is-on-rise-again/"> insidecroydon.com/2020/07/11/the…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1281903677830291457" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Fanatics’ latest campaign helps raise Palace players’@<a href='http://twitter.com/game'>game</a> <a href="https://insidecroydon.com/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/"> insidecroydon.com/2020/07/11/fan…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1281903627221831691" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Join the MonsterHeroes safari in Purley to raise funds for NHS <a href="https://insidecroydon.com/2020/07/11/join-the-monsterheroes-safari-in-purley-to-raise-funds-for-nhs/"> insidecroydon.com/2020/07/11/joi…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1281903606510366723" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.777777777778pt;" aria-label="Addiscombe West (316 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.1111111111111pt;" aria-label="Alison Butler (222 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Pelling (176 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.666666666667pt;" aria-label="Barwell (570 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 12.111111111111pt;" aria-label="Boris Johnson (412 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 9.2222222222222pt;" aria-label="Brick by Brick (226 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.666666666667pt;" aria-label="Chris Philp MP (309 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 19.222222222222pt;" aria-label="Conservative (1,837 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.222222222222pt;" aria-label="Coulsdon (424 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 10pt;" aria-label="Council Tax (269 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-11" style="font-size: 22pt;" aria-label="Croydon (3,257 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-12" style="font-size: 15pt;" aria-label="Croydon Central (754 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-13" style="font-size: 20.555555555556pt;" aria-label="Croydon Council (2,371 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-14" style="font-size: 13.111111111111pt;" aria-label="Croydon North (517 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-15" style="font-size: 12.555555555556pt;" aria-label="Croydon South (459 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-16" style="font-size: 11.888888888889pt;" aria-label="Crystal Palace (397 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-17" style="font-size: 11.777777777778pt;" aria-label="Crystal Palace and Upper Norwood (391 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-18" style="font-size: 10.333333333333pt;" aria-label="East Croydon station (290 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-19" style="font-size: 9.5555555555556pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-20" style="font-size: 10.777777777778pt;" aria-label="Fairfield Halls (312 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-21" style="font-size: 14.666666666667pt;" aria-label="Gavin Barwell (714 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-22" style="font-size: 10.666666666667pt;" aria-label="Hammersfield (305 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-23" style="font-size: 11.666666666667pt;" aria-label="Hammerson (383 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-24" style="font-size: 12.444444444444pt;" aria-label="Jo Negrini (446 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-25" style="font-size: 19.666666666667pt;" aria-label="Labour (2,009 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-26" style="font-size: 11.666666666667pt;" aria-label="Liberal Democrats (378 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-27" style="font-size: 18.222222222222pt;" aria-label="London (1,489 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-28" style="font-size: 10.444444444444pt;" aria-label="London Assembly (295 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-29" style="font-size: 18.888888888889pt;" aria-label="London Borough of Croydon (1,700 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-30" style="font-size: 10.777777777778pt;" aria-label="Mayor (316 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-31" style="font-size: 8.4444444444444pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.6666666666667pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.3333333333333pt;" aria-label="New Addington (236 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.4444444444444pt;" aria-label="Norbury (194 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.5555555555556pt;" aria-label="Paul Scott (243 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.888888888889pt;" aria-label="Purley (321 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.4444444444444pt;" aria-label="Sarah Jones MP (238 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.8888888888889pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.111111111111pt;" aria-label="South Norwood (633 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-oconnell/" class="tag-cloud-link tag-link-701426487 tag-link-position-40" style="font-size: 8.2222222222222pt;" aria-label="Steve O&#039;Connell (185 items)">Steve O&#039;Connell</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.222222222222pt;" aria-label="Steve Reed OBE (278 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.5555555555556pt;" aria-label="Sutton Council (242 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.555555555556pt;" aria-label="Thornton Heath (369 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.444444444444pt;" aria-label="Tony Newman (827 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.555555555556pt;" aria-label="Tory (1,599 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8.4444444444444pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.222222222222pt;" aria-label="Waddon (425 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.555555555556pt;" aria-label="Westfield (368 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.777777777778pt;" aria-label="Whitgift Centre (392 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.666666666667pt;" aria-label="Whitgift Foundation (310 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-50e7d62ed16e415fa5691dccc27ed0ae">
	</div>
	<div class="grofile-hash-map-2dd1719c233c9128b8c0581375802891">
	</div>
	<div class="grofile-hash-map-7e9f97bc60fc1f76fa97e9d04294e34d">
	</div>
	<div class="grofile-hash-map-08e9085fcb3b820dd7904d9609909e84">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2020\/07\/11\/fanatics-latest-campaign-helps-raise-palace-players-game\/":85169};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/11/fanatics-latest-campaign-helps-raise-palace-players-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-b46b8c0ad51aac3a3c5390a299ec72af' href='https://insidecroydon.com/_static/??-eJyNjkEOQiEMRC8kVs03hoXxLA1UPgq/pC1yfeOC6NLdZCbvZUZzgTejzaB210pPeVMYLXDVFUaOiUwBu60sLkmOv3kfVHfja5j4g6xheELl2AspBBTuSmUObhb/CuaPJPhCQ3FN+J4LffhbvR7Pfjkt/uIPb6GrTm4=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202028' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202028'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"0418298a33","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2020%2F07%2F11%2Ffanatics-latest-campaign-helps-raise-palace-players-game%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJydkNtuwjAMhl+INBxUoV0gHmVKE1PcOofFiaLy9LPEkOBi08rlH//fp9gtKRtDgVB0ojpiYD1BScbO2kdXCVi3NOZ4jd3Em/Z7+xOD1UNFcrqhG6GwhirtOCMoMu01dR7D/4UXY2EQVoEfwK1jydwWhd6MssnEz3GdJ0UuHpiFXAdOXxXy0v1MVAbG20oF4Sy/F0+FqwmOID/xUqPq7ttJfONE1uRYGegxU4+HPzRmRvZQ7ppLzF56Z3/a9R+Hfn/c9ttv91zikw=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=85169&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9b49f32f472576a01768a593bfb8844afc7c74da#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F07%2F11%2Ffanatics-latest-campaign-helps-raise-palace-players-game%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=85169&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9b49f32f472576a01768a593bfb8844afc7c74da#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F07%2F11%2Ffanatics-latest-campaign-helps-raise-palace-players-game%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'13999893',post:'85169',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '85169' ]);
</script>
</body>
</html>
<!--
	generated 64 seconds ago
	generated in 0.122 seconds
	served from batcache in 0.002 seconds
	expires in 236 seconds
-->
