<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>King&#8217;s peers crown him Croydon Labour&#8217;s new deputy leader | Inside Croydon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; King&#8217;s peers crown him Croydon Labour&#8217;s new deputy leader Comments Feed" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e5de8a6dd1a743903cbf0b1cf96caf36' href='https://insidecroydon.com/_static/??-eJydUtFOwzAM/CGyCLQh9oD4FJQmpjN14yh2Ffr3pKV7WAVbx0vks+7Oju2SjOeoENUmGlqMYj9Bk/Od7TkMBGIzkFMIJrHoCu28yENJBqOnIVRuxTagqG2IfWcIm+zyaEVHgl2PcatAT9BfCNZNkht5UNNmDIv7H8T1bwi7+v4qmYuK1VLBWDM/PclN2mxmSvLcb+1ChkZ8xqTIcYW2WhQMLdSFwFCp3CEYcuW+WZwtPpyHpnqYaTgNf/3PRTktN3JVnl2YUplpXr7z5q5qcnIZggthnEOM7S3lez02K+zRkSFuWS7AtSM7O0x9LvFEfetfHw/H4/755fC0/wZiAEBg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/91256" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Don&#8217;t waste it! How to make use of your Hallowe&#8217;en pumpkin' href='https://insidecroydon.com/2020/10/31/dont-waste-it-how-to-make-use-of-your-halloween-pumpkin/' />

<link rel="canonical" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/" />
<link rel='shortlink' href='https://wp.me/pWK0J-nJS' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F10%2F31%2Fkings-peers-crown-him-croydon-labours-new-deputy-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2020%2F10%2F31%2Fkings-peers-crown-him-croydon-labours-new-deputy-leader%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="CROYDON IN CRISIS: The alarm signals over the electoral fate of the Town Hall, and perhaps even the Croydon Central marginal parliamentary seat, saw the borough&#039;s Labour councillors given a stern lecture last night. By WALTER CRONXITE, political editor Stuart King was duly selected by his Town Hall Labour peers last night to be the&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="King&#8217;s peers crown him Croydon Labour&#8217;s new deputy leader" />
<meta property="og:url" content="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/" />
<meta property="og:description" content="CROYDON IN CRISIS: The alarm signals over the electoral fate of the Town Hall, and perhaps even the Croydon Central marginal parliamentary seat, saw the borough&#8217;s Labour councillors given a s…" />
<meta property="article:published_time" content="2020-10-31T14:08:46+00:00" />
<meta property="article:modified_time" content="2020-10-31T14:08:46+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts-300x212.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="212" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="King&#8217;s peers crown him Croydon Labour&#8217;s new deputy leader" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 3, tn: 'twentyten', amp: false, siteid: 13999893 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-top" class="u top">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-139998932">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-139998932',  {
						collapseEmpty: 'before',
						sectionId: '139998932',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-433958214" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-433958214");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-433958214",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-91256 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

										<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
							<img src="https://insidecroydon.com/wp-content/uploads/2020/10/cropped-pumpkins-e1604149068591.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/10/31/dont-waste-it-how-to-make-use-of-your-halloween-pumpkin/" rel="prev"><span class="meta-nav">&larr;</span> Don&#8217;t waste it! How to make use of your Hallowe&#8217;en pumpkin</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-91256" class="post-91256 post type-post status-publish format-standard hentry category-alisa-flemming category-croydon-central category-croydon-council category-hamida-ali category-leila-ben-hassel category-manju-shahul-hameed category-paul-scott category-sarah-jones-mp category-stuart-king category-tony-newman tag-alisa-flemming tag-alison-butler tag-brick-by-brick tag-croydon tag-croydon-central tag-croydon-council tag-croydon-south tag-hamida-ali tag-jo-negrini tag-labour tag-leila-ben-hassel tag-manju-shahul-hameed tag-paul-scott tag-sarah-jones-mp tag-steve-reed-obe tag-stuart-king-2 tag-tony-newman">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/" rel="bookmark">King&#8217;s peers crown him Croydon Labour&#8217;s new deputy leader</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/" title="2:08 pm" rel="bookmark"><span class="entry-date">October 31, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon" rel="author">insidecroydon</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>CROYDON IN CRISIS: The alarm signals over the electoral fate of the Town Hall, and perhaps even the Croydon Central marginal parliamentary seat, saw the borough&#8217;s Labour councillors given a stern lecture last night.<br />
By WALTER CRONXITE, political editor</strong></p>
<div id="attachment_41241" style="width: 357px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?ssl=1"><img aria-describedby="caption-attachment-41241" data-attachment-id="41241" data-permalink="https://insidecroydon.com/2017/04/08/not-much-to-show-for-5-4m-spent-on-east-croydons-bus-stops/2017-04-06-stuart-king-at-e-croy-bus-stn/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?fit=552%2C396&amp;ssl=1" data-orig-size="552,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 400D DIGITAL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491494744&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017-04-06 &#8211; Stuart King at E Croy bus stn" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?fit=552%2C396&amp;ssl=1" loading="lazy" class=" wp-image-41241 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?resize=347%2C249&#038;ssl=1" alt width="347" height="249" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?resize=347%2C249&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-41241" data-attachment-id="41241" data-permalink="https://insidecroydon.com/2017/04/08/not-much-to-show-for-5-4m-spent-on-east-croydons-bus-stops/2017-04-06-stuart-king-at-e-croy-bus-stn/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?fit=552%2C396&amp;ssl=1" data-orig-size="552,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 400D DIGITAL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491494744&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017-04-06 &#8211; Stuart King at E Croy bus stn" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?fit=552%2C396&amp;ssl=1" loading="lazy" class=" wp-image-41241" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2017/04/2017-04-06-stuart-king-at-e-croy-bus-stn-e1491660393398.jpg?resize=347%2C249&#038;ssl=1" alt="" width="347" height="249" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-41241" class="wp-caption-text">Stuart King: Croydon&#8217;s new New Labour deputy leader</p></div>
<p>Stuart King was duly selected by his Town Hall Labour peers last night to be the council&#8217;s new, and only, deputy leader.</p>
<p>But not before he and the borough&#8217;s Labour councillors were given a stern 20-minute dressing-down by the leader of another London council.</p>
<p>&#8220;It was unbelievable,&#8221; said one attendee at the virtual meeting. &#8220;I&#8217;ve never seen anything like it before.&#8221;</p>
<p>Richard Watts, the leader of Islington Council, was given centre stage at the start of the latest meeting of the Labour group that controls Croydon&#8217;s crisis-hit council. It is the latest sign of the discomfort over the council&#8217;s parlous state among other Labour-run local authorities and Labour&#8217;s London regional organisation.<span id="more-91256"></span></p>
<blockquote><p><em>After six years under Tony Newman and his cabal, the borough has debts of £1.5billion and is unable to balance its budget for the current year after running down its reserves to dangerously low levels. The council chief exec, Newman and most of his closest councillor colleagues have all either left the borough, resigned or been sacked from cabinet posts in the past month.</em></p></blockquote>
<div id="attachment_74193" style="width: 361px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?ssl=1"><img aria-describedby="caption-attachment-74193" data-attachment-id="74193" data-permalink="https://insidecroydon.com/2019/12/07/are-brick-by-brick-trying-to-lose-the-election-for-sarah/sarah-jones-alison-butler-john-healey-2/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?fit=804%2C828&amp;ssl=1" data-orig-size="804,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sarah Jones Alison Butler John Healey" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?fit=640%2C659&amp;ssl=1" loading="lazy" class=" wp-image-74193 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?resize=351%2C362&#038;ssl=1" alt width="351" height="362" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?resize=351%2C362&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-74193" data-attachment-id="74193" data-permalink="https://insidecroydon.com/2019/12/07/are-brick-by-brick-trying-to-lose-the-election-for-sarah/sarah-jones-alison-butler-john-healey-2/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?fit=804%2C828&amp;ssl=1" data-orig-size="804,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sarah Jones Alison Butler John Healey" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?fit=640%2C659&amp;ssl=1" loading="lazy" class=" wp-image-74193" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/12/sarah-jones-alison-butler-john-healey.jpg?resize=351%2C362&#038;ssl=1" alt="" width="351" height="362" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-74193" class="wp-caption-text">MP Sarah Jones (second left) was a cheerleader for Alison Butler (third left) and Croydon&#8217;s council</p></div>
<p>The next Town Hall elections are not due to be held until May 2022, and there are few who would predict that even under a new leadership team Labour &#8211; which has held a 41-29 seat majority since 2018 &#8211; will retain control of the council.</p>
<p>But the growing concern within the party is the collateral damage the mismanagement of the council is doing to the party&#8217;s broader reputation, and to its parliamentary prospects.</p>
<p>Sarah Jones won the marginal Croydon Central parliamentary seat in 2017, surfing the wave of enthusiasm for Jeremy Corbyn&#8217;s Labour, and retained the seat last December.</p>
<blockquote><p><em>&#8220;If Labour nationally want to take government, it has got to win the marginals,&#8221; a Katharine Street source told <strong>Inside Croydon</strong>. &#8220;If Labour don&#8217;t win Croydon Central, they won&#8217;t win at Westminster.&#8221;</em></p></blockquote>
<p>The situation with Jones and her local Town Hall is further complicated because of the close working relationship that Jones enjoyed with Newman and his deputy, Alison Butler, having advocated on their behalf and being a staunch supporter of their Brick by Brick house-building disaster.</p>
<p>The silence of Jones, and the Croydon North MP, Steve Reed OBE, in the past weeks over the council&#8217;s plight has spoken volumes. And Reed is Labour&#8217;s front bench spokesman on local government&#8230;</p>
<p>Hence the lecture from Watts last night.</p>
<div id="attachment_91267" style="width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?ssl=1"><img aria-describedby="caption-attachment-91267" data-attachment-id="91267" data-permalink="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/richard-watts/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?fit=630%2C445&amp;ssl=1" data-orig-size="630,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Watts" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?fit=630%2C445&amp;ssl=1" loading="lazy" class="size-medium wp-image-91267 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=300%2C212&#038;ssl=1" alt width="300" height="212" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?w=630&amp;ssl=1 630w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=300%2C212&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-91267" data-attachment-id="91267" data-permalink="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/richard-watts/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?fit=630%2C445&amp;ssl=1" data-orig-size="630,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Watts" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?fit=630%2C445&amp;ssl=1" loading="lazy" class="size-medium wp-image-91267" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=300%2C212&#038;ssl=1" alt="" width="300" height="212" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Richard-Watts.jpg?w=630&amp;ssl=1 630w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-91267" class="wp-caption-text">Lecturer: Islington council leader Richard Watts</p></div>
<p>&#8220;Croydon councillors must be seen as utter dickheads,&#8221; said one after being on the receiving end of the 20-minute assault.</p>
<p>Watts set out the expectations for Croydon&#8217;s Labour councillors. His message was that this was a Very. Serious. Situation (&#8220;As if we didn&#8217;t know,&#8221; said another attendee).</p>
<p>The priority was to get out of the mess, and there was a reassurance that there would be help from other Labour councils. &#8220;The question is: how much control do you want?&#8221; Watts said, rhetorically. If Croydon is forced to issue a Section 114 notice, admitting the council is broke, &#8220;the Tories will destroy Croydon,&#8221; Watts warned.</p>
<p>&#8220;Of course, it&#8217;s a bollocking, but it is also all bollocks,&#8221; one disgruntled council figure said.</p>
<p>&#8220;The auditors&#8217; report, and the Ministry taskforce announced this week have superseded all this already. We lost control of the situation long ago.&#8221;</p>
<p>Watts lesson on party unity over, the main business of the evening was able to commence.</p>
<p>A move to erase the position of second deputy leader (that held until this month by Stuart Collins) was agreed, to the apparent embarrassment of Stephen Mann, the only one to put themselves forward for the non-job. Under new council leader Hamida Ali, there are to be no deputy cabinet member appointments either, in an effort to save the council some money, estimated at around £200,000 over the course of a year.</p>
<blockquote><p><em>&#8220;Or what I like to call &#8216;half a Negrini&#8217;,&#8221; said one disillusioned Labour councillor.</em></p></blockquote>
<p>When it came to the vote for the statutory deputy leader (a post that cannot simply be rubbed out), the 41 Labour councillors had four candidates to choose from, three of whom had been members of Newman&#8217;s cabinet right through the period that caused the current crisis.</p>
<p>In first-round voting, it seemed that Newman and his inner circle were backing Alisa Flemming, the cabinet member who was in charge of children&#8217;s services when they failed their Ofsted inspection. Perhaps they hadn&#8217;t heard what Watts was saying?</p>
<p>Flemming drew 16 first-round votes, King 15, with late-entry Leila Ben-Hassel polling seven and Manju Shahul-Hameed eliminated after getting support from just three colleagues.</p>
<blockquote><p><em>After Ben-Hassel was eliminated in the next round, her support appeared to shift to King, who won 21-18. It is the second leadership election that Flemming has lost in a fortnight.</em></p></blockquote>
<p>King, a former Labour parliamentary candidate in Putney, has already been given cabinet responsibilities for the council&#8217;s rescue package. First elected to Croydon Council for West Thornton ward in 2014, although a long-time member of Newman&#8217;s front-bench team and firmly in the &#8220;Noo Labour&#8221; wing of the party, he has never been seen as being part of the inner clique.</p>
<p>Today, King said, &#8220;I am hugely grateful to my colleagues who have placed their faith in me and elected me as deputy leader.</p>
<p>&#8220;Working with them my priority is to support Hamida Ali in tackling the huge challenges our council and communities face.&#8221;</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2020/10/30/ceo-kerswell-council-staff-are-angry-upset-and-want-answers/" rel="bookmark">Council staff ‘are angry, upset and want answers’</a><br />
<em>Read more</em>: <a href="https://insidecroydon.com/2020/09/11/newmans-sickening-defence-of-negrinis-400000-pay-off/" rel="bookmark">Newman’s ‘sickening’ defence of Negrini’s £400,000+ pay-off</a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2020/10/29/jenrick-orders-urgent-inquiry-into-unacceptable-council/" rel="bookmark">Jenrick orders urgent inquiry into ‘unacceptable’ council</a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2020/10/24/the-audit-report-brick-by-brick-has-paid-nothing-to-council/" rel="bookmark">Brick by Brick has paid nothing to council</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2020/10/28/the-audit-report-council-ignored-five-warnings-on-reserves/" rel="bookmark">Council ignored five warnings on reserves</a></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>For the latest listings of events in and around Croydon, click here</strong></a></li>
</ul>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">2010 to 2020: Inside Croydon has been delivering local community service and local community news for 10 years. To support independent local journalism in Croydon, please sign up today as a supporter. Click here for more details</a></strong></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2018/10/14/national-charity-names-inside-croydon-among-autism-heroes/" rel="noopener noreferrer">Inside Croydon named Journalist of the Year at 2018 Anna Kennedy Online Autism Heroes Awards</a></strong></li>
<li><strong><a href="https://insidecroydon.com/2020/01/08/its-a-hat-trick-housing-wins-unwanted-new-plaudit-for-council/" rel="noopener">ROTTEN BOROUGH AWARDS</a>: For <em>three</em> consecutive years, 2017, 2018 and 2019, Inside Croydon has been the source for award-winning nominations in <em>Private Eye</em> magazine’s annual celebration of civic cock-ups<br />
</strong></li>
<li><strong>Inside Croydon had 1.6million pages viewed by 721,000 unique visitors in 2019</strong></li>
</ul>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-belowpost" class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-139998931">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-139998931',  {
						collapseEmpty: 'before',
						sectionId: '139998931',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-1334654787" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-1334654787");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1334654787",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-91256" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-91256" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-91256" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-91256" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-91256" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-91256-5f9d8e7d99720' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=91256&amp;origin=insidecroydon.com&amp;obj_id=13999893-91256-5f9d8e7d99720' data-name='like-post-frame-13999893-91256-5f9d8e7d99720'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About insidecroydon</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://insidecroydon.com/category/norbury-park/alisa-flemming/" rel="category tag">Alisa Flemming</a>, <a href="https://insidecroydon.com/category/croydon-central/" rel="category tag">Croydon Central</a>, <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a>, <a href="https://insidecroydon.com/category/woodside/hamida-ali/" rel="category tag">Hamida Ali</a>, <a href="https://insidecroydon.com/category/norbury/leila-ben-hassel/" rel="category tag">Leila Ben-Hassel</a>, <a href="https://insidecroydon.com/category/broad-green/manju-shahul-hameed/" rel="category tag">Manju Shahul Hameed</a>, <a href="https://insidecroydon.com/category/woodside/paul-scott/" rel="category tag">Paul Scott</a>, <a href="https://insidecroydon.com/category/croydon-central/sarah-jones-mp/" rel="category tag">Sarah Jones MP</a>, <a href="https://insidecroydon.com/category/west-thornton/stuart-king/" rel="category tag">Stuart King</a>, <a href="https://insidecroydon.com/category/woodside/tony-newman/" rel="category tag">Tony Newman</a> and tagged <a href="https://insidecroydon.com/tag/alisa-flemming/" rel="tag">Alisa Flemming</a>, <a href="https://insidecroydon.com/tag/alison-butler/" rel="tag">Alison Butler</a>, <a href="https://insidecroydon.com/tag/brick-by-brick/" rel="tag">Brick by Brick</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-central/" rel="tag">Croydon Central</a>, <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/croydon-south/" rel="tag">Croydon South</a>, <a href="https://insidecroydon.com/tag/hamida-ali/" rel="tag">Hamida Ali</a>, <a href="https://insidecroydon.com/tag/jo-negrini/" rel="tag">Jo Negrini</a>, <a href="https://insidecroydon.com/tag/labour/" rel="tag">Labour</a>, <a href="https://insidecroydon.com/tag/leila-ben-hassel/" rel="tag">Leila Ben-Hassel</a>, <a href="https://insidecroydon.com/tag/manju-shahul-hameed/" rel="tag">Manju Shahul Hameed</a>, <a href="https://insidecroydon.com/tag/paul-scott/" rel="tag">Paul Scott</a>, <a href="https://insidecroydon.com/tag/sarah-jones-mp/" rel="tag">Sarah Jones MP</a>, <a href="https://insidecroydon.com/tag/steve-reed-obe/" rel="tag">Steve Reed OBE</a>, <a href="https://insidecroydon.com/tag/stuart-king-2/" rel="tag">STUART KING</a>, <a href="https://insidecroydon.com/tag/tony-newman/" rel="tag">Tony Newman</a>. Bookmark the <a href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/" title="Permalink to King&#8217;s peers crown him Croydon Labour&#8217;s new deputy leader" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2020/10/31/dont-waste-it-how-to-make-use-of-your-halloween-pumpkin/" rel="prev"><span class="meta-nav">&larr;</span> Don&#8217;t waste it! How to make use of your Hallowe&#8217;en pumpkin</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=91256&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=579d8095f921f2625c427da49428377651edc722#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F10%2F31%2Fkings-peers-crown-him-croydon-labours-new-deputy-leader%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>10,177,703 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 16,945 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2020/10/30/ceo-kerswell-council-staff-are-angry-upset-and-want-answers/" title="CEO Kerswell: council staff &#039;are angry, upset and want answers&#039;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Screenshot_2020-10-30-Inbox-43-inside-croydon-btinternet-com2.png?resize=40%2C40&#038;ssl=1" alt="CEO Kerswell: council staff &#039;are angry, upset and want answers&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/10/30/ceo-kerswell-council-staff-are-angry-upset-and-want-answers/" title="CEO Kerswell: council staff &#039;are angry, upset and want answers&#039;" class="bump-view" data-bump-view="tp">CEO Kerswell: council staff &#039;are angry, upset and want answers&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/10/29/jenrick-orders-urgent-inquiry-into-unacceptable-council/" title="Jenrick orders urgent inquiry into &#039;unacceptable&#039; council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Robert-Jenrick-300x200.jpg?resize=40%2C40&#038;ssl=1" alt="Jenrick orders urgent inquiry into &#039;unacceptable&#039; council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/10/29/jenrick-orders-urgent-inquiry-into-unacceptable-council/" title="Jenrick orders urgent inquiry into &#039;unacceptable&#039; council" class="bump-view" data-bump-view="tp">Jenrick orders urgent inquiry into &#039;unacceptable&#039; council</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/10/29/wood-comes-knocking-with-brief-to-investigate-brick-by-brick/" title="Wood comes knocking with brief to investigate Brick by Brick" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Chris-Wood-240x260-1.jpg?resize=40%2C40&#038;ssl=1" alt="Wood comes knocking with brief to investigate Brick by Brick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/10/29/wood-comes-knocking-with-brief-to-investigate-brick-by-brick/" title="Wood comes knocking with brief to investigate Brick by Brick" class="bump-view" data-bump-view="tp">Wood comes knocking with brief to investigate Brick by Brick</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/10/13/newman-leaves-it-to-others-to-clear-up-as-he-quits-as-leader/" title="Newman leaves it to others to clear up as he quits as leader" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Screenshot_2020-10-12-Council-Civico-Live.png?resize=40%2C40&#038;ssl=1" alt="Newman leaves it to others to clear up as he quits as leader" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/10/13/newman-leaves-it-to-others-to-clear-up-as-he-quits-as-leader/" title="Newman leaves it to others to clear up as he quits as leader" class="bump-view" data-bump-view="tp">Newman leaves it to others to clear up as he quits as leader</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/10/29/ben-hassel-joins-contest-to-become-council-deputy-leader/" title="Ben-Hassel joins contest to become council deputy leader" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Screenshot_2020-10-29-Inbox-41-inside-croydon-btinternet-com-300x257.png?resize=40%2C40&#038;ssl=1" alt="Ben-Hassel joins contest to become council deputy leader" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/10/29/ben-hassel-joins-contest-to-become-council-deputy-leader/" title="Ben-Hassel joins contest to become council deputy leader" class="bump-view" data-bump-view="tp">Ben-Hassel joins contest to become council deputy leader</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2020/10/30/johnson-quits-its-mark-chair-of-croydon-tories-not-boris/" title="Johnson quits! (It&#039;s Mark, chair of Croydon Tories, not Boris)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/10/Mark-Johnson-Croydon-Tories-300x300.jpg?resize=40%2C40&#038;ssl=1" alt="Johnson quits! (It&#039;s Mark, chair of Croydon Tories, not Boris)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2020/10/30/johnson-quits-its-mark-chair-of-croydon-tories-not-boris/" title="Johnson quits! (It&#039;s Mark, chair of Croydon Tories, not Boris)" class="bump-view" data-bump-view="tp">Johnson quits! (It&#039;s Mark, chair of Croydon Tories, not Boris)</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Saurab Babu" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.eco-intelligent.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/5ec0dae82f363723331042914ea2d5ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5ec0dae82f363723331042914ea2d5ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ec0dae82f363723331042914ea2d5ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5ec0dae82f363723331042914ea2d5ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ec0dae82f363723331042914ea2d5ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://www.eco-intelligent.com" rel="nofollow">Saurab Babu</a> on <a href="https://insidecroydon.com/2020/10/31/12-6-million-pumpkins-heading-for-landfill-this-weekend/#comment-43555">12.6 million pumpkins heading&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Lewis White on <a href="https://insidecroydon.com/2020/10/30/ceo-kerswell-council-staff-are-angry-upset-and-want-answers/#comment-43554">CEO Kerswell: council staff&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2020/10/29/campaign-group-prepares-to-battle-for-glamorgans-future/#comment-43553">Campaign group prepares to bat&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2020/10/30/johnson-quits-its-mark-chair-of-croydon-tories-not-boris/#comment-43552">Johnson quits! (It&#8217;s Mar&hellip;</a></td></tr><tr><td title="Allan" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/allancsn" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/7ba5286b6e09f503731a73deff5533a3?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7ba5286b6e09f503731a73deff5533a3?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7ba5286b6e09f503731a73deff5533a3?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7ba5286b6e09f503731a73deff5533a3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ba5286b6e09f503731a73deff5533a3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/allancsn" rel="nofollow">Allan</a> on <a href="https://insidecroydon.com/2020/10/30/ceo-kerswell-council-staff-are-angry-upset-and-want-answers/#comment-43551">CEO Kerswell: council staff&hellip;</a></td></tr><tr><td title="Sebastian Tillinger" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/sebtillinger" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/sebtillinger" rel="nofollow">Sebastian Tillinger</a> on <a href="https://insidecroydon.com/2020/10/30/johnson-quits-its-mark-chair-of-croydon-tories-not-boris/#comment-43550">Johnson quits! (It&#8217;s Mar&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: This month’s top post: ‘We anticipate our move to Tier 3’ councillor warns Croydon <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23coronavirus'>#coronavirus</a> ⁦@<a href='http://twitter.com/CampbellCllr'>CampbellCllr</a>⁩… 				<a href="http://twitter.com/insidecroydon/statuses/1322568278670249984" class="timesince">22&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: This month’s top posts: Scott and Butler sacked from cabinet as Tories get their way <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> @<a href='http://twitter.com/CllrTony'>CllrTony</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1322568250283204610" class="timesince">22&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: This month’s top posts: Newman leaves it to others to clear up as he quits as leader <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> @<a href='http://twitter.com/CllrTony'>CllrTony</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1322568141034131457" class="timesince">22&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: This month’s top posts: Hospitals and boroughs prepare for London’s second lockdown <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23coronavirus'>#coronavirus</a> ⁦@<a href='http://twitter.com/CPhilpOffici'>CPhilpOffici</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1322567985245134853" class="timesince">23&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: This month’s top posts: Council had ‘corporate blindness’ and ignored warnings <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/alisonb4croyd'>alisonb4croyd</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1322567652158672897" class="timesince">24&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: King’s peers crown him Croydon Labour’s new deputy leader <a href="https://insidecroydon.com/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/"> insidecroydon.com/2020/10/31/kin…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1322566736374280195" class="timesince">28&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.645669291339pt;" aria-label="Addiscombe West (317 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.4330708661417pt;" aria-label="Alison Butler (244 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Pelling (179 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 13.511811023622pt;" aria-label="Barwell (573 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 11.968503937008pt;" aria-label="Boris Johnson (416 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 9.6535433070866pt;" aria-label="Brick by Brick (255 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.866141732283pt;" aria-label="Chris Philp MP (327 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 19.244094488189pt;" aria-label="Conservative (1,889 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.188976377953pt;" aria-label="Coulsdon (431 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.8740157480315pt;" aria-label="Council Tax (270 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-11" style="font-size: 22pt;" aria-label="Croydon (3,399 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-12" style="font-size: 14.834645669291pt;" aria-label="Croydon Central (760 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-13" style="font-size: 20.566929133858pt;" aria-label="Croydon Council (2,523 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-14" style="font-size: 13.070866141732pt;" aria-label="Croydon North (521 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-15" style="font-size: 12.629921259843pt;" aria-label="Croydon South (477 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-16" style="font-size: 11.858267716535pt;" aria-label="Crystal Palace (409 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-17" style="font-size: 11.858267716535pt;" aria-label="Crystal Palace and Upper Norwood (405 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-18" style="font-size: 10.314960629921pt;" aria-label="East Croydon station (293 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-19" style="font-size: 9.4330708661417pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-20" style="font-size: 10.755905511811pt;" aria-label="Fairfield Halls (319 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-21" style="font-size: 14.614173228346pt;" aria-label="Gavin Barwell (718 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-22" style="font-size: 10.535433070866pt;" aria-label="Hammersfield (309 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-23" style="font-size: 11.637795275591pt;" aria-label="Hammerson (387 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-24" style="font-size: 12.96062992126pt;" aria-label="Jo Negrini (515 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-25" style="font-size: 19.795275590551pt;" aria-label="Labour (2,114 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-26" style="font-size: 11.637795275591pt;" aria-label="Liberal Democrats (386 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-27" style="font-size: 18.141732283465pt;" aria-label="London (1,511 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-28" style="font-size: 10.425196850394pt;" aria-label="London Assembly (303 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-29" style="font-size: 19.023622047244pt;" aria-label="London Borough of Croydon (1,809 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-30" style="font-size: 10.866141732283pt;" aria-label="Mayor (329 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-31" style="font-size: 8.3307086614173pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.5511811023622pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.4330708661417pt;" aria-label="New Addington (245 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.5511811023622pt;" aria-label="Norbury (201 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.7637795275591pt;" aria-label="Paul Scott (263 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.976377952756pt;" aria-label="Purley (334 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.4330708661417pt;" aria-label="Sarah Jones MP (243 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.7637795275591pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.062992125984pt;" aria-label="South Norwood (652 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-oconnell/" class="tag-cloud-link tag-link-701426487 tag-link-position-40" style="font-size: 8.1102362204724pt;" aria-label="Steve O&#039;Connell (185 items)">Steve O&#039;Connell</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.094488188976pt;" aria-label="Steve Reed OBE (284 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.5433070866142pt;" aria-label="Sutton Council (249 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.527559055118pt;" aria-label="Thornton Heath (377 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.606299212598pt;" aria-label="Tony Newman (900 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.582677165354pt;" aria-label="Tory (1,649 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8.3307086614173pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.188976377953pt;" aria-label="Waddon (435 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.417322834646pt;" aria-label="Westfield (372 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.748031496063pt;" aria-label="Whitgift Centre (396 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.535433070866pt;" aria-label="Whitgift Foundation (311 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-5ec0dae82f363723331042914ea2d5ae">
	</div>
	<div class="grofile-hash-map-50e7d62ed16e415fa5691dccc27ed0ae">
	</div>
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-7ba5286b6e09f503731a73deff5533a3">
	</div>
	<div class="grofile-hash-map-1d2bc50510e9e001c2fb193dd2369bcc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2020\/10\/31\/kings-peers-crown-him-croydon-labours-new-deputy-leader\/":91256};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/31/kings-peers-crown-him-croydon-labours-new-deputy-leader/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-5fd2e5b0cd36dd27e479160c5c4546fd' href='https://insidecroydon.com/_static/??-eJyNjkEOQiEMRC8k9qshxoXxLA1UPgq/pC1yfeOC6NLdZCbvZUZzgTejzaB210pPeVMYLXDVFUaOiUwBu60sLkmOv3kfVHfja5j4g6xheELl2AspBBTuSmUObhb/CuaPJPhCQ3FN+J4LffhbvR785eSP58Uvb6GHTmE=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202044' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1603041066'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202044' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"b53ba24520","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2020%2F10%2F31%2Fkings-peers-crown-him-croydon-labours-new-deputy-leader%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyVkd1OwzAMhV+INqBpYlwgHgWlide5jeMQJ4u2p8cIFZULUHuZ43O++KelznEsEItJoY4YxUxQknWzIfY1gJiWxswX7id5aH+73zE6M1QM3jT0IxQxUNXNM0IXbPv96gnjduDZOhg02wEN4DdkrxA9Z2NrYbKloFsq+vf91iHZUQeTrLqYlbSvrcRSCEQ0uS84fVTIt37pKYPgfSci4KwTKKfCxUYfIK/yagvVa336ut7mra3wzmauAuFnb4vwD8bOKATlG3PmTOp7o9en48vp8Px4OJ4+AeD36kU='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=91256&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=579d8095f921f2625c427da49428377651edc722#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F10%2F31%2Fkings-peers-crown-him-croydon-labours-new-deputy-leader%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=91256&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=579d8095f921f2625c427da49428377651edc722#parent=https%3A%2F%2Finsidecroydon.com%2F2020%2F10%2F31%2Fkings-peers-crown-him-croydon-labours-new-deputy-leader%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'13999893',post:'91256',tz:'0',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '91256' ]);
</script>
</body>
</html>
<!--
	generated 296 seconds ago
	generated in 0.119 seconds
	served from batcache in 0.002 seconds
	expires in 4 seconds
-->
