<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Bankrupt borough could leave homeless out in the cold | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Bankrupt borough could leave homeless out in the cold Comments Feed" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-08420afb50f62244cdcd957c23951a93' href='https://insidecroydon.com/_static/??-eJydUtFOwzAM/CGyMASVeEB8CkoT05m6cVQ7Cv170tI9rALW8RL5oruz41xJxnNUiGoT5Q6j2A/Q5HxvBw6ZQOwI5BSCSSy6QQcvcleSwegph8qt2AYUtS2x7w1hO7pxsqITwWHAuFegJxguBNshyU2c1XQjhtX9F+L2NYR9PX+ULE3FaqlgqjffM8lV2mJmSvI87J1Ccit+xKTIcYP2WhQMHdQPgVyp3CMYcuW2XZwt3p2HtnqYeTktf/7PRTmtGblJLic3QnAhTEuJsbumfKvpscIeHRnijuUC/JWas8OcurWeqa/Dy7E53j82D8/N0xfNXS5A' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1609861362'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/95815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/" />
<link rel='shortlink' href='https://wp.me/pWK0J-oVp' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F01%2F21%2Fbankrupt-borough-could-leave-homeless-out-in-the-cold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F01%2F21%2Fbankrupt-borough-could-leave-homeless-out-in-the-cold%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="CROYDON IN CRISIS: Charity workers express their worries that the consequences of the council&#039;s financial collapse could be felt the hardest by some of the borough&#039;s most vulnerable, ELLA HOPKINS reports At the start of the first coronavirus lockdown in March last year, the Government issued an edict to local authorities to use public buildings&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bankrupt borough could leave homeless out in the cold" />
<meta property="og:url" content="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/" />
<meta property="og:description" content="CROYDON IN CRISIS: Charity workers express their worries that the consequences of the council&#8217;s financial collapse could be felt the hardest by some of the borough&#8217;s most vulnerable, EL…" />
<meta property="article:published_time" content="2021-01-21T16:00:25+00:00" />
<meta property="article:modified_time" content="2021-01-21T16:00:25+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg" />
<meta property="og:image:width" content="582" />
<meta property="og:image:height" content="353" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Bankrupt borough could leave homeless out in the cold" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-95815 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<img src="https://insidecroydon.com/wp-content/uploads/2018/03/cropped-snowy-trees.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/01/21/national-government-needs-to-take-the-adult-social-care-burden/" rel="prev"><span class="meta-nav">&larr;</span> National government needs to take the adult social care burden</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2021/01/21/best-in-the-business-creatura-lands-new-westminster-job/" rel="next">&#8216;Best in the business&#8217; Creatura lands new Westminster job <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-95815" class="post-95815 post type-post status-publish format-standard hentry category-charity category-croydon-council category-croydon-nightwatch category-jad-adams category-section-114-notice tag-coronavirus tag-covid-19 tag-croydon tag-croydon-council tag-croydon-nightwatch tag-homelessness tag-jad-adams tag-london-borough-of-croydon">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/" rel="bookmark">Bankrupt borough could leave homeless out in the cold</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/" title="4:00 pm" rel="bookmark"><span class="entry-date">January 21, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_56366" style="width: 592px" class="wp-caption aligncenter"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?ssl=1"><img aria-describedby="caption-attachment-56366" data-attachment-id="56366" data-permalink="https://insidecroydon.com/2018/08/14/mp-jones-shocked-as-philps-new-money-claim-proves-false/rought-sleeper/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?fit=640%2C388&amp;ssl=1" data-orig-size="640,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rough sleeper" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?fit=640%2C388&amp;ssl=1" loading="lazy" class=" wp-image-56366 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?resize=582%2C353&#038;ssl=1" alt width="582" height="353" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?resize=582%2C353&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-56366" data-attachment-id="56366" data-permalink="https://insidecroydon.com/2018/08/14/mp-jones-shocked-as-philps-new-money-claim-proves-false/rought-sleeper/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?fit=640%2C388&amp;ssl=1" data-orig-size="640,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rough sleeper" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?fit=640%2C388&amp;ssl=1" loading="lazy" class=" wp-image-56366" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/rought-sleeper.jpg?resize=582%2C353&#038;ssl=1" alt="" width="582" height="353" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-56366" class="wp-caption-text">Millions of pounds have been spent across the country to provide shelter for those sleeping rough, and to get them off the streets during the covid-19 pandemic. &#8216;Every day is a crisis for those who are homeless,&#8217; according to one charity worker</p></div>
<p><strong><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?ssl=1"><img data-attachment-id="94953" data-permalink="https://insidecroydon.com/2021/01/06/voluntary-groups-fear-for-existence-as-they-face-funding-axe/ella-hopkins/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?fit=306%2C287&amp;ssl=1" data-orig-size="306,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ella Hopkins" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?fit=306%2C287&amp;ssl=1" loading="lazy" class="alignright wp-image-94953 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794-150x141.jpg?resize=110%2C103&#038;ssl=1" alt width="110" height="103" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?resize=150%2C141&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?resize=300%2C281&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?w=306&amp;ssl=1 306w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794-150x141.jpg?resize=110%2C103&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="94953" data-permalink="https://insidecroydon.com/2021/01/06/voluntary-groups-fear-for-existence-as-they-face-funding-axe/ella-hopkins/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?fit=306%2C287&amp;ssl=1" data-orig-size="306,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ella Hopkins" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?fit=306%2C287&amp;ssl=1" loading="lazy" class="alignright wp-image-94953" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794-150x141.jpg?resize=110%2C103&#038;ssl=1" alt="" width="110" height="103" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?resize=150%2C141&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?resize=300%2C281&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Ella-Hopkins-e1609942034794.jpg?w=306&amp;ssl=1 306w" sizes="(max-width: 110px) 100vw, 110px" data-recalc-dims="1" /></noscript></a>CROYDON IN CRISIS: Charity workers express their worries that the consequences of the council&#8217;s financial collapse could be felt the hardest by some of the borough&#8217;s most vulnerable, ELLA HOPKINS reports </strong></p>
<p>At the start of the first coronavirus lockdown in March last year, the Government <a href="https://insidecroydon.com/2020/03/27/council-ordered-to-use-public-buildings-as-emergency-shelters/">issued an edict to local authorities to use public buildings as emergency shelters</a> for the homeless, to try to limit the spread of the covid-19 virus.</p>
<p>Although funding for the scheme was withdrawn in June, the Croydon Council was given an additional <a href="https://insidecroydon.com/2020/10/20/housing-ministry-provides-635000-for-boroughs-homeless/">£635,000 grant in October to continue its work to tackle homelessness.</a></p>
<p>&#8220;It became possible overnight to house homeless people,” said Jad Adams, the long-standing chair of Croydon Nightwatch, the local-based homelessness charity.<span id="more-95815"></span></p>
<p>The Government&#8217;s action shows, Adams says, “That the money was there – homelessness was only ever a matter of political will.&#8221;</p>
<blockquote><p><em>Compared with the United States, where the number of deaths from covid of homeless people is “horrifying”, in Britain there has not been a higher rate of deaths from the virus among homeless people than the general population.</em></p></blockquote>
<p>“I’m glad that this country did address the matter as we did,” Adams said.</p>
<p>“We were all saying the same thing. I hope that’s going to continue after the pandemic.”</p>
<p>Not all rough sleepers are in temporary shelter though.</p>
<p>According to Adams, the current street count in Croydon is 16 people, but he knows that there are more.</p>
<div id="attachment_81467" style="width: 295px" class="wp-caption alignleft"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?ssl=1"><img aria-describedby="caption-attachment-81467" data-attachment-id="81467" data-permalink="https://insidecroydon.com/2020/05/04/revealed-frontline-cost-of-battling-homelessness-in-the-crisis/jad-in-hall-mar-29-20-1-good/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?fit=2391%2C2402&amp;ssl=1" data-orig-size="2391,2402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nokia 5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586120094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.57&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jad in hall Mar 29 20 1 good" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?fit=640%2C643&amp;ssl=1" loading="lazy" class=" wp-image-81467 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?resize=285%2C286&#038;ssl=1" alt width="285" height="286" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?resize=285%2C286&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-81467" data-attachment-id="81467" data-permalink="https://insidecroydon.com/2020/05/04/revealed-frontline-cost-of-battling-homelessness-in-the-crisis/jad-in-hall-mar-29-20-1-good/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?fit=2391%2C2402&amp;ssl=1" data-orig-size="2391,2402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nokia 5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586120094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.57&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jad in hall Mar 29 20 1 good" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?fit=640%2C643&amp;ssl=1" loading="lazy" class=" wp-image-81467" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2020/05/jad-in-hall-mar-29-20-1-good-e1588589386511.jpg?resize=285%2C286&#038;ssl=1" alt="" width="285" height="286" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-81467" class="wp-caption-text">Maintaining all the charity&#8217;s work during the lockdown has been &#8216;difficult&#8217;, says Nightwatch chairman Jad Adams</p></div>
<p>Croydon Nightwatch has continued <a href="https://insidecroydon.com/2020/05/04/revealed-frontline-cost-of-battling-homelessness-in-the-crisis/">its nightly service throughout the pandemic, where volunteers, equipped with PPE, meet with homeless people and provide hot meals and support</a>. “We are doing our best from week to week during the pandemic. We don’t know when it’s going to end.”</p>
<p>A lot of Nightwatch’s work is “constantly engaging with people” about their needs. This has not been &#8220;difficult&#8221; to maintain during lockdown.</p>
<p>Still, through the nightly soup kitchen, Nightwatch has managed to “maintain a constant presence in lives that are chaotic”.</p>
<p>Adams said: “I know that the homeless community value that very much.”</p>
<p>Though rough sleepers have been given shelter, those in temporary hostels and other accommodation remain in limbo, with permanent housing out of reach.</p>
<p>“We look after people at different levels of homelessness. Those who are street homeless, in squats, those who have somewhere to live but don’t have enough money for food,” said Adams.</p>
<p>“Most of our expenditure is for resettling former homeless people who are moving into accommodation. They’ll get a key and tenancy agreement but not much else.</p>
<p>&#8220;We help provide a fridge, a cooker and household goods.”</p>
<div id="attachment_63249" style="width: 332px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?ssl=1"><img aria-describedby="caption-attachment-63249" data-attachment-id="63249" data-permalink="https://insidecroydon.com/2019/03/26/sleep-out-raises-45000-but-rough-sleepers-were-not-welcome/_lee5662/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?fit=1076%2C776&amp;ssl=1" data-orig-size="1076,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92016 Lee Townsend&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sleep Out Mar 24 2019" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?fit=640%2C462&amp;ssl=1" loading="lazy" class=" wp-image-63249 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?resize=322%2C232&#038;ssl=1" alt width="322" height="232" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?resize=322%2C232&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-63249" data-attachment-id="63249" data-permalink="https://insidecroydon.com/2019/03/26/sleep-out-raises-45000-but-rough-sleepers-were-not-welcome/_lee5662/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?fit=1076%2C776&amp;ssl=1" data-orig-size="1076,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92016 Lee Townsend&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sleep Out Mar 24 2019" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?fit=640%2C462&amp;ssl=1" loading="lazy" class=" wp-image-63249" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/03/lee5662-e1553595559162.jpg?resize=322%2C232&#038;ssl=1" alt="" width="322" height="232" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-63249" class="wp-caption-text">With the financial collapse of the council, &#8216;discretionary&#8217; support for many homeless in Croydon could disappear</p></div>
<p>But during the pandemic, this resettlement work has not been possible. It was challenging enough pre-pandemic, he said, with people stuck on the housing waiting list for years.</p>
<p>But since lockdown was first declared, there has been no movement on resettlement. “Homeless people were stuck where they were.”</p>
<p>Now charity outreach workers in Croydon like Adams face further worries and uncertainty, because of the council&#8217;s financial collapse.</p>
<p>“Croydon has been very good, compared with other councils,” Adams said.</p>
<p>“But the council&#8217;s bankruptcy makes that hard.”</p>
<p>&#8220;The council have lost all their choice,” he said. Most of the support the council has provided has been from “discretionary” spending. And while the council is still legally required to support young, older and vulnerable people, the majority of homeless people that Nightwatch supports &#8211; single men and women &#8211; could be left out in the cold.</p>
<p>“All these people in the middle, there is no provision for them.”</p>
<p>Throughout the pandemic, more attention has been given to mental health issues, loneliness and isolation – experiences many homeless people know all too well. “More people experienced what homeless people experience all the time,” said Adams.</p>
<p>“Every day is a crisis for those who are homeless.”</p>
<p><em>Read more:</em> <a href="https://insidecroydon.com/2019/03/26/sleep-out-raises-45000-but-rough-sleepers-were-not-welcome/" rel="bookmark">Sleep Out raises £45,000, but rough sleepers were not welcome</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2021/01/20/residents-left-empty-handed-after-seeking-500-covid-grant/" rel="bookmark">Residents left empty-handed after seeking £500 covid grant</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2021/01/14/schools-and-businesses-deal-with-croydons-digital-divide/" rel="bookmark">Schools and businesses deal with Croydon’s ‘digital divide’</a></p>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">You can support Inside Croydon’s news-breaking independent local journalism. Sign up today as a subscriber. Click here</a></strong></li>
</ul>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_95815"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95815" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95815" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-95815" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-95815" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95815" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-95815-6009f0162b19a' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=95815&amp;origin=insidecroydon.com&amp;obj_id=13999893-95815-6009f0162b19a' data-name='like-post-frame-13999893-95815-6009f0162b19a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/charity/" rel="category tag">Charity</a>, <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a>, <a href="https://insidecroydon.com/category/charity/croydon-nightwatch/" rel="category tag">Croydon Nightwatch</a>, <a href="https://insidecroydon.com/category/charity/croydon-nightwatch/jad-adams/" rel="category tag">Jad Adams</a>, <a href="https://insidecroydon.com/category/croydon-council/section-114-notice/" rel="category tag">Section 114 notice</a> and tagged <a href="https://insidecroydon.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://insidecroydon.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/croydon-nightwatch/" rel="tag">Croydon Nightwatch</a>, <a href="https://insidecroydon.com/tag/homelessness/" rel="tag">Homelessness</a>, <a href="https://insidecroydon.com/tag/jad-adams/" rel="tag">Jad Adams</a>, <a href="https://insidecroydon.com/tag/london-borough-of-croydon/" rel="tag">London Borough of Croydon</a>. Bookmark the <a href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/" title="Permalink to Bankrupt borough could leave homeless out in the cold" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-95815 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/01/21/national-government-needs-to-take-the-adult-social-care-burden/" rel="prev"><span class="meta-nav">&larr;</span> National government needs to take the adult social care burden</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2021/01/21/best-in-the-business-creatura-lands-new-westminster-job/" rel="next">&#8216;Best in the business&#8217; Creatura lands new Westminster job <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>Bankrupt borough could leave homeless out in the cold</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-45237">
		<div id="comment-45237">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn"><a href='http://gravatar.com/croydonplebiscite' rel='external nofollow ugc' class='url'>croydonplebiscite</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/#comment-45237">
				January 21, 2021 at 4:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Credit where it is due. Croydon Council and staff have been very pro-active and supportive of a number of local charities  as Nightwatch have said. Hopefully Ms Kerslake and Mr McArdle will find funds to allow this to continue. We should also remember how much difference the Volunteer workforce makes to our Community. It is likely that even more will be placed on working Charities who make a difference to residents and supporting them by volunteering, donations and towards their overheads especially in this time is crucial to our social fabric. Can I suggest that all those going stir crazy and wandering and socialising in parks and visiting the sale in Marks and Spencer find a charity and volunteer? They will get more exercise, improve mental health and make a big impact on our Community.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-45237-6009f0162cced' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=45237&amp;origin=insidecroydon.com&amp;obj_id=13999893-45237-6009f0162cced' data-name='like-comment-frame-13999893-45237-6009f0162cced'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_45237"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/?replytocom=45237#respond' data-commentid="45237" data-postid="95815" data-belowelement="comment-45237" data-respondelement="respond" data-replyto="Reply to croydonplebiscite" aria-label='Reply to croydonplebiscite'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=95815&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a782824a9ee5b9a73b747eb65640a8c35182f1ec#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F01%2F21%2Fbankrupt-borough-could-leave-homeless-out-in-the-cold%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>11,142,666 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,525 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/01/18/croydon-in-crisis-government-to-take-charge-of-council/" title="Croydon In Crisis: Government to take charge of council" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Robert-Jenrick-300x169.jpg?resize=40%2C40&#038;ssl=1" alt="Croydon In Crisis: Government to take charge of council" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/01/18/croydon-in-crisis-government-to-take-charge-of-council/" title="Croydon In Crisis: Government to take charge of council" class="bump-view" data-bump-view="tp">Croydon In Crisis: Government to take charge of council</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/01/19/mcardle-will-recognise-failure-when-he-arrives-in-croydon/" title="McArdle will recognise failure when he arrives in Croydon" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/182_McArdle.jpg?resize=40%2C40&#038;ssl=1" alt="McArdle will recognise failure when he arrives in Croydon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/01/19/mcardle-will-recognise-failure-when-he-arrives-in-croydon/" title="McArdle will recognise failure when he arrives in Croydon" class="bump-view" data-bump-view="tp">McArdle will recognise failure when he arrives in Croydon</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/01/19/whitehall-picks-mcardle-to-sort-out-councils-financial-mess/" title="Whitehall picks McArdle to sort out council&#039;s financial mess" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/Tony-McArdle_660-1-300x200.jpg?resize=40%2C40&#038;ssl=1" alt="Whitehall picks McArdle to sort out council&#039;s financial mess" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/01/19/whitehall-picks-mcardle-to-sort-out-councils-financial-mess/" title="Whitehall picks McArdle to sort out council&#039;s financial mess" class="bump-view" data-bump-view="tp">Whitehall picks McArdle to sort out council&#039;s financial mess</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/01/20/labour-councillor-disputes-cost-savings-over-referendum/" title="Labour councillor disputes cost savings over referendum" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2013/05/ballot-box.jpg?resize=40%2C40&#038;ssl=1" alt="Labour councillor disputes cost savings over referendum" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/01/20/labour-councillor-disputes-cost-savings-over-referendum/" title="Labour councillor disputes cost savings over referendum" class="bump-view" data-bump-view="tp">Labour councillor disputes cost savings over referendum</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/01/20/if-incompetent-directors-can-be-banned-why-not-councillors/" title="If incompetent directors can be banned, why not councillors?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/01/IMG_1659.jpg?resize=40%2C40&#038;ssl=1" alt="If incompetent directors can be banned, why not councillors?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/01/20/if-incompetent-directors-can-be-banned-why-not-councillors/" title="If incompetent directors can be banned, why not councillors?" class="bump-view" data-bump-view="tp">If incompetent directors can be banned, why not councillors?</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/01/19/tory-minister-orders-council-to-hold-mayor-vote-on-may-6/" title="Tory minister orders council to hold mayor vote on May 6" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/01/ballot-box-voting-300x200.jpg?resize=40%2C40&#038;ssl=1" alt="Tory minister orders council to hold mayor vote on May 6" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/01/19/tory-minister-orders-council-to-hold-mayor-vote-on-may-6/" title="Tory minister orders council to hold mayor vote on May 6" class="bump-view" data-bump-view="tp">Tory minister orders council to hold mayor vote on May 6</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Ruth Hubbard" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d33fd5d6540411893dcf26753979d883?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d33fd5d6540411893dcf26753979d883?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d33fd5d6540411893dcf26753979d883?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d33fd5d6540411893dcf26753979d883?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d33fd5d6540411893dcf26753979d883?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Ruth Hubbard on <a href="https://insidecroydon.com/2021/01/20/labour-councillor-disputes-cost-savings-over-referendum/#comment-45242">Labour councillor disputes cos&hellip;</a></td></tr><tr><td title="Diana Pinnell" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a4d04b2d60f9ce195ec9408a9690a31b?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a4d04b2d60f9ce195ec9408a9690a31b?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a4d04b2d60f9ce195ec9408a9690a31b?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4d04b2d60f9ce195ec9408a9690a31b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d04b2d60f9ce195ec9408a9690a31b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Diana Pinnell on <a href="https://insidecroydon.com/2021/01/21/national-government-needs-to-take-the-adult-social-care-burden/#comment-45240">National government needs to t&hellip;</a></td></tr><tr><td title="Kevin Croucher" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Kevin Croucher on <a href="https://insidecroydon.com/2021/01/21/national-government-needs-to-take-the-adult-social-care-burden/#comment-45239">National government needs to t&hellip;</a></td></tr><tr><td title="croydonplebiscite" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/croydonplebiscite" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/20fa1ffca474789975fa7415a5a4441a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/croydonplebiscite" rel="nofollow">croydonplebiscite</a> on <a href="https://insidecroydon.com/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/#comment-45237">Bankrupt borough could leave h&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Lewis White on <a href="https://insidecroydon.com/2021/01/19/mcardle-will-recognise-failure-when-he-arrives-in-croydon/#comment-45236">McArdle will recognise failure&hellip;</a></td></tr><tr><td title="David White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1ef8bf8297bb6538519b4db8ff7297ba?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1ef8bf8297bb6538519b4db8ff7297ba?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1ef8bf8297bb6538519b4db8ff7297ba?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1ef8bf8297bb6538519b4db8ff7297ba?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ef8bf8297bb6538519b4db8ff7297ba?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">David White on <a href="https://insidecroydon.com/2021/01/21/national-government-needs-to-take-the-adult-social-care-burden/#comment-45233">National government needs to t&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/ArfurZTowcrate'>ArfurZTowcrate</a>: It&#039;s not too late to change your mind @<a href='http://twitter.com/GeorgeMcGregor'>GeorgeMcGregor</a> 				<a href="http://twitter.com/insidecroydon/statuses/1352357713100091400" class="timesince">30&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: ‘Best in the business’ Creatura lands new Westminster job <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> @<a href='http://twitter.com/ConHome'>ConHome</a> ⁦@<a href='http://twitter.com/InterelUK'>InterelUK</a>⁩ ⁦@<a href='http://twitter.com/paulwaugh'>paulwaugh</a>⁩ ⁦@<a href='http://twitter.com/politicshome'>politicshome</a>⁩  h… 				<a href="http://twitter.com/insidecroydon/statuses/1352352199163203593" class="timesince">52&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Bankrupt borough could leave homeless out in the cold <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/WeAreNightwatch'>WeAreNightwatch</a>⁩ ⁦@<a href='http://twitter.com/JadAdamsAuthor'>JadAdamsAuthor</a>⁩ ⁦@<a href='http://twitter.com/s'>s</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1352352109589626884" class="timesince">52&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: National government needs to take the adult social care burden <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/MindinCroydon'>MindinCroydon</a>⁩ ⁦@<a href='http://twitter.com/AdamBienkov'>AdamBienkov</a>⁩ ⁦@<a href='http://twitter.com/johnmcdonnellM'>johnmcdonnellM</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1352352002974621698" class="timesince">53&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Portland Arms pub opens its kitchen for community service <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23Coronavirus'>#Coronavirus</a> ⁦@<a href='http://twitter.com/norwoodkitchen'>norwoodkitchen</a>⁩ ⁦@<a href='http://twitter.com/TPAPub'>TPAPub</a>⁩ @<a href='http://twitter.com/SE25'>SE25</a>⁦@<a href='http://twitter.com/SE25_'>SE25_</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1352351799907385344" class="timesince">54&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/HoneywoodMuseum'>HoneywoodMuseum</a>: Tonight we will (very, very briefly!) enjoy the 21st second of the 21st minute of the 21st hour of the 21st day of the… 				<a href="http://twitter.com/insidecroydon/statuses/1352348561204248579" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.444444444444pt;" aria-label="Addiscombe West (321 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.4444444444444pt;" aria-label="Alison Butler (264 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.222222222222pt;" aria-label="Barwell (576 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.777777777778pt;" aria-label="Boris Johnson (425 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10pt;" aria-label="Brick by Brick (293 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.666666666667pt;" aria-label="Chris Philp MP (335 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 19pt;" aria-label="Conservative (1,921 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 8pt;" aria-label="coronavirus (194 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 11.888888888889pt;" aria-label="Coulsdon (440 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.5555555555556pt;" aria-label="Council Tax (270 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 8pt;" aria-label="Covid-19 (192 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,518 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.666666666667pt;" aria-label="Croydon Central (773 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.555555555556pt;" aria-label="Croydon Council (2,646 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.777777777778pt;" aria-label="Croydon North (528 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.333333333333pt;" aria-label="Croydon South (483 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.777777777778pt;" aria-label="Crystal Palace (426 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.666666666667pt;" aria-label="Crystal Palace and Upper Norwood (413 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10pt;" aria-label="East Croydon station (297 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 9.1111111111111pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.444444444444pt;" aria-label="Fairfield Halls (326 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.333333333333pt;" aria-label="Gavin Barwell (721 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.333333333333pt;" aria-label="Hammersfield (312 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.333333333333pt;" aria-label="Hammerson (390 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13pt;" aria-label="Jo Negrini (545 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.666666666667pt;" aria-label="Labour (2,190 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.333333333333pt;" aria-label="Liberal Democrats (391 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 18pt;" aria-label="London (1,531 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.222222222222pt;" aria-label="London Assembly (311 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 19pt;" aria-label="London Borough of Croydon (1,902 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 10.666666666667pt;" aria-label="Mayor (340 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-32" style="font-size: 8pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-33" style="font-size: 8.2222222222222pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-34" style="font-size: 9.2222222222222pt;" aria-label="New Addington (250 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-35" style="font-size: 8.2222222222222pt;" aria-label="Norbury (202 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-36" style="font-size: 9.6666666666667pt;" aria-label="Paul Scott (277 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-37" style="font-size: 10.666666666667pt;" aria-label="Purley (341 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-38" style="font-size: 9.3333333333333pt;" aria-label="Sarah Jones MP (254 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-39" style="font-size: 9.4444444444444pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-40" style="font-size: 14pt;" aria-label="South Norwood (672 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10pt;" aria-label="Steve Reed OBE (291 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.3333333333333pt;" aria-label="Sutton Council (255 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.222222222222pt;" aria-label="Thornton Heath (383 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.666666666667pt;" aria-label="Tony Newman (945 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.333333333333pt;" aria-label="Tory (1,677 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.888888888889pt;" aria-label="Waddon (435 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.111111111111pt;" aria-label="Westfield (374 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.444444444444pt;" aria-label="Whitgift Centre (397 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.222222222222pt;" aria-label="Whitgift Foundation (311 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-20fa1ffca474789975fa7415a5a4441a">
	</div>
	<div class="grofile-hash-map-d33fd5d6540411893dcf26753979d883">
	</div>
	<div class="grofile-hash-map-a4d04b2d60f9ce195ec9408a9690a31b">
	</div>
	<div class="grofile-hash-map-64f1cccb633e8a933b1e1d180ecd2363">
	</div>
	<div class="grofile-hash-map-50e7d62ed16e415fa5691dccc27ed0ae">
	</div>
	<div class="grofile-hash-map-1ef8bf8297bb6538519b4db8ff7297ba">
	</div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_95815={"id":8909904,"unique_id":"wp-post-95815","title":"Bankrupt%20borough%20could%20leave%20homeless%20out%20in%20the%20cold","permalink":"https:\/\/insidecroydon.com\/2021\/01\/21\/bankrupt-borough-could-leave-homeless-out-in-the-cold\/","item_id":"_post_95815"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_95815 == 'undefined' ){PDRTJS_8909904_post_95815 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_95815 );}}PDRTJS_settings_8909906_comm_45237={"id":8909906,"unique_id":"wp-comment-45237","title":"Credit%20where%20it%20is%20due.%20Croydon%20Council%20and%20staff%20have%20been%20very%20pro-active%20and%20supportive%20of%20a%20number%20of%20local%20charities%20%20as%20Nightwatch%20have%20said.%20Hopefully%20Ms%20Kerslake%20and%20Mr%20McArdle%20will%20find%20%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2021\/01\/21\/bankrupt-borough-could-leave-homeless-out-in-the-cold\/#comment-45237","item_id":"_comm_45237"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_45237 == 'undefined' ){PDRTJS_8909906_comm_45237 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_45237 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/01\/21\/bankrupt-borough-could-leave-homeless-out-in-the-cold\/":95815};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/01/21/bankrupt-borough-could-leave-homeless-out-in-the-cold/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-4c0648d074f1a86751f28a6bb0ca917d' href='https://insidecroydon.com/_static/??-eJyNjsEOAiEMRH9IrBpD9mL8loatLAqUtGX5feOB6NHbZCbvZUZzgatRNSjdtdxjqgqjBS66wUhrJFPAbhuLi5LW33wMqofxNUz8SdYwvKDw2jMpBBTuSnkObhb/CuaPKLijobgm/EiZPvy93M7+dPV+WS7+DaGFTms=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202103' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1603003264'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"8fe36e3799","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F01%2F21%2Fbankrupt-borough-could-leave-homeless-out-in-the-cold%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytkkFOxDAMRS9EJwxIFSwQR0Fp4nbcJnGwk6k6p8cIFZUFqJVY5vv/59jJnBtHqUAqJoc6YBIzQsnWTSaSrwHEzHlgutBplLv5d/cbJme6isGbGf0ARQxUddOE0AQ7/zydIqb9wN466DTbQOzA78heIXliY2uhaEtBt1a0921pMNpBBxNWXQwqgwVcQUrUCfAVuMkUlh5D+O9mG+nYDjJJiSCiyWPB8b0CL6f1TgyCt4OIgJNOoJwKF5t8AN7k1Raq1/r4+VV2P9EG7yxTFQjfe1uFPzB2QolQvjA9cVTfa3w5t/fPT+35sX34ADnQFNg='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=95815&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a782824a9ee5b9a73b747eb65640a8c35182f1ec#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F01%2F21%2Fbankrupt-borough-could-leave-homeless-out-in-the-cold%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=95815&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a782824a9ee5b9a73b747eb65640a8c35182f1ec#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F01%2F21%2Fbankrupt-borough-could-leave-homeless-out-in-the-cold%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'13999893',post:'95815',tz:'0',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '95815' ]);
</script>
</body>
</html>
<!--
	generated 186 seconds ago
	generated in 0.122 seconds
	served from batcache in 0.001 seconds
	expires in 114 seconds
-->
