<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Ex-Liverpool star Gerrard announces academy in Surrey | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Ex-Liverpool star Gerrard announces academy in Surrey Comments Feed" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1cedfd0f2e57d6428a067e53a0c1168f' href='https://insidecroydon.com/_static/??-eJydUtFuwyAM/KFRVqmrtodpnzIR8FIvDkbYEcvfj6bpQ6NtTfaCOHR3HOZKMp6jQlSbaGgxiv0ETc53tucwEIjNQE4hmMSiC7TzIg8lGYyehlC5FduAorYh9p0hbLLLoxUdCXY9xrUCPUF/I1iGJDfyoKbNGGb3X4jL1xB2df1RMl0qVksFYz25ZJK7tMnMlOS5X5tChkZ8xqTIcYHWWhQMLdQPgaFSuUMw5Mq2WVwtPpyHpnqY83Aa/vqfi3KaO7JNzjm4cGnCJqGcXIYqDeO0xdjeU77X2llhj44McctyA/6q29XhHHLen6lv/ev+uD8cD08vz4/fMLZEWw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/99292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/" />
<link rel='shortlink' href='https://wp.me/pWK0J-pPu' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F03%2F20%2Fex-liverpool-star-gerrard-announces-academy-in-surrey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F03%2F20%2Fex-liverpool-star-gerrard-announces-academy-in-surrey%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="A football academy set up in the name of Steven Gerrard, the former Liverpool and England midfielder, will be run in Whyteleafe from September. The Steven Gerrard Academy made the announcement last week. In February, Inside Croydon reported that Whyteleafe FC&#039;s Church Road ground had been bought in a £495,000 property deal by Singapore-based Irama&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Liverpool star Gerrard announces academy in Surrey" />
<meta property="og:url" content="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/" />
<meta property="og:description" content="A football academy set up in the name of Steven Gerrard, the former Liverpool and England midfielder, will be run in Whyteleafe from September. The Steven Gerrard Academy made the announcement last…" />
<meta property="article:published_time" content="2021-03-20T10:40:24+00:00" />
<meta property="article:modified_time" content="2021-03-20T10:40:24+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard-300x200.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Ex-Liverpool star Gerrard announces academy in Surrey" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard-300x200.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentyten', amp: false, siteid: 13999893, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-99292 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2017/02/cropped-purley-way-goal.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/" rel="prev"><span class="meta-nav">&larr;</span> Ali and Kerswell are summoned to Parliamentary inquiry</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2021/03/20/councillor-recovering-after-9-day-covid-hospital-stay/" rel="next">Councillor recovering after 9-day covid hospital stay <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-99292" class="post-99292 post type-post status-publish format-standard hentry category-football category-whyteleafe-fc tag-steven-gerrard-academy tag-whyteleafe-fc">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/" rel="bookmark">Ex-Liverpool star Gerrard announces academy in Surrey</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/" title="10:40 am" rel="bookmark"><span class="entry-date">March 20, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>A football academy set up in the name of Steven Gerrard, the former Liverpool and England midfielder, will be run in Whyteleafe from September.</p>
<div id="attachment_99298" style="width: 310px" class="wp-caption alignleft"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?ssl=1"><img aria-describedby="caption-attachment-99298" data-attachment-id="99298" data-permalink="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/steven-gerrard/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steven Gerrard" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?fit=640%2C427&amp;ssl=1" loading="lazy" class="size-medium wp-image-99298 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=300%2C200&#038;ssl=1" alt width="300" height="200" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-99298" data-attachment-id="99298" data-permalink="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/steven-gerrard/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steven Gerrard" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?fit=640%2C427&amp;ssl=1" loading="lazy" class="size-medium wp-image-99298" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Steven-Gerrard.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-99298" class="wp-caption-text">Steven Gerrard: bringing hiss football academy to Whyteleafe</p></div>
<p>The Steven Gerrard Academy made the announcement last week.</p>
<p>In February, <a href="https://insidecroydon.com/2021/02/26/singapore-based-firm-buys-up-whyteleafes-football-ground/" target="_blank" rel="noopener"><strong>Inside Croydon</strong> reported that Whyteleafe FC&#8217;s Church Road ground had been bought in a £495,000 property deal by Singapore-based Irama Sport</a>, who have “close links” to another former Liverpool international, Ian Rush.</p>
<p>The organisation&#8217;s website says that the Steven Gerrard Academy, which was established in 2011, provides &#8220;life-changing experiences through football and education for young people&#8221;.<span id="more-99292"></span></p>
<p>They currently operate a &#8220;football college&#8221; in Liverpool, and from September 2021 will run a similar operation in Tenerife, where they offer a full-time two-year course &#8220;equivalent to three A-levels&#8221;.</p>
<div id="attachment_99300" style="width: 310px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?ssl=1"><img aria-describedby="caption-attachment-99300" data-attachment-id="99300" data-permalink="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/screenshot_2021-03-20-steven-gerrard-academy-on-twitter/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?fit=615%2C615&amp;ssl=1" data-orig-size="615,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-20 Steven Gerrard Academy on Twitter" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?fit=615%2C615&amp;ssl=1" loading="lazy" class="size-medium wp-image-99300 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?w=615&amp;ssl=1 615w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-99300" data-attachment-id="99300" data-permalink="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/screenshot_2021-03-20-steven-gerrard-academy-on-twitter/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?fit=615%2C615&amp;ssl=1" data-orig-size="615,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-03-20 Steven Gerrard Academy on Twitter" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?fit=615%2C615&amp;ssl=1" loading="lazy" class="size-medium wp-image-99300" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Screenshot_2021-03-20-Steven-Gerrard-Academy-on-Twitter.png?w=615&amp;ssl=1 615w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-99300" class="wp-caption-text">It will be the first time the Steven Gerrard Academy has operated outside Liverpool</p></div>
<p>They say, &#8220;Steven Gerrard Academy provides a high-quality experience for 16-19-year-olds who are interested in pursuing further education and a career in football, such as coaching or other professions within the sports industry.</p>
<blockquote><p><em>&#8220;We are proud of the fact that our academic achievements are above the national benchmark. The education programme runs alongside an outstanding football schedule, led by UEFA-licensed coaches with experience in top academies, such as Liverpool Football Club.&#8221;</em></p></blockquote>
<p>The courses are fee-paying, though the website gives no indication of the costs, which appear to be around £10,000 per term.</p>
<p>Gerrard is currently working as the manager of Rangers, who he has just led to their first Scottish league title in 10 years.</p>
<p>For Isthmian League side Whyteleafe FC, after initial uncertainty, it now appears that they will continue to play their games at Church Road, although not with Harry Hudson as their manager. Hudson announced his resignation last week after nearly three years at Whyteleafe, during which time, because of covid-19, he had presided over only one completed season.</p>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">You can support Inside Croydon’s news-breaking independent local journalism. Sign up today as a subscriber. Click here</a></strong></li>
</ul>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_99292"></div>
		<div id="atatags-139998931-6055f05f18f89"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-139998931-6055f05f18f89',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-99292" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-99292" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-99292" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-99292" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-99292" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-99292-6055f05f195af' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=99292&amp;origin=insidecroydon.com&amp;obj_id=13999893-99292-6055f05f195af' data-name='like-post-frame-13999893-99292-6055f05f195af'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/sport/football/" rel="category tag">Football</a>, <a href="https://insidecroydon.com/category/sport/football/whyteleafe-fc/" rel="category tag">Whyteleafe FC</a> and tagged <a href="https://insidecroydon.com/tag/steven-gerrard-academy/" rel="tag">Steven Gerrard Academy</a>, <a href="https://insidecroydon.com/tag/whyteleafe-fc/" rel="tag">Whyteleafe FC</a>. Bookmark the <a href="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/" title="Permalink to Ex-Liverpool star Gerrard announces academy in Surrey" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-99292 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/" rel="prev"><span class="meta-nav">&larr;</span> Ali and Kerswell are summoned to Parliamentary inquiry</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2021/03/20/councillor-recovering-after-9-day-covid-hospital-stay/" rel="next">Councillor recovering after 9-day covid hospital stay <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=99292&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fbf8a1367bac1703cb262d7dc62b1116e62b7826#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F03%2F20%2Fex-liverpool-star-gerrard-announces-academy-in-surrey%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>11,798,685 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,753 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/" title="Ali and Kerswell are summoned to Parliamentary inquiry" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Palace-of-Westminster-300x200.jpg?resize=40%2C40&#038;ssl=1" alt="Ali and Kerswell are summoned to Parliamentary inquiry" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/" title="Ali and Kerswell are summoned to Parliamentary inquiry" class="bump-view" data-bump-view="tp">Ali and Kerswell are summoned to Parliamentary inquiry</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/03/18/croydon-labour-shaken-after-resignation-of-third-councillor/" title="Croydon Labour shaken after resignation of third councillor" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2018/08/jane-avis.jpg?resize=40%2C40&#038;ssl=1" alt="Croydon Labour shaken after resignation of third councillor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/03/18/croydon-labour-shaken-after-resignation-of-third-councillor/" title="Croydon Labour shaken after resignation of third councillor" class="bump-view" data-bump-view="tp">Croydon Labour shaken after resignation of third councillor</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/03/17/centrale-flips-out-with-2m-adventure-park-planned-for-summer/" title="Centrale flips out with £2m adventure park planned for summer" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/03/Centrale-vaccination-centre.jpg?resize=40%2C40&#038;ssl=1" alt="Centrale flips out with £2m adventure park planned for summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/03/17/centrale-flips-out-with-2m-adventure-park-planned-for-summer/" title="Centrale flips out with £2m adventure park planned for summer" class="bump-view" data-bump-view="tp">Centrale flips out with £2m adventure park planned for summer</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/03/18/questions-asked-over-town-hall-mayors-business-deal/" title="Questions asked over Town Hall Mayor&#039;s business deal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/12/Maddie-Henson-with-Tony-Newman-e1545905299783.jpg?resize=40%2C40&#038;ssl=1" alt="Questions asked over Town Hall Mayor&#039;s business deal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/03/18/questions-asked-over-town-hall-mayors-business-deal/" title="Questions asked over Town Hall Mayor&#039;s business deal" class="bump-view" data-bump-view="tp">Questions asked over Town Hall Mayor&#039;s business deal</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/03/16/dog-owners-warned-thieves-operating-in-south-croydon/" title="Dog owners warned thieves operating in South Croydon" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2017/02/dog-walking-at-the-paddock-feb-2017-e1487676580973.jpg?resize=40%2C40&#038;ssl=1" alt="Dog owners warned thieves operating in South Croydon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/03/16/dog-owners-warned-thieves-operating-in-south-croydon/" title="Dog owners warned thieves operating in South Croydon" class="bump-view" data-bump-view="tp">Dog owners warned thieves operating in South Croydon</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/03/19/beautiful-butterflies-2021-hutchinsons-bank-walks/" title="Beautiful Butterflies: 2021 Hutchinson&#039;s Bank walks" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/IMG_1860-e1616144490991-792x1024.jpg?resize=40%2C40&#038;ssl=1" alt="Beautiful Butterflies: 2021 Hutchinson&#039;s Bank walks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/03/19/beautiful-butterflies-2021-hutchinsons-bank-walks/" title="Beautiful Butterflies: 2021 Hutchinson&#039;s Bank walks" class="bump-view" data-bump-view="tp">Beautiful Butterflies: 2021 Hutchinson&#039;s Bank walks</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="May" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ca250f0f52e8725a5e1ddf0891c8cb17?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ca250f0f52e8725a5e1ddf0891c8cb17?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca250f0f52e8725a5e1ddf0891c8cb17?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca250f0f52e8725a5e1ddf0891c8cb17?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca250f0f52e8725a5e1ddf0891c8cb17?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">May on <a href="https://insidecroydon.com/2021/03/05/broad-green-driver-has-12-penalty-notices-dropped-by-council/#comment-46490">Broad Green driver has 12 pena&hellip;</a></td></tr><tr><td title="Kevin" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Kevin on <a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/#comment-46485">Ali and Kerswell are summoned&hellip;</a></td></tr><tr><td title="Hans Mien" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Hans Mien on <a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/#comment-46480">Ali and Kerswell are summoned&hellip;</a></td></tr><tr><td title="Hans Mien" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b7c487c0b496859e3837ba40aded82d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Hans Mien on <a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/#comment-46479">Ali and Kerswell are summoned&hellip;</a></td></tr><tr><td title="Maurice" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/910c85dd4b907194fbe9e7491bd6ff3c?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/910c85dd4b907194fbe9e7491bd6ff3c?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/910c85dd4b907194fbe9e7491bd6ff3c?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/910c85dd4b907194fbe9e7491bd6ff3c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/910c85dd4b907194fbe9e7491bd6ff3c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Maurice on <a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/#comment-46477">Ali and Kerswell are summoned&hellip;</a></td></tr><tr><td title="Kevin Croucher" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64f1cccb633e8a933b1e1d180ecd2363?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Kevin Croucher on <a href="https://insidecroydon.com/2021/03/19/ali-and-kerswell-are-summoned-to-parliamentary-inquiry/#comment-46476">Ali and Kerswell are summoned&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/CampbellCllr'>CampbellCllr</a>: Today! Today! Today! 				<a href="http://twitter.com/insidecroydon/statuses/1373199528543801344" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/AmyF0ster'>AmyF0ster</a>: Bit of a busy week but made use of waking up before the alarm to go see my favourite view in <a href='http://twitter.com/search?q=%23SouthNorwood'>#SouthNorwood</a> &amp; loved seeing ho… 				<a href="http://twitter.com/insidecroydon/statuses/1373199439691677697" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/ThatCivilTweet'>ThatCivilTweet</a>: Arrogant and offensive. Can you imagine having to work with these truth twisters? 				<a href="http://twitter.com/insidecroydon/statuses/1373199424055300097" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/drphilhammond'>drphilhammond</a>: If @<a href='http://twitter.com/BorisJohnson'>BorisJohnson</a>  believes 
“We truly did everything we could, and continue to do everything that we can, to minimise lo… 				<a href="http://twitter.com/insidecroydon/statuses/1373199415108902914" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Ali and Kerswell are summoned to Parliamentary inquiry <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/HamidaAli76'>HamidaAli76</a>⁩ ⁦@<a href='http://twitter.com/mhclg'>mhclg</a>⁩ ⁦@<a href='http://twitter.com/patrickjbutle'>patrickjbutle</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1373041906599493633" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/RobThomas14'>RobThomas14</a>: This is the tweet that Huw Edwards @<a href='http://twitter.com/huwbbc'>huwbbc</a> has been ordered to delete, so feel free to retweet it on his behalf ;) https:/… 				<a href="http://twitter.com/insidecroydon/statuses/1373041792246026247" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.425196850394pt;" aria-label="Addiscombe West (322 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.5433070866142pt;" aria-label="Alison Butler (270 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.181102362205pt;" aria-label="Barwell (577 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.748031496063pt;" aria-label="Boris Johnson (427 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10.204724409449pt;" aria-label="Brick by Brick (307 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.645669291339pt;" aria-label="Chris Philp MP (339 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 19.023622047244pt;" aria-label="Conservative (1,949 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 8.5511811023622pt;" aria-label="coronavirus (219 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 11.968503937008pt;" aria-label="Coulsdon (449 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.6535433070866pt;" aria-label="Council Tax (273 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 8.5511811023622pt;" aria-label="Covid-19 (217 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,597 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.614173228346pt;" aria-label="Croydon Central (776 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.566929133858pt;" aria-label="Croydon Council (2,718 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.740157480315pt;" aria-label="Croydon North (529 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.409448818898pt;" aria-label="Croydon South (487 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.858267716535pt;" aria-label="Crystal Palace (439 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.748031496063pt;" aria-label="Crystal Palace and Upper Norwood (422 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10.094488188976pt;" aria-label="East Croydon station (302 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 9.1023622047244pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.535433070866pt;" aria-label="Fairfield Halls (328 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.283464566929pt;" aria-label="Gavin Barwell (722 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.314960629921pt;" aria-label="Hammersfield (316 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.417322834646pt;" aria-label="Hammerson (394 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13.070866141732pt;" aria-label="Jo Negrini (557 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.685039370079pt;" aria-label="Labour (2,245 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.417322834646pt;" aria-label="Liberal Democrats (394 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 17.92125984252pt;" aria-label="London (1,544 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.314960629921pt;" aria-label="London Assembly (318 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 19.023622047244pt;" aria-label="London Borough of Croydon (1,957 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 10.866141732283pt;" aria-label="Mayor (353 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-32" style="font-size: 8pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-33" style="font-size: 8.2204724409449pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-34" style="font-size: 9.4330708661417pt;" aria-label="New Addington (264 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-35" style="font-size: 8.2204724409449pt;" aria-label="Norbury (203 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-36" style="font-size: 9.8740157480315pt;" aria-label="Paul Scott (285 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-37" style="font-size: 10.755905511811pt;" aria-label="Purley (347 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-38" style="font-size: 9.4330708661417pt;" aria-label="Sarah Jones MP (260 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-39" style="font-size: 9.4330708661417pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-40" style="font-size: 14.062992125984pt;" aria-label="South Norwood (684 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 9.9842519685039pt;" aria-label="Steve Reed OBE (296 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.4330708661417pt;" aria-label="Sutton Council (262 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.307086614173pt;" aria-label="Thornton Heath (384 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.716535433071pt;" aria-label="Tony Newman (973 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.362204724409pt;" aria-label="Tory (1,704 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.858267716535pt;" aria-label="Waddon (439 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.196850393701pt;" aria-label="Westfield (377 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.417322834646pt;" aria-label="Whitgift Centre (400 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.204724409449pt;" aria-label="Whitgift Foundation (311 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-ca250f0f52e8725a5e1ddf0891c8cb17">
	</div>
	<div class="grofile-hash-map-64f1cccb633e8a933b1e1d180ecd2363">
	</div>
	<div class="grofile-hash-map-727a4c94ab0d0b824c8dfe7a9b846fcd">
	</div>
	<div class="grofile-hash-map-910c85dd4b907194fbe9e7491bd6ff3c">
	</div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_99292={"id":8909904,"unique_id":"wp-post-99292","title":"Ex-Liverpool%20star%20Gerrard%20announces%20academy%20in%20Surrey","permalink":"https:\/\/insidecroydon.com\/2021\/03\/20\/ex-liverpool-star-gerrard-announces-academy-in-surrey\/","item_id":"_post_99292"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_99292 == 'undefined' ){PDRTJS_8909904_post_99292 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_99292 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/03\/20\/ex-liverpool-star-gerrard-announces-academy-in-surrey\/":99292};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/20/ex-liverpool-star-gerrard-announces-academy-in-surrey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-ec177055fc839b061a80a8846afc5d0c' href='https://insidecroydon.com/_static/??-eJyNjkEOwjAMBD9EMK2gEgfEW6zEpIGkjmyn+T7iEMGR22pXM9penefNaDMozdXcYtoUevVcdIWeQiRTwGYri4uSwm8+etVD/xoG/iSr6F9QOLRMCh6Fm1IegxvFv4LxIwruaCiuCj9Spg9/L7dpmc6n63KZ5zehY05g' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202111' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1609946964'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"40861d9fa2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F03%2F20%2Fex-liverpool-star-gerrard-announces-academy-in-surrey%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytktFOwzAMRX+ILmwak3hAfApKE7dzm8TBTlZ1X48RKioPoFbiMdf3HsdOptw4SgVSMTnUHpOYAUq2bjSRfA0gZso905UOgzxMv7vfMDnTVgzeTOh7KGKgqptGhCbY6efpEDFtB3bWQavZBmILfkP2BskTG1sLRVsKuqWive9zg9H2Opiw6mJQGSzgClKiVoBvwE2mMHcYwn83W0n7dpBJSgQRTe4LDu8VeD4sd2IQvO9EBBx1AuVUuNrkA/Aqr7ZQvdaHz6+y+YlWeGeZqkD43tsi/IGxI0qE8oXpiKP6XuPL8XI8Pz5fnk6nDzmmFNI='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=99292&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fbf8a1367bac1703cb262d7dc62b1116e62b7826#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F03%2F20%2Fex-liverpool-star-gerrard-announces-academy-in-surrey%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=99292&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fbf8a1367bac1703cb262d7dc62b1116e62b7826#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F03%2F20%2Fex-liverpool-star-gerrard-announces-academy-in-surrey%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'13999893',post:'99292',tz:'0',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '99292' ]);
</script>
</body>
</html>
<!--
	generated 205 seconds ago
	generated in 0.128 seconds
	served from batcache in 0.002 seconds
	expires in 95 seconds
-->
