<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Directly electing our mayor offers chance of a fresh start | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Directly electing our mayor offers chance of a fresh start Comments Feed" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-22922cc6de768431cc606956d66e35fc' href='https://insidecroydon.com/_static/??-eJydUtFOwzAM/CGyaJoo4gHxKShNTGfqxlHtKPTvSUv3sApYx0vki+7OjnMlGc9RIapNlDuMYj9Ak/O9HThkArEjkFMIJrHoBh28yENJBqOnHCq3YhtQ1LbEvjeE7ejGyYpOBIcB416BnmG4EmyHJDdxVtONGFb3X4jb1xD29fxRsjQVq6WCqd58zyQ3aYuZKcnzsHcKya34EZMixw3aa1EwdFA/BHKlco9gyJX7dnGxeHce2uph5uW0/Pk/F+W0ZuQuuZzdCMGFMC0lxu6W8q2mxwp7dGSIO5Yr8FdqLg5z6tZ6pr4OL8fm+Px4ejo1zRfNli5H' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/103630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/" />
<link rel='shortlink' href='https://wp.me/pWK0J-qXs' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F05%2F26%2Fdirectly-electing-our-mayor-offers-chance-of-a-fresh-start%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F05%2F26%2Fdirectly-electing-our-mayor-offers-chance-of-a-fresh-start%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="CROYDON COMMENTARY: &#039;I don’t want my town to be defined by failed leadership, dodgy deals and zero scrutiny&#039;, says Labour Party member JO TANNER (pictured) I am Croydon born and raised – and although I don’t see the place through rose-tinted glasses, I will always defend it to those who like to knock it. Over&hellip;" />
<link rel="amphtml" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Directly electing our mayor offers chance of a fresh start" />
<meta property="og:url" content="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/" />
<meta property="og:description" content="CROYDON COMMENTARY: &#8216;I don’t want my town to be defined by failed leadership, dodgy deals and zero scrutiny&#8217;, says Labour Party member JO TANNER (pictured) I am Croydon born and raised …" />
<meta property="article:published_time" content="2021-05-26T12:25:53+00:00" />
<meta property="article:modified_time" content="2021-05-26T12:25:53+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg" />
<meta property="og:image:width" content="384" />
<meta property="og:image:height" content="256" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Directly electing our mayor offers chance of a fresh start" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-103630 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2018/06/cropped-img_5075-2-e1530090365191.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/05/26/how-remote-meetings-sometimes-bring-the-council-closer/" rel="prev"><span class="meta-nav">&larr;</span> How remote meetings sometimes bring the council closer</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2021/05/26/rent-reforms-essential-to-reduce-housing-crisis-says-report/" rel="next">Rent reforms essential to reduce housing crisis, says report <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-103630" class="post-103630 post type-post status-publish format-standard hentry category-2021-mayor-referendum category-croydon-council tag-croydon-council tag-democ tag-democratically-elected-mayor-for-croydon tag-jo-tanner tag-labour">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/" rel="bookmark">Directly electing our mayor offers chance of a fresh start</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/" title="1:25 pm" rel="bookmark"><span class="entry-date">May 26, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?ssl=1"><img data-attachment-id="103631" data-permalink="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/jo-tanner/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?fit=883%2C1262&amp;ssl=1" data-orig-size="883,1262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jo Tanner" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?fit=210%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?fit=640%2C915&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-103631 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800-105x150.jpeg?resize=105%2C150&#038;ssl=1" alt width="105" height="150" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=105%2C150&amp;ssl=1 105w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=210%2C300&amp;ssl=1 210w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=716%2C1024&amp;ssl=1 716w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=768%2C1098&amp;ssl=1 768w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?w=883&amp;ssl=1 883w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800-105x150.jpeg?resize=105%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="103631" data-permalink="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/jo-tanner/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?fit=883%2C1262&amp;ssl=1" data-orig-size="883,1262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jo Tanner" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?fit=210%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?fit=640%2C915&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-103631" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800-105x150.jpeg?resize=105%2C150&#038;ssl=1" alt="" width="105" height="150" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=105%2C150&amp;ssl=1 105w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=210%2C300&amp;ssl=1 210w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=716%2C1024&amp;ssl=1 716w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?resize=768%2C1098&amp;ssl=1 768w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Jo-Tanner-rotated-e1622030399800.jpeg?w=883&amp;ssl=1 883w" sizes="(max-width: 105px) 100vw, 105px" data-recalc-dims="1" /></noscript></a>CROYDON COMMENTARY: &#8216;I don’t want my town to be defined by failed leadership, dodgy deals and zero scrutiny&#8217;, says Labour Party member JO TANNER (pictured)</strong></p>
<p>I am Croydon born and raised – and although I don’t see the place through rose-tinted glasses, I will always defend it to those who like to knock it.</p>
<p>Over the past few years there have been far too many reasons to knock Croydon: a flagship shopping development that’s sunk without trace, the revamp of the jewel in our cultural crown that went eye-wateringly over budget, and of course the bankruptcy of the council. Frankly, I’ve had enough.</p>
<blockquote><p><em>That doesn’t mean I’m packing my bags and heading off to a different borough – it means I’ve had enough of just accepting the </em>status quo<em>. Something has to change, and radically, for our town, my town, to fulfil its potential.</em></p></blockquote>
<p><span id="more-103630"></span></p>
<p>Croydon needs leadership and vision. It needs someone to look at the needs of the borough as a whole, to bring us together, not try to play one end off against the other. In short, Croydon needs a directly elected mayor.</p>
<div id="attachment_82420" style="width: 394px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?ssl=1"><img aria-describedby="caption-attachment-82420" data-attachment-id="82420" data-permalink="https://insidecroydon.com/2020/05/21/council-calls-in-auditors-as-its-faces-covid-cashflow-crisis/fishers-folly-and-town-hall/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fishers Folly and Town Hall" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" class=" wp-image-82420 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?resize=384%2C256&#038;ssl=1" alt width="384" height="256" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?resize=384%2C256&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-82420" data-attachment-id="82420" data-permalink="https://insidecroydon.com/2020/05/21/council-calls-in-auditors-as-its-faces-covid-cashflow-crisis/fishers-folly-and-town-hall/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fishers Folly and Town Hall" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?fit=600%2C400&amp;ssl=1" loading="lazy" class=" wp-image-82420" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/05/fishers-folly-and-town-hall.jpg?resize=384%2C256&#038;ssl=1" alt="" width="384" height="256" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-82420" class="wp-caption-text">Something needs to change about the way the council is run</p></div>
<p>Unlike the existing system, where around 40 councillors get to choose who’s in charge, every single one of us on the electoral register would have a say in who is mayor. That doesn’t just matter for democracy.</p>
<p>For too long, we’ve seen the power pendulum swing from the Conservatives to Labour and back again, with the south of the borough getting their moment in the sun under the Tories and the north under Labour. What about working for the whole of Croydon? Isn’t that what our town deserves?</p>
<blockquote><p><em>A directly elected mayor gives the supporters of all parties, and none, the opportunity to shape the leadership of the borough in a way that the current system doesn’t. In reality, there are only a few wards – in Waddon, Addiscombe East and New Addington – where voters can genuinely make a difference to who runs Croydon. With a mayor, Tory voters in Pollards Hill and Labour voters in Coulsdon will have as much say as their opposite numbers.</em></p></blockquote>
<p>I should declare an interest. As well as being &#8220;of the borough&#8221;, I’m also a Labour Party member – something which, of late, has provided as much ammunition to people as saying that I’m from Croydon. The Labour leadership at Croydon Council has let us all down – residents, those working in the borough, and the vulnerable who are already seeing their services pared back to the bone.</p>
<div id="attachment_87892" style="width: 369px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?ssl=1"><img aria-describedby="caption-attachment-87892" data-attachment-id="87892" data-permalink="https://insidecroydon.com/2020/09/03/21000-residents-petition-for-elected-mayor-referendum/democ-town-hall-sep-2020/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?fit=3134%2C1804&amp;ssl=1" data-orig-size="3134,1804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G965F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599152054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0166&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Democ Town Hall Sep 2020" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?fit=640%2C368&amp;ssl=1" loading="lazy" class=" wp-image-87892 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897-1024x589.jpeg?resize=359%2C207&#038;ssl=1" alt width="359" height="207" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=1024%2C589&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=300%2C173&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=150%2C86&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=768%2C442&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=1536%2C884&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=2048%2C1179&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=1200%2C691&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 359px) 100vw, 359px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897-1024x589.jpeg?resize=359%2C207&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-87892" data-attachment-id="87892" data-permalink="https://insidecroydon.com/2020/09/03/21000-residents-petition-for-elected-mayor-referendum/democ-town-hall-sep-2020/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?fit=3134%2C1804&amp;ssl=1" data-orig-size="3134,1804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G965F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599152054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0166&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Democ Town Hall Sep 2020" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?fit=640%2C368&amp;ssl=1" loading="lazy" class=" wp-image-87892" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897-1024x589.jpeg?resize=359%2C207&#038;ssl=1" alt="" width="359" height="207" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=1024%2C589&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=300%2C173&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=150%2C86&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=768%2C442&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=1536%2C884&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=2048%2C1179&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?resize=1200%2C691&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/09/Democ-Town-Hall-Sep-2020-e1599149118897.jpeg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 359px) 100vw, 359px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-87892" class="wp-caption-text">21,000 residents signed a petition during the pandemic calling for a referendum over a directly elected mayor</p></div>
<p>They’ve also let down the fellow Labour Party members who helped get them elected, who put their trust in them to deliver the best for our borough. Croydon deserves better, and so does the Croydon Labour Party.</p>
<p>There are those within the local Labour Party who are keen to keep the <em>status quo</em>, the set-up that has brought Croydon to its knees, but there are many others who see a directly elected mayor as an opportunity to breathe new life into the borough and into local democracy. A mayor offers a fresh start for the borough, but also for the Labour Party, a chance to show that we have the vision for our town that lifts everyone, regardless of where they live.</p>
<blockquote><p><em>I don’t want my town to be defined by failed leadership, dodgy deals and zero scrutiny. I want Croydon to offer the people who live and work here a vision for the future, and I want the Labour Party to deliver it.</em></p></blockquote>
<p>Every party member has a choice on October 7: to stick with what we’ve got and hope it gets better, or to choose a fresh start.</p>
<p>I know what gets my vote.</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2021/05/24/the-time-might-be-right-for-croydons-own-independents-day/" rel="bookmark">The time might be right for Croydon’s own Independents’ Day</a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2020/11/13/one-of-the-biggest-casualties-of-council-crisis-is-our-trust/" rel="bookmark">‘One of the biggest casualties of council crisis is our trust’</a></p>
<ul>
<li><em>Croydon Commentary is a platform for all our readers to offer their personal views about what matters to them in and around the borough. To submit an article for publication, just email us at <strong><a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong>, or post your comment to an <strong>Inside Croydon</strong> article that has caught your attention </em></li>
</ul>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">You can support Inside Croydon’s news-breaking independent local journalism. Sign up today as a subscriber. Click here</a></strong></li>
</ul>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_103630"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103630" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103630" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-103630" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-103630" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-103630" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-103630-60ae56557ce7c' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=103630&amp;origin=insidecroydon.com&amp;obj_id=13999893-103630-60ae56557ce7c' data-name='like-post-frame-13999893-103630-60ae56557ce7c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/2021-mayor-referendum/" rel="category tag">2021 Mayor Referendum</a>, <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a> and tagged <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/democ/" rel="tag">DEMOC</a>, <a href="https://insidecroydon.com/tag/democratically-elected-mayor-for-croydon/" rel="tag">Democratically Elected Mayor for Croydon</a>, <a href="https://insidecroydon.com/tag/jo-tanner/" rel="tag">Jo Tanner</a>, <a href="https://insidecroydon.com/tag/labour/" rel="tag">Labour</a>. Bookmark the <a href="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/" title="Permalink to Directly electing our mayor offers chance of a fresh start" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-103630 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/05/26/how-remote-meetings-sometimes-bring-the-council-closer/" rel="prev"><span class="meta-nav">&larr;</span> How remote meetings sometimes bring the council closer</a></div>
					<div class="nav-next"><a href="https://insidecroydon.com/2021/05/26/rent-reforms-essential-to-reduce-housing-crisis-says-report/" rel="next">Rent reforms essential to reduce housing crisis, says report <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=103630&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ed1ad75a477cc3dcacf68789daeeacecdf57e34d#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F05%2F26%2Fdirectly-electing-our-mayor-offers-chance-of-a-fresh-start%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>12,447,774 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,993 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/05/25/voting-figures-suggest-theres-a-storm-coming-for-labour/" title="Voting figures suggest there&#039;s a storm coming for Labour" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/Screenshot_2021-05-25-London-Mayor-2021-By-Ward.png?resize=40%2C40&#038;ssl=1" alt="Voting figures suggest there&#039;s a storm coming for Labour" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/05/25/voting-figures-suggest-theres-a-storm-coming-for-labour/" title="Voting figures suggest there&#039;s a storm coming for Labour" class="bump-view" data-bump-view="tp">Voting figures suggest there&#039;s a storm coming for Labour</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/05/24/brick-by-brick-and-the-18-documents-officers-want-kept-secret/" title="Brick by Brick and the 18 documents officers want kept secret" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/IMG_2207-1024x768.jpg?resize=40%2C40&#038;ssl=1" alt="Brick by Brick and the 18 documents officers want kept secret" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/05/24/brick-by-brick-and-the-18-documents-officers-want-kept-secret/" title="Brick by Brick and the 18 documents officers want kept secret" class="bump-view" data-bump-view="tp">Brick by Brick and the 18 documents officers want kept secret</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/05/25/tram-inquest-jury-hears-of-disorientated-drivers-lack-of-sleep/" title="Tram inquest jury hears of disorientated driver&#039;s lack of sleep" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/05/0_Croydon-tram-crash.jpg?resize=40%2C40&#038;ssl=1" alt="Tram inquest jury hears of disorientated driver&#039;s lack of sleep" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/05/25/tram-inquest-jury-hears-of-disorientated-drivers-lack-of-sleep/" title="Tram inquest jury hears of disorientated driver&#039;s lack of sleep" class="bump-view" data-bump-view="tp">Tram inquest jury hears of disorientated driver&#039;s lack of sleep</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/05/25/rooftop-lime-at-boxpark-offers-barbados-dream-holiday-prize/" title="Rooftop Lime at Boxpark offers Barbados dream holiday prize" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/05/big_mike_1-300x214.jpg?resize=40%2C40&#038;ssl=1" alt="Rooftop Lime at Boxpark offers Barbados dream holiday prize" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/05/25/rooftop-lime-at-boxpark-offers-barbados-dream-holiday-prize/" title="Rooftop Lime at Boxpark offers Barbados dream holiday prize" class="bump-view" data-bump-view="tp">Rooftop Lime at Boxpark offers Barbados dream holiday prize</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/05/22/councils-6-8m-bus-shelter-deal-with-9-month-old-tech-firm/" title="Council&#039;s £6.8m bus shelter deal with 9-month-old tech firm" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/05/bus-shelter-768x1024.jpg?resize=40%2C40&#038;ssl=1" alt="Council&#039;s £6.8m bus shelter deal with 9-month-old tech firm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/05/22/councils-6-8m-bus-shelter-deal-with-9-month-old-tech-firm/" title="Council&#039;s £6.8m bus shelter deal with 9-month-old tech firm" class="bump-view" data-bump-view="tp">Council&#039;s £6.8m bus shelter deal with 9-month-old tech firm</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/05/24/the-time-might-be-right-for-croydons-own-independents-day/" title="The time might be right for Croydon&#039;s own Independents&#039; Day" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/05/slack-profile1-rotated-e1621861564518-259x300.jpg?resize=40%2C40&#038;ssl=1" alt="The time might be right for Croydon&#039;s own Independents&#039; Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/05/24/the-time-might-be-right-for-croydons-own-independents-day/" title="The time might be right for Croydon&#039;s own Independents&#039; Day" class="bump-view" data-bump-view="tp">The time might be right for Croydon&#039;s own Independents&#039; Day</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/05/'> May 2021 </option>
	<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Caroline Porter" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/46485f03918459fe247383046519514a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46485f03918459fe247383046519514a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/46485f03918459fe247383046519514a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46485f03918459fe247383046519514a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46485f03918459fe247383046519514a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Caroline Porter on <a href="https://insidecroydon.com/2021/05/26/rent-reforms-essential-to-reduce-housing-crisis-says-report/#comment-47969">Rent reforms essential to redu&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Lewis White on <a href="https://insidecroydon.com/2021/05/25/tram-inquest-jury-hears-of-disorientated-drivers-lack-of-sleep/#comment-47967">Tram inquest jury hears of dis&hellip;</a></td></tr><tr><td title="Jim Bush" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ea6168765f06e281aca88303a7ba6d08?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ea6168765f06e281aca88303a7ba6d08?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ea6168765f06e281aca88303a7ba6d08?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ea6168765f06e281aca88303a7ba6d08?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea6168765f06e281aca88303a7ba6d08?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Jim Bush on <a href="https://insidecroydon.com/2021/05/26/how-remote-meetings-sometimes-bring-the-council-closer/#comment-47965">How remote meetings sometimes&hellip;</a></td></tr><tr><td title="Michael Hennessy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/mhennessylondon" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/87d9f242d6594562bd0adf7a9289fd94?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/87d9f242d6594562bd0adf7a9289fd94?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/87d9f242d6594562bd0adf7a9289fd94?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/87d9f242d6594562bd0adf7a9289fd94?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87d9f242d6594562bd0adf7a9289fd94?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/mhennessylondon" rel="nofollow">Michael Hennessy</a> on <a href="https://insidecroydon.com/2021/05/26/how-remote-meetings-sometimes-bring-the-council-closer/#comment-47964">How remote meetings sometimes&hellip;</a></td></tr><tr><td title="John Harvey" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/jgh30" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08e9085fcb3b820dd7904d9609909e84?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/jgh30" rel="nofollow">John Harvey</a> on <a href="https://insidecroydon.com/2021/05/25/tram-inquest-jury-hears-of-disorientated-drivers-lack-of-sleep/#comment-47958">Tram inquest jury hears of dis&hellip;</a></td></tr><tr><td title="Rod Davies" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/da6c208c73a54bd4fae8bc4491753768?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/da6c208c73a54bd4fae8bc4491753768?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/da6c208c73a54bd4fae8bc4491753768?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/da6c208c73a54bd4fae8bc4491753768?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da6c208c73a54bd4fae8bc4491753768?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Rod Davies on <a href="https://insidecroydon.com/2021/05/24/the-time-might-be-right-for-croydons-own-independents-day/#comment-47954">The time might be right for Cr&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/ArfurZTowcrate'>ArfurZTowcrate</a>: @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a> Councillor @<a href='http://twitter.com/moguloilman'>moguloilman</a> is too kind when he says the &quot;Access to Information Protocol&quot; put before the Eth… 				<a href="http://twitter.com/insidecroydon/statuses/1397541528034234369" class="timesince">54&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/MyTBusiness'>MyTBusiness</a>: My T App accelerates your accounting with AI through automated extraction of invoice data making it quick and easy to get… 				<a href="http://twitter.com/insidecroydon/statuses/1397537400503640076" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/RichardJMurphy'>RichardJMurphy</a>: Before anyone gets too impressed by Cummings remember that he is the arsehole who engineered Brexit. 				<a href="http://twitter.com/insidecroydon/statuses/1397537384833691656" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/David__Osland'>David__Osland</a>: Next time Dominic Cummings gives evidence, it should be in a court of law 				<a href="http://twitter.com/insidecroydon/statuses/1397537241703063554" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/FisherAndrew79'>FisherAndrew79</a>: <a href='http://twitter.com/search?q=%23PMQs'>#PMQs</a> summary:
PM says people shouldn&#039;t travel to Amber List countries
❌Every day dozens of planes land in UK from coun… 				<a href="http://twitter.com/insidecroydon/statuses/1397537186464010244" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Voting figures suggest there&#039;s a storm coming for @<a href='http://twitter.com/CroydonLabour'>CroydonLabour</a> <a href="https://insidecroydon.com/2021/05/25/voting-figures-suggest-theres-a-storm-coming-for-labour/"> insidecroydon.com/2021/05/25/vot…</a> <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> @<a href='http://twitter.com/Brit'>Brit</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1397508381804568580" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.40625pt;" aria-label="Addiscombe West (324 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.640625pt;" aria-label="Alison Butler (277 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.140625pt;" aria-label="Barwell (581 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.828125pt;" aria-label="Boris Johnson (431 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10.296875pt;" aria-label="Brick by Brick (315 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.734375pt;" aria-label="Chris Philp MP (343 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 19.046875pt;" aria-label="Conservative (1,981 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 8.875pt;" aria-label="coronavirus (234 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.046875pt;" aria-label="Coulsdon (454 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.640625pt;" aria-label="Council Tax (273 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 8.875pt;" aria-label="Covid-19 (231 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,686 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.5625pt;" aria-label="Croydon Central (782 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.6875pt;" aria-label="Croydon Council (2,791 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.8125pt;" aria-label="Croydon North (539 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.375pt;" aria-label="Croydon South (493 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.9375pt;" aria-label="Crystal Palace (445 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.71875pt;" aria-label="Crystal Palace and Upper Norwood (426 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10.078125pt;" aria-label="East Croydon station (303 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 9.09375pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.515625pt;" aria-label="Fairfield Halls (333 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.234375pt;" aria-label="Gavin Barwell (726 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.296875pt;" aria-label="Hammersfield (318 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.390625pt;" aria-label="Hammerson (396 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13.03125pt;" aria-label="Jo Negrini (566 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.8125pt;" aria-label="Labour (2,320 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.5pt;" aria-label="Liberal Democrats (409 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 17.953125pt;" aria-label="London (1,566 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.625pt;" aria-label="London Assembly (338 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 19.046875pt;" aria-label="London Borough of Croydon (1,997 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 10.953125pt;" aria-label="Mayor (365 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-32" style="font-size: 8.21875pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-33" style="font-size: 9.640625pt;" aria-label="New Addington (276 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-34" style="font-size: 8.21875pt;" aria-label="Norbury (203 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-35" style="font-size: 9.96875pt;" aria-label="Paul Scott (291 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-36" style="font-size: 10.84375pt;" aria-label="Purley (354 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-37" style="font-size: 9.421875pt;" aria-label="Sarah Jones MP (264 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-38" style="font-size: 9.421875pt;" aria-label="South Croydon (263 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-39" style="font-size: 14.234375pt;" aria-label="South Norwood (731 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-40" style="font-size: 10.1875pt;" aria-label="Steve Reed OBE (311 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-41" style="font-size: 9.421875pt;" aria-label="Sutton Council (265 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-42" style="font-size: 11.28125pt;" aria-label="Thornton Heath (392 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-43" style="font-size: 15.765625pt;" aria-label="Tony Newman (996 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-44" style="font-size: 18.390625pt;" aria-label="Tory (1,735 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/transport-for-london/" class="tag-cloud-link tag-link-29174 tag-link-position-45" style="font-size: 8.109375pt;" aria-label="Transport for London (200 items)">Transport for London</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.9375pt;" aria-label="Waddon (442 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.171875pt;" aria-label="Westfield (379 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.5pt;" aria-label="Whitgift Centre (402 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.296875pt;" aria-label="Whitgift Foundation (313 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202121'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-46485f03918459fe247383046519514a">
	</div>
	<div class="grofile-hash-map-50e7d62ed16e415fa5691dccc27ed0ae">
	</div>
	<div class="grofile-hash-map-ea6168765f06e281aca88303a7ba6d08">
	</div>
	<div class="grofile-hash-map-87d9f242d6594562bd0adf7a9289fd94">
	</div>
	<div class="grofile-hash-map-08e9085fcb3b820dd7904d9609909e84">
	</div>
	<div class="grofile-hash-map-da6c208c73a54bd4fae8bc4491753768">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_103630={"id":8909904,"unique_id":"wp-post-103630","title":"Directly%20electing%20our%20mayor%20offers%20chance%20of%20a%20fresh%20start","permalink":"https:\/\/insidecroydon.com\/2021\/05\/26\/directly-electing-our-mayor-offers-chance-of-a-fresh-start\/","item_id":"_post_103630"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_103630 == 'undefined' ){PDRTJS_8909904_post_103630 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_103630 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/05\/26\/directly-electing-our-mayor-offers-chance-of-a-fresh-start\/":103630};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/26/directly-electing-our-mayor-offers-chance-of-a-fresh-start/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-e9c17f36e04886b4b9da636bcf9e7ddf' href='https://insidecroydon.com/_static/??-eJyNjksOwjAMRC9EsFoQnwXiLFZi0kBSR7bTXB+xiGDJbjSj9zS9Os+r0WpQmqu5xbQq9Oq56AI9hUimgM0WFhclhd+896q7/jUM/ElW0b+gcGiZFDwKN6U8BjeKfwXjRxTc0FBcFX6kTB/+Xm7TaZ6O8/lwub4BoVxOZw==' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202121' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1616702539'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"f6a0b1a88c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F05%2F26%2Fdirectly-electing-our-mayor-offers-chance-of-a-fresh-start%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytkkFOxDAMRS9EJxqNKGKBOApKE7fjNomDnUzVOT1GqKgsQK3EMt//P8dO5tw4SgVSMTnUAZOYEUq2bjKRfA0gZs4D05VOozzMv7vfMDnTVQzezOgHKGKgqpsmhCbY+efpFDHtB/bWQafZBmIHfkf2BskTG1sLRVsKurWive9Lg9EOOpiw6mJQGSzgClKiToBvwE2msPQYwn8320jHdpBJSgQRTR4Lju8VeDmtd2IQvB9EBJx0AuVUuNrkA/Amr7ZQvdbHz6+y+4k2eGeZqkD43tsq/IGxE0qE8oXpiaP6XuPLuT0/P16eLm37ATnTFN0='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202121#ver=202121' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=103630&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ed1ad75a477cc3dcacf68789daeeacecdf57e34d#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F05%2F26%2Fdirectly-electing-our-mayor-offers-chance-of-a-fresh-start%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=103630&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ed1ad75a477cc3dcacf68789daeeacecdf57e34d#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F05%2F26%2Fdirectly-electing-our-mayor-offers-chance-of-a-fresh-start%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'13999893',post:'103630',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '103630' ]);
</script>
</body>
</html>
<!--
	generated in 0.132 seconds
	115339 bytes batcached for 300 seconds
-->
