<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Council Tax-payers pay for politicians&#8217; game of cat-and-mouse | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Council Tax-payers pay for politicians&#8217; game of cat-and-mouse Comments Feed" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d2e4613a99c823fe3a273881315871a7' href='https://insidecroydon.com/_static/??-eJydUkFuwyAQ/FAJsqKmvVR9SoVh62y9ZhELIv59seMcYrWN3Qti0MwwLFOCsuwT+KQD5Q696C9IwdheD+wygegIZBI4FVjSCh2syFMJCr2l7Cq3Yu1Qkm6Jba8I22jiqCWNBIcB/VZBOsNwJ1iHJDNyTqqL6Bb3X4jr1xD2df1RMl8qOpUKxnpyzSQPabOZKsHysDWF5FZsxJCQ/QpttSjoOqgfArlSuUdQZMq+WdwsPo2FtnqoaTgtX/7nkjgsHdkn5+iMuzZhl1DOJkKVunHeou8eKT9q7bSwRUOKuGO5A3/V7eYwhVz2E/V9eGtOzfH5pTm+nr4BMJxEWA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1609861362'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/98177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" />
<link rel='shortlink' href='https://wp.me/pWK0J-pxv' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F02%2F27%2Fcouncil-tax-payers-pay-for-politicians-game-of-cat-and-mouse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F02%2F27%2Fcouncil-tax-payers-pay-for-politicians-game-of-cat-and-mouse%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="CROYDON IN CRISIS: The bankrupt borough is kept waiting for its bail-out, as cabinet reports reveal that council overspending has continued to soar. By WALTER CRONXITE, political editor Just when you thought things could not get any worse, Croydon Council&#039;s old-new regime&#039;s financial crisis is getting ever deeper. The end of February was the latest&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Council Tax-payers pay for politicians&#8217; game of cat-and-mouse" />
<meta property="og:url" content="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" />
<meta property="og:description" content="CROYDON IN CRISIS: The bankrupt borough is kept waiting for its bail-out, as cabinet reports reveal that council overspending has continued to soar. By WALTER CRONXITE, political editor Just when y…" />
<meta property="article:published_time" content="2021-02-27T15:02:04+00:00" />
<meta property="article:modified_time" content="2021-02-27T17:12:08+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg" />
<meta property="og:image:width" content="494" />
<meta property="og:image:height" content="490" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Council Tax-payers pay for politicians&#8217; game of cat-and-mouse" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentyten', amp: false, siteid: 13999893, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<div id="atatags-139998932-603ab776ecf03"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-139998932-603ab776ecf03',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-98177 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2020/03/cropped-img_16061.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/02/27/we-shouldnt-take-mental-health-for-granted-in-the-new-normal/" rel="prev"><span class="meta-nav">&larr;</span> We shouldn&#8217;t take mental health for granted in the &#8216;new normal&#8217;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-98177" class="post-98177 post type-post status-publish format-standard hentry category-adult-social-care category-childrens-services category-chris-buss category-croydon-council category-hamida-ali category-improvement-board category-katherine-kerswell category-patsy-cummings category-paul-scott category-section-114-notice category-tfl category-tony-mcardle category-tony-newman category-transport tag-chris-buss tag-conservative tag-croydon tag-croydon-council tag-hamida-ali tag-labour tag-london-borough-of-croydon tag-s114 tag-section-114 tag-tory">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" rel="bookmark">Council Tax-payers pay for politicians&#8217; game of cat-and-mouse</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" title="3:02 pm" rel="bookmark"><span class="entry-date">February 27, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>CROYDON IN CRISIS: The bankrupt borough is kept waiting for its bail-out, as cabinet reports reveal that council overspending has continued to soar.<br />
By WALTER CRONXITE, political editor</strong></p>
<p><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?ssl=1"><img data-attachment-id="98182" data-permalink="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/tom-and-jerry/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?fit=494%2C490&amp;ssl=1" data-orig-size="494,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom and Jerry" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?fit=494%2C490&amp;ssl=1" loading="lazy" class="alignright wp-image-98182  jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=318%2C315&#038;ssl=1" alt width="318" height="315" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?w=494&amp;ssl=1 494w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 318px) 100vw, 318px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=318%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="98182" data-permalink="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/tom-and-jerry/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?fit=494%2C490&amp;ssl=1" data-orig-size="494,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom and Jerry" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?fit=494%2C490&amp;ssl=1" loading="lazy" class="alignright wp-image-98182 " src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=318%2C315&#038;ssl=1" alt="" width="318" height="315" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?w=494&amp;ssl=1 494w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 318px) 100vw, 318px" data-recalc-dims="1" /></noscript></a>Just when you thought things could not get any worse, Croydon Council&#8217;s old-new regime&#8217;s financial crisis is getting ever deeper.</p>
<p>The end of February was the latest date suggested by the bankrupt borough for it to receive news of its £150million bail-out from the government, which was requested to plug the £65million covid-shaped hole in this year&#8217;s budgets. At least, that was the view put forward by Lisa Taylor, the council&#8217;s finance director. And since then, she has quit.</p>
<blockquote><p><em>Whichever way you cut it, with just days left before the Labour-run council is required by law to set its budget for 2021-2022, there&#8217;s been no news from the Conservative-run government. And there&#8217;s more than a suspicion that the Tories are dangling Croydon Labour by the tail, like a hungry cat might toy with a mouse.</em></p></blockquote>
<p><span id="more-98177"></span></p>
<p>Reports to the next cabinet meeting, to be held on Monday night, reveal that the new-old regime under council leader Hamida Ali is failing to get any kind of grip on the council&#8217;s overspending.</p>
<p>The papers reveal that the rate of overspending is getting worse. Worse, even, than the old-old regime under Ali&#8217;s mentor, the spendthrift (with other people&#8217;s money) Tony Newman.</p>
<p>The budget is running away from Ali&#8217;s cabinet with no sign of effective financial controls. Katharine Street sources blame sclerotic financial data systems and an uncooperative culture from what remains of the council&#8217;s middle management, who appear to have scant regard for financial control.</p>
<div id="attachment_13455" style="width: 252px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?ssl=1"><img aria-describedby="caption-attachment-13455" data-attachment-id="13455" data-permalink="https://insidecroydon.com/2013/06/08/councillor-avis-confirmed-in-labours-race-for-croydon-central/attachment/13455/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?fit=266%2C362&amp;ssl=1" data-orig-size="266,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1329925203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;???????????????????????????????&quot;}" data-image-title data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?fit=266%2C362&amp;ssl=1" loading="lazy" class=" wp-image-13455 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?resize=242%2C329&#038;ssl=1" alt width="242" height="329" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?resize=242%2C329&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-13455" data-attachment-id="13455" data-permalink="https://insidecroydon.com/2013/06/08/councillor-avis-confirmed-in-labours-race-for-croydon-central/attachment/13455/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?fit=266%2C362&amp;ssl=1" data-orig-size="266,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL1&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1329925203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;???????????????????????????????&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?fit=266%2C362&amp;ssl=1" loading="lazy" class=" wp-image-13455" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2013/06/hamida-ali-e1370685619276.jpg?resize=242%2C329&#038;ssl=1" alt="" width="242" height="329" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-13455" class="wp-caption-text">Hamida Ali: her council has been kept waiting for a decision</p></div>
<p>Such a blame game seems doomed to cause further troubles in getting Croydon&#8217;s finances anywhere back near or on the road to balancing the budget.</p>
<blockquote><p><em>Chris Buss is now referred to as the borough&#8217;s &#8220;interim director of finance, investment and risk&#8221;, Taylor&#8217;s replacement. He has been imposed on Croydon by the government.</em></p>
<p><em>Buss, the former finance chief of Tory-controlled Wandsworth Council, was originally parachuted in as a fixer of Croydon&#8217;s shattered finances. </em><em>He writes in his report that the council is set to spend a further £31.8million beyond its means in just </em>the first three months<em> of 2021. </em></p>
<p><em>That&#8217;s an annual rate of spend beyond income of £127.2million, the equivalent of a two-thirds overspend, compared to Croydon&#8217;s Council Tax receipts of £193.1million in the current financial year.</em></p></blockquote>
<p>Croydon&#8217;s core spending power is £323.9million. Even before the £100million disaster that is the expected loss from Brick by Brick, the council&#8217;s finances are a basket case, with  a near-40 per cent per year overspend as measured against core spending power.</p>
<p>Councils are required to live within their means and post a balanced budget. Croydon will now need the government to bail it out for an immediate £96.5million, instead of the £64.7million shortfall that was submitted with their begging bowl at Christmas.</p>
<p>In December, when it submitted its carefully worked-out request to the Ministry of Housing, Communities and Local Government, Croydon spoke of needing £70million by March this year, leaving some wiggle room for unexpected costs above the expected shortfall of £64.7million.</p>
<p>Even under the new-broom leadership of council leader Ali and the interim CEO Katherine Kerswell, the splashes of red ink across the council&#8217;s ledger book have been caused by those poor financial controls, rampant need in adult care and children&#8217;s services, continuing covid-19 costs and collapsing income from parking fees.</p>
<p>It all suggests that £105million is needed urgently. The council is still seeking permission for &#8220;just&#8221; £150million in extra borrowing to cover day-to-day expenditure this financial year and next.</p>
<blockquote><p><em>As one troubled Katharine Street source told <strong>Inside Croydon</strong>, &#8220;It is beyond belief that the council was able to hide £150million of overspend and a £100million loss at Brick by Brick &#8211; £250million hidden in total. And now that figure seems to be going even higher.&#8221;</em></p></blockquote>
<p>The delay in the government&#8217;s response reflects how dire, or perhaps insoluble, Croydon&#8217;s financial case is. The council has identified only £85million of the savings it needs to make, out of the £150million short-term government fix.</p>
<p>Concerns are mounting among some at the Town Hall that the government is going to let Labour-run Croydon be hung out to dry, callously ignoring the impact that might have on services for some of the poor and most vulnerable in south London.</p>
<div id="attachment_98185" style="width: 310px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?ssl=1"><img aria-describedby="caption-attachment-98185" data-attachment-id="98185" data-permalink="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/screenshot_2021-02-27-andrew-pelling-on-twitter/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?fit=652%2C261&amp;ssl=1" data-orig-size="652,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pelling tweet 26Feb2021" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?fit=300%2C120&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?fit=640%2C256&amp;ssl=1" loading="lazy" class="size-medium wp-image-98185 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=300%2C120&#038;ssl=1" alt width="300" height="120" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=300%2C120&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=150%2C60&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?w=652&amp;ssl=1 652w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=300%2C120&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-98185" data-attachment-id="98185" data-permalink="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/screenshot_2021-02-27-andrew-pelling-on-twitter/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?fit=652%2C261&amp;ssl=1" data-orig-size="652,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pelling tweet 26Feb2021" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?fit=300%2C120&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?fit=640%2C256&amp;ssl=1" loading="lazy" class="size-medium wp-image-98185" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=300%2C120&#038;ssl=1" alt="" width="300" height="120" srcset="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=300%2C120&amp;ssl=1 300w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?resize=150%2C60&amp;ssl=1 150w, https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Screenshot_2021-02-27-Andrew-Pelling-on-Twitter.png?w=652&amp;ssl=1 652w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-98185" class="wp-caption-text">Backbench councillors are expressing their worries about delays in the government&#8217;s announcement</p></div>
<p>Yesterday, Labour back-bench councillor Andrew Pelling, after six years of being gagged under Newman&#8217;s leadership, posted a pointed question on social media: &#8220;<span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Where’s the government’s response to Croydon Council’s plea for financial rescue?&#8221; he tweeted. </span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8220;Whatever the culpability for financial failure, are the government just going to let the council drown?&#8221;</span></p>
<p>Croydon&#8217;s cabinet budget meeting had already been postponed by a week. Now that meeting is shown on the council website as having been postponed yet again, to an unprecedented 2pm (virtual) gathering a further week later, on March 8.</p>
<p>This is crisis-management, council style. That cabinet meeting starts just four and a half hours before the full council is set to sit to finalise the budget and Council Tax for 2021-2022. The clock is ticking on the survival of Croydon Council.</p>
<p>Significantly, the cabinet&#8217;s budget get-together has been delayed until after the Chancellor&#8217;s Budget speech this coming Wednesday, March 3. It is not only MHCLG which is pondering Croydon Council&#8217;s fate, but also the Treasury.</p>
<p>&#8220;We&#8217;ve been given a strong indication we&#8217;ll find out on Thursday, after the Chancellor&#8217;s Budget,&#8221; another Katharine Street source said. A meeting with the government-appointed &#8220;improvement board&#8221; with senior Labour councillors has been arranged for March 4.</p>
<div id="attachment_78609" style="width: 347px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?ssl=1"><img aria-describedby="caption-attachment-78609" data-attachment-id="78609" data-permalink="https://insidecroydon.com/2020/03/14/chancellor-is-taking-an-axe-to-councils-magic-money-tree/rishi-sunak-budget/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rishi Sunak budget" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?fit=640%2C360&amp;ssl=1" loading="lazy" class=" wp-image-78609 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?resize=337%2C190&#038;ssl=1" alt width="337" height="190" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?resize=337%2C190&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-78609" data-attachment-id="78609" data-permalink="https://insidecroydon.com/2020/03/14/chancellor-is-taking-an-axe-to-councils-magic-money-tree/rishi-sunak-budget/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?fit=700%2C394&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rishi Sunak budget" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?fit=640%2C360&amp;ssl=1" loading="lazy" class=" wp-image-78609" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/03/rishi-sunak-budget.jpg?resize=337%2C190&#038;ssl=1" alt="" width="337" height="190" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-78609" class="wp-caption-text">Waiting game: Croydon has been told that there may be an answer in Chancellor Rishi Sunak&#8217;s red box</p></div>
<p>Other councils, also affected by covid-19 spending demands, and who have sought much smaller bailouts that Croydon&#8217;s have been given less than they have asked for.</p>
<p>Croydon&#8217;s councillors have been effectively sidelined in the process, with little influence, as the real powerbrokers are Tony McArdle and the improvement board, who together with Buss are government commissioners in all but name.</p>
<p>The bailout comes at a time of heightened party politicking, with the Conservatives looking to retake the marginal Croydon Central parliamentary seat lost to Labour&#8217;s Sarah Jones in 2017, and with London&#8217;s May elections on the immediate horizon.</p>
<p>Labour are vulnerable locally, with their London Assembly candidate Patsy Cummings having been cabinet deputy for finance under Simon Hall at the time of Croydon&#8217;s financial meltdown. It is a cabinet position Cummings continues to hold.</p>
<p>That London elections have already shown that the government is tempted to play party politics with authorities reliant on government grants. London Mayor Sadiq Khan and his covid-19 poleaxed public transport system is already an obvious victim.</p>
<p>The dose of bitter medicine that was handed out to Transport for London seems likely to be prescribed as treatment for Croydon, too. If the government gives Croydon less than the minimum money needed, the council will face just 23 days to close any gap in its own budget with emergency closures of services and a referendum on increasing Council Tax by even more than 4.99 per cent, or special permission to increase CTax without a referendum.</p>
<p>You hear bold comments from Labour politicians about government slashing support for local government, with a 70 per cent cut in funding since 2010 often quoted. The real truth is found in Buss&#8217; paper, a 57-page report which is much more thorough than budget reports Croydon councillors have been used to receiving in the past couple of years.</p>
<div id="attachment_98190" style="width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?ssl=1"><img aria-describedby="caption-attachment-98190" data-attachment-id="98190" data-permalink="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/westminster-property/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?fit=2500%2C1706&amp;ssl=1" data-orig-size="2500,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Richard Waite&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1438905600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Westminster property" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?fit=640%2C437&amp;ssl=1" loading="lazy" class="size-medium wp-image-98190 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=300%2C205&#038;ssl=1" alt width="300" height="205" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=1024%2C699&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=150%2C102&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=1536%2C1048&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=2048%2C1398&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=1200%2C819&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=300%2C205&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-98190" data-attachment-id="98190" data-permalink="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/westminster-property/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?fit=2500%2C1706&amp;ssl=1" data-orig-size="2500,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Richard Waite&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1438905600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Westminster property" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?fit=640%2C437&amp;ssl=1" loading="lazy" class="size-medium wp-image-98190" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=300%2C205&#038;ssl=1" alt="" width="300" height="205" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=1024%2C699&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=150%2C102&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=1536%2C1048&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=2048%2C1398&amp;ssl=1 2048w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?resize=1200%2C819&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Westminster-property.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-98190" class="wp-caption-text">Wealthy Westminster receives almost twice as much per head in government grant as Croydon</p></div>
<p>Government grant to Croydon is down by £12.5million a year in the period since 2016-2017. That certainly adds up over time, but it is not as dramatic a shortfall as some might claim.</p>
<p>But the burden of paying for local public services has been shifted on to the Croydon Council Tax-payer at the direction of the Tory-run government. Council Tax collected in Croydon has gone up from £143.5million in 2016-2017 to an expected £208.49million in 2021-2022. That&#8217;s a whopping 45 per cent increase in receipts.</p>
<p>A modest amount of that increase comes from a growth in households underpinned by population growth. Extra income from household and government incentives for commercial growth has been disappointing. Despite Labour planning chief Paul Scott&#8217;s best efforts to concrete over most of the borough, there have been 2,789 fewer Council Tax-paying homes have been delivered than in previous budget assumptions, according to Buss. A significant factor in this slower growth is the absence of the Westfield redevelopment in blighted Croydon town centre.</p>
<p>Croydon has also missed out, through no fault even of its omnishambles of a council, from the mismatch in the amount the borough receives from government for Croydon being a key entry port for unaccompanied asylum-seeking children at Lunar House. And there can be no justification for government grant per person varying so much in London, as detailed in Buss&#8217; paper.</p>
<blockquote><p><em>Croydon gets £226.97 per head, while Buss&#8217;s old haunt of Wandsworth gets £290.26 per person. Neighbouring Lambeth gets £433.14 per head and Westminster &#8211; the borough of Mayfair and Westminster &#8211; gets just short of twice Croydon&#8217;s grant per head, at £446.98.</em></p></blockquote>
<p>Croydon Labour&#8217;s hiding the full extent of its financial mess and a Tory government playing party political games will not get addressed in the immediate furore over the council&#8217;s crisis. And meanwhile, as the political duopoly play their games, the residents of the borough are left footing the cost of increased Council Tax bills in return for much-reduced services.</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2020/10/29/jenrick-orders-urgent-inquiry-into-unacceptable-council/" rel="bookmark">Jenrick orders urgent inquiry into ‘unacceptable’ council</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2020/11/11/croydon-in-crisis-council-forced-to-declare-itself-bankrupt/" rel="bookmark">Council forced to declare itself bankrupt</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2020/11/18/officials-to-investigate-possible-wrong-doing-at-council/" rel="bookmark">Officials to investigate possible wrong-doing at council</a></p>
<ul>
<li><strong><a href="https://www.patreon.com/insidecroydon" rel="noopener">You can support Inside Croydon’s news-breaking independent local journalism. Sign up today as a subscriber. Click here</a></strong></li>
</ul>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_98177"></div>
		<div id="atatags-139998931-603ab776f0ccd"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-139998931-603ab776f0ccd',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98177" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98177" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-98177" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98177" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98177" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-98177-603ab776f143a' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=98177&amp;origin=insidecroydon.com&amp;obj_id=13999893-98177-603ab776f143a' data-name='like-post-frame-13999893-98177-603ab776f143a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/croydon-council/adult-social-care/" rel="category tag">Adult Social Care</a>, <a href="https://insidecroydon.com/category/croydon-council/childrens-services/" rel="category tag">Children's Services</a>, <a href="https://insidecroydon.com/category/croydon-council/katherine-kerswell/chris-buss/" rel="category tag">Chris Buss</a>, <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a>, <a href="https://insidecroydon.com/category/woodside/hamida-ali/" rel="category tag">Hamida Ali</a>, <a href="https://insidecroydon.com/category/croydon-council/improvement-board/" rel="category tag">Improvement Board</a>, <a href="https://insidecroydon.com/category/croydon-council/katherine-kerswell/" rel="category tag">Katherine Kerswell</a>, <a href="https://insidecroydon.com/category/south-norwood/patsy-cummings/" rel="category tag">Patsy Cummings</a>, <a href="https://insidecroydon.com/category/woodside/paul-scott/" rel="category tag">Paul Scott</a>, <a href="https://insidecroydon.com/category/croydon-council/section-114-notice/" rel="category tag">Section 114 notice</a>, <a href="https://insidecroydon.com/category/transport/tfl/" rel="category tag">TfL</a>, <a href="https://insidecroydon.com/category/croydon-council/improvement-board/tony-mcardle/" rel="category tag">Tony McArdle</a>, <a href="https://insidecroydon.com/category/woodside/tony-newman/" rel="category tag">Tony Newman</a>, <a href="https://insidecroydon.com/category/transport/" rel="category tag">Transport</a> and tagged <a href="https://insidecroydon.com/tag/chris-buss/" rel="tag">Chris Buss</a>, <a href="https://insidecroydon.com/tag/conservative/" rel="tag">Conservative</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/hamida-ali/" rel="tag">Hamida Ali</a>, <a href="https://insidecroydon.com/tag/labour/" rel="tag">Labour</a>, <a href="https://insidecroydon.com/tag/london-borough-of-croydon/" rel="tag">London Borough of Croydon</a>, <a href="https://insidecroydon.com/tag/s114/" rel="tag">S114</a>, <a href="https://insidecroydon.com/tag/section-114/" rel="tag">Section 114</a>, <a href="https://insidecroydon.com/tag/tory/" rel="tag">Tory</a>. Bookmark the <a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" title="Permalink to Council Tax-payers pay for politicians&#8217; game of cat-and-mouse" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-98177 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/02/27/we-shouldnt-take-mental-health-for-granted-in-the-new-normal/" rel="prev"><span class="meta-nav">&larr;</span> We shouldn&#8217;t take mental health for granted in the &#8216;new normal&#8217;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>Council Tax-payers pay for politicians&#8217; game of cat-and-mouse</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-46102">
		<div id="comment-46102">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn"><a href='http://gravatar.com/davidwickens57' rel='external nofollow ugc' class='url'>David Wickens</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/#comment-46102">
				February 27, 2021 at 6:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is tragic for Croydon. I’m still waiting for the latest Brick by Brick accounts. Not long ago it was being reported that the draft accounts showed  a small profit for y/e March 2020. Now it is suggested there is an overall loss of £100 million. Yes I understand that is a price reflecting a wind down but how is such a drastic turnaround possible? We’re the draft accounts more fiction than fact?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-46102-603ab776f3536' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=46102&amp;origin=insidecroydon.com&amp;obj_id=13999893-46102-603ab776f3536' data-name='like-comment-frame-13999893-46102-603ab776f3536'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_46102"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/?replytocom=46102#respond' data-commentid="46102" data-postid="98177" data-belowelement="comment-46102" data-respondelement="respond" data-replyto="Reply to David Wickens" aria-label='Reply to David Wickens'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=98177&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=defc92e99b3f027fb99bbcf3a389c0f6bf4e075c#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F02%2F27%2Fcouncil-tax-payers-pay-for-politicians-game-of-cat-and-mouse%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>11,560,458 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,687 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/02/26/croydons-crime-capital-to-get-share-of-mayors-6m-fund/" title="Croydon&#039;s &#039;crime capital&#039; to get share of Mayor&#039;s £6m fund" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/IMG_1644-e1612697566143-300x285.jpg?resize=40%2C40&#038;ssl=1" alt="Croydon&#039;s &#039;crime capital&#039; to get share of Mayor&#039;s £6m fund" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/02/26/croydons-crime-capital-to-get-share-of-mayors-6m-fund/" title="Croydon&#039;s &#039;crime capital&#039; to get share of Mayor&#039;s £6m fund" class="bump-view" data-bump-view="tp">Croydon&#039;s &#039;crime capital&#039; to get share of Mayor&#039;s £6m fund</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/02/24/calls-for-beddington-incinerator-to-be-shut-down-over-co2/" title="Calls for Beddington incinerator to be shut down over CO2" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/11/74687722_2746875115377418_3435902944069812224_o.jpg?resize=40%2C40&#038;ssl=1" alt="Calls for Beddington incinerator to be shut down over CO2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/02/24/calls-for-beddington-incinerator-to-be-shut-down-over-co2/" title="Calls for Beddington incinerator to be shut down over CO2" class="bump-view" data-bump-view="tp">Calls for Beddington incinerator to be shut down over CO2</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/02/26/lip-service-webinars-fail-to-consider-libraries-community-future/" title="Lip-service webinars fail to consider libraries&#039; community future" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2019/05/oliver-lewis.jpg?resize=40%2C40&#038;ssl=1" alt="Lip-service webinars fail to consider libraries&#039; community future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/02/26/lip-service-webinars-fail-to-consider-libraries-community-future/" title="Lip-service webinars fail to consider libraries&#039; community future" class="bump-view" data-bump-view="tp">Lip-service webinars fail to consider libraries&#039; community future</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/02/25/tenants-of-44-storey-tower-told-they-might-move-in-in-april/" title="Tenants of 44-storey tower told they might move in in April" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2019/12/img_11101-1.jpg?resize=40%2C40&#038;ssl=1" alt="Tenants of 44-storey tower told they might move in in April" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/02/25/tenants-of-44-storey-tower-told-they-might-move-in-in-april/" title="Tenants of 44-storey tower told they might move in in April" class="bump-view" data-bump-view="tp">Tenants of 44-storey tower told they might move in in April</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/02/26/singapore-based-firm-buys-up-whyteleafes-football-ground/" title="Singapore-based firm buys up Whyteleafe&#039;s football ground" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Ian-Rush.jpg?resize=40%2C40&#038;ssl=1" alt="Singapore-based firm buys up Whyteleafe&#039;s football ground" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/02/26/singapore-based-firm-buys-up-whyteleafes-football-ground/" title="Singapore-based firm buys up Whyteleafe&#039;s football ground" class="bump-view" data-bump-view="tp">Singapore-based firm buys up Whyteleafe&#039;s football ground</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" title="Council Tax-payers pay for politicians&#039; game of cat-and-mouse" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/02/Tom-and-Jerry-e1614440903748.jpg?resize=40%2C40&#038;ssl=1" alt="Council Tax-payers pay for politicians&#039; game of cat-and-mouse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" title="Council Tax-payers pay for politicians&#039; game of cat-and-mouse" class="bump-view" data-bump-view="tp" aria-current="page">Council Tax-payers pay for politicians&#039; game of cat-and-mouse</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="David Wickens" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://gravatar.com/davidwickens57" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://gravatar.com/davidwickens57" rel="nofollow">David Wickens</a> on <a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/#comment-46102">Council Tax-payers pay for pol&hellip;</a></td></tr><tr><td title="Christopher Myers" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/chrisfazermyers" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a21fc8e70a3f25de6a6e6a3c0eedf7f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/chrisfazermyers" rel="nofollow">Christopher Myers</a> on <a href="https://insidecroydon.com/2021/02/19/brick-by-brick-needs-10m-loan-to-avoid-going-bankrupt/#comment-46101">Brick by Brick needs £10m loan&hellip;</a></td></tr><tr><td title="Richard Tate" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/7ea61afec4e9056c49effd98614c65c0?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7ea61afec4e9056c49effd98614c65c0?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7ea61afec4e9056c49effd98614c65c0?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7ea61afec4e9056c49effd98614c65c0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ea61afec4e9056c49effd98614c65c0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Richard Tate on <a href="https://insidecroydon.com/2021/02/23/coulsdon-ready-to-fight-tooth-and-nail-for-community-centre/#comment-46093">Coulsdon ready to &#8216;fight&hellip;</a></td></tr><tr><td title="Sebastian Tillinger" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/sebtillinger" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/sebtillinger" rel="nofollow">Sebastian Tillinger</a> on <a href="https://insidecroydon.com/2021/02/26/croydons-crime-capital-to-get-share-of-mayors-6m-fund/#comment-46092">Croydon&#8217;s &#8216;crime c&hellip;</a></td></tr><tr><td title="Nick Davies" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Nick Davies on <a href="https://insidecroydon.com/2020/06/01/what-a-load-of-rubbish-lockdown-picnickers-trash-lloyd-park/#comment-46089">What a load of rubbish! Lockdo&hellip;</a></td></tr><tr><td title="Jonathan Bone" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/6f0dd4a6d281d21d2fb6877d8afd0ede?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6f0dd4a6d281d21d2fb6877d8afd0ede?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f0dd4a6d281d21d2fb6877d8afd0ede?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f0dd4a6d281d21d2fb6877d8afd0ede?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f0dd4a6d281d21d2fb6877d8afd0ede?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Jonathan Bone on <a href="https://insidecroydon.com/2020/06/01/what-a-load-of-rubbish-lockdown-picnickers-trash-lloyd-park/#comment-46087">What a load of rubbish! Lockdo&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/andrewellson'>andrewellson</a>: Ever thought you might be paying a little over the odds for that slice of Cauliflower “steak”??

You almost certainly are… 				<a href="http://twitter.com/insidecroydon/statuses/1365733767982309386" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/lswaffield1'>lswaffield1</a>: 24 managers get £100,000pa at Lambeth Council - plus at least another 7 who run disastrous Homes for Lambeth destruction p… 				<a href="http://twitter.com/insidecroydon/statuses/1365725261740859400" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Council Tax-payers pay for politicians’ game of cat-and-mouse <a href="https://insidecroydon.com/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/"> insidecroydon.com/2021/02/27/cou…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1365721569251753986" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: We shouldn’t take mental health for granted in the ‘new normal’ <a href="https://insidecroydon.com/2021/02/27/we-shouldnt-take-mental-health-for-granted-in-the-new-normal/"> insidecroydon.com/2021/02/27/we-…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1365721348165799936" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Working together through the lockdown ups and downs <a href="https://www.patreon.com/posts/working-together-48037419?utm_medium=social&#038;utm_source=twitter&#038;utm_campaign=postshare"> patreon.com/posts/working-…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1365721279618285573" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/GreenPeterU'>GreenPeterU</a>: The Violence Reduction Unit is a refreshing change - working with communities instead of just assuming more police will so… 				<a href="http://twitter.com/insidecroydon/statuses/1365675418846642181" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.444444444444pt;" aria-label="Addiscombe West (322 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.5555555555556pt;" aria-label="Alison Butler (268 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.222222222222pt;" aria-label="Barwell (576 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.777777777778pt;" aria-label="Boris Johnson (427 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10.222222222222pt;" aria-label="Brick by Brick (305 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.666666666667pt;" aria-label="Chris Philp MP (338 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 19.111111111111pt;" aria-label="Conservative (1,937 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 8.4444444444444pt;" aria-label="coronavirus (212 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12pt;" aria-label="Coulsdon (445 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.5555555555556pt;" aria-label="Council Tax (270 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 8.3333333333333pt;" aria-label="Covid-19 (210 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,571 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.666666666667pt;" aria-label="Croydon Central (774 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.666666666667pt;" aria-label="Croydon Council (2,693 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.777777777778pt;" aria-label="Croydon North (529 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.444444444444pt;" aria-label="Croydon South (486 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.888888888889pt;" aria-label="Crystal Palace (438 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.777777777778pt;" aria-label="Crystal Palace and Upper Norwood (422 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10.111111111111pt;" aria-label="East Croydon station (301 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 9.1111111111111pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.555555555556pt;" aria-label="Fairfield Halls (328 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.333333333333pt;" aria-label="Gavin Barwell (721 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.333333333333pt;" aria-label="Hammersfield (313 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.333333333333pt;" aria-label="Hammerson (391 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13.111111111111pt;" aria-label="Jo Negrini (556 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.777777777778pt;" aria-label="Labour (2,226 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.444444444444pt;" aria-label="Liberal Democrats (394 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 18pt;" aria-label="London (1,541 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.333333333333pt;" aria-label="London Assembly (316 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 19.111111111111pt;" aria-label="London Borough of Croydon (1,944 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 10.777777777778pt;" aria-label="Mayor (349 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-32" style="font-size: 8pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-33" style="font-size: 8.2222222222222pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-34" style="font-size: 9.3333333333333pt;" aria-label="New Addington (255 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-35" style="font-size: 8.2222222222222pt;" aria-label="Norbury (203 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-36" style="font-size: 9.7777777777778pt;" aria-label="Paul Scott (281 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-37" style="font-size: 10.777777777778pt;" aria-label="Purley (345 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-38" style="font-size: 9.3333333333333pt;" aria-label="Sarah Jones MP (257 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-39" style="font-size: 9.4444444444444pt;" aria-label="South Croydon (264 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-40" style="font-size: 14pt;" aria-label="South Norwood (680 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10pt;" aria-label="Steve Reed OBE (294 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.4444444444444pt;" aria-label="Sutton Council (262 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.222222222222pt;" aria-label="Thornton Heath (383 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.666666666667pt;" aria-label="Tony Newman (962 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.444444444444pt;" aria-label="Tory (1,693 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.888888888889pt;" aria-label="Waddon (438 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.222222222222pt;" aria-label="Westfield (375 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.444444444444pt;" aria-label="Whitgift Centre (398 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.222222222222pt;" aria-label="Whitgift Foundation (311 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202108'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-5246b7b1e6c58ed26925878bcaccbf77">
	</div>
	<div class="grofile-hash-map-3a21fc8e70a3f25de6a6e6a3c0eedf7f">
	</div>
	<div class="grofile-hash-map-7ea61afec4e9056c49effd98614c65c0">
	</div>
	<div class="grofile-hash-map-1d2bc50510e9e001c2fb193dd2369bcc">
	</div>
	<div class="grofile-hash-map-c96a15546af460fa2aac4782f4434560">
	</div>
	<div class="grofile-hash-map-6f0dd4a6d281d21d2fb6877d8afd0ede">
	</div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_98177={"id":8909904,"unique_id":"wp-post-98177","title":"Council%20Tax-payers%20pay%20for%20politicians%26%238217%3B%20game%20of%20cat-and-mouse","permalink":"https:\/\/insidecroydon.com\/2021\/02\/27\/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse\/","item_id":"_post_98177"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_98177 == 'undefined' ){PDRTJS_8909904_post_98177 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_98177 );}}PDRTJS_settings_8909906_comm_46102={"id":8909906,"unique_id":"wp-comment-46102","title":"This%20is%20tragic%20for%20Croydon.%20Im%20still%20waiting%20for%20the%20latest%20Brick%20by%20Brick%20accounts.%20Not%20long%20ago%20it%20was%20being%20reported%20that%20the%20draft%20accounts%20showed%20%20a%20small%20profit%20for%20y%2Fe%20March%202020.%20Now%20it%20i%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2021\/02\/27\/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse\/#comment-46102","item_id":"_comm_46102"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_46102 == 'undefined' ){PDRTJS_8909906_comm_46102 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_46102 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/02\/27\/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse\/":98177};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/27/council-tax-payers-pay-for-politicians-game-of-cat-and-mouse/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-8ec645128845ec06b8cd387eaa391a5a' href='https://insidecroydon.com/_static/??-eJyNjssOQiEMRH9IbPC5Mn5LA5WLwi1py+X3jQuiS3eTmZyTGc0FXo1Wg9pdKz3lVWG0wFUXGDkmMgXstrC4JDn+5n1Q3Y2vYeJPsobhBZVjL6QQULgrlTm4WfwrmD+S4IaG4prwIxf68Pd68xd/Opy9P17foUJOWw==' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202108' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1611674313'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202108' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"0ef7c119a6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F02%2F27%2Fcouncil-tax-payers-pay-for-politicians-game-of-cat-and-mouse%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytkkFOxDAMRS9EJ4yKmBXiKChN3I5bJw5xMlXn9BihorIAtRLLfP//HDuZU+M4FojFJKoDRjEjlGTdZAL7SiBmTkPmK59GeZh/d79hdKarSN7M6AcoYqCqmyeEhuz883QKGPcDe+ug02wDoQO/I3uD6DkbWwsHWwq6taK970uDwQ46mGTVxaAysoAryJE7gXyD3CSmpUei/262kY7tILGUACKaPBYc3yvk5bTeKYPg/SCCcNIJlFPhaqMnyJu82qh6rY+fX2X3E23wzmauAvS9t1X4A2MnlADlC9NzDup7DS/n53P7dLm07eMHOasU0Q=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202108#ver=202108' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=98177&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=defc92e99b3f027fb99bbcf3a389c0f6bf4e075c#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F02%2F27%2Fcouncil-tax-payers-pay-for-politicians-game-of-cat-and-mouse%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=98177&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=defc92e99b3f027fb99bbcf3a389c0f6bf4e075c#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F02%2F27%2Fcouncil-tax-payers-pay-for-politicians-game-of-cat-and-mouse%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'13999893',post:'98177',tz:'0',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '98177' ]);
</script>
</body>
</html>
<!--
	generated in 0.133 seconds
	134008 bytes batcached for 300 seconds
-->
