<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217; | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217; Comments Feed" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-090c70ebe43c3eee9c72340a5f71d4a6' href='https://insidecroydon.com/_static/??-eJydUu1OxCAQfCE5NKlfP4yPYiisvb0uLGFpKm8vPXtJr1Fb/UMYmJldlhmjshwyhKwjDR0G0SfI0dhee3YDgegEZDI4FVnyCh2syM0YFQZLg6vcirVDyboltr0ibJNJRUsuBAeP4SJY1yRTeMiqS+hm8tr5JNqDQwMEflIuQaxySIqgM7Ysy/yorndL/Ftr63EQ9nW9avIiycfqJjqPFZR68jUF2aSdzdQYLfu9XcjQik0YM3JYob0WI7oO6o/CUKncIygy4/cP27J4Nxba6qGm4bT88T+XzHEO2Z/kcjQJnHGunLcYui3lW82FFrZoSBF3LFdgTximnM/7ifrqX+4emufHp+b2vvkEmm1Hjg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJyFjl0KwjAQhC/kNgrx70E8irTdJWybbGKyafH2BimIT8LAMDB8M2sCltFXpGKmpmel/NoMArvcK3WBpZvKbk0wRlESNclXx9L6pKkfZxMiVt8QCyPFlKl8aN8EGmcSGDKjoz+sRztkhsoeTSbf9hFSLFp+03bqHm6Hk72eL3Z/tG/gvk0Z'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/126394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/" />
<link rel='shortlink' href='https://wp.me/pWK0J-wSC' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2022%2F05%2F10%2Fmayor-perrys-first-act-is-to-end-planners-9-9-9-emergency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2022%2F05%2F10%2Fmayor-perrys-first-act-is-to-end-planners-9-9-9-emergency%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="Town Hall reporter KEN LEE on the early moves by the new administration Jason Perry&#039;s first executive act as Croydon&#039;s new Mayor was to start to wind-in the toxic legacy of Paul Scott&#039;s time in charge of planning and development in the borough by ordering the removal of SPD2. SPD2 is the planning design guide,&hellip;" />
<link rel="amphtml" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217;" />
<meta property="og:url" content="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/" />
<meta property="og:description" content="Town Hall reporter KEN LEE on the early moves by the new administration Jason Perry&#8217;s first executive act as Croydon&#8217;s new Mayor was to start to wind-in the toxic legacy of Paul Scott&amp;#…" />
<meta property="article:published_time" content="2022-05-10T15:03:24+00:00" />
<meta property="article:modified_time" content="2022-05-10T15:03:24+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="334" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217;" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-126394 single-format-standard single-author">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2012/06/cropped-thruppeny-bit-pic.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local and independent journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2022/05/10/veolias-low-paid-croydon-workers-balloted-over-strike-action/" rel="prev"><span class="meta-nav">&larr;</span> Veolia&#8217;s low-paid Croydon workers balloted over strike action</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-126394" class="post-126394 post type-post status-publish format-standard hentry category-croydon-council category-improvement-board category-mayor-jason-perry category-planning tag-conservative tag-croydon tag-croydon-council tag-grafitti tag-jason-perry tag-labour tag-mayor-jason-perry tag-paul-scott tag-planning tag-spd2 tag-tory">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/" rel="bookmark">Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/" title="4:03 pm" rel="bookmark"><span class="entry-date">May 10, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>Town Hall reporter KEN LEE on the early moves by the new administration</strong></p>
<p>Jason Perry&#8217;s first executive act as Croydon&#8217;s new Mayor was to start to wind-in the toxic legacy of Paul Scott&#8217;s time in charge of planning and development in the borough by ordering the removal of SPD2.</p>
<div id="attachment_126406" style="width: 364px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-126406" data-attachment-id="126406" data-permalink="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/lynne-hale-jason-perry-9may2022/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?fit=475%2C334&amp;ssl=1" data-orig-size="475,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lynne Hale Jason Perry 9May2022" data-image-description data-image-caption="&lt;p&gt;Cheery start: Jason Perry yesterday on the Town Hall steps with his Deputy Mayor Lynne Hale&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?fit=475%2C334&amp;ssl=1" class=" wp-image-126406 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=354%2C249&#038;ssl=1" alt width="354" height="249" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?w=475&amp;ssl=1 475w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=150%2C105&amp;ssl=1 150w" data-lazy-sizes="(max-width: 354px) 100vw, 354px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=354%2C249&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-126406" data-attachment-id="126406" data-permalink="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/lynne-hale-jason-perry-9may2022/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?fit=475%2C334&amp;ssl=1" data-orig-size="475,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lynne Hale Jason Perry 9May2022" data-image-description="" data-image-caption="&lt;p&gt;Cheery start: Jason Perry yesterday on the Town Hall steps with his Deputy Mayor Lynne Hale&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?fit=475%2C334&amp;ssl=1" class=" wp-image-126406" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=354%2C249&#038;ssl=1" alt="" width="354" height="249" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?w=475&amp;ssl=1 475w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Lynne-Hale-Jason-Perry-9May2022.jpg?resize=150%2C105&amp;ssl=1 150w" sizes="(max-width: 354px) 100vw, 354px" data-recalc-dims="1" /></noscript><p id="caption-attachment-126406" class="wp-caption-text"><strong>Cheery start</strong>: Jason Perry yesterday on the Town Hall steps with his Deputy Mayor Lynne Hale</p></div>
<p>SPD2 is the planning design guide, introduced under the previous Labour-run council, that was used by the council&#8217;s planners to create what some councillors called &#8220;a 9-9-9 emergency&#8221; in Croydon: block-after-block of nine flats being built in place of family homes, rarely in keeping with the suburban streets where they were being built.</p>
<p>And with each planning application looking to build just nine homes, profit-hungry developers never had to provide any affordable housing, as they are legally required to do on developments of 10 units or more.<span id="more-126394"></span></p>
<p><a href="https://insidecroydon.com/2022/05/05/croydons-planners-out-strip-other-boroughs-in-permissions/" target="_blank" rel="noopener">As <strong>Inside Croydon</strong> revealed last week, with SPD2 in force, Croydon planners granted more than <em>five</em> times as many planning permissions in 2020 as neighbouring borough Bromley.</a></p>
<p>Government data also showed that in the same year (the last complete year for which figures are available) Croydon granted planning permission to more than <em>four</em> times as many applications as another neighbouring borough, Labour-controlled inner-city Lambeth.</p>
<blockquote><p><em>Planning was a core reason for the calls from residents&#8217; associations for a change in the way the council is run, and a shift to a mayoral system. And it was a key issue in the election campaign, too, with one candidate even calling for the dismissal of the council exec director who had presided over the planning regime.</em></p></blockquote>
<p>The Mayor says that he will get rid of SPD2 through an immediate and urgent review of the Croydon Local Plan.</p>
<div id="attachment_118492" style="width: 402px" class="wp-caption alignright"><img aria-describedby="caption-attachment-118492" data-attachment-id="118492" data-permalink="https://insidecroydon.com/2022/01/19/tried-calling-croydon-council-please-hold-the-line-forever/council-graffiti/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?fit=2000%2C1380&amp;ssl=1" data-orig-size="2000,1380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="council graffiti" data-image-description data-image-caption="&lt;p&gt;Wipe out: graffiti cleaning was one of the first services to be axed by cash-strapped Croydon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?fit=640%2C442&amp;ssl=1" loading="lazy" class=" wp-image-118492 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=392%2C271&#038;ssl=1" alt width="392" height="271" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=1024%2C707&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=768%2C530&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=1536%2C1060&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=1200%2C828&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 392px) 100vw, 392px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=392%2C271&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-118492" data-attachment-id="118492" data-permalink="https://insidecroydon.com/2022/01/19/tried-calling-croydon-council-please-hold-the-line-forever/council-graffiti/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?fit=2000%2C1380&amp;ssl=1" data-orig-size="2000,1380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="council graffiti" data-image-description="" data-image-caption="&lt;p&gt;Wipe out: graffiti cleaning was one of the first services to be axed by cash-strapped Croydon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?fit=640%2C442&amp;ssl=1" loading="lazy" class=" wp-image-118492" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=392%2C271&#038;ssl=1" alt="" width="392" height="271" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=1024%2C707&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=768%2C530&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=1536%2C1060&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?resize=1200%2C828&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/01/council-graffiti.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 392px) 100vw, 392px" data-recalc-dims="1" /></noscript><p id="caption-attachment-118492" class="wp-caption-text"><strong>Wipe out:</strong> graffiti cleaning was one of the first services to be axed by cash-strapped Croydon after the council went bust</p></div>
<p>Mayor Perry also announced yesterday that he will be reintroducing the council’s graffiti removal service as &#8220;an additional immediate priority&#8221;.</p>
<p>The graffiti removal team at the council was a no-cost service to the council, because of the money the team raised from a contract with TfL to keep the tram network spic and span. Yet after the council went bust in November 2020, it was one of the first things to be axed.</p>
<p>Perry, until recently the Conservative leader of the opposition at the Town Hall, was elected as Croydon&#8217;s first executive Mayor last week, winning the borough-wide poll by fewer than 600 votes, bucking the trend across London where Tories were losing seats and councils.</p>
<p>Perry has appointed Conservative councillor Lynne Hale as Deputy Mayor.</p>
<blockquote><p><em>Perry takes over a council that has been in financial special measures for 18 months, with most of its work overseen by a panel of outside specialists appointed by the government. The cash-strapped council has recently passed a budget which had £34million-worth of cuts. Perry already knows that he will be expected to deliver a balanced budget for 2023-2024 which will cut a further £30million from Croydon&#8217;s spending.</em></p></blockquote>
<p>The first 100 days of his administration will, therefore, be key to demonstrate quite how he intends to create a silk purse from the pig&#8217;s ear that&#8217;s been left by the previous, Labour-run council.</p>
<p>In an emotional acceptance speech at the count, Perry had revealed that his mother had died during the election campaign.</p>
<p>&#8220;Croydon has been in a bad place and now it&#8217;s time for us to come together and move forwards,&#8221; Perry said. &#8220;I really want to try and make it positive now, move on and get better.</p>
<blockquote><p><em>&#8220;Obviously in London we have had a couple of difficult results but this will be a shining light, I hope, and we can show people how it&#8217;s done because we bucked the trend. We&#8217;re here to deliver.&#8221;</em></p></blockquote>
<p>And last night, he said, “I want to thank residents for trusting me to represent our great borough and am proud to be elected as Croydon’s first Mayor. I want to restore local pride and safeguard Croydon for generations to come. This is why I am taking immediate actions on issues that I know, through listening to residents, are so important to local people.</p>
<div id="attachment_126410" style="width: 421px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-126410" data-attachment-id="126410" data-permalink="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/perry-in-council-chamber-councillor-induction/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?fit=1912%2C1434&amp;ssl=1" data-orig-size="1912,1434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perry in council chamber councillor induction" data-image-description data-image-caption="&lt;p&gt;Busy schedule: Mayor Perry greeting new councillors to the Town Hall chamber today&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" class=" wp-image-126410 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=411%2C308&#038;ssl=1" alt width="411" height="308" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?w=1912&amp;ssl=1 1912w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 411px) 100vw, 411px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=411%2C308&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-126410" data-attachment-id="126410" data-permalink="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/perry-in-council-chamber-councillor-induction/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?fit=1912%2C1434&amp;ssl=1" data-orig-size="1912,1434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perry in council chamber councillor induction" data-image-description="" data-image-caption="&lt;p&gt;Busy schedule: Mayor Perry greeting new councillors to the Town Hall chamber today&lt;/p&gt;
" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" class=" wp-image-126410" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=411%2C308&#038;ssl=1" alt="" width="411" height="308" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?w=1912&amp;ssl=1 1912w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-in-council-chamber-councillor-induction.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 411px) 100vw, 411px" data-recalc-dims="1" /></noscript><p id="caption-attachment-126410" class="wp-caption-text"><strong>Busy schedule:</strong> Mayor Perry greeting new councillors to the Town Hall chamber today</p></div>
<p>&#8220;Today, I took action to deliver on key commitments. I’ve announced that I will be restoring the graffiti removal team as an immediate priority. And I’ve started the process of removing Labour’s Planning Design Guide &#8211; unpopular with so many residents across Croydon.</p>
<p>&#8220;Although the Conservatives made fantastic gains on the council, residents chose to give no party a majority.</p>
<p>&#8220;Now is the time to come together and move forward &#8211; to make our Borough a better place for all.</p>
<p>&#8220;I am so proud to have been elected Mayor of this great Borough.</p>
<p>&#8220;There is hope for Croydon, and I am excited to get to work to deliver the change that residents have so clearly asked for.</p>
<p>&#8220;I want to thank my family, who stood by me and supported me throughout what has been a fantastic campaign.</p>
<p>&#8220;I also want to thank the Returning Officer and all of the counting agents for their hard work over what was such a gruelling count.&#8221;</p>
<p>In a Twitter thread, the new Mayor offered commiserations to the other candidates, especially Labour&#8217;s Val Shawcross. &#8220;Her campaign was positive and energetic, and her passion for Croydon could be seen by everyone,&#8221; he wrote.</p>
<p>The Mayor is expected to announce his appointments to his first cabinet in the next few days.</p>
<p><a href="https://www.patreon.com/bePatron?u=8111851" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><strong>If you have a news story about life in or around Croydon, or want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /></strong><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>By having a comment section, we provide all readers with an immediate “right of reply”</strong> <strong>on all our content. <a href="https://insidecroydon.com/about-inside-croydon/" target="_blank" rel="noopener">Details of how this works can be read by clicking here</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism,</a> as well as BBC London News and ITV London<br />
</strong></li>
<li><strong>Inside Croydon: 3.3million page views in 2021. Seen by 1.6million unique visitors in that 12-month period</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_126394"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-126394" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-126394" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-126394" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-126394" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-126394" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-126394-627aaaa5eee65' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=126394&amp;origin=insidecroydon.com&amp;obj_id=13999893-126394-627aaaa5eee65' data-name='like-post-frame-13999893-126394-627aaaa5eee65' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a>, <a href="https://insidecroydon.com/category/croydon-council/improvement-board/" rel="category tag">Improvement Board</a>, <a href="https://insidecroydon.com/category/mayor-jason-perry/" rel="category tag">Mayor Jason Perry</a>, <a href="https://insidecroydon.com/category/croydon-council/planning/" rel="category tag">Planning</a> and tagged <a href="https://insidecroydon.com/tag/conservative/" rel="tag">Conservative</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/grafitti/" rel="tag">grafitti</a>, <a href="https://insidecroydon.com/tag/jason-perry/" rel="tag">Jason Perry</a>, <a href="https://insidecroydon.com/tag/labour/" rel="tag">Labour</a>, <a href="https://insidecroydon.com/tag/mayor-jason-perry/" rel="tag">Mayor Jason Perry</a>, <a href="https://insidecroydon.com/tag/paul-scott/" rel="tag">Paul Scott</a>, <a href="https://insidecroydon.com/tag/planning/" rel="tag">Planning</a>, <a href="https://insidecroydon.com/tag/spd2/" rel="tag">SPD2</a>, <a href="https://insidecroydon.com/tag/tory/" rel="tag">Tory</a>. Bookmark the <a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/" title="Permalink to Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217;" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-126394 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2022/05/10/veolias-low-paid-croydon-workers-balloted-over-strike-action/" rel="prev"><span class="meta-nav">&larr;</span> Veolia&#8217;s low-paid Croydon workers balloted over strike action</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			5 Responses to <em>Mayor Perry&#8217;s first act is to end planners&#8217; &#8216;9-9-9 emergency&#8217;</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-56803">
		<div id="comment-56803">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5246b7b1e6c58ed26925878bcaccbf77?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn"><a href='http://gravatar.com/davidwickens57' rel='external nofollow ugc' class='url'>David Wickens</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56803">
				May 10, 2022 at 4:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Another quick win at “no cost”  would be to establish an efficient and effective maintenance set up for housing. I understand that the HRA has plenty of money to fund this and there is clearly a pressing need to improve on the performance of the current contractor who has decided to quit.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-56803-627aaaa5f081d' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=56803&amp;origin=insidecroydon.com&amp;obj_id=13999893-56803-627aaaa5f081d' data-name='like-comment-frame-13999893-56803-627aaaa5f081d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_56803"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?replytocom=56803#respond' data-commentid="56803" data-postid="126394" data-belowelement="comment-56803" data-respondelement="respond" data-replyto="Reply to David Wickens" aria-label='Reply to David Wickens'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-56806">
		<div id="comment-56806">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/642cbd221a9de480a10bbf74d8f5228b?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/642cbd221a9de480a10bbf74d8f5228b?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/642cbd221a9de480a10bbf74d8f5228b?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/642cbd221a9de480a10bbf74d8f5228b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/642cbd221a9de480a10bbf74d8f5228b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn">Dominic Minns</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56806">
				May 10, 2022 at 5:08 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Get the Penn report released ASAP as well!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-56806-627aaaa5f0d2c' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=56806&amp;origin=insidecroydon.com&amp;obj_id=13999893-56806-627aaaa5f0d2c' data-name='like-comment-frame-13999893-56806-627aaaa5f0d2c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_56806"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?replytocom=56806#respond' data-commentid="56806" data-postid="126394" data-belowelement="comment-56806" data-respondelement="respond" data-replyto="Reply to Dominic Minns" aria-label='Reply to Dominic Minns'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-56810">
		<div id="comment-56810">
			<div class="comment-author vcard">
				<img alt src="https://graph.facebook.com/v6.0/623480675/picture?type=large" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bc1b026bc4645258eb0db91b1bd405e4?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://graph.facebook.com/v6.0/623480675/picture?type=large&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://graph.facebook.com/v6.0/623480675/picture?type=large' srcset='https://secure.gravatar.com/avatar/bc1b026bc4645258eb0db91b1bd405e4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn">Neil Biggs</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56810">
				May 10, 2022 at 5:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I like the idea of a graffiti removal team in a borough that tried to encourage people to visit empty shops by commissioning street art for the shutters&#8230; No issues with street art, just seemed like a really bizarre idea for promoting the shops!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-56810-627aaaa5f11f9' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=56810&amp;origin=insidecroydon.com&amp;obj_id=13999893-56810-627aaaa5f11f9' data-name='like-comment-frame-13999893-56810-627aaaa5f11f9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_56810"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?replytocom=56810#respond' data-commentid="56810" data-postid="126394" data-belowelement="comment-56810" data-respondelement="respond" data-replyto="Reply to Neil Biggs" aria-label='Reply to Neil Biggs'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-56812">
		<div id="comment-56812">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn"><a href='http://gravatar.com/cronxcliff' rel='external nofollow ugc' class='url'>cronxcliff</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56812">
				May 10, 2022 at 6:00 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>“Now is the time to come together and move forward&#8221; Immediately appoints a Conservative Deputy Mayor.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-56812-627aaaa5f16c5' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=56812&amp;origin=insidecroydon.com&amp;obj_id=13999893-56812-627aaaa5f16c5' data-name='like-comment-frame-13999893-56812-627aaaa5f16c5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_56812"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?replytocom=56812#respond' data-commentid="56812" data-postid="126394" data-belowelement="comment-56812" data-respondelement="respond" data-replyto="Reply to cronxcliff" aria-label='Reply to cronxcliff'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-56813">
		<div id="comment-56813">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn">Peter Davenport</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56813">
				May 10, 2022 at 6:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is music to my ears. I and many others have waited for the day SPD2 can be dismantled. This was nasty politically motivated document that was put together by Cllr Paul Scott to twist the knife into the people of Croydon whose political values he didn’t share. It resulted in Tony Newman getting kicked out as well as Paul Scott himself. </p>
<p>What’s also  been disturbing is the relish with which Croydon Planners took obvious pleasure enforcing SPD2 after Scott was kicked into touch. Planners would often smugly remind committee that the applicant, according to SPD2, go higher if they wished. Heather Cheesbrough openly acted in this way and her staff, if they hadn’t resigned, followed her terrible example. </p>
<p>I don’t believe the relationship between residents and planners can be repaired without a serious restructuring of the planning department leadership. </p>
<p>I think Kerswell’s days are numbered but she should have been addressing this months ago rather than hiding behind her PA. </p>
<p>Good luck Jason, no need to get everything done at once &#8211; ease into the job first.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-56813-627aaaa5f1bab' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=56813&amp;origin=insidecroydon.com&amp;obj_id=13999893-56813-627aaaa5f1bab' data-name='like-comment-frame-13999893-56813-627aaaa5f1bab'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_56813"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/?replytocom=56813#respond' data-commentid="56813" data-postid="126394" data-belowelement="comment-56813" data-respondelement="respond" data-replyto="Reply to Peter Davenport" aria-label='Reply to Peter Davenport'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=126394&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=089317c647&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3e6fedc16a3e4d50a3b510b730df41c5747bb6b6#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F05%2F10%2Fmayor-perrys-first-act-is-to-end-planners-9-9-9-emergency%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>15,308,820 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 19,405 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://insidecroydon.com/2022/05/08/from-bankrupt-to-laughing-stock-as-council-count-continues/" title="From bankrupt to laughing stock as council count continues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-Mayor-election-acceptance-speech.jpg?resize=40%2C40&#038;ssl=1" alt="From bankrupt to laughing stock as council count continues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/05/08/from-bankrupt-to-laughing-stock-as-council-count-continues/" title="From bankrupt to laughing stock as council count continues" class="bump-view" data-bump-view="tp">From bankrupt to laughing stock as council count continues</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/05/09/no-overall-control-full-election-results-for-croydons-28-wards/" title="No Overall Control: full election results for Croydon&#039;s 28 wards" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Croydon-Elections-2022.jpg?resize=40%2C40&#038;ssl=1" alt="No Overall Control: full election results for Croydon&#039;s 28 wards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/05/09/no-overall-control-full-election-results-for-croydons-28-wards/" title="No Overall Control: full election results for Croydon&#039;s 28 wards" class="bump-view" data-bump-view="tp">No Overall Control: full election results for Croydon&#039;s 28 wards</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/05/06/tfl-confirms-37-bus-routes-likely-affected-by-drivers-strikes/" title="TfL confirms 37 bus routes likely affected by drivers&#039; strikes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/london-bus-generic.jpg?resize=40%2C40&#038;ssl=1" alt="TfL confirms 37 bus routes likely affected by drivers&#039; strikes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/05/06/tfl-confirms-37-bus-routes-likely-affected-by-drivers-strikes/" title="TfL confirms 37 bus routes likely affected by drivers&#039; strikes" class="bump-view" data-bump-view="tp">TfL confirms 37 bus routes likely affected by drivers&#039; strikes</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/05/09/election-results-leave-labour-supporters-angry-and-dismayed/" title="Election results leave Labour supporters angry and dismayed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/05/Perry-and-Kerswell-in-Private-Eye-cover-shocker.jpg?resize=40%2C40&#038;ssl=1" alt="Election results leave Labour supporters angry and dismayed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/05/09/election-results-leave-labour-supporters-angry-and-dismayed/" title="Election results leave Labour supporters angry and dismayed" class="bump-view" data-bump-view="tp">Election results leave Labour supporters angry and dismayed</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/04/30/dozens-of-south-london-routes-to-be-hit-by-bus-drivers-strike/" title="Dozens of south London routes to be hit by bus drivers&#039; strike" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/South-Croydon-garage-bus-strike.jpg?resize=40%2C40&#038;ssl=1" alt="Dozens of south London routes to be hit by bus drivers&#039; strike" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/04/30/dozens-of-south-london-routes-to-be-hit-by-bus-drivers-strike/" title="Dozens of south London routes to be hit by bus drivers&#039; strike" class="bump-view" data-bump-view="tp">Dozens of south London routes to be hit by bus drivers&#039; strike</a>
							</div>
							</li><li><a href="https://insidecroydon.com/2022/05/09/council-has-been-left-ill-equipped-to-handle-election-logistics/" title="Council has been left ill-equipped to handle election logistics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2022/04/Croydon-Elections-2022-300x195.jpg?resize=40%2C40&#038;ssl=1" alt="Council has been left ill-equipped to handle election logistics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2022/05/09/council-has-been-left-ill-equipped-to-handle-election-logistics/" title="Council has been left ill-equipped to handle election logistics" class="bump-view" data-bump-view="tp">Council has been left ill-equipped to handle election logistics</a>
							</div>
							</li></ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2022/05/'> May 2022 </option>
	<option value='https://insidecroydon.com/2022/04/'> April 2022 </option>
	<option value='https://insidecroydon.com/2022/03/'> March 2022 </option>
	<option value='https://insidecroydon.com/2022/02/'> February 2022 </option>
	<option value='https://insidecroydon.com/2022/01/'> January 2022 </option>
	<option value='https://insidecroydon.com/2021/12/'> December 2021 </option>
	<option value='https://insidecroydon.com/2021/11/'> November 2021 </option>
	<option value='https://insidecroydon.com/2021/10/'> October 2021 </option>
	<option value='https://insidecroydon.com/2021/09/'> September 2021 </option>
	<option value='https://insidecroydon.com/2021/08/'> August 2021 </option>
	<option value='https://insidecroydon.com/2021/07/'> July 2021 </option>
	<option value='https://insidecroydon.com/2021/06/'> June 2021 </option>
	<option value='https://insidecroydon.com/2021/05/'> May 2021 </option>
	<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Peter Davenport" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb69e185220e7a141df3ac125e8cbc8d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Peter Davenport on <a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56813">Mayor Perry&#8217;s first act&hellip;</a></td></tr><tr><td title="cronxcliff" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/cronxcliff" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b64c63688d76db09d2151308c6807053?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/cronxcliff" rel="nofollow">cronxcliff</a> on <a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56812">Mayor Perry&#8217;s first act&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2022/05/10/mayor-khan-hits-a-baseball-home-run-for-crystal-palace-park/#comment-56811">Mayor Khan hits a baseball hom&hellip;</a></td></tr><tr><td title="Neil Biggs" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://graph.facebook.com/v6.0/623480675/picture?type=large" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bc1b026bc4645258eb0db91b1bd405e4?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://graph.facebook.com/v6.0/623480675/picture?type=large&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://graph.facebook.com/v6.0/623480675/picture?type=large' srcset='https://secure.gravatar.com/avatar/bc1b026bc4645258eb0db91b1bd405e4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Neil Biggs on <a href="https://insidecroydon.com/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/#comment-56810">Mayor Perry&#8217;s first act&hellip;</a></td></tr><tr><td title="David Goodman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/08a7a6a8ab0a2650a6651f6d5f6ec3cd?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/08a7a6a8ab0a2650a6651f6d5f6ec3cd?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/08a7a6a8ab0a2650a6651f6d5f6ec3cd?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08a7a6a8ab0a2650a6651f6d5f6ec3cd?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08a7a6a8ab0a2650a6651f6d5f6ec3cd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">David Goodman on <a href="https://insidecroydon.com/2022/05/09/no-overall-control-full-election-results-for-croydons-28-wards/#comment-56809">No Overall Control: full elect&hellip;</a></td></tr><tr><td title="Neil Biggs" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://graph.facebook.com/v6.0/623480675/picture?type=large" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bc1b026bc4645258eb0db91b1bd405e4?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://graph.facebook.com/v6.0/623480675/picture?type=large&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://graph.facebook.com/v6.0/623480675/picture?type=large' srcset='https://secure.gravatar.com/avatar/bc1b026bc4645258eb0db91b1bd405e4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Neil Biggs on <a href="https://insidecroydon.com/2022/05/10/mayor-khan-hits-a-baseball-home-run-for-crystal-palace-park/#comment-56808">Mayor Khan hits a baseball hom&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3>		<ul class='tweets'>
		
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Mayor Perry’s first act is to end planners’ ‘9-9-9 emergency’ <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/kenleyra'>kenleyra</a>⁩ ⁦@<a href='http://twitter.com/OCRACoulsdon'>OCRACoulsdon</a>⁩ ⁦@<a href='http://twitter.com/JasonForCroydon'>JasonForCroydon</a>⁩ ⁦@… 				<a href="http://twitter.com/insidecroydon/statuses/1524088258321334275" class="timesince">5&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Veolia’s low-paid Croydon workers balloted over strike action <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/ecco_uk'>ecco_uk</a>⁩ ⁦@<a href='http://twitter.com/Veolia'>Veolia</a>⁩ ⁦@<a href='http://twitter.com/UniteSharon'>UniteSharon</a>⁩ ⁦@<a href='http://twitter.com/unitetheuni'>unitetheuni</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1524088102842740737" class="timesince">5&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Mayor Khan hits a baseball home run for Crystal Palace Park <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/itvlondon'>itvlondon</a>⁩ ⁦@<a href='http://twitter.com/BBCLondonNews'>BBCLondonNews</a>⁩ ⁦@<a href='http://twitter.com/standardnews'>standardnews</a>⁩ ⁦@<a href='http://twitter.com/May'>May</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1524087609810632706" class="timesince">7&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
			RT @<a href='http://twitter.com/InsideCroydon'>InsideCroydon</a>: Town Hall election reflections from a backbench councillor <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23LocalElections2022'>#LocalElections2022</a> ⁦@<a href='http://twitter.com/moguloilman'>moguloilman</a>⁩ ⁦@<a href='http://twitter.com/CroydonFM'>CroydonFM</a>⁩ ⁦@<a href='http://twitter.com/HO'>HO</a>… 				<a href="http://twitter.com/insidecroydon/statuses/1524087386547933184" class="timesince">8&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
			Mayor Perry’s first act is to end planners’ ‘9-9-9 emergency’ <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/kenleyra'>kenleyra</a>⁩ ⁦@<a href='http://twitter.com/OCRACoulsdon'>OCRACoulsdon</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1524075459624984577"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1524075459624984577" class="timesince">56&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
			Veolia’s low-paid Croydon workers balloted over strike action <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/ecco_uk'>ecco_uk</a>⁩ ⁦@<a href='http://twitter.com/Veolia'>Veolia</a>⁩ ⁦@<a href='http://twitter.com/UniteSharon'>UniteSharon</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1524074342832914434"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1524074342832914434" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a>
		</li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.279069767442pt;" aria-label="Addiscombe West (341 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 10.062015503876pt;" aria-label="Alison Butler (324 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/andrew-pelling/" class="tag-cloud-link tag-link-701426525 tag-link-position-3" style="font-size: 8.3255813953488pt;" aria-label="Andrew Pelling (221 items)">Andrew Pelling</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-4" style="font-size: 12.992248062016pt;" aria-label="Barwell (601 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-5" style="font-size: 11.798449612403pt;" aria-label="Boris Johnson (471 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-6" style="font-size: 10.821705426357pt;" aria-label="Brick by Brick (376 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-7" style="font-size: 10.821705426357pt;" aria-label="Chris Philp MP (377 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-8" style="font-size: 18.961240310078pt;" aria-label="Conservative (2,116 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-9" style="font-size: 9.6279069767442pt;" aria-label="coronavirus (297 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-10" style="font-size: 12.232558139535pt;" aria-label="Coulsdon (517 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-11" style="font-size: 9.7364341085271pt;" aria-label="Council Tax (303 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-12" style="font-size: 9.6279069767442pt;" aria-label="Covid-19 (295 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-13" style="font-size: 22pt;" aria-label="Croydon (4,111 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-14" style="font-size: 14.511627906977pt;" aria-label="Croydon Central (829 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-15" style="font-size: 20.806201550388pt;" aria-label="Croydon Council (3,186 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-16" style="font-size: 12.883720930233pt;" aria-label="Croydon North (593 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-17" style="font-size: 12.449612403101pt;" aria-label="Croydon South (531 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-18" style="font-size: 11.906976744186pt;" aria-label="Crystal Palace (475 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-19" style="font-size: 11.581395348837pt;" aria-label="Crystal Palace and Upper Norwood (448 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-20" style="font-size: 10.062015503876pt;" aria-label="East Croydon station (325 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-21" style="font-size: 8.7596899224806pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-22" style="font-size: 10.93023255814pt;" aria-label="Fairfield Halls (388 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-23" style="font-size: 13.968992248062pt;" aria-label="Gavin Barwell (746 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hamida-ali/" class="tag-cloud-link tag-link-701426783 tag-link-position-24" style="font-size: 8pt;" aria-label="Hamida Ali (206 items)">Hamida Ali</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-25" style="font-size: 10.062015503876pt;" aria-label="Hammersfield (325 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-26" style="font-size: 11.147286821705pt;" aria-label="Hammerson (402 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-27" style="font-size: 13.100775193798pt;" aria-label="Jo Negrini (620 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-28" style="font-size: 19.937984496124pt;" aria-label="Labour (2,613 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-29" style="font-size: 11.472868217054pt;" aria-label="Liberal Democrats (436 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-30" style="font-size: 17.658914728682pt;" aria-label="London (1,623 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-31" style="font-size: 10.604651162791pt;" aria-label="London Assembly (358 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-32" style="font-size: 18.961240310078pt;" aria-label="London Borough of Croydon (2,122 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-33" style="font-size: 11.038759689922pt;" aria-label="Mayor (400 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-34" style="font-size: 9.8449612403101pt;" aria-label="New Addington (310 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-35" style="font-size: 8.1085271317829pt;" aria-label="Norbury (213 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-36" style="font-size: 10.170542635659pt;" aria-label="Paul Scott (329 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-37" style="font-size: 11.147286821705pt;" aria-label="Purley (407 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-38" style="font-size: 9.7364341085271pt;" aria-label="Sarah Jones MP (299 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-39" style="font-size: 9.0852713178295pt;" aria-label="South Croydon (262 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-40" style="font-size: 14.511627906977pt;" aria-label="South Norwood (822 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.93023255814pt;" aria-label="Steve Reed OBE (384 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.6279069767442pt;" aria-label="Sutton Council (296 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.364341085271pt;" aria-label="Thornton Heath (428 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.922480620155pt;" aria-label="Tony Newman (1,113 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.31007751938pt;" aria-label="Tory (1,866 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/transport-for-london/" class="tag-cloud-link tag-link-29174 tag-link-position-46" style="font-size: 8.2170542635659pt;" aria-label="Transport for London (219 items)">Transport for London</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 12.015503875969pt;" aria-label="Waddon (487 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 10.93023255814pt;" aria-label="Westfield (386 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.255813953488pt;" aria-label="Whitgift Centre (416 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.062015503876pt;" aria-label="Whitgift Foundation (321 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202219'></script>
	<div style="display:none">
			<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
		</div>
		<div class="grofile-hash-map-5246b7b1e6c58ed26925878bcaccbf77">
		</div>
		<div class="grofile-hash-map-642cbd221a9de480a10bbf74d8f5228b">
		</div>
		<div class="grofile-hash-map-bc1b026bc4645258eb0db91b1bd405e4">
		</div>
		<div class="grofile-hash-map-b64c63688d76db09d2151308c6807053">
		</div>
		<div class="grofile-hash-map-eb69e185220e7a141df3ac125e8cbc8d">
		</div>
		<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
		</div>
		<div class="grofile-hash-map-08a7a6a8ab0a2650a6651f6d5f6ec3cd">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_126394={"id":8909904,"unique_id":"wp-post-126394","title":"Mayor%20Perry%26%238217%3Bs%20first%20act%20is%20to%20end%20planners%26%238217%3B%20%26%238216%3B9-9-9%20emergency%26%238217%3B","permalink":"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/","item_id":"_post_126394"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_126394 == 'undefined' ){PDRTJS_8909904_post_126394 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_126394 );}}PDRTJS_settings_8909906_comm_56803={"id":8909906,"unique_id":"wp-comment-56803","title":"Another%20quick%20win%20at%20no%20cost%20%20would%20be%20to%20establish%20an%20efficient%20and%20effective%20maintenance%20set%20up%20for%20housing.%20I%20understand%20that%20the%20HRA%20has%20plenty%20of%20money%20to%20fund%20this%20and%20there%20is%20clearly%20a%20pr%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/#comment-56803","item_id":"_comm_56803"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_56803 == 'undefined' ){PDRTJS_8909906_comm_56803 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_56803 );}}PDRTJS_settings_8909906_comm_56806={"id":8909906,"unique_id":"wp-comment-56806","title":"Get%20the%20Penn%20report%20released%20ASAP%20as%20well%21%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/#comment-56806","item_id":"_comm_56806"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_56806 == 'undefined' ){PDRTJS_8909906_comm_56806 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_56806 );}}PDRTJS_settings_8909906_comm_56810={"id":8909906,"unique_id":"wp-comment-56810","title":"I%20like%20the%20idea%20of%20a%20graffiti%20removal%20team%20in%20a%20borough%20that%20tried%20to%20encourage%20people%20to%20visit%20empty%20shops%20by%20commissioning%20street%20art%20for%20the%20shutters...%20No%20issues%20with%20street%20art%2C%20just%20seemed%20%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/#comment-56810","item_id":"_comm_56810"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_56810 == 'undefined' ){PDRTJS_8909906_comm_56810 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_56810 );}}PDRTJS_settings_8909906_comm_56812={"id":8909906,"unique_id":"wp-comment-56812","title":"Now%20is%20the%20time%20to%20come%20together%20and%20move%20forward%26quot%3B%20Immediately%20appoints%20a%20Conservative%20Deputy%20Mayor.%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/#comment-56812","item_id":"_comm_56812"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_56812 == 'undefined' ){PDRTJS_8909906_comm_56812 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_56812 );}}PDRTJS_settings_8909906_comm_56813={"id":8909906,"unique_id":"wp-comment-56813","title":"This%20is%20music%20to%20my%20ears.%20I%20and%20many%20others%20have%20waited%20for%20the%20day%20SPD2%20can%20be%20dismantled.%20This%20was%20nasty%20politically%20motivated%20document%20that%20was%20put%20together%20by%20Cllr%20Paul%20Scott%20to%20twist%20the%20kni%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/#comment-56813","item_id":"_comm_56813"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_56813 == 'undefined' ){PDRTJS_8909906_comm_56813 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_56813 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2022\/05\/10\/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency\/":126394};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/10/mayor-perrys-first-act-is-to-end-planners-9-9-9-emergency/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-b50233e3852289ddc79e4f0ea8744c5d' href='https://insidecroydon.com/_static/??-eJyVj0sOAjEMQy9EiEDDCBaIs5Q2dAr9KUmn12cBFSxhZ9l6lt0r2JKVsmJqUGPzIQv2akuSBXtwnlTQNF0Kg+fgvvXWimz6p2Hgd9Jq7ANTcS2SoDVcmlBE6aESw7VlF+lv+h3AMH4tGC88m9WoYahcbuE14JLOu3majofTNO+fEplmhg==' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202219' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202219' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/insidecroydon.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"2e251a48f7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2022%2F05%2F10%2Fmayor-perrys-first-act-is-to-end-planners-9-9-9-emergency%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytUEEOwjAM+xAlAsTEBfEU1LVhC2ub0aZU8Hp6YAgOSEPiFCWxHTtlVIaDYBAYXe4oJDijjNoM4NlmhwnK2EXueXlOi/IdfaRgoM3kLBSyHUoCzBXNA6Fyunx2S09hvuBJG2wrV6Fv0c7gPuvxisFyBJ2FvRYhM22qh/tNkdddDWgpCVBVigmNEAfFbcJ4xfj/M2+D+fkdDZV/yZix18G6auyn/xkdOSd0L1vT4Clz8PtVs101u/WmWT8AIFnJoQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202219#ver=202219' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=126394&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=089317c647&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e6fedc16a3e4d50a3b510b730df41c5747bb6b6#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F05%2F10%2Fmayor-perrys-first-act-is-to-end-planners-9-9-9-emergency%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=126394&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=089317c647&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e6fedc16a3e4d50a3b510b730df41c5747bb6b6#parent=https%3A%2F%2Finsidecroydon.com%2F2022%2F05%2F10%2Fmayor-perrys-first-act-is-to-end-planners-9-9-9-emergency%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'13999893',post:'126394',tz:'1',srv:'insidecroydon.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '126394' ]);
</script>
</body>
</html>
<!--
	generated 155 seconds ago
	generated in 0.140 seconds
	served from batcache in 0.002 seconds
	expires in 145 seconds
-->
