<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
BxB&#8217;s collapse was predictable. Why did no one else notice? | Inside Croydon</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://insidecroydon.com/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://insidecroydon.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext","Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://insidecroydon.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #site-title{font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}.wf-active .pingback a.url, .wf-active body{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link, .wf-active #site-info, .wf-active #wp-calendar, .wf-active .comment-body thead th, .wf-active .comment-body tr th, .wf-active .comment-meta, .wf-active .entry-content label, .wf-active .entry-content thead th, .wf-active .entry-content tr th, .wf-active .entry-meta, .wf-active .entry-utility, .wf-active .form-allowed-tags, .wf-active .pingback p, .wf-active .reply, .wf-active .wp-caption-text{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title span{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu, .wf-active #access div.menu ul, .wf-active #respond label, .wf-active .entry-title, .wf-active .navigation, .wf-active .page-title, .wf-active .widget-title, .wf-active h3#comments-title, .wf-active h3#reply-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active #access .menu-header, .wf-active div.menu{font-style:normal;font-weight:700}.wf-active .page-title{font-weight:700;font-style:normal}.wf-active .page-title span{font-style:normal;font-weight:700}.wf-active #content .entry-title{font-weight:700;font-style:normal}.wf-active .navigation{font-style:normal;font-weight:700}.wf-active h3#comments-title, .wf-active h3#reply-title{font-weight:700;font-style:normal}.wf-active #respond label{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Feed" href="https://insidecroydon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; Comments Feed" href="https://insidecroydon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Croydon &raquo; BxB&#8217;s collapse was predictable. Why did no one else notice? Comments Feed" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidecroydon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d19d317f706025dd8a821dfe09d3a58f' href='https://insidecroydon.com/_static/??-eJydUtFOwzAM/CGyMCYYL4hPQWliOlM3jmJHpX9PWrqHVcA6XiJfdHd2nBuS8RwVotpEpcUo9gM0Od/ZnkMhEJuBnEIwiUVXaOdF7oZkMHoqoXIrtgFFbUPsO0PYZJdHKzoS7HqMWwV6gv5CsB6S3MhFTZsxLO6/ENevIezq+aNkbipWhwrGevM9k1ylzWZmSJ77rVNIacRnTIocV2irxYChhfohUCqVOwRDbrhtF2eLd+ehqR5mWk7Dn/9zUU5LRm6Sy8llCC6EcS4xtteUbzU9VtijI0PcslyAv1JzdphSt9QT9bV/2T/tj8fHw/3D8xfNfy5A' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://insidecroydon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://insidecroydon.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://insidecroydon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insidecroydon.com/wp-json/wp/v2/posts/101064" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidecroydon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidecroydon.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" />
<link rel='shortlink' href='https://wp.me/pWK0J-qi4' />
<link rel="alternate" type="application/json+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F04%2F19%2Fbxbs-collapse-was-predictable-why-did-no-one-else-notice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidecroydon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidecroydon.com%2F2021%2F04%2F19%2Fbxbs-collapse-was-predictable-why-did-no-one-else-notice%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="CROYDON IN CRISIS: It did not take a couple of £800-a-day consultants to spot that Brick by Brick was dragging the council into financial ruin. Reader NICHOLAS PANES&#039;s first piece for this website, the presciently headlined &quot;Building towards the council’s financial ruin, Brick by Brick&quot;, was published three years ago. Here, he pores over the&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BxB&#8217;s collapse was predictable. Why did no one else notice?" />
<meta property="og:url" content="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" />
<meta property="og:description" content="CROYDON IN CRISIS: It did not take a couple of £800-a-day consultants to spot that Brick by Brick was dragging the council into financial ruin. Reader NICHOLAS PANES&#8217;s first piece for this we…" />
<meta property="article:published_time" content="2021-04-19T15:51:11+00:00" />
<meta property="article:modified_time" content="2021-04-19T15:54:03+00:00" />
<meta property="og:site_name" content="Inside Croydon" />
<meta property="og:image" content="https://insidecroydon.com/wp-content/uploads/2020/11/IMG_1215-300x196.jpg" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="203" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@InsideCroydon" />
<meta name="twitter:site" content="@InsideCroydon" />
<meta name="twitter:text:title" content="BxB&#8217;s collapse was predictable. Why did no one else notice?" />
<meta name="twitter:image" content="https://insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2021/03/cropped-Inside-Croydon-logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-101064 single-format-standard single-author">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">Inside Croydon</a>
					</span>
				</div>
				<div id="site-description">Living life on the fringes of London</div>

									<a class="home-link" href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
						<img src="https://insidecroydon.com/wp-content/uploads/2016/11/cropped-croydon-sunset.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-14421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14421"><a href="http://insidecroydon.com/">Home</a></li>
<li id="menu-item-14422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14422"><a href="https://insidecroydon.com/about-inside-croydon/">About Inside Croydon</a></li>
<li id="menu-item-86308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86308"><a href="https://insidecroydon.com/inside-croydon-events/">Inside Croydon Events</a></li>
<li id="menu-item-66648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66648"><a href="https://insidecroydon.com/podcast-under-the-flyover/">Podcast: Under The Flyover</a></li>
<li id="menu-item-14423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14423"><a href="https://insidecroydon.com/1bn-hammersfield/">£1.4bn Westfield</a></li>
<li id="menu-item-14427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14427"><a href="https://insidecroydon.com/450m-hub/">£450m CCURV</a></li>
<li id="menu-item-14425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14425"><a href="https://insidecroydon.com/goldies-nest/">Crystal Palace FC</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="https://insidecroydon.com/walks/">Outside Croydon: Walks</a></li>
<li id="menu-item-85676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85676"><a href="https://insidecroydon.com/help-support-genuine-local-journalism/">Help to support our genuine local journalism</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/04/19/tribunal-ruling-gives-green-light-for-councils-road-fines-policy/" rel="prev"><span class="meta-nav">&larr;</span> Tribunal ruling gives green light for council&#8217;s road fines policy</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-101064" class="post-101064 post type-post status-publish format-standard hentry category-brick-by-brick category-colm-lacey category-croydon-council category-hamida-ali category-housing category-martyn-evans category-paul-scott category-planning category-simon-hall category-tony-newman tag-brick-by-brick tag-colm-lacey tag-croydon tag-croydon-council tag-labour tag-london-borough-of-croydon tag-nicholas-panes tag-paul-scott tag-simon-hall tag-tony-newman">
											<h2 class="entry-title"><a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" rel="bookmark">BxB&#8217;s collapse was predictable. Why did no one else notice?</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" title="4:51 pm" rel="bookmark"><span class="entry-date">April 19, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://insidecroydon.com/author/insidecroydon/" title="View all posts by insidecroydon">insidecroydon</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?ssl=1"><img data-attachment-id="75763" data-permalink="https://insidecroydon.com/2020/01/14/time-to-close-down-brick-by-brick-call-by-croydon-tories/bxb-new-logo/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?fit=1080%2C725&amp;ssl=1" data-orig-size="1080,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BxB new logo Brick by Brick" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?fit=640%2C430&amp;ssl=1" loading="lazy" class="alignright wp-image-75763 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?resize=170%2C114&#038;ssl=1" alt width="170" height="114" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?resize=170%2C114&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="75763" data-permalink="https://insidecroydon.com/2020/01/14/time-to-close-down-brick-by-brick-call-by-croydon-tories/bxb-new-logo/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?fit=1080%2C725&amp;ssl=1" data-orig-size="1080,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BxB new logo Brick by Brick" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?fit=640%2C430&amp;ssl=1" loading="lazy" class="alignright wp-image-75763" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?resize=170%2C114&#038;ssl=1" alt="" width="170" height="114" data-recalc-dims="1" /></noscript></a>CROYDON IN CRISIS: It did not take a couple of £800-a-day consultants to spot that Brick by Brick was dragging the council into financial ruin.<br />
Reader NICHOLAS PANES&#8217;s first piece for this website, the presciently headlined <em>&#8220;Building towards the council’s financial ruin, Brick by Brick&#8221;</em>, was published three years ago. Here, he pores over the failed company&#8217;s latest financial accounts and asks: What else are they hiding now?<br />
</strong></p>
<p>My first Freedom of Information request about Brick by Brick&#8217;s finances went in early in March 2018, and the answers were not very satisfactory. I analysed the slippage in the construction over three years; the low point was probably finding out with another FoI that Croydon did not even have the information to tell them how many homes Brick by Brick had built.</p>
<div id="attachment_49591" style="width: 310px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?ssl=1"><img aria-describedby="caption-attachment-49591" data-attachment-id="49591" data-permalink="https://insidecroydon.com/2018/01/11/fieldways-hall-launches-attack-on-unacceptable-veolia/simon-hall-4/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?fit=615%2C326&amp;ssl=1" data-orig-size="615,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="simon hall" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?fit=300%2C159&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?fit=615%2C326&amp;ssl=1" loading="lazy" class=" wp-image-49591 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?resize=300%2C159&#038;ssl=1" alt width="300" height="159" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?resize=300%2C159&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-49591" data-attachment-id="49591" data-permalink="https://insidecroydon.com/2018/01/11/fieldways-hall-launches-attack-on-unacceptable-veolia/simon-hall-4/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?fit=615%2C326&amp;ssl=1" data-orig-size="615,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="simon hall" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?fit=300%2C159&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?fit=615%2C326&amp;ssl=1" loading="lazy" class=" wp-image-49591" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2018/01/simon-hall.png?resize=300%2C159&#038;ssl=1" alt="" width="300" height="159" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-49591" class="wp-caption-text">Simon Hall: reported a £63m &#8216;slippage&#8217; largely due to BxB, in 2018</p></div>
<p>Even in July 2018, a council meeting was told, by the then cabinet member for finance, Simon Hall, that the &#8220;slippage&#8221; (such a gentle word for such an alarming event) amounted to £63million that should have been in the council&#8217;s coffers, but wasn&#8217;t, largely because of the failures of Brick by Brick to build houses on time and to budget. Tony Newman, the then leader of the council who was chairing the meeting, blocked any further questions.</p>
<blockquote><p><em><strong>Inside Croydon</strong> reported at that time, &#8220;The harsh reality is that Brick by Brick’s failure to deliver even a single new home in the three years since the company was established could mean that Croydon’s Labour-run council will be forced to make more, and deeper, cuts in other council services over the next two years.&#8221;</em></p></blockquote>
<p>Fast-forward a couple of years, to covid-hit 2020, and the failure of Brick by Brick to re-pay to the council a penny of the £200million-plus loans they had received, or interest on those loans, or any profits on their business over the course of five years, had finally broken the back of the council&#8217;s finances, and officials were forced to issue a Section 114 notice last November.<span id="more-101064"></span></p>
<p>Now the task for the council is somehow to crawl out from the wreckage caused by Brick by Brick, managing to rescue some value from their unbuilt or unsold developments.</p>
<p>Predicting there would have to be an orderly wind-down was obvious really, but perhaps that&#8217;s the point. Having worked in publically quoted companies in the development arena, the shortcomings of Brick by Brick were manifest, from the original strategy to the woeful implementation.</p>
<div id="attachment_100016" style="width: 310px" class="wp-caption alignleft"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?ssl=1"><img aria-describedby="caption-attachment-100016" data-attachment-id="100016" data-permalink="https://insidecroydon.com/2021/04/01/brick-by-bricks-delayed-accounts-show-another-0-8m-loss/screenshot_2021-04-01-brick-by-brick-croydon-limited-charges-free-information-from-companies-house/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?fit=882%2C507&amp;ssl=1" data-orig-size="882,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-01 BRICK BY BRICK CROYDON LIMITED &#8211; Charges (free information from Companies House)" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?fit=640%2C368&amp;ssl=1" loading="lazy" class="size-medium wp-image-100016 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=300%2C172&#038;ssl=1" alt width="300" height="172" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=300%2C172&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=150%2C86&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=768%2C441&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?w=882&amp;ssl=1 882w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=300%2C172&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-100016" data-attachment-id="100016" data-permalink="https://insidecroydon.com/2021/04/01/brick-by-bricks-delayed-accounts-show-another-0-8m-loss/screenshot_2021-04-01-brick-by-brick-croydon-limited-charges-free-information-from-companies-house/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?fit=882%2C507&amp;ssl=1" data-orig-size="882,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2021-04-01 BRICK BY BRICK CROYDON LIMITED &#8211; Charges (free information from Companies House)" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?fit=640%2C368&amp;ssl=1" loading="lazy" class="size-medium wp-image-100016" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=300%2C172&#038;ssl=1" alt="" width="300" height="172" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=300%2C172&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=150%2C86&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?resize=768%2C441&amp;ssl=1 768w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Screenshot_2021-04-01-BRICK-BY-BRICK-CROYDON-LIMITED-Charges-free-information-from-Companies-House.png?w=882&amp;ssl=1 882w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-100016" class="wp-caption-text">Companies House records show that Brick by Brick has failed to repay all 29 loans it has received from Croydon Council since 2015</p></div>
<p>While the current leader of Croydon Council appears to think it &#8220;was not a bad idea; it was just badly executed&#8221;, as <a href="https://committees.parliament.uk/oralevidence/1986/html/" target="_blank" rel="noopener">Hamida Ali suggested in her evidence to a Commons select committee last month</a>, I am of the view that public bodies should never expose themselves to any material degree to the vagiaries and cyclical nature of the development market.</p>
<p>Building houses to rent out, if the balance sheet can stand it, is one thing. Building them to sell at a profit is quite another, as Croydon and Brick by Brick has demonstrated.</p>
<p>Days after that parliamentary investigation session, <a href="https://insidecroydon.com/2021/04/01/brick-by-bricks-delayed-accounts-show-another-0-8m-loss/" target="_blank" rel="noopener">Brick by Brick finally got around to publishing a long-delayed set of accounts for the financial year ended on March 31, 2020.</a></p>
<p>These accounts show a loss of £803,000 before tax, and after adjustments made to reduce the value of some developments.</p>
<p>A clean audit report has not been achieved, as Ensors Accountants LLP, the auditors, do not express an opinion on the accounts due to material elements of uncertainty.</p>
<p>These were:</p>
<ol>
<li><strong>Future financing.</strong> There is no binding legal agreement for the council as shareholder to provide further funding and, as failing to produce accounts on time is a default under the company’s loan agreements, the loans already made to Brick by Brick have become due &#8220;on demand&#8221;. In the accounts, the loans of nearly £208million are shown as due “after more than one year”.</li>
<li><strong>Housebuilding is inherently speculative</strong>. The outcomes, in terms of costs and sales values, are difficult to predict.</li>
<li><strong>Material errors in the timing and recognition of construction costs</strong>. This mean that the auditors were unable to form an opinion on the accuracy of work in progress valuation and the value of creditors. This reflects the poor financial controls already reported upon.</li>
</ol>
<p>As on previous occasions, the accounts are far from informative, taking advantage of the reduced disclosure provisions for &#8220;small&#8221; companies. This may seem surprising, but despite having total assets which the directors value at nearly £230million, Brick by Brick&#8217;s debts are so high that this falls to a small negative figure, approaching £2million.</p>
<div id="attachment_92615" style="width: 320px" class="wp-caption alignleft"><a href="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?ssl=1"><img aria-describedby="caption-attachment-92615" data-attachment-id="92615" data-permalink="https://insidecroydon.com/2020/11/24/brick-by-brick-part-of-a-perfect-storm-that-bankrupted-croydon/img_1215/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?fit=728%2C475&amp;ssl=1" data-orig-size="728,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Colm Lacey" data-image-description data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?fit=640%2C418&amp;ssl=1" loading="lazy" class=" wp-image-92615 jetpack-lazy-image" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=310%2C203&#038;ssl=1" alt width="310" height="203" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=300%2C196&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=150%2C98&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?w=728&amp;ssl=1 728w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=310%2C203&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-92615" data-attachment-id="92615" data-permalink="https://insidecroydon.com/2020/11/24/brick-by-brick-part-of-a-perfect-storm-that-bankrupted-croydon/img_1215/" data-orig-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?fit=728%2C475&amp;ssl=1" data-orig-size="728,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Colm Lacey" data-image-description="" data-medium-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?fit=640%2C418&amp;ssl=1" loading="lazy" class=" wp-image-92615" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=310%2C203&#038;ssl=1" alt="" width="310" height="203" srcset="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=300%2C196&amp;ssl=1 300w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?resize=150%2C98&amp;ssl=1 150w, https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/11/IMG_1215.jpg?w=728&amp;ssl=1 728w" sizes="(max-width: 310px) 100vw, 310px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-92615" class="wp-caption-text">BxB CEO Colm Lacey: his public-funded salary is a closely guarded secret</p></div>
<p>Another &#8220;advantage&#8221; of filing accounts as a &#8220;small&#8221; company is that Brick by Brick has been able to withhold the amounts paid in salaries to its highest earners, such as the company chief executive, Colm Lacey. These figures are usually provided in accounts; indeed, in the past Brick by Brick has declared payments made to directors. With these latest Brick by Brick accounts, we are only told that the number of employees in 2019-2020 was 38, up from 11 the previous year.</p>
<p>The accounts show that Croydon Council and associated companies are owed almost £212million.</p>
<blockquote><p><em>Brick by Brick remains technically insolvent and wholly dependent on Croydon Council for future funding.</em></p></blockquote>
<p>It seems extraordinary that Croydon Council, who are publishing these accounts without an audit opinion in circumstances where their own finances are under scrutiny, have tacitly condoned the directors who are taking advantage of accounting exemptions to keep the accounts of Brick by Brick as brief and uninformative as possible.</p>
<p>The Directors Report in the accounts refers to a number of matters affecting the results. These include the uncertainty over funding and changes to directors (Lacey and Martyn Evans were removed from the board in November last year).</p>
<div id="attachment_86702" style="width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?ssl=1"><img aria-describedby="caption-attachment-86702" data-attachment-id="86702" data-permalink="https://insidecroydon.com/2020/08/13/brick-by-brick-lied-about-using-600k-house-as-a-showhome/rushden-court-homes-brick-by-brick/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?fit=456%2C342&amp;ssl=1" data-orig-size="456,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rushden Court homes Brick by Brick" data-image-description data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?fit=456%2C342&amp;ssl=1" loading="lazy" class="size-medium wp-image-86702 jetpack-lazy-image" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?w=456&amp;ssl=1 456w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-86702" data-attachment-id="86702" data-permalink="https://insidecroydon.com/2020/08/13/brick-by-brick-lied-about-using-600k-house-as-a-showhome/rushden-court-homes-brick-by-brick/" data-orig-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?fit=456%2C342&amp;ssl=1" data-orig-size="456,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rushden Court homes Brick by Brick" data-image-description="" data-medium-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?fit=456%2C342&amp;ssl=1" loading="lazy" class="size-medium wp-image-86702" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" srcset="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/insidecroydon.com/wp-content/uploads/2020/08/Rushden-Court-homes-Brick-by-Brick.jpg?w=456&amp;ssl=1 456w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-86702" class="wp-caption-text">Despite being placed on the market in March 2019, some BxB houses were not complete or certified in August 2020</p></div>
<p>Extraordinarily, the accounts also blame &#8220;delays in achieving planning consents&#8221;, the irony of which seems to be lost on the council-owned company. If only there had been greater scrutiny of planning consents, perhaps it would have been more difficult for the company to build up the high level of debts they incurred.</p>
<p>It was absolutely clear in 2018 that things were not going well at Brick by Brick. By the spring of 2019, the projects in their business plan were <em>on average</em> seven months behind schedule. <a href="https://insidecroydon.com/2019/05/04/brick-by-brick-gets-100-38-housing-projects-are-all-delayed/" target="_blank" rel="noopener">As this website reported in early 2019, every single one of the company&#8217;s construction projects was overdue on completion</a> &#8211; a 100 per cent record that ought to have been ringing alarm bells then.</p>
<p>In construction, time is money. From the beginning, Croydon Council never appeared to pay much attention to how Brick by Brick was being run, even though various directors came and went.</p>
<p>In January 2020, I asked Croydon Council in a FoI request how many houses Brick by Brick had sold up to the end of 2019. Straightforward enough.</p>
<p>I would have thought that Croydon would be quite keen to know that information, but when the reply arrived, late, in March 2020, the council &#8211; the sole shareholders of Brick by Brick &#8211; still did not have that information.</p>
<p>In fact, so incompetent were they that it appears that they had almost no checks and balances on the company at all, despite lending them vast sums of public money. They did not even know that the accounting controls the company itself had were inadequate – costs were not being controlled and nobody seemed to be asking the right questions.</p>
<blockquote>
<div id="attachment_65491" style="width: 258px" class="wp-caption alignright"><a href="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?ssl=1"><img aria-describedby="caption-attachment-65491" data-attachment-id="65491" data-permalink="https://insidecroydon.com/2019/06/01/scotts-cunning-plan-to-squeeze-in-3000-new-homes-per-year/paul-scott-tp-bennett/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul Scott TP Bennett" data-image-description data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?fit=640%2C427&amp;ssl=1" loading="lazy" class=" wp-image-65491 jetpack-lazy-image" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?resize=248%2C165&#038;ssl=1" alt width="248" height="165" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?resize=248%2C165&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-65491" data-attachment-id="65491" data-permalink="https://insidecroydon.com/2019/06/01/scotts-cunning-plan-to-squeeze-in-3000-new-homes-per-year/paul-scott-tp-bennett/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul Scott TP Bennett" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?fit=640%2C427&amp;ssl=1" loading="lazy" class=" wp-image-65491" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2019/05/paul-scott-tp-bennett.jpg?resize=248%2C165&#038;ssl=1" alt="" width="248" height="165" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-65491" class="wp-caption-text"><em>Paul Scott: every BxB scheme was granted permission when he chaired the council planning committee</em></p></div>
<p><em>Brick by Brick was a vanity project at Croydon Council Tax-payers&#8217; expense. There was no clear plan how to achieve its objectives. Planning consents were nodded through in some highly inappropriate locations. So ignorant were the council and some of the key players in Brick by Brick that they had no clue about how to conduct successful development activities and did not even “know what they did not know”. Subsequently, many of their projects have caused dismay in the local area.</em></p></blockquote>
<p>The publishing of these latest company results mark another step in the inevitable demise of Brick by Brick. They do not cover the current position as the reported year ended in March 2020. Brick by Brick is up for sale and the Council have given themselves until October to achieve this objective. Given the company’s track record and the possible lack of accuracy in the accounting records, the likelihood of a sale seems remote. Selling sites as a distressed sale will cost a great deal.</p>
<p>Although the accounts just published are poor, it is difficult not to reach the conclusion that much, much worse is yet to come.</p>
<p><em>Read more: </em><a href="https://insidecroydon.com/2020/03/27/brick-by-brick-ceo-says-company-has-sold-6-houses-or-is-it-5/" rel="bookmark">Brick by Brick CEO says company has sold 6 houses. Or is it 5?</a><br />
<em>Read more:</em> <a href="https://insidecroydon.com/2020/04/16/brick-by-brick-faces-disaster-as-it-misses-sales-targets-by-83/" rel="bookmark">Brick by Brick faces ‘disaster’ as it misses sales targets by 83%</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2020/11/29/why-selling-the-unsaleable-is-not-the-answer-on-brick-by-brick/" rel="bookmark">Why selling the unsaleable is not the answer on Brick by Brick</a><br />
<em>Read more: </em><a href="https://insidecroydon.com/2018/07/25/building-towards-the-councils-financial-ruin-brick-by-brick/" rel="bookmark">Building towards the council’s financial ruin, Brick by Brick</a></p>
<ul>
<li><strong><span id="yui_3_16_0_ym19_1_1532505025379_24584">Nicholas Panes is a former finance director of a PLC with experience of residential and commercial property development</span></strong></li>
</ul>
<ul>
<li><a href="https://www.patreon.com/insidecroydon" rel="noopener"><strong>Help support Inside Croydon’s award-winning, news-breaking journalism, and get money-off offers, exclusive content and priority booking for special events. Click here to find out more</strong></a></li>
</ul>
<ul>
<li><a href="https://insidecroydon.com/inside-croydon-events/" rel="noopener noreferrer"><strong>What’s on inside Croydon: Click here for the latest events listings, powered by Now Croydon</strong></a></li>
</ul>
<hr />
<ul>
<li><img data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo &#8211; doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" loading="lazy" class="alignright size-thumbnail wp-image-30096 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?resize=150%2C92&amp;ssl=1" alt="" width="150" height="92" data-attachment-id="30096" data-permalink="https://insidecroydon.com/2015/12/31/the-year-in-review-as-it-really-happened-inside-croydon/inside-croydon-logo-doubledecked/" data-orig-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-orig-size="217,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside Croydon logo – doubledecked" data-image-description="" data-medium-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2015/12/inside-croydon-logo-doubledecked-e1451567295384.jpg?fit=217%2C133&amp;ssl=1" data-lazy-loaded="1" /><strong>If you have a news story about life in or around Croydon, want to publicise your residents’ association or business, or if you have a local event to promote, please email us with full details at <a href="mailto:inside.croydon@btinternet.com" rel="nofollow">inside.croydon@btinternet.com</a></strong></li>
<li><strong>Inside Croydon is a member of <a href="http://www.communityjournalism.co.uk/" rel="noopener noreferrer">the Independent Community News Network</a></strong></li>
<li><strong>Inside Croydon works together with <a href="https://www.thebureauinvestigates.com/" rel="noopener noreferrer">the Bureau of Investigative Journalism</a> and BBC London News</strong></li>
<li><strong><a href="https://insidecroydon.com/2021/01/06/council-scoops-top-award-among-most-rotten-boroughs/" target="_blank" rel="noopener">ROTTEN BOROUGH AWARDS</a>: Croydon was named the country’s rottenest borough in 2020 in the annual round-up of civic cock-ups in <em>Private Eye</em> magazine – the <em>fourth</em> successive year that Inside Croydon has been the source for such award-winning nominations</strong></li>
<li><strong>Inside Croydon: 3million page views in 2020. S</strong><strong>een by 1.4million unique visitors</strong></li>
</ul>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909904_post_101064"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101064" class="share-facebook sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101064" class="share-twitter sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-101064" class="share-skype sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-101064" class="share-pinterest sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101064" class="share-linkedin sd-button share-icon" href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13999893-101064-607dc075b025c' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;post_id=101064&amp;origin=insidecroydon.com&amp;obj_id=13999893-101064-607dc075b025c' data-name='like-post-frame-13999893-101064-607dc075b025c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About insidecroydon							</h2>
							News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com							<div id="author-link">
								<a href="https://insidecroydon.com/author/insidecroydon/" rel="author">
									View all posts by insidecroydon <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://insidecroydon.com/category/croydon-council/jo-negrini/colm-lacey/brick-by-brick/" rel="category tag">Brick by Brick</a>, <a href="https://insidecroydon.com/category/croydon-council/jo-negrini/colm-lacey/" rel="category tag">Colm Lacey</a>, <a href="https://insidecroydon.com/category/croydon-council/" rel="category tag">Croydon Council</a>, <a href="https://insidecroydon.com/category/woodside/hamida-ali/" rel="category tag">Hamida Ali</a>, <a href="https://insidecroydon.com/category/london-wide-issues/housing/" rel="category tag">Housing</a>, <a href="https://insidecroydon.com/category/croydon-council/jo-negrini/colm-lacey/brick-by-brick/martyn-evans/" rel="category tag">Martyn Evans</a>, <a href="https://insidecroydon.com/category/woodside/paul-scott/" rel="category tag">Paul Scott</a>, <a href="https://insidecroydon.com/category/croydon-council/planning/" rel="category tag">Planning</a>, <a href="https://insidecroydon.com/category/fieldway/simon-hall/" rel="category tag">Simon Hall</a>, <a href="https://insidecroydon.com/category/woodside/tony-newman/" rel="category tag">Tony Newman</a> and tagged <a href="https://insidecroydon.com/tag/brick-by-brick/" rel="tag">Brick by Brick</a>, <a href="https://insidecroydon.com/tag/colm-lacey/" rel="tag">Colm Lacey</a>, <a href="https://insidecroydon.com/tag/croydon/" rel="tag">Croydon</a>, <a href="https://insidecroydon.com/tag/croydon-council/" rel="tag">Croydon Council</a>, <a href="https://insidecroydon.com/tag/labour/" rel="tag">Labour</a>, <a href="https://insidecroydon.com/tag/london-borough-of-croydon/" rel="tag">London Borough of Croydon</a>, <a href="https://insidecroydon.com/tag/nicholas-panes/" rel="tag">Nicholas Panes</a>, <a href="https://insidecroydon.com/tag/paul-scott/" rel="tag">Paul Scott</a>, <a href="https://insidecroydon.com/tag/simon-hall/" rel="tag">Simon Hall</a>, <a href="https://insidecroydon.com/tag/tony-newman/" rel="tag">Tony Newman</a>. Bookmark the <a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" title="Permalink to BxB&#8217;s collapse was predictable. Why did no one else notice?" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-101064 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://insidecroydon.com/2021/04/19/tribunal-ruling-gives-green-light-for-councils-road-fines-policy/" rel="prev"><span class="meta-nav">&larr;</span> Tribunal ruling gives green light for council&#8217;s road fines policy</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>BxB&#8217;s collapse was predictable. Why did no one else notice?</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-47131">
		<div id="comment-47131">
			<div class="comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				<cite class="fn"><a href='http://gravatar.com/sabview' rel='external nofollow ugc' class='url'>Stephen Blythman</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/#comment-47131">
				April 19, 2021 at 5:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I find  the lack of checks and balances, and the protection of public monies just appalling. Is there any basis for a criminal charge, against those responsible in the council?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-13999893-47131-607dc075b256d' data-src='https://widgets.wp.com/likes/#blog_id=13999893&amp;comment_id=47131&amp;origin=insidecroydon.com&amp;obj_id=13999893-47131-607dc075b256d' data-name='like-comment-frame-13999893-47131-607dc075b256d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="cs-rating pd-rating" id="pd_rating_holder_8909906_comm_47131"></div></div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/?replytocom=47131#respond' data-commentid="47131" data-postid="101064" data-belowelement="comment-47131" data-respondelement="respond" data-replyto="Reply to Stephen Blythman" aria-label='Reply to Stephen Blythman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&#038;postid=101064&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a676b6f160f715327d3197d652a9b21535dfa5d2#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F04%2F19%2Fbxbs-collapse-was-predictable-why-did-no-one-else-notice%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>12,113,102 hits</li></ul></li><li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,930 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">insidecroydon</h3><ul><li><a target="_self" href="https://insidecroydon.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://insidecroydon.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidecroydon.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-5" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://insidecroydon.com/2021/04/16/kerswell-set-to-depart-after-completing-cull-of-negrini-execs/" title="Kerswell set to depart after completing cull of Negrini execs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Jacqueline-Harris-Baker-300x200-1.jpg?resize=40%2C40&#038;ssl=1" alt="Kerswell set to depart after completing cull of Negrini execs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/04/16/kerswell-set-to-depart-after-completing-cull-of-negrini-execs/" title="Kerswell set to depart after completing cull of Negrini execs" class="bump-view" data-bump-view="tp">Kerswell set to depart after completing cull of Negrini execs</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/04/19/south-croydon-street-sale-free-community-event-apr-25/" title="South Croydon Street Sale, free community event, Apr 25" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/SouthCroydonJumbleTrail_April_W600px.jpg?resize=40%2C40&#038;ssl=1" alt="South Croydon Street Sale, free community event, Apr 25" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/04/19/south-croydon-street-sale-free-community-event-apr-25/" title="South Croydon Street Sale, free community event, Apr 25" class="bump-view" data-bump-view="tp">South Croydon Street Sale, free community event, Apr 25</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/04/16/under-fire-council-recruiting-for-88000-pa-head-of-repairs/" title="Under-fire council recruiting for £88,000 pa head of repairs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2018/04/fishers-folly.jpg?resize=40%2C40&#038;ssl=1" alt="Under-fire council recruiting for £88,000 pa head of repairs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/04/16/under-fire-council-recruiting-for-88000-pa-head-of-repairs/" title="Under-fire council recruiting for £88,000 pa head of repairs" class="bump-view" data-bump-view="tp">Under-fire council recruiting for £88,000 pa head of repairs</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/04/19/tribunal-ruling-gives-green-light-for-councils-road-fines-policy/" title="Tribunal ruling gives green light for council&#039;s road fines policy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Parsons-Mead-adjudication.jpeg?resize=40%2C40&#038;ssl=1" alt="Tribunal ruling gives green light for council&#039;s road fines policy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/04/19/tribunal-ruling-gives-green-light-for-councils-road-fines-policy/" title="Tribunal ruling gives green light for council&#039;s road fines policy" class="bump-view" data-bump-view="tp">Tribunal ruling gives green light for council&#039;s road fines policy</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" title="BxB&#039;s collapse was predictable. Why did no one else notice?" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/insidecroydon.com/wp-content/uploads/2020/01/bxb-new-logo.jpg?resize=40%2C40&#038;ssl=1" alt="BxB&#039;s collapse was predictable. Why did no one else notice?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" title="BxB&#039;s collapse was predictable. Why did no one else notice?" class="bump-view" data-bump-view="tp" aria-current="page">BxB&#039;s collapse was predictable. Why did no one else notice?</a>
							</div>
													</li>
										<li>
						<a href="https://insidecroydon.com/2021/04/17/south-croydon-teen-wins-census-photo-memory-competition/" title="South Croydon teen wins census photo memory competition" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/insidecroydon.com/wp-content/uploads/2021/04/Winning-entry-image.jpg?resize=40%2C40&#038;ssl=1" alt="South Croydon teen wins census photo memory competition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://insidecroydon.com/2021/04/17/south-croydon-teen-wins-census-photo-memory-competition/" title="South Croydon teen wins census photo memory competition" class="bump-view" data-bump-view="tp">South Croydon teen wins census photo memory competition</a>
							</div>
													</li>
					</ul>
</li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/insidecroydon/" data-width="180"  data-height="150" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/insidecroydon/"><a href="https://www.facebook.com/insidecroydon/">Follow us on Facebook</a></blockquote></div>
		</div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insidecroydon.com/2021/04/'> April 2021 </option>
	<option value='https://insidecroydon.com/2021/03/'> March 2021 </option>
	<option value='https://insidecroydon.com/2021/02/'> February 2021 </option>
	<option value='https://insidecroydon.com/2021/01/'> January 2021 </option>
	<option value='https://insidecroydon.com/2020/12/'> December 2020 </option>
	<option value='https://insidecroydon.com/2020/11/'> November 2020 </option>
	<option value='https://insidecroydon.com/2020/10/'> October 2020 </option>
	<option value='https://insidecroydon.com/2020/09/'> September 2020 </option>
	<option value='https://insidecroydon.com/2020/08/'> August 2020 </option>
	<option value='https://insidecroydon.com/2020/07/'> July 2020 </option>
	<option value='https://insidecroydon.com/2020/06/'> June 2020 </option>
	<option value='https://insidecroydon.com/2020/05/'> May 2020 </option>
	<option value='https://insidecroydon.com/2020/04/'> April 2020 </option>
	<option value='https://insidecroydon.com/2020/03/'> March 2020 </option>
	<option value='https://insidecroydon.com/2020/02/'> February 2020 </option>
	<option value='https://insidecroydon.com/2020/01/'> January 2020 </option>
	<option value='https://insidecroydon.com/2019/12/'> December 2019 </option>
	<option value='https://insidecroydon.com/2019/11/'> November 2019 </option>
	<option value='https://insidecroydon.com/2019/10/'> October 2019 </option>
	<option value='https://insidecroydon.com/2019/09/'> September 2019 </option>
	<option value='https://insidecroydon.com/2019/08/'> August 2019 </option>
	<option value='https://insidecroydon.com/2019/07/'> July 2019 </option>
	<option value='https://insidecroydon.com/2019/06/'> June 2019 </option>
	<option value='https://insidecroydon.com/2019/05/'> May 2019 </option>
	<option value='https://insidecroydon.com/2019/04/'> April 2019 </option>
	<option value='https://insidecroydon.com/2019/03/'> March 2019 </option>
	<option value='https://insidecroydon.com/2019/02/'> February 2019 </option>
	<option value='https://insidecroydon.com/2019/01/'> January 2019 </option>
	<option value='https://insidecroydon.com/2018/12/'> December 2018 </option>
	<option value='https://insidecroydon.com/2018/11/'> November 2018 </option>
	<option value='https://insidecroydon.com/2018/10/'> October 2018 </option>
	<option value='https://insidecroydon.com/2018/09/'> September 2018 </option>
	<option value='https://insidecroydon.com/2018/08/'> August 2018 </option>
	<option value='https://insidecroydon.com/2018/07/'> July 2018 </option>
	<option value='https://insidecroydon.com/2018/06/'> June 2018 </option>
	<option value='https://insidecroydon.com/2018/05/'> May 2018 </option>
	<option value='https://insidecroydon.com/2018/04/'> April 2018 </option>
	<option value='https://insidecroydon.com/2018/03/'> March 2018 </option>
	<option value='https://insidecroydon.com/2018/02/'> February 2018 </option>
	<option value='https://insidecroydon.com/2018/01/'> January 2018 </option>
	<option value='https://insidecroydon.com/2017/12/'> December 2017 </option>
	<option value='https://insidecroydon.com/2017/11/'> November 2017 </option>
	<option value='https://insidecroydon.com/2017/10/'> October 2017 </option>
	<option value='https://insidecroydon.com/2017/09/'> September 2017 </option>
	<option value='https://insidecroydon.com/2017/08/'> August 2017 </option>
	<option value='https://insidecroydon.com/2017/07/'> July 2017 </option>
	<option value='https://insidecroydon.com/2017/06/'> June 2017 </option>
	<option value='https://insidecroydon.com/2017/05/'> May 2017 </option>
	<option value='https://insidecroydon.com/2017/04/'> April 2017 </option>
	<option value='https://insidecroydon.com/2017/03/'> March 2017 </option>
	<option value='https://insidecroydon.com/2017/02/'> February 2017 </option>
	<option value='https://insidecroydon.com/2017/01/'> January 2017 </option>
	<option value='https://insidecroydon.com/2016/12/'> December 2016 </option>
	<option value='https://insidecroydon.com/2016/11/'> November 2016 </option>
	<option value='https://insidecroydon.com/2016/10/'> October 2016 </option>
	<option value='https://insidecroydon.com/2016/09/'> September 2016 </option>
	<option value='https://insidecroydon.com/2016/08/'> August 2016 </option>
	<option value='https://insidecroydon.com/2016/07/'> July 2016 </option>
	<option value='https://insidecroydon.com/2016/06/'> June 2016 </option>
	<option value='https://insidecroydon.com/2016/05/'> May 2016 </option>
	<option value='https://insidecroydon.com/2016/04/'> April 2016 </option>
	<option value='https://insidecroydon.com/2016/03/'> March 2016 </option>
	<option value='https://insidecroydon.com/2016/02/'> February 2016 </option>
	<option value='https://insidecroydon.com/2016/01/'> January 2016 </option>
	<option value='https://insidecroydon.com/2015/12/'> December 2015 </option>
	<option value='https://insidecroydon.com/2015/11/'> November 2015 </option>
	<option value='https://insidecroydon.com/2015/10/'> October 2015 </option>
	<option value='https://insidecroydon.com/2015/09/'> September 2015 </option>
	<option value='https://insidecroydon.com/2015/08/'> August 2015 </option>
	<option value='https://insidecroydon.com/2015/07/'> July 2015 </option>
	<option value='https://insidecroydon.com/2015/06/'> June 2015 </option>
	<option value='https://insidecroydon.com/2015/05/'> May 2015 </option>
	<option value='https://insidecroydon.com/2015/04/'> April 2015 </option>
	<option value='https://insidecroydon.com/2015/03/'> March 2015 </option>
	<option value='https://insidecroydon.com/2015/02/'> February 2015 </option>
	<option value='https://insidecroydon.com/2015/01/'> January 2015 </option>
	<option value='https://insidecroydon.com/2014/12/'> December 2014 </option>
	<option value='https://insidecroydon.com/2014/11/'> November 2014 </option>
	<option value='https://insidecroydon.com/2014/10/'> October 2014 </option>
	<option value='https://insidecroydon.com/2014/09/'> September 2014 </option>
	<option value='https://insidecroydon.com/2014/08/'> August 2014 </option>
	<option value='https://insidecroydon.com/2014/07/'> July 2014 </option>
	<option value='https://insidecroydon.com/2014/06/'> June 2014 </option>
	<option value='https://insidecroydon.com/2014/05/'> May 2014 </option>
	<option value='https://insidecroydon.com/2014/04/'> April 2014 </option>
	<option value='https://insidecroydon.com/2014/03/'> March 2014 </option>
	<option value='https://insidecroydon.com/2014/02/'> February 2014 </option>
	<option value='https://insidecroydon.com/2014/01/'> January 2014 </option>
	<option value='https://insidecroydon.com/2013/12/'> December 2013 </option>
	<option value='https://insidecroydon.com/2013/11/'> November 2013 </option>
	<option value='https://insidecroydon.com/2013/10/'> October 2013 </option>
	<option value='https://insidecroydon.com/2013/09/'> September 2013 </option>
	<option value='https://insidecroydon.com/2013/08/'> August 2013 </option>
	<option value='https://insidecroydon.com/2013/07/'> July 2013 </option>
	<option value='https://insidecroydon.com/2013/06/'> June 2013 </option>
	<option value='https://insidecroydon.com/2013/05/'> May 2013 </option>
	<option value='https://insidecroydon.com/2013/04/'> April 2013 </option>
	<option value='https://insidecroydon.com/2013/03/'> March 2013 </option>
	<option value='https://insidecroydon.com/2013/02/'> February 2013 </option>
	<option value='https://insidecroydon.com/2013/01/'> January 2013 </option>
	<option value='https://insidecroydon.com/2012/12/'> December 2012 </option>
	<option value='https://insidecroydon.com/2012/11/'> November 2012 </option>
	<option value='https://insidecroydon.com/2012/10/'> October 2012 </option>
	<option value='https://insidecroydon.com/2012/09/'> September 2012 </option>
	<option value='https://insidecroydon.com/2012/08/'> August 2012 </option>
	<option value='https://insidecroydon.com/2012/07/'> July 2012 </option>
	<option value='https://insidecroydon.com/2012/06/'> June 2012 </option>
	<option value='https://insidecroydon.com/2012/05/'> May 2012 </option>
	<option value='https://insidecroydon.com/2012/04/'> April 2012 </option>
	<option value='https://insidecroydon.com/2012/03/'> March 2012 </option>
	<option value='https://insidecroydon.com/2012/02/'> February 2012 </option>
	<option value='https://insidecroydon.com/2012/01/'> January 2012 </option>
	<option value='https://insidecroydon.com/2011/12/'> December 2011 </option>
	<option value='https://insidecroydon.com/2011/11/'> November 2011 </option>
	<option value='https://insidecroydon.com/2011/10/'> October 2011 </option>
	<option value='https://insidecroydon.com/2011/09/'> September 2011 </option>
	<option value='https://insidecroydon.com/2011/08/'> August 2011 </option>
	<option value='https://insidecroydon.com/2011/07/'> July 2011 </option>
	<option value='https://insidecroydon.com/2011/06/'> June 2011 </option>
	<option value='https://insidecroydon.com/2011/05/'> May 2011 </option>
	<option value='https://insidecroydon.com/2011/04/'> April 2011 </option>
	<option value='https://insidecroydon.com/2011/03/'> March 2011 </option>
	<option value='https://insidecroydon.com/2011/02/'> February 2011 </option>
	<option value='https://insidecroydon.com/2011/01/'> January 2011 </option>
	<option value='https://insidecroydon.com/2010/12/'> December 2010 </option>
	<option value='https://insidecroydon.com/2010/11/'> November 2010 </option>
	<option value='https://insidecroydon.com/2010/10/'> October 2010 </option>
	<option value='https://insidecroydon.com/2010/09/'> September 2010 </option>
	<option value='https://insidecroydon.com/2010/08/'> August 2010 </option>
	<option value='https://insidecroydon.com/2010/07/'> July 2010 </option>
	<option value='https://insidecroydon.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Stephen Blythman" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://gravatar.com/sabview" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41f978d8180802a118395cbb12bdcd5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://gravatar.com/sabview" rel="nofollow">Stephen Blythman</a> on <a href="https://insidecroydon.com/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/#comment-47131">BxB&#8217;s collapse was predi&hellip;</a></td></tr><tr><td title="Lewis White" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/croydonres" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e7d62ed16e415fa5691dccc27ed0ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/croydonres" rel="nofollow">Lewis White</a> on <a href="https://insidecroydon.com/2021/04/19/tribunal-ruling-gives-green-light-for-councils-road-fines-policy/#comment-47128">Tribunal ruling gives green li&hellip;</a></td></tr><tr><td title="Nick Davies" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c96a15546af460fa2aac4782f4434560?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Nick Davies on <a href="https://insidecroydon.com/2021/04/15/cynical-tories-face-backlash-over-bogus-links-to-food-bank/#comment-47120">&#8216;Cynical&#8217; Tories f&hellip;</a></td></tr><tr><td title="insidecroydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://insidecroydon.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://insidecroydon.wordpress.com" rel="nofollow">insidecroydon</a> on <a href="https://insidecroydon.com/2021/04/16/kerswell-set-to-depart-after-completing-cull-of-negrini-execs/#comment-47117">Kerswell set to depart after c&hellip;</a></td></tr><tr><td title="This is the Real Brixton Challenge | past tense" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://pasttenseblog.wordpress.com/2021/04/18/this-is-the-real-brixton-challenge/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://pasttenseblog.wordpress.com/2021/04/18/this-is-the-real-brixton-challenge/" rel="nofollow">This is the Real Bri&hellip;</a> on <a href="https://insidecroydon.com/2020/08/20/croydon-in-crisis-council-in-disarray-as-negrini-quits/#comment-47116">Croydon In Crisis: Council in&hellip;</a></td></tr><tr><td title="Sebastian Tillinger" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/sebtillinger" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d2bc50510e9e001c2fb193dd2369bcc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/sebtillinger" rel="nofollow">Sebastian Tillinger</a> on <a href="https://insidecroydon.com/2021/04/16/kerswell-set-to-depart-after-completing-cull-of-negrini-execs/#comment-47114">Kerswell set to depart after c&hellip;</a></td></tr>				</table>
				</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/insidecroydon'>Our latest Twitter activity</a></h3><ul class='tweets'>
			<li>
				BxB’s collapse was predictable. Why did no one else notice? <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/BXBAction'>BXBAction</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1384194131094765584"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1384194131094765584" class="timesince">23&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Tribunal ruling gives green light for council’s road fines policy <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/BBCLondonNews'>BBCLondonNews</a>⁩ ⁦@<a href='http://twitter.com/itvlondon'>itvlondon</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1384193326774054916"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1384193326774054916" class="timesince">27&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Schooners and horizontal tanks offer lager on industrial scale <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/AnspachHobday'>AnspachHobday</a>⁩ ⁦@<a href='http://twitter.com/TheCroydonTapAH'>TheCroydonTapAH</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1384192245134282759"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1384192245134282759" class="timesince">31&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				South Croydon Street Sale, free community event, Apr 25 <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/croydonevents'>croydonevents</a>⁩ ⁦@<a href='http://twitter.com/SouthCroydonCA'>SouthCroydonCA</a>⁩ ⁦@<a href='http://twitter.com/SouthCroydon2'>SouthCroydon2</a>… <a href="https://twitter.com/i/web/status/1384191617536380933"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1384191617536380933" class="timesince">33&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Reader offer: Signed* copy of Bolt book for annual subscribers <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> ⁦@<a href='http://twitter.com/ICNNUK'>ICNNUK</a>⁩ ⁦@<a href='http://twitter.com/RandallNortham'>RandallNortham</a>⁩ ⁦@<a href='http://twitter.com/ecco_uk'>ecco_uk</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1384191114312228866"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1384191114312228866" class="timesince">35&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Seconds out: Round 3! Boxing club gets temporary reprieve <a href='http://twitter.com/search?q=%23Croydon'>#Croydon</a> <a href='http://twitter.com/search?q=%23CroydonInCrisis'>#CroydonInCrisis</a> ⁦@<a href='http://twitter.com/OURNARA'>OURNARA</a>⁩ ⁦@<a href='http://twitter.com/standardsport'>standardsport</a>⁩ ⁦… <a href="https://twitter.com/i/web/status/1384190396662620167"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/insidecroydon/statuses/1384190396662620167" class="timesince">38&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/insidecroydon"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @insidecroydon</a></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://insidecroydon.com/tag/addiscombe-west/" class="tag-cloud-link tag-link-23341578 tag-link-position-1" style="font-size: 10.425196850394pt;" aria-label="Addiscombe West (323 items)">Addiscombe West</a></li>
	<li><a href="https://insidecroydon.com/tag/alison-butler/" class="tag-cloud-link tag-link-701426564 tag-link-position-2" style="font-size: 9.6535433070866pt;" aria-label="Alison Butler (272 items)">Alison Butler</a></li>
	<li><a href="https://insidecroydon.com/tag/barwell/" class="tag-cloud-link tag-link-10225737 tag-link-position-3" style="font-size: 13.181102362205pt;" aria-label="Barwell (578 items)">Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/boris-johnson/" class="tag-cloud-link tag-link-701426351 tag-link-position-4" style="font-size: 11.748031496063pt;" aria-label="Boris Johnson (429 items)">Boris Johnson</a></li>
	<li><a href="https://insidecroydon.com/tag/brick-by-brick/" class="tag-cloud-link tag-link-701426435 tag-link-position-5" style="font-size: 10.204724409449pt;" aria-label="Brick by Brick (309 items)">Brick by Brick</a></li>
	<li><a href="https://insidecroydon.com/tag/chris-philp-mp/" class="tag-cloud-link tag-link-701426884 tag-link-position-6" style="font-size: 10.645669291339pt;" aria-label="Chris Philp MP (340 items)">Chris Philp MP</a></li>
	<li><a href="https://insidecroydon.com/tag/conservative/" class="tag-cloud-link tag-link-29933 tag-link-position-7" style="font-size: 19.023622047244pt;" aria-label="Conservative (1,959 items)">Conservative</a></li>
	<li><a href="https://insidecroydon.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-8" style="font-size: 8.7716535433071pt;" aria-label="coronavirus (229 items)">coronavirus</a></li>
	<li><a href="https://insidecroydon.com/tag/coulsdon/" class="tag-cloud-link tag-link-701426373 tag-link-position-9" style="font-size: 12.07874015748pt;" aria-label="Coulsdon (451 items)">Coulsdon</a></li>
	<li><a href="https://insidecroydon.com/tag/council-tax/" class="tag-cloud-link tag-link-701426359 tag-link-position-10" style="font-size: 9.6535433070866pt;" aria-label="Council Tax (273 items)">Council Tax</a></li>
	<li><a href="https://insidecroydon.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-11" style="font-size: 8.7716535433071pt;" aria-label="Covid-19 (226 items)">Covid-19</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon/" class="tag-cloud-link tag-link-1585048 tag-link-position-12" style="font-size: 22pt;" aria-label="Croydon (3,637 items)">Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-central/" class="tag-cloud-link tag-link-701426592 tag-link-position-13" style="font-size: 14.614173228346pt;" aria-label="Croydon Central (778 items)">Croydon Central</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-council/" class="tag-cloud-link tag-link-701426361 tag-link-position-14" style="font-size: 20.677165354331pt;" aria-label="Croydon Council (2,753 items)">Croydon Council</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-north/" class="tag-cloud-link tag-link-701426593 tag-link-position-15" style="font-size: 12.850393700787pt;" aria-label="Croydon North (533 items)">Croydon North</a></li>
	<li><a href="https://insidecroydon.com/tag/croydon-south/" class="tag-cloud-link tag-link-701426586 tag-link-position-16" style="font-size: 12.409448818898pt;" aria-label="Croydon South (489 items)">Croydon South</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace/" class="tag-cloud-link tag-link-667307 tag-link-position-17" style="font-size: 11.968503937008pt;" aria-label="Crystal Palace (442 items)">Crystal Palace</a></li>
	<li><a href="https://insidecroydon.com/tag/crystal-palace-and-upper-norwood/" class="tag-cloud-link tag-link-10740117 tag-link-position-18" style="font-size: 11.748031496063pt;" aria-label="Crystal Palace and Upper Norwood (426 items)">Crystal Palace and Upper Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/east-croydon-station/" class="tag-cloud-link tag-link-49783653 tag-link-position-19" style="font-size: 10.094488188976pt;" aria-label="East Croydon station (303 items)">East Croydon station</a></li>
	<li><a href="https://insidecroydon.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-20" style="font-size: 9.1023622047244pt;" aria-label="England (242 items)">England</a></li>
	<li><a href="https://insidecroydon.com/tag/fairfield-halls/" class="tag-cloud-link tag-link-701426526 tag-link-position-21" style="font-size: 10.535433070866pt;" aria-label="Fairfield Halls (330 items)">Fairfield Halls</a></li>
	<li><a href="https://insidecroydon.com/tag/gavin-barwell/" class="tag-cloud-link tag-link-701426616 tag-link-position-22" style="font-size: 14.283464566929pt;" aria-label="Gavin Barwell (723 items)">Gavin Barwell</a></li>
	<li><a href="https://insidecroydon.com/tag/hammersfield-2/" class="tag-cloud-link tag-link-212115251 tag-link-position-23" style="font-size: 10.314960629921pt;" aria-label="Hammersfield (316 items)">Hammersfield</a></li>
	<li><a href="https://insidecroydon.com/tag/hammerson/" class="tag-cloud-link tag-link-2630030 tag-link-position-24" style="font-size: 11.417322834646pt;" aria-label="Hammerson (394 items)">Hammerson</a></li>
	<li><a href="https://insidecroydon.com/tag/jo-negrini/" class="tag-cloud-link tag-link-701426803 tag-link-position-25" style="font-size: 13.070866141732pt;" aria-label="Jo Negrini (560 items)">Jo Negrini</a></li>
	<li><a href="https://insidecroydon.com/tag/labour/" class="tag-cloud-link tag-link-11491 tag-link-position-26" style="font-size: 19.795275590551pt;" aria-label="Labour (2,277 items)">Labour</a></li>
	<li><a href="https://insidecroydon.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-48539 tag-link-position-27" style="font-size: 11.417322834646pt;" aria-label="Liberal Democrats (397 items)">Liberal Democrats</a></li>
	<li><a href="https://insidecroydon.com/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-28" style="font-size: 17.92125984252pt;" aria-label="London (1,547 items)">London</a></li>
	<li><a href="https://insidecroydon.com/tag/london-assembly/" class="tag-cloud-link tag-link-701426433 tag-link-position-29" style="font-size: 10.425196850394pt;" aria-label="London Assembly (321 items)">London Assembly</a></li>
	<li><a href="https://insidecroydon.com/tag/london-borough-of-croydon/" class="tag-cloud-link tag-link-34100633 tag-link-position-30" style="font-size: 19.133858267717pt;" aria-label="London Borough of Croydon (1,979 items)">London Borough of Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/mayor/" class="tag-cloud-link tag-link-142272 tag-link-position-31" style="font-size: 10.866141732283pt;" aria-label="Mayor (355 items)">Mayor</a></li>
	<li><a href="https://insidecroydon.com/tag/member-of-parliament/" class="tag-cloud-link tag-link-1413536 tag-link-position-32" style="font-size: 8pt;" aria-label="Member of parliament (193 items)">Member of parliament</a></li>
	<li><a href="https://insidecroydon.com/tag/mike-fisher/" class="tag-cloud-link tag-link-701426417 tag-link-position-33" style="font-size: 8.2204724409449pt;" aria-label="Mike Fisher (203 items)">Mike Fisher</a></li>
	<li><a href="https://insidecroydon.com/tag/new-addington/" class="tag-cloud-link tag-link-701426574 tag-link-position-34" style="font-size: 9.6535433070866pt;" aria-label="New Addington (272 items)">New Addington</a></li>
	<li><a href="https://insidecroydon.com/tag/norbury/" class="tag-cloud-link tag-link-701426408 tag-link-position-35" style="font-size: 8.2204724409449pt;" aria-label="Norbury (203 items)">Norbury</a></li>
	<li><a href="https://insidecroydon.com/tag/paul-scott/" class="tag-cloud-link tag-link-701426401 tag-link-position-36" style="font-size: 9.8740157480315pt;" aria-label="Paul Scott (289 items)">Paul Scott</a></li>
	<li><a href="https://insidecroydon.com/tag/purley/" class="tag-cloud-link tag-link-701426482 tag-link-position-37" style="font-size: 10.755905511811pt;" aria-label="Purley (349 items)">Purley</a></li>
	<li><a href="https://insidecroydon.com/tag/sarah-jones-mp/" class="tag-cloud-link tag-link-701426946 tag-link-position-38" style="font-size: 9.4330708661417pt;" aria-label="Sarah Jones MP (262 items)">Sarah Jones MP</a></li>
	<li><a href="https://insidecroydon.com/tag/south-croydon/" class="tag-cloud-link tag-link-701426514 tag-link-position-39" style="font-size: 9.4330708661417pt;" aria-label="South Croydon (263 items)">South Croydon</a></li>
	<li><a href="https://insidecroydon.com/tag/south-norwood/" class="tag-cloud-link tag-link-701426427 tag-link-position-40" style="font-size: 14.173228346457pt;" aria-label="South Norwood (707 items)">South Norwood</a></li>
	<li><a href="https://insidecroydon.com/tag/steve-reed-obe/" class="tag-cloud-link tag-link-209115364 tag-link-position-41" style="font-size: 10.094488188976pt;" aria-label="Steve Reed OBE (302 items)">Steve Reed OBE</a></li>
	<li><a href="https://insidecroydon.com/tag/sutton-council/" class="tag-cloud-link tag-link-701426470 tag-link-position-42" style="font-size: 9.4330708661417pt;" aria-label="Sutton Council (264 items)">Sutton Council</a></li>
	<li><a href="https://insidecroydon.com/tag/thornton-heath/" class="tag-cloud-link tag-link-701426508 tag-link-position-43" style="font-size: 11.307086614173pt;" aria-label="Thornton Heath (390 items)">Thornton Heath</a></li>
	<li><a href="https://insidecroydon.com/tag/tony-newman/" class="tag-cloud-link tag-link-701426567 tag-link-position-44" style="font-size: 15.716535433071pt;" aria-label="Tony Newman (984 items)">Tony Newman</a></li>
	<li><a href="https://insidecroydon.com/tag/tory/" class="tag-cloud-link tag-link-54029 tag-link-position-45" style="font-size: 18.362204724409pt;" aria-label="Tory (1,714 items)">Tory</a></li>
	<li><a href="https://insidecroydon.com/tag/ukip/" class="tag-cloud-link tag-link-175677 tag-link-position-46" style="font-size: 8pt;" aria-label="UKIP (194 items)">UKIP</a></li>
	<li><a href="https://insidecroydon.com/tag/waddon/" class="tag-cloud-link tag-link-701426606 tag-link-position-47" style="font-size: 11.858267716535pt;" aria-label="Waddon (439 items)">Waddon</a></li>
	<li><a href="https://insidecroydon.com/tag/westfield/" class="tag-cloud-link tag-link-29241 tag-link-position-48" style="font-size: 11.196850393701pt;" aria-label="Westfield (377 items)">Westfield</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-centre/" class="tag-cloud-link tag-link-701426559 tag-link-position-49" style="font-size: 11.417322834646pt;" aria-label="Whitgift Centre (400 items)">Whitgift Centre</a></li>
	<li><a href="https://insidecroydon.com/tag/whitgift-foundation/" class="tag-cloud-link tag-link-701426536 tag-link-position-50" style="font-size: 10.314960629921pt;" aria-label="Whitgift Foundation (312 items)">Whitgift Foundation</a></li>
</ul>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://insidecroydon.com/wp-login.php">Log in</a></li>
			<li><a href="https://insidecroydon.com/feed/">Entries feed</a></li>
			<li><a href="https://insidecroydon.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="grofile-3" class="widget-container widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=320" class="grofile-thumbnail no-grav" alt="insidecroydon" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/insidecroydon">insidecroydon</a></h4>
				<p>News, views and analysis about the people of Croydon, their lives and political times in the diverse and most-populated borough in London.
Based in Croydon and edited by Steven Downes. To contact us, please email inside.croydon@btinternet.com</p>
			</div>

			
			<p><a href="http://gravatar.com/insidecroydon" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="author_grid-3" class="widget-container widget_author_grid"><h3 class="widget-title">Authors</h3><ul><li><a href="https://insidecroydon.com/author/insidecroydon/"> <img alt src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f596f21023ab2774e4965bc63e302bbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://insidecroydon.com/" title="Inside Croydon" rel="home">
					Inside Croydon				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202116'></script>
	<div style="display:none">
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-d41f978d8180802a118395cbb12bdcd5">
	</div>
	<div class="grofile-hash-map-50e7d62ed16e415fa5691dccc27ed0ae">
	</div>
	<div class="grofile-hash-map-c96a15546af460fa2aac4782f4434560">
	</div>
	<div class="grofile-hash-map-f596f21023ab2774e4965bc63e302bbb">
	</div>
	<div class="grofile-hash-map-1d2bc50510e9e001c2fb193dd2369bcc">
	</div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8909904_post_101064={"id":8909904,"unique_id":"wp-post-101064","title":"BxB%26%238217%3Bs%20collapse%20was%20predictable.%20Why%20did%20no%20one%20else%20notice%3F","permalink":"https:\/\/insidecroydon.com\/2021\/04\/19\/bxbs-collapse-was-predictable-why-did-no-one-else-notice\/","item_id":"_post_101064"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909904_post_101064 == 'undefined' ){PDRTJS_8909904_post_101064 = new PDRTJS_RATING( PDRTJS_settings_8909904_post_101064 );}}PDRTJS_settings_8909906_comm_47131={"id":8909906,"unique_id":"wp-comment-47131","title":"I%20find%20%20the%20lack%20of%20checks%20and%20balances%2C%20and%20the%20protection%20of%20public%20monies%20just%20appalling.%20Is%20there%20any%20basis%20for%20a%20criminal%20charge%2C%20against%20those%20responsible%20in%20the%20council%3F%E2%80%A6","permalink":"https:\/\/insidecroydon.com\/2021\/04\/19\/bxbs-collapse-was-predictable-why-did-no-one-else-notice\/#comment-47131","item_id":"_comm_47131"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8909906_comm_47131 == 'undefined' ){PDRTJS_8909906_comm_47131 = new PDRTJS_RATING( PDRTJS_settings_8909906_comm_47131 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/insidecroydon.com\/2021\/04\/19\/bxbs-collapse-was-predictable-why-did-no-one-else-notice\/":101064};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/19/bxbs-collapse-was-predictable-why-did-no-one-else-notice/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://insidecroydon.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-a89ec42bf724f27f65eaaaf89f6fb25a' href='https://insidecroydon.com/_static/??-eJyNjssOQiEMRH9IrFfjY2P8lgYqFwVK2iK/b1wQXbqbzOSczGjOczWqBqW7lntMVWE0z0VXGClEMgXstrK4KCn85q1X3YyvYeIPsob+CYVDz6TgUbgr5Tm4WfwrmD+i4AsNxTXhe8r04W/lupyW87I/HC+7N6FZTl4=' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202116' media='all' />
<script type='text/javascript'  src='https://insidecroydon.com/_static/??wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1616702539'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202116' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/insidecroydon.com\/wp-admin\/admin-ajax.php","nonce":"b34af35036","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/insidecroydon.com\/wp-login.php?redirect_to=https%3A%2F%2Finsidecroydon.com%2F2021%2F04%2F19%2Fbxbs-collapse-was-predictable-why-did-no-one-else-notice%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://insidecroydon.com/_static/??-eJytktFOwzAMRX+ILmwak3hAfApKE7dzm8TBTlZ1X48RKioPoFbiMdf3HsdOptw4SgVSMTnUHpOYAUq2bjSRfA0gZso905UOgzxMv7vfMDnTVgzeTOh7KGKgqptGhCbY6efpEDFtB3bWQavZBmILfkP2BskTG1sLRVsKuqWive9zg9H2Opiw6mJQGSzgClKiVoBvwE2mMHcYwn83W0n7dpBJSgQRTe4LDu8VeD4sd2IQvO9EBBx1AuVUuNrkA/Aqr7ZQvdaHz6+y+YlWeGeZqkD43tsi/IGxI0qE8oXpiKP6XuPL8XI8Pz5fnk6nDzmmFNI='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://insidecroydon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202116#ver=202116' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=101064&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a676b6f160f715327d3197d652a9b21535dfa5d2#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F04%2F19%2Fbxbs-collapse-was-predictable-why-did-no-one-else-notice%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13999893&postid=101064&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a676b6f160f715327d3197d652a9b21535dfa5d2#parent=https%3A%2F%2Finsidecroydon.com%2F2021%2F04%2F19%2Fbxbs-collapse-was-predictable-why-did-no-one-else-notice%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'13999893',post:'101064',tz:'1',srv:'insidecroydon.com'} ]);
	_stq.push([ 'clickTrackerInit', '13999893', '101064' ]);
</script>
</body>
</html>
<!--
	generated 203 seconds ago
	generated in 0.133 seconds
	served from batcache in 0.002 seconds
	expires in 97 seconds
-->
